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YEStation Limited Warranty

General Terms and Conditions

Limited Product Warranty. Affirmative Computer Products warrants that the YEStation Hardware Product
(Logic unit and keyboard) shall be free from defects in materials and workmanship that arise under proper and
normal use and service for three years from the date of purchase. A warranty extension of two years is available
at extra cost, if obtained at the time of the original YEStation purchase. In the event that the YEStation
Hardware Product fails to comply with the warranty set forth above, Affirmative Computer Products will repair
or replace the Product.

Software Warranty. Affirmative Computer Products warrants that, for a period of ninety (90) days from the
date of purchase by the End User, its Software Products shall conform to its published specifications under
normal usage. AFFIRMATIVE COMPUTER PRODUCTS DOES NOT WARRANT THAT THE
OPERATION OF THE SOFTWARE WILL BE UNINTERRUPTED OR ERROR FREE, OR THAT ALL
SOFTWARE DEFECTS WILL BE CORRECTED. In the event that a Software Product fails to comply with the
warranty set forth above, Affirmative Computer Products will replace the product. End User must, however,
return all copies of the Software, along with proof of purchase, to Affirmative Computer Products within 90 days
from the Software purchase date.

Warranty Limitations. End User’s sole remedy under any Warranty provided by Affirmative Computer
Products shall be limited to the replacement or repair of the Product or, at Affirmative Computer Products’ sole
discretion, a refund of the purchase price. AFFIRMATIVE COMPUTER PRODUCTS GRANTS NO
WARRANTY, EXPRESS OR IMPLIED, OTHER THAN THE WARRANTIES STATED ABOVE.
EXPRESSLY EXCLUDED ARE THE IMPLIED WARRANTIES OF MERCHANTIBILITY AND FITNESS
FOR A PARTICULAR PURPOSE. IN NO EVENT SHALL AFFIRMATIVE COMPUTER PRODUCTS BE
LIABLE FOR SPECIAL, INCIDENTAL, OR CONSEQUENTIAL DAMAGES, INSTALLATION COSTS,
LOST REVENUE OR PROFITS, OR ANY OTHER COSTS INCURRED AS A RESULT OF THE USE OF
ANY AFFIRMATIVE COMPUTER PRODUCTS PRODUCT, WHETHER OR NOT USED IN
ACCORDANCE WITH INSTRUCTIONS.

Warranty Procedure. Affirmative Computer Products will replace or repair any defective, undamaged units for
which a Return Material Authorization number (RMA#) has been obtained from the Technical Support
Department. (Contact 888-353-5250 or 480-946-1444 or support@affirmative.net)
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Copyright and Trademarks

Copyright Notice

This manual, as well as the software described in it, is furnished under license. No part of this publication may
be reproduced, transmitted, stored in a retrieval system, or translated into any human or computer language, in
any form or by any means, electronic, mechanical, magnetic, optical, chemical, manual, or otherwise, without the
prior written permission of the copyright owner.

Note: Information in this document is subject to change without notice.

Trademarks Notice

YEStation”is a registered trademark of Affirmative Computer Products”

YESterm/IP™ is a trademark of Affirmative Computer Products®

Microsoft” is a registered trademark of Microsoft” Corporation.

Windows" is a registered trademark of Microsoft” Corporation.

ICA" is a registered trademark of Citrix® Systems Inc.

MetaFrame® is a trademark of Citrix” Systems Inc.

Adobe®, the Adobe logo, Acrobat®, the Acrobat logo, and Acrobat Reader are trademarks or registered
trademarks of Adobe Systems Incorporated.

Micro Touch® is a trademark of Micro Touch® Inc.

Ericom® and PowerTerm” are registered trademarks of Ericom® Software Ltd.

Other company and brand, product and service names are trademarks or registered trademarks of their
respective holders.
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End User License Agreement (EULA)

EULA for Microsoft Windows CE Operating System for Windows-based Terminal
Devices Version 1.5.

IMPORTANT! READ CAREFULLY

This End User License Agreement (EULA) is a legal agreement between you (either an individual or a single
entity) and the manufacturer MANUFACTURER) of the special purpose computing device (SYSTEM) you
acquired which includes certain Microsoft software product(s) installed on the SYSTEM and/or included in the
SYSTEM package (SOFTWARE). The SOFTWARE includes computer software, the associated media, any
printed materials, and any online or electronic documentation. By installing, copying, or otherwise using the
SOFTWARE, you agree to be bound by the terms of this EULA. If you do not agree to the terms of this EULA,
MANUFACTURER and Microsoft Licensing, Inc. (MS) are unwilling to license the SOFTWARE to you. In
such event, you may not use or copy the SOFTWARE, and you should promptly contact MANUFACTURER for
instructions on return of the unused product(s) for a refund.

SOFTWARE LICENSE

The SOFTWARE is protected by copyright laws and international copyright treaties, as well as other intellectual
property laws and treaties. The SOFTWARE is licensed, not sold.

1. GRANT OF LICENSE

SOFTWARE includes software already installed on the SYSTEM (SYSTEM SOFTWARE) and, if
included in the SYSTEM package, software contained on the CD-ROM disk and/or floppy disk(s)
labeled "Desktop Software for Microsoft Windows CE" (DESKTOP SOFTWARE). This EULA grants
you the following rights to the SOFTWARE:

e System Software.

You may use the SYSTEM SOFTWARE only as installed in the SYSTEM.

e Desktop Software.

DESKTOP SOFTWARE might not be included with your SYSTEM. If DESKTOP SOFTWARE is
included with your SYSTEM, you may install and use the component(s) of the DESKTOP SOFTWARE
in accordance with the terms of the end user license agreement provided with such component(s). In the
absence of a separate end user license agreement for particular component(s) of the DESKTOP
SOFTWARE, you may install and use only one (1) copy of such component(s) on a single computer with
which you use the SYSTEM.

e Use of Windows CE Operating System for Windows-Based Terminal Devices with Microsoft
Windows NT Server, Terminal Server Edition.



If the SOFTWARE is Windows CE operating system for Windows-Based Terminal devices, the
following special provisions apply. In order to use the SYSTEM in connection with Windows NT
Server, Terminal Server Edition, you must possess (1) a Client Access License for Windows NT Server,
Terminal Server Edition and (2) an end user license for Windows NT Workstation or an end user license
agreement for Windows NT Workstation for Windows-Based Terminal Devices (please refer to the end
user license agreement for Windows NT Server, Terminal Server Edition for additional information).
MANUFACTURER may have included a Certificate of Authenticity for Windows NT Workstation for
Windows-Based Terminal Devices with the SYSTEM. In that case, this EULA constitutes an end user
license for the version of Windows NT Workstation for Windows-Based Terminal Devices indicated on
such Certificate of Authenticity.

e Back-up Copy.

If MANUFACTURER has not included a back-up copy of the SYSTEM SOFTWARE with the
SYSTEM, you may make a single back-up copy of the SYSTEM SOFTWARE. You may use the back-
up copy solely for archival purposes.

2. DESCRIPTION OF OTHER RIGHTS AND LIMITATIONS.
e Speech/Handwriting Recognition
If the SYSTEM SOFTWARE includes speech and/or handwriting recognition component(s), you should
understand that speech and handwriting recognition are inherently statistical processes; that recognition
errors are inherent in the processes; that it is your responsibility to provide for handling such errors and
to monitor the recognition processes and correct any errors. Neither MANUFACTURER nor its

suppliers shall be liable for any damages arising out of errors in the speech and handwriting recognition
processes.

e Limitations on Reverse Engineering, Recompilation and Disassembly

You may not reverse engineer, decompile, or disassemble the SYSTEM SOFTWARE, except and only
to the extent that such activity is expressly permitted by applicable law notwithstanding this limitation.

Single SYSTEM

The SYSTEM SOFTWARE is licensed with the SYSTEM as a single integrated product. The SYSTEM
SOFTWARE installed in Read Only Memory (ROM) of the SYSTEM may only be used as part of the
SYSTEM.

e Single EULA
The package for the SYSTEM SOFTWARE may contain multiple versions of this EULA, such as
multiple translations and/or multiple media versions (e.g., in the user documentation and in the software).
Even if you receive multiple versions of the EULA, you are licensed to use only one (1) copy of the
SYSTEM SOFTWARE.

e Rental
You may not rent or lease the SOFTWARE.

e Software Transfer

You may permanently transfer all of your rights under this EULA only as part of a sale or transfer of the
SYSTEM, provided you retain no copies, you transfer all of the SOFTWARE (including all component
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parts, the media, any upgrades or backup copies, this EULA and, if applicable, the Certificate(s) of
Authenticity), and the recipient agrees to the terms of this EULA. If the SOFTWARE is an upgrade, any
transfer must include all prior versions of the SOFTWARE.

e Termination

Without prejudice to any other rights, MANUFACTURER or MS may terminate this EULA if you fail to
comply with the terms and conditions of this EULA. In such event, you must destroy all copies of the
SOFTWARE and all of its component parts.

3. UPGRADES.

If the SYSTEM SOFTWARE and this EULA are provided separate from the SYSTEM by
MANUFACTURER and the SYSTEM SOFTWARE is on a ROM chip, CD ROM disk(s) or floppy
disk(s), and labeled "For ROM Upgrade Purposes Only" ("ROM Upgrade"), you may install one copy of
the ROM Upgrade onto the SYSTEM as a replacement copy for the SYSTEM SOFTWARE originally
installed on the SYSTEM and use it in accordance with Section 1 of this EULA.

4. COPYRIGHT.

All title and copyrights in and to the SOFTWARE (including but not limited to any images, photographs,
animations, video, audio, music, text and "applets," incorporated into the SOFTWARE), the
accompanying printed materials, and any copies of the SOFTWARE, are owned by MS or its suppliers
(including Microsoft Corporation). You may not copy the printed materials accompanying the
SOFTWARE. All rights not specifically granted under this EULA are reserved by MS and its suppliers
(including Microsoft Corporation).

5. PRODUCT SUPPORT.

Product support for the SOFTWARE is not provided by MS, its parent corporation, Microsoft
Corporation, or their affiliates or subsidiaries. For product support, please refer to
MANUFACTURER’S support number provided in the documentation for the SYSTEM. Should you
have any questions concerning this EULA, or if you desire to contact MANUFACTURER for any other
reason, please refer to the address provided in the documentation for the SYSTEM.

6. EXPORT RESTRICTIONS.

You agree that you will not export or re-export the SOFTWARE to any country, person, or entity subject
to U.S. export restrictions. You specifically agree not to export or re-export the SOFTWARE: (i) to any
country to which the U.S. has embargoed or restricted the export of goods or services, which as of March
1998 include, but are not necessarily limited to Cuba, Iran, Iraq, Libya, North Korea, Sudan and Syria, or
to any national of any such country, wherever located, who intends to transmit or transport the products
back to such country; (ii) to any person or entity who you know or have reason to know will utilize the
SOFTWARE or portion thereof in the design, development or production of nuclear, chemical or
biological weapons; or (iii) to any person or entity who has been prohibited from participating in U.S.
export transactions by any federal agency of the U.S. government.

If the SOFTWARE is labeled "North America Only Version" above, on the Product Identification Card,
or on the SOFTWARE packaging or other written materials, then the following applies: The
SOFTWARE is intended for distribution only in the United States, its territories and possessions
(including Puerto Rico, Guam, and U.S. Virgin Islands) and Canada. Export of the SOFTWARE from
the United States is regulated under "EI controls" of the Export Administration Regulations (EAR, 15
CFR 730-744) of the U.S. Commerce Department, Bureau of Export Administration (BXA). A license is
required to export the SOFTWARE outside the United States or Canada. You agree that you will not
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directly or indirectly, export or re-export the SOFTWARE (or portions thereof) to any country, other
than Canada, or to any person or entity subject to U.S. export restrictions without first obtaining a
Commerce Department export license. You warrant and represent that neither the BXA nor any other
U.S. federal agency has suspended, revoked, or denied your export privileges.

7.NOTE ON JAVA SUPPORT.

The SYSTEM SOFTWARE may contain support for programs written in Java. Java technology is not
fault tolerant and is not designed, manufactured, or intended for use or resale as on-line control
equipment in hazardous environments requiring fail-safe performance, such as in the operation of nuclear
facilities, aircraft navigation or communication systems, air traffic control, direct life support machines,
or weapons systems, in which the failure of Java technology could lead directly to death, personal injury,
or severe physical or environmental damage.

8. LIMITED WARRANTY.

Limited Warranty

MANUFACTURER warrants that the SOFTWARE will perform substantially in accordance with the
accompanying written materials for a period of ninety (90) days from the date of receipt. Any implied
warranties on the SOFTWARE are limited to ninety (90) days. Some states/jurisdictions do not allow
limitations on duration of an implied warranty, so the above limitation may not apply to you.

Customer Remedies

MANUFACTURER’S and its suppliers’ entire liability and your exclusive remedy shall be, at
MANUFACTURER’S option, either (a) return of the price paid, or (b) repair or replacement of the
SOFTWARE that does not meet the above Limited Warranty and which is returned to
MANUFACTURER with a copy of your receipt. This Limited Warranty is void if failure of the
SOFTWARE has resulted from accident, abuse, or misapplication. Any replacement SOFTWARE will
be warranted for the remainder of the original warranty period or thirty (30) days, whichever is longer.

No Other Warranties

EXCEPT AS EXPRESSLY PROVIDED IN THE LIMITED WARRANTY SECTION ABOVE, THE
SOFTWARE IS PROVIDED TO THE END USER "AS IS" WITHOUT WARRANTY OF ANY KIND,
EITHER EXPRESSED OR IMPLIED, INCLUDING, BUT NOT LIMITED TO, WARRANTIES OF
NON- INFRINGEMENT, MERCHANTABILITY, AND/OR FITNESS FOR A PARTICULAR
PURPOSE. THE ENTIRE RISK OF THE QUALITY AND PERFORMANCE OF THE SOFTWARE IS
WITH YOU.

No Liability for Consequential Damages

MANUFACTURER OR MANUFACTURER’S SUPPLIERS, INCLUDING MS AND ITS
SUPPLIERS, SHALL NOT BE HELD TO ANY LIABILITY FOR ANY DAMAGES SUFFERED OR
INCURRED BY THE END USER (INCLUDING, BUT NOT LIMITED TO, GENERAL, SPECIAL,
CONSEQUENTIAL OR INCIDENTAL DAMAGES INCLUDING DAMAGES FOR LOSS OF
BUSINESS PROFITS, BUSINESS INTERRUPTION, LOSS OF BUSINESS INFORMATION AND
THE LIKE), ARISING FROM OR IN CONNECTION WITH THE DELIVERY, USE OR
PERFORMANCE OF THE SOFTWARE.

If you acquired this EULA in the United States, this EULA is governed by the laws of the State of Washington.
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If you acquired this EULA in Canada, this EULA is governed by the laws of the Province of Ontario, Canada.
Each of the parties hereto irrevocably attorns to the jurisdiction of the courts of the Province of Ontario and
further agrees to commence any litigation which may arise hereunder in the courts located in the Judicial District
of York, Province of Ontario.

If this EULA was acquired outside the United States, then local law may apply.
Should you have any questions concerning this EULA, please contact the MANUFACTURER of your
SYSTEM.

U.S. GOVERNMENT RESTRICTED RIGHTS

The SOFTWARE and documentation are provided with RESTRICTED RIGHTS. Use, duplication, or
disclosure by the Government is subject to restrictions as set forth in subparagraph (c)(1)(ii) of the Rights in
Technical Data and Computer Software clause at DFARS 252.227-7013 or subparagraphs (c)(1) and (2) of the
Commercial Computer Software XRestricted Rights at 48 CFR 52.227- 19, as applicable. MANUFACTURER is
Microsoft Corporation/One Microsoft Way/Redmond, WA 98052-6399.
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WAFFIRMATIVE

compute

Installing Your Terminal

e  Your terminal has no internal fan, and relies on natural airflow for cooling. When you mount it, make sure to
keep as many ventilation holes, as possible, unobstructed.

e DO NOT USE any AC-DC adapter other than the one provided with the terminal or acquired from
Affirmative Computer Products or its distributors

22XX

Mounting

The 22xx terminal can be placed horizontally on a flat surface, or it can be mounted vertically on a wall. A self-
adhesive template and four #3, Y2-inch wood screws are included with every terminal. The following figure
shows one mounting possibility.

Wooden Wall

l Wool screws

22xx Wall Mounting
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Another possibility is shown here.

22xx Monitor Mounting

We have done some testing with the provided screws, and have the following suggestions:
e In soft wood, such as pine, no pilot holes are needed.
e In hard wood or plastic, such as the side of a monitor, drill pilot holes with a 3/64” drill bit.
e In dry wall, these screws do not hold well; if you must install on dry wall, we suggest:
0 Dirill 3/64” pilot holes and put super glue in the holes before inserting the screws.
Or

0 Use longer screws with coarser threads.

Cabling

Please make all cable connections before turning on the power. The following figures show the 22xx rear and
front connectors.

22xx Rear Connectors
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22xx Front Connectors

Power On and Boot Up

There are three LED indicator lights:

Power. The translucent Power button serves as the Power indicator. This indicator is faint amber when DC
power is connected at the rear connector, and turns green when the terminal is powered up.

Network Connection. This amber indicator at the upper right corner of the RJ-45 Ethernet connector is on
when there is a good physical connection to the Local Area Network.

Network Activity. This green indicator at the upper left corner of the RJ-45 Ethernet connector flashes to
indicate LAN activity.

The 22xx terminals can be powered on in two ways:

el .

e

Locally by pushing on the Power switch on the top of the terminal.

Remotely using eProManager remote central management software and the Wake On LAN capability of the
terminals.

Turn on the terminal after all rear panel connections have been made.
The translucent Power button will change from faint orange to light green.
You will see the message Starting System. Please Wait ... on a black screen.
After several seconds, you will see the Affirmative Computer Products logo screen with the message
Loading at the bottom.
After several seconds, you will see the message change to Starting Windows CE.
After several seconds:
a) If the terminal has not yet been set up, the first dialog box of the Setup Wizard will appear. Refer to
WBT Setup Wizard for setup instructions.
b) If setup has already been done:
i. If Multi-user Login is enabled, see below for additional steps.
ii. If Multi-user Login is not enabled, the terminal will go directly to the Desktop, Terminal Connections
Management, or Kiosk screen, as determined by the setting in Control Panel>Desktop Style.
If you are using an optional ActionTec USB wireless LAN adapter, and no connection has yet been made to
an access point, you will see a Wireless Information dialog box superimposed on the Setup Wizard or normal
boot-up screen. In this case, see Configure Terminal Properties|Network Connections for information on
configuring wireless properties.
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Multi-user Login

Newer firmware allows the terminal to be configured for multiple users (see Configure Terminal
Properties|Control Panel|Security|Enable Multiuser Control). When Multi-user Login is enabled, the procedure,
at step 6.b.i above, is:
I. If Auto Login is not enabled, you will see a login dialog box asking for User Name and Password.
a) Enter a user name and password.
b) Ifthe entries are correct, you will advance step III below.
c) If the entries are incorrect, you will be given another chance to make correct entries. There is no way to
advance without making correct entries.
II. If Auto Login is enabled, you have several seconds to open the login dialog box by pressing Alt+F3. If you
do not press this key combination, you will automatically be logged in as the auto login user.
ITII. You will see a Desktop, Connections Management, or Kiosk screen, depending upon Desktop Style.

Note: The only way to get out of the login dialog box is to enter correct information or to reboot the terminal.

Power Off

22xx terminals should be powered off gracefully by:

e Going to Start>Shutdown in Desktop Shell (see Display Styles).

e Going to Connection Manager>Connection>Shutdown in WBT Shell.

e Executing Shutdown remotely from eProManager. In this case, the local user will receive a ten-second
warning before shutdown occurs.

In all of these cases, the terminal will save appropriate settings and make graceful connection disconnects before

powering down by itself.

An exception to the graceful shutdown is Kiosk display style. The only available shutdown procedure is to
power off by pressing the Power switch on the top of the terminal.

2613P
Mounting

The 2613P terminal can be placed vertically on a flat surface, using the provided stand, or it can be mounted

permanently using the provided brackets.

e Vertical Mounting. See the picture on the front cover of this manual.

e Permanent Mounting. The 2613P terminal can be mounted permanently on a desk or under a table or
attached to a wall. The following figures show two possible mounting procedures
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Mounting the 2613P under a table
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Cabling

Please make all cable connections before turning on the power. The following figure shows the 2613P
connectors and the PCMCIA slot on the rear panel.

2613P Rear Panel

Power On and Boot Up

There are three green LED indicator lights placed together on the front panel:

Power (on the right or bottom). This indicator is on when the terminal has been powered up.

Network Connection (on the left or top). This indicator is on when there is a good physical connection to
the Local Area Network.

Network Activity (in the middle). This indicator flashes to indicate LAN activity.

Turn on the terminal after all cable connections have been made.
The Power and Network Connection lights should come on immediately.
After several seconds, you will see the Affirmative Computer Products logo screen with the message
Loading at the bottom.
After several seconds, you will see the message change to Starting Windows CE.
After several seconds:
a) If the terminal has not yet been set up, the first dialog box of the Setup Wizard will appear. Refer to
WBT Setup Wizard for setup instructions.
b) If setup has already been done:
i. If Multi-user Login is enabled, see below for additional steps.
ii. If Multi-user Login is not enabled, the terminal will go directly to the Desktop, Terminal Connections
Management, or Kiosk screen, as determined by the setting in Control Panel>Desktop Style.
If you are using an optional ActionTec USB wireless LAN adapter, and no connection has yet been made to
an access point, you will see a Wireless Information dialog box superimposed on the Setup Wizard or normal
boot-up screen. In this case, see Configure Terminal Properties|Network Connections for information on
configuring wireless properties.
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Multi-user Login

Newer firmware allows the terminal to be configured for multiple users (see Configure Terminal
Properties|Control Panel|Security|Enable Multiuser Control). When Multi-user Login is enabled, the procedure,

at step 5.b.i above, is:

L

IL.

If Auto Login is not enabled, you will see a login dialog box asking for User Name and Password.

a) Enter a user name and password.

b) Ifthe entries are correct, you will advance step III below.

c) If the entries are incorrect, you will be given another chance to make correct entries. There is no way to
advance without making correct entries.

If Auto Login is enabled, you have several seconds to open the login dialog box by pressing Alt+F3. If you

do not press this key combination, you will automatically be logged in as the auto login user.

ITII. You will see a Desktop, Connections Management, or Kiosk screen, depending upon Desktop Style.

Note: The only way to get out of the login dialog box is to enter correct information or to reboot the terminal.

Power Off

2613P terminals should be powered off gracefully by:

Going to Start>Shutdown in Desktop Shell (see Display Styles).

Going to Connection Manager>Connection>Shutdown in WBT Shell.

Executing Shutdown remotely from eProManager. In this case, the local user will receive a ten-second
warning before shutdown occurs.

In all of these cases, the terminal will save appropriate settings, make graceful connection disconnects, and
then notify the user to turn off power, done via the Power switch on the front panel.

An exception to the graceful shutdown is Kiosk display style. The only available shutdown procedure is to
power off by pressing the Power switch on the top of the terminal.
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WBT Setup Wizard

The WBT Setup Wizard is used for the terminal initial setup. The wizard runs when:
e A terminal is first booted up after being received from the factory.

e A terminal is reset to factory defaults and then rebooted.

e The terminal firmware is upgraded and the terminal is rebooted.

The WBT Setup Wizard sets the basic terminal network configuration, display, and printer parameters. Any
parameters set in the WBT Setup Wizard can be changed later from Terminal Properties (WBT or Kiosk mode)
or the Control Panel (Desktop mode). Please refer to Configure Terminal Properties.

If you are using an optional ActionTec USB wireless LAN adapter, and no connection has yet been made to
an access point, you will see a Wireless Information dialog box superimposed on the Setup Wizard. In this case,
proceed in one of two ways:
e If you are using DHCP IP addressing,
1. Configure the wireless properties (see Configure Terminal Properties|Y ESwireless Settings for
information on configuring wireless properties).
2. Close the dialog box.
3. Complete the Setup Wizard.
e If you are using static IP addressing,
1. Close the dialog box.
2. Complete the Setup Wizard.
3. Set the static IP address information in Start>Settings>Network Connections. See Configure Terminal
Properties|Network Connections for more information.
4. Reopen the dialog box from the Wireless Information icon in the System Tray to set the wireless
properties.

When proceeding through the WBT Setup Wizard process:

e Activate the Next or Accept buttons to display the next dialog box in the sequence.
e Activate the Back button to return to the previous dialog box.

e Activate the X button to quit and display the terminal's Desktop.

The WBT Setup Wizard dialog boxes are discussed here in the order in which they will appear on your terminal.
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Welcome Screen
2.

WRBT Setup Wizard

s a legal
¥OL ) r an individual or
and the manufachurer
ial purpose

nt b
ingle entit;
("Manufactur
Compuiting devi

1%

You must accept this agreement to use this terminal,
Press "Accept" to accept the agresment and continue
with the setup process,

[ < Back ” Accept

1EULA Dialog Box

Please read the license agreement carefully before you click on Accept.

10
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WET Setup Wizard

IP Address

Some or all of the IP information required for this
terminal could not be automatically obtained. You
may choose o use the automatically gathered
infor mation by clicking on the Yes bution. \We
recammend that you enter IPs statically for best
results.

(@) ires, use the [P information supplied by DHCP.

O Mo, I will enter static IP information,

[ < Back ” Next > ]

IP Address Dialog Box

e Select Yes to use the IP address information supplied by the DHCP server. Then the next screen will be the
Name Servers dialog box.
e Select No to use static I[P address information Then the next screen will be the Specify an [P Address dialog

box.

NOTE: If you are using a wireless LAN adapter to connect to your LAN, you must select Yes here. Then,
go to Start>Settings>Network Connections to configure your network after you have completed the Setup
Wizard. See Configure Terminal Properties|Network Connections for information.

3a. If you selected No in the previous screen, you will see this dialog box.

WET: Setup Wizard

Specify an IP Address

You must specify the following netwark information. If
you do not know this information, ask your network
administrator,

IP Address: IE_ID_ID_ID_
Subnet Mask: IU_IU_ID_ID_
Gateway: IU_ID_ID_ID_

Terminal Name IWBTAFF

’ « Back ” Next >

Specify an IP Address Dialog Box

e Ask your network administrator for the IP addresses to enter here.

11
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e For identification purposes by network management software, we recommend that you enter a unique name
in the Terminal Name field. If you do not see this dialog box, because you are not specifying an IP address,
you can enter a terminal name later in Control Panel>System.

NOTE: If you are using a wireless LAN adapter to connect to your LAN, you should not see this dialog
box. Return to screen #3 and select Yes.

4.
WBT: Setup Wizard

Fill in the following optional infor mation to configure
the terminal's name resolution,

Default Domain Mame:
Primary Server IP:

Secondary Server [P:

[ ] Enable WINS

Primary Server IP:

Secondary Server IP:

I I

EENN N
SR P
1

[ « Back ” Next =

Name Servers Dialog Box

e Ifyou specify an IP address, you will have to enter name server information here if you are going to browse
the Web.

e Ifyouuse a DHCP server for IP addressing, you may still have to enter information here for Web browsing,
depending upon how the DHCP server is configured.

NOTE: If you are using a wireless LAN adapter to connect to your LAN, your information here will have
no effect. In that case, go to Start>Network Settings to configure your network after you have completed the
Setup Wizard. See Configure Terminal Properties|Network Connections for information

12
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WET, Setup Wizard

Desktop Area and Refresh Frequency

The best available Desktop Area {resclution) and
Refresh Frequency has been selected for you. You
may chioose other combinations from the list, To
ensure your selection works with your monitor, click
Test,

Desktop Area and Refresh Frequency

l < Back ” Next = l

Desktop Area/Refresh Freq. Dialog Box

We recommend that you do not change the display parameters here. If you enter a setting that your monitor
cannot support, you will be faced with an unusable screen when you reboot the terminal. Instead, complete your
journey through the Wizard, and then go to Control Panel>Display. When you change display parameters
there, you can test your new settings before locking them in.

6.

WBT, Setup Wizard

Local Printer Setup

D you wish to set up a printer
attached to your terminal?

[ « Back ” Next > ]

Local Printer Setup Dialog Box

If you select Yes here, you will be faced with several more dialog boxes used to configure printer properties.
You should only answer Yes if you wish to use a local attached or a network printer for ICA or RDP
connections. If you only want to use a printer for YESterm or PowerTerm emulation connections, you answer
No here, and printer setup is done within the emulation setup. The same printer can be used for both Windows
applications and emulation, but two sets of parameters must be configured.

e Ifyou select No, you will advance to the Finish dialog box.

13
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6a.

WET, Setup Wizard

Select the Printer Port

Computers communicate with printers through
part.

Select the port you want your printer to use:
v

MNote: most computers use the LPT1: port to
communicate with a local printer.

Enter the netwaork path of your printer
e.g., WoomputerMameiPrint_name
Metwork:

l < Back ” Next > l

Select Printer Port Dialog Box

® You must select a printer port. You can have more than one local printer, but each one must be assigned to a
different printer port. If you have a USB printer already connected to the terminal, you will see a USB
option in the drop-down list, as well as the typical LPT1 and Network options. Note: The default printer
type for the LPT1 port is Extended Capabilities (ECP). If your printer requires a different type, the terminal
BIOS setting must be changed. Contact Affirmative Computer Products Technical Support for information.

e Ifyou select a network printer, enter the printer network path in the Network field. You can have multiple
network printers.

6b.
WBT Setup Wizard

Select the Printer Model

Select the manufacturer and model of your printer. If your
printer is not listed, consult your printer docurmentation for a
compatible printer,

Manufacturers Printers:

JSet 1000
AGFA-ACccuSet 10005F v2013.108
AGFA-ACcuSet 10005F v52.3
AGFA-ACcUSet 1500

[ <

’ < Back ” Next > ]

Select the Printer Model Dialog Box

e Select a printer manufacturer from the manufacturer drop-down list. After you select the manufacturer, the
right-hand drop-down list will provide a list of models for that manufacturer.

14
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o Select the printer model. If your model is not shown here, try to find a compatible printer in the list. It may
be that your printer is compatible with a model from a different manufacturer. If that is the case, go back,
change the manufacturer selection, and then choose the compatible model from that drop-down list. Note:
There are no local Windows printer drivers in these terminals. You must have a driver in your Windows
Terminal Server that corresponds to the selected model.

e Another option, if your printer is not found in the lists, is to check User Defined. In this case, you should
then enter the model name, in the Model Name field, that corresponds to the printer driver on your Windows
Terminal Server.

6¢c.

WET Setup Wizard =]

Mame Your Printer

You must supply & name for this printer,

Supply 2 name for this printer, Some
programs do not support server and
printer name combinations of more
than 31 characters,

Printer

&GFEA-ACcUSET 1000

’ « Back ” Next > ]

Name Your Printer Dialog Box

You must provide a “friendly” name for your printer. This name will identify your printer in the Printers settings
dialog box on your server. The default name is the model name that you selected in the previous dialog box.

6d.
WBT Setup Wizard

Set Default Printer

Do you want your Windows-based
programs to use this printer as the
default printer?

[ < Back ” Next > ]

Set Default Printer Dialog Box

Select whether or not you want this local printer to be the default printer for your Windows (ICA and RDP
connection) applications.

15
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6e.

WRT Setup Wizard

Configure another printer?

You have successfully configured
the printer on port LPT1:

Do you want to configure
another printer?

() ves

[ < Back ” Next = ]

Configure Another Printer Dialog Box

You are given the opportunity to begin the configuration of another printer. If you select Yes, you will repeat the
dialog boxes 6a-6¢ for that printer. If you select No, you will go on to the Finish dialog box.

7.

WBT Setup Wizard
You have successfully completed the Setup Wizard.

Click Finish to apply the settings you have specified
and exit the wizard,

< Back I L

Finish Dialog Box

e Click on Finish to apply your selections. Depending upon the selections you have made, the terminal will
either reboot or go to the Desktop screen.

e Click on Back to return to the previous dialog box.

e Click on X to forget the whole thing and reboot the terminal. If you do this, you will lose any changes that
you made from the default settings

16



User Guide for Model 22xx/2613P with CE.net 4.2—Display Styles

WAFFIRMATIVE

computer prod

Display Styles

You can choose one of three display styles (see Configure Terminal Properties|Control Panel|Desktop Styles) to
be used during configuration and terminal operation.

NOTE: In the remainder of this document, a reference to the Ctrl key actually means the LeftCtrl key, a

reference to the Alt key actually means the LeftAlt key, and a reference to a click actually means a mouse left
click.

Desktop Shell

The Desktop Shell style is the default, presenting the Desktop screen with a Task Bar, Start button, and System
Tray, very similar to a standard Windows desktop. A full set of configuration options is accessible from
Start>/Settings. Sessions are launched from the Start menu or from Connection Manager, although they can be
configured to Autostart at bootup.

A start <k 329 PM @ﬂﬁ]
Startup Screen in Desktop Style

17
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Desktop Properties

A limited set of Desktop properties are accessed by right-clicking anywhere on the Desktop.

Arrange Icons By »
Refresh

Pasta
Paste Shortcut

Mew Folder

Properties

Desktop Right-Click Menu
Click on Properties to see the Display dialog box.

Display
Cisplay ] Backgraund

Desktop Area and Refresh Frequency  Display Driver Colors

() 256 Colors
(&) High Colors (16 bit)

Test resolution (J True Colors (24 *_:'it:'
() Eul Colors (32 bit)
Enable Power Saving
(8) Screen Saver |windows CE.net “
Wait Ill:I Eminutes

[ ]Password Protect  Modify Password

Display Dialog Box

This dialog box is identical to the box opened from Control Panel>Display. See Configure Terminal
Properties|Control Panel|Display for an explanation of this box.

Task Bar

Right-click anywhere on the Task Bar to see the following menu.

Task Manager. ..

Properties

Task Bar Right-Click Menu

18
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Task Manager

Select Task Manager to open the Task Manager dialog box.

Task Manager,

Active Tasks:

Switch To End Task

Task Manager Dialog Box

In this box, you will see a list of all active tasks (sessions, utilities, etc.) You can maximize or end a task from
this box. However, it is usually easier to do this simply by clicking on the appropriate placeholder on the Task
Bar.

Task Bar Properties

Select Properties to see the Taskbar and Start Menu Properties dialog box.

Taskbar and | Start Menu Properties @]

General | advanced |

[ ] Auta hide
Show Clock

Taskbar and Start Menu Properties Dialog Box

Make your choices here. If you check both Auto hide and Always on top, Auto hide will override.
Note: The Advanced properties are not supported.

System Tray

The System Tray is located at the right end of the Task Bar, and holds icons for a number of utilities.

Desktop System Tray

These icons provide quick utility access with either a single or double-click of your mouse.

Screen Keyboards o
=l
Screen Keyboards Icon

Two virtual screen keyboard layouts are available, useful primarily when the terminal is connected to a
touchscreen monitor. A single click on this icon opens the Virtual Keyboards menu.

19
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v LargekB
keyboard

Hide Input Panel
DL uzem (2[5

Screen Keyboards Menu

Select either of the two keyboards shown here.

ESCl FlI F2| FS_I et | I I F& | F7 | F2 | F9 |F1EI|F11 F12 |Home| End |Prop
*l1l2|3|4|5|6|7|8]9|0]-|=]Bs
| g lw|e|r |t |y uliflolp|[|]1]\
Lcsflf 4 S d|f |9 h ] k | A : return
flalh|ij
Shift|z|x|{c|(¥|b|lnm|,]|.|/f]+ sl z [x|c|v|b|n|m|.|.|/]|up -
culai] - TAJ NDEE 2 I 8o el
Kevboard Large KB

These images show the keyboard layouts, but the Large KB is actually much bigger than shown here.

Show Desktop

Show Desktop Icon

A single click on this icon will minimize the current session or utility and display the Desktop.

Date/Time

11:42 &M \

Date/Time Icon
Obviously, this icon shows the current time as stored in the terminal. A double-click on the icon will open the
Date/Time Properties dialog box.

Date f Time Properties
DatefTime |SyTR ]

Current Time

KR rFebruary 2004 IR

| 13100 PM =

SMTWTFS
25 26 27 28 29 30 31 Time Zone
123 4 58 7 |(GMT-07:00) Arizona v
8 9 10 11 12 13 14 - ; ' —
15 16 17 15 §Ef=0 21 Automatically adjust clock for dayight saving
22 23 24 25 26 27 28

Appl
20123456 b

Date/Time Properties Dialog Box

This dialog box is identical to the box opened from the Date/Time icon in Control Panel. See Configure
Terminal Properties|Control Panel|Date/Time for an explanation of this box.
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Network Status

Network Status Icon

A double-click on this icon opens the Network Status box, applicable for both wired and wireless network
connections. Note: If you are using a wireless connection, this box must be open or a session must be active in
order to ping into the terminal or to enable eProManager remote management.

PCINRTLB81391
IP Information | IPyé Information

Internet Protocol (TCP{IP)
Address Type: CHCP

IP Address: 100,100,100, 122
Subnet Mask: 255.255.255.0

Default Gateway:  100.100.100.254

Network Status Box

This information is especially useful when troubleshooting network problems.

e Renew. Click on this button to renew your DHCP IP address lease. Typically, a lease is renewed
automatically, and this manual renewal is not necessary.

o Details. Click here to see more DHCP details and the physical (MAC) address of the network adaptor..

PCI\RTLB81391 B

MNetwork Connection Details:

Property I Walle |
Physical &ddress 090dc 1502

IP address 100.100.100.122

Subnet Mask 295,295.255.0

Diefault Gateway 100, 100,100,254

DHCP Server 100,100,100.45

Lease Obtained 2f19/2004 12:56:10

Lease Expires 2f22f2004 12:56:10

DMS Servers 100,100, 100,26

WINS Servers

Close

Connection Details Box

Connection Manager

Connection Manager Icon

Double-click on this icon to open the Connection Manager.
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ThinPrint Client

ThinPrint Client Icon
You will see this icon only if the ThinPrint Client is enabled in Control Panel>ThinPrint.

.print. Glient. configuration

Setup sssgnment | Advanced |

.print Client CE
Version 5.5,209.52 WinCE (400}
Copyright 2002, 2003 ThinPrint GrmbH

Current printer

T -

ThinPrint Client Configuration Box

This box is identical to the box opened from the ThinPrint icon in Control Panel. See Configure Terminal
Properties|Control Panel|ThinPrint for an explanation of this box.

Caps Lock
@

Caps Lock Icon

You will see this icon whenever Caps Lock is enabled on your keyboard.

Terminal Properties

Terminal properties are accessed from the Start menu.

- s [ Control Panel
<

Metwork Connections

a Taskbar and Start Menu...

Terminal Settings Menu

e Control Panel. This selection provides the bulk of the terminal properties, and is covered in detail in
Configure Terminal Properties|Control Panel. The same set of terminal properties is accessible in either the
WBT or Desktop Control Panel, although the screens look slightly different.

e Network Connections. Standard network connection properties are set in Control Panel, but some esoteric
possibilities are configured here. These settings are only accessible from the Desktop Shell. See Configure
Terminal Properties|Network Connections for details.

e Taskbar and Start Menu. This same menu is also accessible by right-clicking on the Task Bar and
selecting Properties.
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Taskbar and|Start Menu Properties
[ ] Auto hide
Show Clack

Taskbar and Start Menu Properties Dialog Box

Make your choices here. If you check both Auto hide and Always on top, Auto hide will override.
Note: The Advanced properties are not supported.

Connection Manager

Connection Manager is identical in both the Desktop and WBT styles, except for access to Control Panel and
Shutdown control. To open Connection Manager in Desktop style, use one of the following methods:

e Select it from the Start menu.

e Double-click on the Connection Manager icon in the upper left corner of the Desktop.

e Double-click on the Connection Manager icon in the System Tray.

Internet
Explorer

7 | Type | status
= ! YESterm-DEP32710
= 52500sp1 YESterm-DEPS250  Active

Connect Es Enable Screen KB

SEL 409 M

A Start |[YESterm IP - 5250dspl ] Connection Manager

Connection Manager Screen in Desktop Style

[l

Navigation

e To open the Start menu, click on the Start button in the Taskbar.

e To open Control Panel, select it from Start>Settings.

e To open Connection Manager:
0 Select it from the Start menu.
0 Double-click on the Connection Manager icon in the upper left corner of the Desktop.
0 Double-click on the Connection Manager icon in the System Tray.
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e To activate non-Autostart connections:
0 In Connection Manager>Connect, highlight the connection name and click on Connect.
0 In Connection Manager>Connect, double-click on the connection name.
0 Select from Start>Programs>Connections.
0 For an Internet connection, double-click on the Internet Explorer icon in the upper left corner of the
Desktop.
e If your YESterm IP display connection is configured to hide the Menu and Tool bars, you can invoke the
File menu by pressing Alt. Then you can get to other menus by using the RightArrow and LeftArrow keys.
e Toclose a YESterm IP connection:
0 Go to the Sign On screen, open the File menu, and activate Close All (display connection only) or Close.
0 Go to the Sign On screen and click on X in the upper right corner.
o Ifall your YESterm IP sessions are at the Sign On screen, you can just power down by going to
Start>Shutdown.
e To move among all active connections.
0 Press Ctrl+Alt+UpArrow/DownArrow.
0 Press RightAlt+Up/DownArrow.
0 Return to Connections Manager and select another connection.
0 Click on the placeholder in the Task Bar.
e To move among active YESterm IP connections:
0 Press Alt+PgUp for 101 keyboards or Alt+PgDn for 122 keyboards.
0 Click on the appropriate button (I, 11, I11, or V) in the emulator tool bar.
e To power down or reboot, select Shutdown from the Start menu. A 22xx terminal will then turn itself off
after settings have been saved; a 2613P will save settings and then notify the user to turn off power, done via
the Power switch on the front panel.

WBT (Windows Based Terminal) Shell

The Windows Based Terminal display style presents the kind of screens that you normally see in Affirmative
Computer Products YEStations that use older versions of Windows CE or CE.net operating systems.
Connections are activated from Terminal Connection Manager, although they can be configured to Autostart at
bootup.

Terminal Properties

Terminal properties are set in Control Panel. The same set of terminal properties is accessible in either the WBT
or Desktop Control Panel, although the screens look slightly different. Control Panel is accessed by pressing F2
while in the Connection Manager screen. See Configure Terminal Properties for more information.

Connection Manager

Connection Manager functions are identical in both the Desktop and WBT styles, except for Shutdown and
access to Control Panel.
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Connections | Configure
| Connection Name | Type Status.
3270dsp1 YESterm-DSP3270
5250dsp1 YESterm-DSPS250

5250prt1 YESterm-PRNS250
RDP45 RDP

End Shutdown ”Enable Screen KB

Connection Manager Screen in WBT Style

To open Connection Manager in WBT style, use one of the following methods:
o This is the default screen at bootup, unless you have Autostart sessions.
e Press Ctrl+Alt+End at any time.

Navigation

e To access Control Panel, press F2 while in Connection Manager.
To open Connection Manager:
O This is the default screen at bootup, unless you have Autostart sessions.
0 Press Ctrl+Alt+End at any time

e To activate more than one connection:

0 Press Ctl+Alt+End to be returned to Connection Manager from an active connection. You can now
select another connection for activation. All connections can be activated at the same time.
0 Setany or all connections to activate automatically at boot-up.
e To move among all active connections:
0 Press Ctrl+Alt+UpArrow/DownArrow for all keyboards.
0 Press RightAlt+Up/DownArrow for all keyboards.
0 Return to Connection Manager and select another connection.
e To move among active YESterm IP connections:
0 Press Alt+PgUp for 101 keyboards or Alt+PgDn for 122 keyboards.
0 Click on the appropriate button (I, 11, 11, or V) in the tool bar.

e If your YESterm IP display connection is configured to hide the Menu and Tool bars, you can invoke the
File menu by pressing Alt. Then you can get to other menus by using the RightArrow, LeftArrow, and
Tab keys.

e To close a display session, go to the Sign On screen, open the File menu, and activate Close or Close All.
Also, if all your display sessions are at the Sign On screen, you can just power down.

25



User Guide for Model 22xx/2613P with CE.net 4.2—Configure Terminal Properties

e To activate non-Autostart connections:
0 In Connection Manager>Connect, highlight the connection name and click on Connect.
0 In Connection Manager>Connect, double-click on the connection name.

e Toclose a YESterm IP session:
0 Go to the Sign On screen, open the File menu, and activate Close All (display session only) or Close.
0 Go to the Sign On screen and click on X in the upper right corner.
o0 Ifall your YESterm IP sessions are at the Sign On screen, you can just power down by going to

Connection Manager>Connections>Shutdown.

e To power down, select Shutdown from Connection Manager>Connections. A 22xx terminal will then
turn itself off after settings have been saved; a 2613P will save settings and then notify the user to turn off
power, done via the Power switch on the front panel.

Kiosk Style

In Kiosk style, only one session, a browser session, is allowed. This session auto-starts at bootup, and goes to the
configured home page. This is a somewhat limited Internet session, since Favorites cannot be saved, and there
are none of the usual menu or icon selections. It is primarily intended for intranet access.

Terminal Properties

Terminal properties are set in Control Panel. The same set of terminal properties is accessible here as in the
WBT or Desktop Control Panel. Control Panel is accessed by pressing Ctrl+Alt+End while in the Internet
session.

Connection Manager

Connection Manager is not applicable or accessible in Kiosk style.

Navigation

e To access Control Panel, press Ctrl+Alt+End or Ctrl+Alt+UpArrow while in the Internet session.
e To move to a previously viewed Web site, right-click and select Back or Forward from the resulting menu
e To power off, press the Power switch.
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Configure Terminal Properties

All of your terminal properties (not to be confused with connection properties) are accessible from
Start>Settings in Desktop style. You will see the following menu.

== s [ Control Panel
t} Metwork Connections

a Taskbar and Start Merw,..

Hj ShutDown

Settings Menu

Control Panel is also accessible in the WBT and Kiosk modes, but Network Connections can only be accessed
here. Taskbar and Start Menu is only accessible, and pertinent, in Desktop style.

Network Connections

If you are using a wired connection to your LAN, you can configure that connection from here or from Control
Panel>Network. If you are using a wireless connection, you will have to open this screen.

File Tools

‘Eile Edit View Advanced| bl E|EE| = K2 %
3 =
A

AFCPWUSEL PCI-
RTLB1391

|A Start ||¢,Netwnrk Connections

el

Network Connections Screen

Connections are added automatically to this screen as the terminal discovers network adapters. Consequently,
there will always be a PCI... connection and icon since this is the internal network adapter for a wired
connection. If you attach an ActionTec USB wireless adapter, you will see the AFC... connection and icon. If

27



User Guide for Model 22xx/2613P with CE.net 4.2—Configure Terminal Properties

you have a Cisco wireless adapter card in the PCMCIA slot (2613 P only), you will see a CISCOL connection
and icon. Multiple adapters can be connected to network(s) at the same time, but a wired connection will
generally take precedence in terminal operation and there may be some strange results. SO, the rule of

connection is ONLY ONE CONNECTION SHOULD BE ENABLED AT A TIME. This is true even if you do
not have a wired connection and are only using wireless.

Now let’s go through the menus on this screen.

File

If you have more than one connection on the screen, you must select one by highlighting before opening the File
menu.

Edit View Advanced | < (EIEE

Disable

e,

Desktop Shortout
Delete

Fenarne
Properties

Close

Network Connections File Menu

e Disable/Enable. Click on this option to disable or enable the selected network connection. If you are using
a wireless ActionTec adapter, you must disable the wired connection seen in this window.

e New/Desktop Shortcut/Delete. These options are permanently grayed out since connections are added
automatically when the firmware discovers the network adapter(s).

e Rename. A connection is automatically named with the type of network adapter associated with that
connection. You can rename if you wish.

o Close. This option closes the Network Connections window.

Properties 2

Click here or on the icon to open the Settings dialog box for the selected connection.

'PCIRTLB1391" Settings

IP Address | Mame Servers |

& IP address can be (¥) Cbtain an 1P address via DHCP:
autornatically assigned to this _
computer. If your netwark () Specify an 1P address

does not automnatically assign 3 . I:l
IP addresses, ask your netwark IR Asdress:
administrator for an address, Syt Mask: |:|

and then type it in the space

provided. Default Gateway: I:l

Network Connection Settings Dialog Box

These settings are also set up in the WBT Setup Wizard and are available in Control Panel>Network.

e Wired Connection. If you are using the wired network adapter, you can make your settings from either of
those, or you can change them here.

e Wireless Connection. If you are using a wireless ActionTec adapter, and are using a static IP address, you
must make your static settings here.
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Edit

This menu is not used.

View =E@oQE

| File Edit Advanced | 3 ==
Mame Large Icons e |Status
SLPCLRTLEYL Srnall Icons Enabled
® Dietails
Refrash

Network Connections View Menu

This menu, or one of the icons, controls the manner in which information is displayed in this window, much like
a View menu in Windows Explorer.

Advanced

Network Connections Advanced Menu

If you click on Advanced Settings, your only choice here, you will see the Advanced Adapter Settings dialog
box.
Advanced Adapter Settings

Connections are listed in the order in which
they are accessed by network services,

Connections:

OK l [ Cancel

Advanced Adapter Settings Dialog Box

You should never have to use or access this box, because you should never have more than one adapter enabled
at a time.
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Control Panel

Almost all terminal properties are configured in Control Panel. Invoke this window:

e From Start>Settings>Control Panel in the Desktop display mode (see Display Styles/Desktop Shell).
e By pressing the F2 key in the Terminal Connection Manager window in WBT Shell display mode.

e By pressing Ctrl+Alt+End in Kiosk display mode.

If a password has been enabled for this terminal (see Control Panel|Security), you will see the Setup Password
dialog box when you invoke Control Panel. Type in your password and activate OK.

When you get into Control Panel, you will see twenty-three icons, each representing a sub-set of terminal
properties. These icons are the same for all display styles, but their order in Control Panel will vary.

Terminal Properties @] @
Control Panel

o e I S
ﬁ 53 3| :ﬂ% o ‘_‘,‘2‘?

Printers SHMP TouchSetup FTPUpdate  Input & Date f Time

= Wolume

Metwiark SeCLrity WNCWiewer Display ThinPrint ~ RDP Settings ICA Settings
Settings
T

@ 9 0 B & 0V @

LPD Settings  Systemn Desktop Screen Edgeport  WNC Server  USE Storage

Style Keyboard Settings  Management
W, &
v
YESwirgless  Options
Change Internet Settings Open

Control Panel in WBT and Kiosk Styles

BiE
2 O 8§ > m @ T D = P

Desktop Dispilay Edgeport  FTPUpdate ICA Settings  Input & Internet  LPD Settings  Metwark
Style wolume Settings

B o= = & > L

& % 9 oW ¥ $F I @
Optiors Printers  RDP Settings  Screen Security SHMP System ThinPrint  TouchSetup USE Storage

Keyboard Management
VYN - |/
¢ =

WMC Server  WNCWiewer  YESwireless
Settings Settings Settings

A start || 3 control Panel [FEERE ] ]

Control Panel in Desktop Style
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These icons and property sub-sets will be discussed here in alphabetical order, as they appear in Desktop style.
Double-click on an icon to open the associated property dialog box.

Date/Time
:;:)
Date [ Time

In Desktop Shell style, the time is displayed in the System Tray, and in browser sessions. This dialog box can
also be invoked by double-clicking on the time in the Desktop System Tray.

Date/Time

Date [ Time Properties m ﬂ

CatefTime | sMTR

Kl April 2002

b | Current. Time
[12:57:23 am

MW B S

3l 1 2 3 4 5 o SmeEege

28 9 10 42 13 I(GMT-DB:DDJ Pacific Time (US & Canadal; Ti
14 15 16 17 18 19 20 : : ; :
71 22 23 24 35 26 27 [ | Automaticaly adjust clock for davlight saving
o201 2 3 4 Al
SiEme e ][] £ERY

Date/Time Dialog Box

e Calendar/Current Time. These settings can be useful in browser sessions, when date stamping a site
printout, and the time is also displayed in the System Tray in Desktop style.

e Time Zone. Time Zone has two uses:

0 It allows the user, when logging on to a MetaFrame XP server in a different time zone, to have the ICA
sessions reflect the time zone of the local terminal. For example, a user in London (Greenwich Mean
Time) logs onto a MetaFrame XP server in New York City (Eastern time zone), and launches Microsoft
Outlook as a published application; Microsoft Outlook stamps emails sent during this ICA session with
the user’s GMT time zone information.

0 When SNTP synchronization is used (see below), Time Zone provides the correct offset from the
timeserver base time.

SNTP
Data [ Time Properties @

| Date/Tirme | SMTP

Time Server | Itime.nist.gcm w

Add ] [ Delete ] l Synchronize ]

SNTP Dialog Box
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This dialog box allows the terminal to sync the local Current Time, shown in the Date/Time dialog box, with a
timeserver on the Web. Obviously, it only works if you have a Web connection (but you do not need a browser
session).
e Auto Sync.... Check this box to sync the time whenever the terminal is rebooted.
e Time Server. Select a timeserver from the drop-down list. The default time.nist.gov is often inactive, so
you may want to choose another server.
Add. Click here to open a dialog box that allows you to add the name of another timeserver of your choice.
e Synchronize. Click here to synchronize immediately without waiting for a reboot.

Desktop Style
2

.‘.‘_#.-r
Diesktop
Style

Desktop Style
Desktop Style

{1 WET Shell Mode

() Kiosk Mode

Desktop Style Dialog Box

Choose a desktop style here. See Display Styles for descriptions of the style choices. The terminal will reboot if
you change the style here.

Display
B

Diisplay
Display
Display | Background

Desktop Area and Refresh Frequency  Display Driver Colors
() 256 Colors

S00 % 600 @ 75

600 () High Colors {16 hit)

et recoluion () True Calors (24 bit)
— (Rl Calors (32 bit)

Enatile Power Saving

(8) Screen Saver |inciows CE.net e
Wit IlIj Eminutes

[ ]Password Protect | Modify Password

Display Dialog Box
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Isplay

Desktop Area and Refresh Frequency. Use the scroll list to select the terminal display resolution. The

terminal will support resolutions and frequencies from 600x480x60 up to1280x1024x60 if the monitor will

support them. A change here will result in a terminal reboot when you exit the dialog box. NOTE: Be sure
to test your new setting if you are going up in frequency or resolution. If you do not test, you could be
faced with an unreadable screen after boot-up.

e Test Resolution. Use this button to preview the resolution and frequency selected on the scroll list.
Testing is recommended before locking in this setting; if the monitor will not support your selection, you
will be faced with an unreadable screen after boot-up. See Troubleshooting Your Terminal if this
situation occurs.

Enable Power Saving. Check here to enable the screen saver. By default this function is activated.

e Screen Saver. Click on this radio button to use a screen saver. Then choose, from the drop-down list,
either a floating logo screen saver or a blank screen. Use the Test button to preview your choice for
three seconds.

e Wait. Adjust the amount of idle time before either the Screen Saver or Turn Off Monitor is activated.

o Password Protect. Check this box if you wish to require a password to escape screen saver. Then
specify your password after clicking on Modify Password.

Display Driver Colors. This is the terminal hardware video color setting. By default, High Colors (16 bit)

is activated. Higher color resolutions are only useful if you are using ICA connections and if your Citrix

server supports them. If you encounter any display problem in your RDP or ICA connection applications, try

a lower setting. Note: If the setting is 256 Colors, the RDP Colors in Control Panel>RDP Settings will

automatically revert to 256 Colors, and the Thousands and Millions options will be absent in Control

Panel>ICA Settings>Preferences.

ackground

Wallpaper Wallpaper pre-view
[Mone] [NONE]
() My Wallpaper
Download
Wallpaper

Background Color

[

Display Background Dialog Box

Wallpaper. By default, there is no wallpaper in your terminal. But you can select My Wallpaper and then
click on Download Wallpaper to install a wallpaper file on your terminal. If you do this, you will be faced
with an FTPUpdate dialog box which allows you to download a .bmp file from the FTP server. See
Firmware Upgrade Utilities for more information on downloads. Note: Only one wallpaper image can be
installed at a time.

Background Color. Click on this button to see a color palette and make your selection.
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Edgeport
a

USE to COM Adapter

Status:  Device ready

Edgeport Status Box

Serial devices can be used with your terminal through an Edgeport USB-to-COM adapter. This status box will
show you the Edgeport status: Device ready or Device not installed.

FTP Update

T

FTPUpdate

FTPUpdate

Server

Server Mame: '

Path Mamne: I

B3

File Marne: |

User

Marne: I

Passward: I

P a

— - ____i

[ Download ] l Cancel l

FTPUpdate Dialog Box

Use the FTPUpdate dialog box if you wish to update your terminal's firmware or download a wallpaper file from
an FTP server. For more information, please refer to Firmware Upgrade Utilities.
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ICA Settings
i€

ICA Settings

Click on this icon to see the Global ICA Client Settings window with four settings sheets that can be invoked by
activating their individual tabs. These settings will be used for all Citrix ICA connections that are added to the
terminal.

Hotkeys

Global ICA Glient: Settings

Hotkeys | preferences | Server Location | Firewall Settings |

Connection Status | CTRL-ESC ICtrI 5

|54
| £

Close Session ICtrI 2 w ALT-ESC ICtrI 7 w
ESC ICtrl 3 v ALT-TAE ICtrl g w
CTRL-ALT-DEL ICtrl 4 w ALT-BACKTAE ICtrl 9 w

Hotkeys Settings Sheet

Many hot-key combinations used in Windows applications cannot be used directly in client sessions because they
are intercepted by the local operating system. Therefore, Citrix provides a way to substitute, or map, more
obscure key combinations for some of the standard Windows hot-key combinations. For example, in the above
screen, the combination Ctrl+8 is substituted in all ICA client sessions for the standard hot key combination
Alt+Tab. If you are in an ICA session, pressing Ctrl+8 will have the same result in the active Windows
application as pressing Alt+Tab on a PC.

The following table lists the default ICA Windows CE Client hotkeys.

Function or PC Default Descrintion
Equivalent Hotkey P
|Status Dialog |CTRL+6 |Displays ICA Client session status.
Disconnects the ICA Windows CE Client from the Citrix server and
closes the client window on the terminal. Using this hotkey leaves the
Close Session CTRLA+2 ICA session running in a disconnected state on the Citrix server. If
you do not want to leave your session running in a disconnected state,
log off instead.
ESC CTRL+3 Provides the functionality of an ESC key on your terminal.
CTRL-ALT-DEL CTRL+4 Dlgplays the Windows NT Security dialog box on a MetaFrame for
Windows server.
On MetaFrame for Windows servers, the Windows Start menu is
CTRL-ESC CTRL*S displayed. On WINFRAME servers, this hotkey displays the Task List.
ALT-ESC CTRL+7 Thls hotkey cyclfzs the focus throggh the mlmmlze.d icons and open
windows of applications running in your ICA session
This hotkey cycles through all applications in the ICA session. A pop-
ALT-TAB CTRL+8 up box appears and displays the programs as you cycle through them.
The selected application receives keyboard and mouse focus.

35



User Guide for Model 22xx/2613P with CE.net 4.2—Configure Terminal Properties

ALT-BACKTAB CTRL+9

Like the ALT+TAB hotkey, this key sequence cycles through
applications that have been opened in the ICA session, but in the
opposite direction. The chosen application receives keyboard and
mouse focus.

But you may want to change this mapping. If so, execute the following procedure:

L.
2.

3.
4.

Click on the drop-down arrow for the hot-key combination that you want to change.

Select a new combination from the drop-down list. Note: There are no safeguards to prevent you from
choosing the same hotkey combination for multiple functions. Expect erratic performance if you do so.
Repeat for other hot keys as desired.

OK out of the window, or select another tab to change other settings. If you OK out, you will be asked if
you want to reboot to make the changes effective.

Preferences

Glabal ICA Client. Settings [oK]
Hotkeys | Preferences |Server Location lFirewaII Settings ]

Serial Murmber: I Enable PMAgent | PRAgent Settings

Default Window Colors: D 16 D Thousands

(@) 256 () milliars

Preferences Settings Sheet

Serial Number. This is the serial number of your ICA Client software. This number is only necessary when
you are using the ICA Windows CE Client with a product such as wINFRAME Host/Terminal, which requires
each ICA Client to have a Citrix PC Client Pack serial number. If a serial number is required, you must enter
it exactly as it appears on the Serial Number card. The serial number is not used when connecting to
MetaFrame servers.

Default Window Colors. We recommend that you select 16 or 256 colors since lower color depth may
provide better performance. If the specified option exceeds the capabilities of the terminal hardware, the
maximum color depth supported by the terminal is used instead. Note: The options to select Thousands or
Millions of colors are not available if your device is not capable of high-color display or if you have a lower
depth selected in Control Panel>Display.

Enable PNAgent. Check this box if you wish to connect to an Nfuse-enabled Citrix server and obtain a list
of available published applications. In this mode, you do not have to manually configure each I[CA
connection, but a list of published applications will be 'pushed' (made available) to your session. If you
select this option, you must then click on the PNAgent Settings button to specify the URL or IP address of

your Nfuse server.
PHAgent Configuration

Server URL

[ £

L pdate J [ Cancel

Nfuse Server Address Box
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Server Location

The information entered in this sheet is used to help locate available Citrix servers and published applications.

[GIEBaI TCA Client Settings o]
| Hotkeys | Preferences | Server LDEatiDﬂ-] Firewall Settings
ITCF‘ browser

DeFauIt L|st
M Server Graup
|Pr|mary eV
Rename Group

Server Location Settings Sheet

Server location (also called server browsing) provides a method for a user at a network-connected Citrix ICA
Client to view a list of all MetaFrame servers on the network that have ICA connections configured for that
network protocol, or a list of all published applications. You can specify a separate server location for each
network protocol. Tip: Set a specific server address for the Citrix server that functions as the master I[CA
Browser when your network configuration uses routers or gateways, or to eliminate broadcasts on your network.

The way in which server location works depends on which network protocol has been configured:

e TCP+HTTP Browser and SSL+HTTPS Browser. The default server address is ica.domainname, where
domainname is a TCP/IP domain name. The ICA Client uses the HTTP or HTTPS protocol respectively to
contact the MetaFrame servers. Note: If you are going to use SSL security for your ICA connections, you
must choose SSL+HTTPS Browser protocol.

e TCP Browser. The default setting for server location is auto-locate. The ICA Client attempts to contact all
of the servers on the subnet by broadcasting on the UDP protocol. Alternatively, you can set specific
addresses for MetaFrame servers.

Business recovery provides consistent connections to published applications in the event of a master ICA
browser server disruption. You can define up to three groups of MetaFrame servers to which you want to
connect: a primary and two backups. Each group can contain from one to five servers. When you specify a
server group for your client, the client attempts to contact all the servers within that group and the first server to
respond passes its master browser address to the client.

To configure server location and business recovery:

1. Select the required network protocol from the drop-down list.

2. Click Add to display the Add Server Address dialog box.

3. Enter the name or IP address of a MetaFrame server. Note: For the TCP/IP+HTTP and SSL+HTTPS
protocols, if you do not enter an IP address, you must have a MetaFrame server on your network mapped to
the default name of ica.domainname, where domainname is a TCP/IP domain name. TCP/IP+HTTP and
SSL+HTTPS server locations do not support the (Auto-Locate) function.

4. To define other server groups, select the required group from the Server Group and repeat steps 2 and 3.

5. Click OK.

Firewall Settings

If the network has a SOCKS proxy server to limit access to your Citrix servers, you must enter the proxy server
information here to handle connections between clients and the server. You can configure a default SOCKS
proxy for all connections here, or you can configure a SOCKS proxy for a specific client connection under the
specific connection properties (see Creating a New Connection|Citrix ICA ClientNetwork Connection).
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Global ICA dlient Settings

[ Hotkeys I Preferences I Server Location | Firewall Settings

Prasey SSLITLS Relay

[W Address of relay Part
MOTE: Enable S5L or 128-bit encryption to I s 443
assure a secure conneckion

Proxy address Port

s loaEn

l:‘ ilse alternate address through:
firewalls :

Firewall Settings Sheet

Configuring a Default SOCKS Proxy Server

In the Proxy drop-down list, select SOCKS.

1. In the Proxy Address box, enter the SOCKS proxy server’s IP address or DNS name.

2. In the Port box, enter the proxy server’s port number (if different than 1080).

3. Click OK to save your changes.

Note: If you configure a default SOCKS proxy, you must specify at least one server in the Server Location tab
for server and published application browsing to work.

Configuring a Secure Proxy Server

If you want to connect to a MetaFrame server beyond a firewall, and your network is using a Secure proxy
server, you must configure the ICA Client to connect to MetaFrame servers through the Secure proxy server.
You can configure a default Secure proxy for all connections here or a Secure proxy for a specific client
connection (see Creating a New Connectio|Citrix ICA Client|Network Connection).

To configure a default Secure proxy server:

Select Secure (HTTPS) from the Proxy drop-down list.

In the Proxy Address box, enter the Secure proxy server’s IP address or DNS name.

In the Port box enter the Secure proxy server’s port number.

To enable SSL/TLS Relay, enter the Address of relay and the Port number in the appropriate boxes.

5. Click OK to save your changes.

Note: If you configure a default Secure proxy, you must specify at least one server in the Server Location tab for
server and published application browsing to work.

bl

Connecting to a Server across a Firewall

Network firewalls can allow or block packets based on the destination address and port. You can configure the
ICA Client here to connect to a MetaFrame server through a firewall. If the firewall uses address remapping, you
must configure the ICA Client to use the alternate address returned by the master ICA Browser. This is
necessary whether or not you are using a SOCKS/Secure proxy server.

To use alternate address translation for all connection entries:

1. Check Use alternate address through firewalls.

2. Click OK to save your changes.

Note: If you set alternate address translation here, it cannot be disabled for specific Client connections.
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Input and Volume

o

Input &
Walume:

Configure your keyboard, mouse, and audio settings here.

Keyboard, Volume
Input & Volume @

Keyboard, Volume | Mouse |

keyboard Yolume Contraol
MumLock on Boat [ ute

- :
Locale: [OEM 122 USa w G\/E\"\; tow High

Character Repeat

QRepeat Short | Long
bl ; ; ;

Af\Repeatrate:  Slow Fast

L

Tap here and hold down a key

Keyboard, Volume Settings Sheet

o Keyboard
0 NumLock on Boot. Check to force Numeric Pad NumLock when the terminal starts up.
0 Locale. Use the scroll list to select a language and number of keys for the keyboard. Default is OEM
122 USA, which is the setting required if the Affirmative Computer Products 122-key keyboard is used
with the terminal. If “122” is not shown, the number of keys is assumed to be 101.
e Character Repeat
0 Repeat Delay. Use this slider control to define how long a character key must be held down before that
character will start to repeat on the screen.
0 Repeat Rate. Use this slider control to define how often a character will repeat when that character key
is held down.
You can test your repeat settings in the test box.
¢ Volume Control.
0 Use the slider control to adjust the volume of the audio.
0 Use the "Mute" check box to disable the audio of the terminal.

Mouse

Wheel mice, both PS/2 and USB, work well in ICA and RDP sessions and in native applications (viewers,
browsers). The third button of a three-button mouse works in I[CA and RDP sessions, but not in native
applications.
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Kevboard, valume | MoLise: |

Speed Button configuration——
i * Right Handed

Slowr J - Fast

N " Left Handed

Set Test

Double-tap this grid 1o set Double-tap this icon .Uzl test

the double-tap sensitivity your double-tap settings. If

for both the speed and @ this icon doesn't change,

physical distance between adjust your settings using

taps, the grid right.

Mouse Settings Sheet

e Speed. Use the slider control to set the speed of the cursor movement on screen vs. the movement of the
mouse.

e Button Configuration. Use the radio buttons to select "Right Handed" or "Left Handed" for your clicking
convenience.

e Set. Place the cursor on the grid and then double-click to set speed and distance sensitivity.
Test. Test your double-click sensitivities here.

Internet Settings
?

Internet

Settings

This icon opens an Internet Settings sheet with four tabs.

Internet Settings E]

General |CDnnectiDn ] SecLrity ]ﬂduanced ]

Start Page: i affitrmative. net

Search Page: Ihttp:f}search.msn.cum

Cache Size (in KB |5120 Clear Cache Clear History

General Internet Settings Sheet

The settings in these sheets are a sub-set of standard Windows Internet Explorer 6.0 settings, and will not be
detailed here.
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LPD Settings

E
LPD Settings

The Berkeley versions of the UNIX™ operating system provide printer spooling with a collection of programs:
Ipr (assign to queue), Ipq (display the queue), Iprm (remove from queue), and Ipc (control the queue). These
programs interact with an autonomous process on network print servers called the line printer daemon (LPD).

Each YEStation terminal includes an LPD module that allows an LPR device on the network to assign print jobs
to a local printer attached to the terminal.

Double-click on the LPD Settings icon to see the following box.

LPD Settings

[Jenab

LPD Settings

Check Enable LPD. You will be unable to use the LPD Settings button until you reboot. After you reboot,
click on this button to see the dialog box.

LPD
Queuel

Quele narme: |SEEHE Printer Part: |LPT1: v
Queuez2

QLIELE name; IQueueE Printer Port: |LPT2:(USEI) v
Quele:
Computer |UserName FileMarne size |QueueName|status|

LPD Dialog Box

You can define two LPD printers, one for each available port.
Queue name. Define a queue name here. This will be the queue name used by LPR devices to assign print

jobs.

Printer Port. Select one of two ports from the drop-down list. You may have two printers on different

ports.

Queue. This box shows the status and source of all the print jobs currently in the LPD queues.
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Network

PN

Metwork

The Network utility lets you control the terminal IP address, name server addresses, and global ICA client
settings, as well as providing the useful ping function.

Note: With a wireless adapter, many of the items in this dialog box are invalid. In that case, only Client IP
Address, Ping IP Address, and Global ICA Client Settings can be used from this utility.

Metwiork

(@) Obtain an IP address from a DHCP server
() Specify an IP address Metwark Utilities

IP address: IL': :
Subnet Mask: IL'i .
Gateway ! IL': .

l Client IP Address ]

l Ping IP Address ]

e
LI
[ ]

Advanced Metwork, ..

Metwork speed ICA Utility
|f-'«uh:| Detect w l Global ICA Client Settings ]
Keep current IP address, if DHCP fails TCP KeepaliveTime: 120 Minutes

Network Dialog Box

e Obtain an IP address from a DHCP Server. Select this radio button to enable DHCP addressing for a
wired connection.

e Specify an IP address. Select this radio button to enable a specific IP address setting for a wired
connection.

e IP Address. Enter a static IP address in this field.

e Subnet Mask. Enter the subnet mask of the local network.

e Gateway. Enter the IP address of a gateway if any server is not on the local sub-net.
Network Speed. Specify a wired LAN speed from the drop-down list, or leave at Auto Detect.

o Keep Current IP Address.... If you are getting the IP address from a DHCP server, a check here will allow
the terminal to use the last known IP address if the terminal cannot connect to the DHCP server.

o TCP KeepAlive Time. It may be advantageous to know if communication to a connection server has been
lost. If you enter a non-zero value in this field, the terminal will attempt to establish communications with
the server if no communications has been received within the set Keep Alive number of minutes. The
terminal will make twenty attempts at five-second intervals. If there is no success, you will get an error
message notifying you that the connection has been lost. Enter 0 here to disable Keep Alive.
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Advanced Network

Activate this button to configure name server settings if you are using a static IP address for the terminal.

Advanced Network Settings E]

[JEnable wins
Default Domain: I Primary Server IP: IE IE ll_ IE
Primary Server IP: IEIEII_II_ Secondary Server ID_ ID_ ID_ ID_
Secondary Server IEIEII_IE [ o l

| cancel |

Advanced Network Settings Dialog Box

e Enable DNS. Activate this check box to enable the following three fields for the DNS setting.
e Enable WINS. Activate this check box to enable the following three fields for the WINS setting

Client IP Address

Click on this button to see the Local Client Information box.

Local client information E]

Client name:  WBTABC

Client IP: 192,168.1.33

Subret Mask:  255.255.255.0

Gateway: 192,168.1.254

DHCP Server:  192,168.1.197

DMS: 168.95.1.1 168.95.1.192
WINS: 192,168.1.197

Local Client Information Box

You will see all the network information for this terminal, either obtained from a DHCP server or manually
specified. The Client Name is the same as the terminal name.

Ping IP Address

Activate this button to display the Ping dialog box. You can ping the name or IP address of a host or any other
device connected on the network. You can even ping a web site through a gateway.

Network State E]

{ IP, Mame or Web Site ) i
[192.168.1.218 ‘ l Stop l

Count : |6 Tirmes, Timeout : |2_ Second

Pinging 192.168.1.218 with 12 bytes of data:

. Reply from 192.168.1.218: Bytes=12 Time=1ms TTL=128.
. Reply from 192.168.1.218: Bytes=12 Time=1ms TTL=128.
. Reply from 192.168.1.218: Bytes=12 Time=0ms TTL=128.
. Reply from 192.168.1.218: Bytes=12 Time=1ms TTL=128.
. Reply from 192.168.1.218: Bytes=12 Time=1ms TTL=128.
. Reply from 192.168.1.218: Bytes=12 Time=1ms TTL=128.
Result = Host is alive.

[y B T B L

Ping Dialog Box
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IP, Name or Web Site. Enter the network name or the IP address of the device to be pinged.
Count. Enter the desired number of ping attempts.
Timeout. Enter the desired wait time, in milliseconds, before a ping attempt is recorded as failed.

Ping. After entering the parameters above, activate this button to execute pings. The results will be shown
in the list box.

Options
%

Options @ @
Desktop | Printer

Enable [E

Desktop Options Dialog Box

This utility provides several miscellaneous options.
e Enable ShutDown. Uncheck this box to remove ShutDown from the Start menu.

e Enable IE. Uncheck this box to remove the Internet Explorer icon from the Desktop and to remove this
selection from Connection Manager>Configure>Add.

[Degktgp Printer

(®)Legacy (SPP) Printers:
() Bidirectional (ECP') Printers

Printer Options Dialog Box

These two selections are intended for printers connected to the LPT1 parallel port. Some printers, especially
older ones, cannot support full bi-directional capability on this port. If you are using such a printer, select
Legacy (SPP) Printers. Otherwise, make the Bidirectional... choice for generally faster operation.

Printers
:%

Printers

Open this utility to add, delete, or edit the properties of, a printer. Note: The printer parameters configured here
are only for use with Windows applications in an RDP or ICA connection. Printer parameters for emulator
connections are configured in the emulator. The same printer can be used for both Windows applications and
emulation, but two sets of parameters must be configured.
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Printers
Primter

Add Printer  Affirrnative
Super P...

Delete

Printers Dialog Box

If you already have configured printers on this terminal, double-click on a printer icon, or highlight an icon and
click on Properties, to see the printer properties.

To add a printer, double-click on the Add Printer icon, or highlight this icon and click on Open, to start the
WBT Printer Wizard.

1.
Printer, Wizard E]

Select the Printer Port
Computers comrmunicate with printers
through ports.

Select the port you want your printer
to Lse:

LPTL: v

Metoark e thE LPT1:
port to communicate with a local
printer,

Printer Wizard Dialog Box #1

® You must select a printer port. You can have more than one local printer, but each one must be assigned to a
different printer port. If you have a USB printer already connected to the terminal, you will see a USB
option in the drop-down list, as well as the typical LPT1, COM1/2 (2613P only), and Network options.
Note: The default printer type for the LPT1 port is Extended Capabilities (ECP). If your printer requires a
different type, the terminal BIOS setting must be changed. Contact Affirmative Computer Products
Technical Support for information on changing the BIOS.

® You can have multiple network printers. Specify the network path in dialog box #2a.
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e Ifyou select a COM port, you can configure the properties later in Connection Manager by creating a bogus
Dial-Up connection (see Creating a New Connection|Dial-Up Client|Configure).

Printer. Wizard

Select the Printer Model

Select the manufacturer and rmodel of your printer, If your
printer is not listed, check User Defined box to provide
woLr printer model,

[ 1 i
Manufacturers: Frinters:
-AccuSet 1000 Y
AGFA-ACcuSet 1000SF w2013.108 —
AGFA-ACcuSet 10005F w523
AGFA-ACcuSet 1500 bl

[ <« Back ” Next = l

Printer Wizard Dialog Box #2

e Select a printer manufacturer from the manufacturer drop-down list. After you select the manufacturer, the
right-hand drop-down list will provide a list of models for that manufacturer.

o Select the printer model. If your model is not shown here, try to find a compatible printer in the list. It may
be that your printer is compatible with a model from a different manufacturer. If that is the case, go back,
change the manufacturer selection, and then choose the compatible model from that drop-down list. Note:
There are no local Windows printer drivers in these terminals. You must have a driver in your Windows
Terminal Server that corresponds to the selected model.

e Another option, if your printer is not found in the lists, is to check User Defined. In this case, you will then
see dialog box #2a.

2a.

Printer. Wizard

Enter the model & manufacturer
Model Marne:

Enter the network path of your printer
e.0., Visoftware\top_floor_printer

Metwork

= Back ” Next =

Printer Wizard Dialog Box #2a
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e Model Name. If you chose User Defined in the previous dialog box, #2, you will see this dialog box #2a.
Enter the model name, in the Model Name field, that corresponds to the printer driver on your Windows

Terminal Server.
e Network. If you chose Network in dialog box #1, you will also see this dialog box #2a. Enter the network

path to your networked printer here.

Printer. Wizard

ame Your Printer

You must supply a narme for this printer,

Supply a name for this printer, Some
programs do not support server and
printer narme combinations of more
than 31 characters,

Printer name:

’ « Back ” Next > J

Printer Wizard Dialog Box #3

You must provide a “friendly” name for your printer. This name will identify your printer in the Printers settings
screen on your server. The default name is the model name that you selected in the previous dialog boxes.

4.
Printer, Wizard

Set Default Printer

Do you wwant your Windows-based
programs to Lse this printer as the
default printer?

O

[ < Back ” Next > l

Printer Wizard Dialog Box #4

If this is your only printer, you will not see this dialog box, since the first added printer is automatically set as the
default printer. If you already have added another printer, you will see this box and you can select whether or not
you want this local printer to be the default printer for your Windows (ICA and RDP connection) applications.
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Printer. Wizard

Configure another printer?
You have successfully configured the
printer on port Metwork

Do you want to configure
another printer?

{yves

’ < Back ” Next = ]

Printer Wizard Dialog Box #5
You are given the opportunity to begin the configuration of another printer. If you select Yes, you will repeat the
above dialog boxes for that printer. If you select No, you will go on to the Finish dialog box.

6.
Printer. Wizard

You have successfully completed the Printer Setup
Wizard.

Tap Finish to apply the settings vou have specified
and exit the printer wizard,

[ < Back ][ansh

Final Printer Wizard Dialog Box

e Click on Finish to apply your selections.
e Click on Back to return to the previous dialog box.
e Click on X to forget the whole thing and go back to the Control Panel screen.

RDP Settings -
-

ROP Settings

This utility is used to configure local resources and display properties for all RDP connections. Many of these
settings are only valid when connected to a Windows 2003 server.
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Local Resources

RDP Settings

Local Resources | Experisnce

(oK (]

Remote computer sound

Local devices

[]use Disk drives

Printers

[ serial ports

Bring to this cormputer b
Bring to this computer
Do not play
Leave at remote computer
RDP Colors

|High Colr{18 bit} v
I TN I

Mote: Settings on the rermote computer might override this setting

Display the connection bar

RDP Local Resources Properties Sheet

Remote computer sound. Note: This feature works only with a Windows 2003 server.

0 Bring to this computer. Map the audio (sound) from the server to the terminal.

0 Do not play. Do not play computer sound on terminal or server.

0 Leave at remote computer. Does not map the audio (sound) from the server to the terminal.

Local devices

o0 Disk drivers. Enable local USB port mapping for USB disk drives such as USB FDD, HDD, Flash Disk
and CDROM. Note: This feature works only with a Windows 2003 server.

0 Printers. Enable local parallel port mapping. It supports both parallel printers from LPT1 and USB
printers from USB port.

0 Serials ports. Enable local serial ports mapping. Note: This feature works only with a Windows 2003
server.

Display the connection bar. If this box is checked, a Connection bar will be shown at the top of every RDP

session screen.
A @ -> 4

100.100,100.26

RDP Connection Bar Example

This bar is useful in several ways:

o Server IP Address. The bar shows the IP address of the Terminal Server for this session.

0 Minimize. Clicking on the Minimize icon will conveniently take you back to the Desktop (Desktop
shell) or Connection Manager (WBT shell).

o0 Disconnect. Clicking on the X will evoke the Disconnect dialog, allowing you to disconnect without
closing your programs.

Experience
RDP Settings @

Performance
@ Choose your connection speed to optimize performance.

Allow the following:

Desktop background

Show contents of window while dragging
Menu and window animation

[] Themes

Bitman caching

Reconnect if connection is dropped

RDP Experience Properties Sheet
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This properties sheet is only useful if you are connecting to a Windows 2003 server. If so, you can optimize
performance and desktop appearance by selecting connection speed and enabling/disabling desktop parameters.
Default parameters vary depending upon the chosen connection speed.

Screen Keyboard
-

Screen
Keyboard

This feature is intended for use only with touch screens, but you can play with it using a mouse cursor if you

Screen Keyboad Properties E]

Current inout

want to.

To quickly switch input
methods, tap the Input
Panel arrowe and then tap
the desired rmethod from

[ ]Enable Screen KE Contral Panel

[ OK l [ Cancel

Screen Keyboard Settings Sheet

e Currentinput. Choose one of two sizes of keyboard from the drop-down list. See Desktop Styles|Desktop
Shell|System Tray|Screen Keyboards for descriptions of the screen keyboard layouts. If you are using
Desktop Shell, you can easily switch between these two sizes from the System Tray Screen Keyboard icon.

o Enable Screen.... Check this box to cause an Enable/Disable button to be shown in the lower right corner
of the screen after the terminal is booted up. Then you can click on the button to enable or disable the screen
keyboard. This is useful when you bypass the Connection Manager, which also has an Enable/Disable
button, because of an Autostart session. This check box only takes effect on boot up.

e To quickly switch.... Ignore these instructions.

Security
R
j b |

Security

Several levels of security can be configured in this utility.
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Security

[ ] contral Panel Passward Enable

Password: I’“ SRS Comfirm: I* i Modify

[ ]Enable Multiuser Control

Account Mame I Group I Reserve | Add User...
Administrator Administrator
Modify Liser...
Delete Lser

[ ] Disable Terminal Connection Configure Tab

[ ] Disable Update Default Credentials

Security Settings Dialog Box

Control Panel Password Enable. Check this box to enable Control Panel password security. Then enter
and confirm a password in the boxes. The factory default password is "guest”". With password security, a
user must have the proper password to open any of the Control Panel utilities.

NOTE: The password is designed to avoid any unreasonable change to the terminal settings. Please do
NOT change the password unless you are the administrator. If you forget the password, it will be difficult
to recover. There are two methods of recovery if you forget the password.

0 Contact your distributor or Affirmative Computer Products get a super password.

0 Use Remote Management software to change the password settings.

Disable Terminal Connection Configure Tab. Check this box to hide the Configure tab of the terminal
Connection Manager. This can be done even if a password is not enabled. If you do this, the user will be
unable to add, delete, or edit any connections.

Disable Update Default Credentials. Windows CE.net 4.2 includes the Credential Manager service to
allow users the option to save authentication information. When a Web site or another computer on the
network requests authentication, an Update Default Credentials or Save Password check box appears in the
dialog box. If the user selects the check box, the Credential Manager keeps track of the user's name,
password, and related information for the authentication service in use. The next time that service is used,
the Credential Manager automatically supplies the stored credential. If it is not accepted, the user is
prompted for the correct access information. If access is granted, the Credential Manager overwrites the
previous credential with the new one. So only one credential can be saved at a time.

Check the Disable Update... box to disable the Credential Manager service. This will require the user to
enter authentication information whenever an authentication request is presented.
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Enable Multiuser Control

Check this box to allow multiple users on this terminal. By default there is only one user, called Administrator,
and that user has all rights. But you can set up multiple users, assigning each one specific Control Panel and
connection rights. These users can be set up even before multi-user control is enabled. If you establish and
enable multiple users, a logon name and password will be required whenever the terminal is rebooted, unless
Auto Login is enabled.

All users will have the same set of terminal properties. The difference between users is in the connections they
can activate and the terminal properties that they are allowed to configure. But a terminal property configured by
any user is then applicable to all users.

Add User

Click on this button to add a user. You will see the Add User Account dialog box.

[ﬁ.‘dd ‘User Account X ﬂ@]
Account data Account Privilege
User Mame: I () administrator
Password: I () User
Confirm Password: I @ Guest
Connection
Awailable Connections | Type | Assigned Connections I Type |
5250dsp1 YESte.., Agsign >
3270dspRemote YEStE...
ICA45 ICA
ROPZH RDP Unassign <

Save

Cancel

Add User Account Dialog Box

e Account Data. Enter the user name and password here. You can leave the password blank if you wish.

e Account Privilege. There are three privilege groups. Each group has a set of defined Control Panel
privileges, which are explained in Group Permission. Choose one of these groups here for this user.

e Connection. The left pane shows a list of all the connections that have been defined in Connection
Manager. To assign one of those connections to this user, highlight the connection name and click on the
Assign button. The assigned connection name will then appear in the right pane. You can assign multiple
connections, and you can assign the same connection to multiple users. Delete a connection privilege by
highlighting a connection name in the right pane and clicking on the Unassign button. When this user signs
on, only the assigned connections will appear in Connection Manager, and the Configure tab will not be
seen.

e Save/Cancel. When you are finished with the user settings, click on Save to establish the user, or Cancel to
forget it.
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Modify User

Highlight a user name and click on this button to modify the settings for that user.

Modify User. Account: Userl @

Account data Account Privilege
User Mame: IUSerl () Administrator
Password: I (@) User
Confirm Passward: I O Guest
Connection
Available Connections |Type | Assigned Connections |TYP9 I
5250dsp1 YESte... Assign > ICA43 ICA
3270dspRemote YESte...
1CA45 ICA
RDP26 RCP Unassign <

Save

Cancel

Modify User Account Dialog Box

You can modify any or all of the user settings here, except for User Name. If you want to change the name, you
will have to delete this user account and add a new one with the desired name.

Group Permission

Click on this button to establish the permissions for each group.

User | Guest

Show the selected appletis) in Contral Panel for all
accounts with User privilege:

Printers
ShiMP

| Display
TouchSetup
FTPUpdate

¥ Input & Volume
Date § Time

| Metwiark
WHCYiswer Settings
ThinPrint
RDP Settings
ICA Settings

v LPD Settings

v | System
Diesktop Style
Screen Keyboard
Edoeport

l Restore Defaults l

User Group Permission Dialog Box

The Administrator group does not appear here, because this group has all permissions. But the User and Guest
groups can be individually configured. Each group has a set of default permissions; the User defaults are shown
here. By checking or unchecking the boxes, you can customize group permissions for Control Panel access. A
Control Panel password, if enabled, still applies even to access these limited sets of permissions.
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User Permission

Highlight a user name and click on this button to establish permissions for that user.

Permission
guestl

Shiow the selected appletis) in Control Panel for all
accounts with User privilege:

Printers
SMVP

v Display
TouchSetup
FTPUpdate

v Input & volurme
Date [ Time
Metwork
WHCYiewer Settings
ThinPrint
RDP Settings
ICA Settings
LPD Settings

v System
Desktop Style
Screen Keyboard

v |Edoeport byt

Restore Defaults

Individual User Permission Dialog Box

By default, an individual user will be assigned the permissions set under Group Permissions for that group. But
these default permissions can be overridden by checking and unchecking permission boxes here. A Control
Panel password, if enabled, still applies even to access these limited sets of permissions.

Enable Auto Login

Check this box to allow one user to automatically be logged in at bootup. Then choose one of the users from the
dropdown list. Other users can still log in at bootup by using the hotkey combination Alt+F3 to open the login
dialog box.

SNMP
D

SHMP

Simple Network Management Protocol (SNMP) is the Internet standard protocol for network management and is
part of the TCP/IP protocol suite. SNMP uses a distributed architecture that consists of managers and agents.
The SNMP agent is an application that monitors network traffic and responds to queries from SNMP manager
applications. The agent also notifies the manager when significant events occur by sending a trap. The SNMP
manager is an application that generates queries to SNMP-agent applications and receives traps from SNMP-
agent applications.
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SHNMP Description
Systern Marme:  WETABC

LI |5452331EI-EIEIEID-DDDD-DDDD-QDDDSD64DDDC

Description: |Micr|35|:|ft windows CE Wersion 4.0 (Build 7023

Location: |‘r’|:|ur Location Here

Cantact: I‘r'uur Systemn Contact Here:

SNMP Description Sheet

This sheet only provides descriptive information to an SNMP manager.
e System Name. This is the Network Name shown in System.
e UUID. This is the Product Identification shown in System.

o Description. This gives the version and build of the Windows CE operating system, with the information
provided automatically by the operating system. Note: Version 4.x denotes the CE.net operating system.
e Location/Contact. You can enter information here to aid the SNMP manager.

System
8

System

System Information
System

Affirrnative Computer Products

Copytight @2003 Affirmmative Cormputer Products

iebSite: wwew . affirmnative. net

Product ID: 24523310-0000-0000-0000-9000F20C0200C
DRAM Size: 64 ME

ROM Size: 22 MB

MAC Address:  0090DCOZ0CF2

CEM Software Version:  -4,22CEB (Build 4032)

Microsoft Windows CE:  CE.MET 4.2

Terminal Marme: CEB4z2_4038

D'ﬁeset the terminal to factory-default property settings.:

System Information Sheet

This sheet is informational except for Terminal Name and Reset....

e Product ID. This is a unique product identification code. The last 12 characters are a permutation of the
terminal MAC address.

o DRAM Size. This shows the amount of DRAM in the terminal. DRAM is used for working storage. The

standard amount is 64MB, but an upgrade to 128MB is available. More RAM allows you to have more
sessions open at the same time.
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o ROM Size. This shows the amount of non-volatile flash memory in the terminal. The title is a misnomer,
since the terminal uses flash memory rather than Read-Only-Memory. Flash memory is used to store all of
the operating system and program software. The standard amount is 32MB, and this number would increase
only if subsequent firmware builds require more flash memory.

o MAC Address. This is a unique hardware identifier. Every device on every LAN in the world is supposed
to have a unique identifier.

o OEM Software Version. This is the version of the firmware installed in this terminal. If you contact
Affirmative Computer Products Tech Support about a problem, please have this version, including the build
number, available.

e Microsoft Windows CE. This is the version of the Windows CE operating system that is installed in the
terminal. All the terminals discussed in this document should read CE.NET 4.2 here. The operating system
can only be upgraded as part of a general firmware upgrade; it cannot be upgraded by itself.

e Terminal Name. We recommend that you enter a unique name here for easy identification when using
network management and administration software. The first character of this name must be an alpha
character, and the name should have no more than fifteen characters

o Reset the terminal to factory-default property settings. Activate this check box to reset the terminal to its
factory default settings. When you do this, you will get a dialog box asking you to confirm your intentions.

ThinPrint

ThirPrirt

ThinPrint

[ |Enable ThinPrintclient;

Setup

ThinPrint Enable Box

ThinPrint enables direct printing from the terminal to network printers and local printers. With the ThinPrint
Client, a print job can be delivered over the Citrix ICA protocol to the device and from there direct to the selected
printer. To learn more about ThinPrint advantages, go to http://www.thinprint.com/ on the Web.

To configure ThinPrint:

1. Check Enable ThinPrintClient.

You will be told that you have to restart the terminal. Click on Yes.

After the terminal has rebooted, enter Control Panel again and double-click on the ThinPrint icon.

You will see the ThinPrint dialog box again, but now you can click on Enable. Do so.

You will see the ThinPrint Client Configuration dialog box appear. Note: You can also open this dialog box
from the ThinPrint icon in the System Tray.

nbkwbd
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.print. Client configuration

Setup Assignment | Advanced |

.print Client CE
Version 5.5,209.52 WiniZE (400}
Copyright 2002, 2003 ThinPrink GrmbH

Current printer

e L

ThinPrint Client Configuration Dialog Box

6. For information on using this window, go to
http://www.thinprint.com/download/information/manuals/englisch/dot_print client winCE e 01.pdf on the
Web.

NOTE: Do not enable ThinPrint if you want to do standard local printing through a Citrix server.

TouchSetup

|
el

TouchSetup

TouchSetup m ﬂ
TocuhScreen

Enable CormPort TouchScreen

Setup

ELO USB TouchScreen

Calibrate

TouchSetup Dialog Box

Only the USB-attached ELO Touch screen is supported. Most ELO Touch configuration is done from on-screen
menus under control of the built-in controllers. Very little can be done here in the terminal Control Panel. But
you can click on Calibrate to initiate the calibration procedure.
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USB Storage Management
&

1USE Storage
Managernent

USB Storage Management @

USB Storage Management ]

- LISE Storage Devices include: USE Hard Disk, LUSE
L ) Fioppy,USE Flash Disk,and USE CD-ROM,

USB Storage Device
® Enatle:
() Disable

USB Storage Management Dialog Box

Click on Enable to allow local USB storage devices to be seen internally. Local storage may be useful to store
email, email attachments, web pages, or downloaded files.

File Management

There is a limited amount of file management available in your terminal, with several methods to transfer and
store files:

e USB-attached storage.

e Shared network storage.

e Web download

o Email attachment.

Regardless of the transfer/storage method, there is no way to save new files internally in the terminal flash
memory in the event of a Shutdown. To save files, you must move them, before Shutdown, to external USB or
network storage.

To access the My Computer file structure, you must be using Desktop Shell. From the Desktop, do the

following:

1. Right-click anywhere on the Desktop.

2. In the resulting menu, click on New Folder. You will see a New Folder icon on the Desktop.

3. Double-click on this icon. You will see the following screen, looking suspiciously like the right pane of a
Windows Explorer screen.

58



User Guide for Model 22xx/2613P with CE.net 4.2—Configure Terminal Properties

[Ble Edt View Go Favorites | A= | x
Address|\Wind0ws\Deskton\New Folder hd
| Warne I Size I Type I Diate Modified I

€l

|A Start ||L:_} YWwindowshDesktopMew Fal...

New Folder Screen

4. 1Inthe Address field, change the path from \Windows\Desktop\New Folder to simply \.
5. Press the PC Enter key. You will see the My Computer file structure screen.

File Tools

[Fle Edit view Go Favorites| & & % X[ B- X
AddresslMy Computer b
() L F &8 & & g B

;'Application; DiskonChip  Hard Disk My Metwork  Program Files  Temp Windows Control
H Documents Panel

ElEd

|A Start || I My Computer

My Computer File Structure Screen

6. From the menu and the tool bar at the top of the screen, you can do a sub-set of the functions of the Windows
Explorer found in a PC.
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There is no drag and drop capability between storage folders in the My Computer root. If you want to move
files among folders, or from external storage to an internal folder, or vice versa, use Cut, Copy, and Paste from
the Edit menu.

USB-Attached Storage

If USB storage is enabled in the USB Storage Management dialog box, any type of attacked USB storage will
appear in My Computer as the Hard Disk folder. Whenever you are given a storage browse option, this folder
will be available. You can, of course, create subfolders if you wish.

Shared Network Storage

From the My Computer screen, you are able to view shared content on Windows PC (Windows 95 and above)
storage partitions connected to the same network subnet as your terminal. Please make sure that the appropriate
partitions and folders on the PCs have Sharing enabled. To access this shared storage:

1. In the address field of My Computer, enter the name of the target PC: \\<target PC_name>.

2. You may be prompted for username and password if the sharing is password-protected.

3. After any authentication is processed successfully, the shared folders should be displayed.

4. You can now transfer files to and from the shared folders.

Note: This procedure does not work in the reverse direction. You cannot see or manipulate the terminal file
structure from a network-attached PC.

Note: This shared storage is not visible from a storage browse option of an application, since this shared storage
is not mapped in the terminal.

Web Download

File downloads from the Web are done in the familiar Web download manner:

1. You are asked if you want to save or open.

2. Choose Save.

3. The My Computer file structure will appear. Browse to the folder where the new file should be stored. If
you have external USB storage, you can save directly to that external storage.

4. Tap Go or the PC Enter key.

5. The file will be downloaded to the designated folder.

Email Attachment

When you configure Inbox, attached files in incoming email are stored in the My Computer\Program
Files\Inbox\Mail Attachments folder by default. Your only other option here is, if you have external USB
storage, to send the attachments to that external storage as follows:

1. Click on the Inbox icon on the Desktop.

Open the Services menu.

Click on Options. The Options window will open in the Services tab.

Click on the Storage tab.

Select the External Storage Card radio button.

Select Hard Disk from the drop-down list

Click OK.

Enter a folder name for attachments in the resulting dialog box.

OK out of Inbox.

A A e
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VNC Server Settings

VN
C

WHC Server
Settings

VNC (Virtual Network Computing) is, in essence, a remote display system which allows a device with an
installed VNC client to view a computing 'desktop' environment from anywhere on the Internet. It is platform-
independent; a desktop running on a Linux machine may be displayed on a PC, or on your YEStation. VNC
requires a server software module in the machine that is being viewed. If you enable the VNC Server here, the
terminal can be viewed and controlled by any machine that is running the VNC client software. Of course, you
need a TCP/IP connection to allow this to happen. You can learn much more about VNC from the Web site
http://www.realvnc.com.

When you double-click on the icon, you will see this dialog box.

YHC Server. S5ettings E]

Passwordly  [#exss

Comfirmm; I*****

Status: Active

OK ] [ Cancel ]

VNC Server Settings Dialog Box
By default, VNC Server is enabled, with the password guest. Make changes here if you wish.

VNC Viewer Settings
=

WHCYiewer
Settings

YHCViewer Settings

WM server © I

Password : |

VNC Viewer Settings Dialog Box

The VNC Viewer is used to view and control a remote desktop on a computer that has an installed and enabled
VNC Server. Use this utility here only if you want a viewer connection to Autostart at every bootup. For one-
time viewing, use Start>Programs>VNC Viewer or Add a VNC Viewer connection from Connection
Manager>Configure.
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If you check Auto start..., the two entry fields will be opened.

e VNC server. Enter the network name or the IP address of the device that you wish to view, along with the
display number on the device (display 0 always works for me). For example, if the device name is snoopy,
the entry will be snoopy:0. An IP address entry might be 100.100.10.10:0.

o Password. VNC servers typically are password protected. Enter the correct password here.

When you boot up, the viewer will attempt to make a connection to the server identified in VNC server. If the
server software is enabled at that device, and the password is correct, you will see a rendition of the server
desktop. In the viewer session, you have some additional options from the session menus.

Connection Keys About

VNC Viewer Session Menu Bar

Connection

=
Cptions
Info

Close

VNC Viewer Connection Menu

New

You can launch a new session here, but it will not be a repetitive Autostart session. Click on New to open the
Connection Details dialog box.

Connection details

(614

Cancel

Use host: display

£.0, snoopy: 2
[opors. |

ek}

Connection Details Dialog Box

Enter the network name or the IP address of the device that you wish to view, along with the display number on
the device (display 0 always works for me). For example, if the device name is snoopy, the entry will be

snoopy:0. An IP address entry might be 100.100.10.10:0. When you click on OK, the session will be initiated
with the server. See Creating a New Connection|VNC Viewer for more information on one-time VNC sessions.

Options

Click on Option in the Connection menu to set some options for this session.

Connection Options...

Preferred encoding llows CopyRect encoding
Hezxtile | | Deiconify on Bell
CoRRE D Swap mouse buttons 2 and 3
% RRE D Restrict pixels bo &-bit (For slow netwark:
Oraw ke z
|:| Wiz only

Connection Options Dialog Box

Any option changes that you make here are only good for the life of this session. When you reboot the terminal,
the options will revert to the defaults shown here.
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Info

VHNC connection info
@ %nlnnected to: del
Host; 100,100,100, 10 port; 5900
Desktop geornetry: 1024 ¥ 768 « 16
Lsing depth: 16

Current protocal wersion: 3.3

Current keyboard name: (nfa)

VNC Connection Information Box

This information-only box provides some details about your session.

Keys

m About

Ctrl-alt-Del
Ctrl Doy
Ctrl Up

Alt Down

alt Up

VNC Viewer Keys Menu

Computer hot key combinations are typically trapped locally in the terminal, rather than being passed on to the
VNC server. This menu allows you to select and transmit one of several hot key combinations to the server.

YESwireless Settings
_/

L
YESwireless
Settings

This utility is used to configure a USB Actiontec wireless LAN adapter. If you do not have this adapter
connected to the terminal, you will get an error message when trying to open this utility. When it opens, you will
see a properties sheet with four dialog tabs.

Status

Default - YESwireless Wireless Settings

State:  [Assoriating "J. [ [ I H “ .'Il
T am 1

Status | configuration | Encryption | about |
(R ELLLLA]

Current Tx Rate: IZ_ tbits sec

Zurrent Channel: |4_ Disable Fadio Rescan

Throughput (bytesfsech:  Tw !IZI R ID

Link. Cuality: Mok Connected |

gignal Strength; Mok Connected I

YESwireless Status Dialog Box
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o Title. You may configure several different profiles (see Configuration), usually associated with connections
to different wireless access points. Each profile must have a unique name, and that name will be shown in
the dialog box title. In this example, the profile name is Default.

e State. This box shows the current state of the adapter-access point connection. In this example, they are
trying to associate with each other.

e Current Tx Rate. The adapter can use one of several available transmission rates. When it is trying to
associate, it will use one of the slowest, 2 Mbs. After association, the adapter will automatically try higher
rates, settling at the highest, 11 Mbs, if possible.

e Current Channel. Several transmission channels are available, and the adapter will sequence through the
channels until it makes an association.

o Throughput. You may see the RX throughput number change as the adapter tries to associate. After
association, you should see a lot of activity in these boxes.

o Link Quality/Signal Strength. After association is made, you will see a bar in each box indicative of the
quality and strength of the connection.

o Disable Radio. Click on this button to halt all adapter activity.

e Rescan. Click on this button to initialize the channel sequence.

Configuration

You can establish different profiles in this dialog box.

Default - ¥ESwireless Wireless Settings

Status | Configuration | Encryption | about |

| AFFIRMATIVE
EI’CIF"E Default | e =|n:.1.ul-rl.l.-l|/
Network [PrISM-5510 v
Metwork IPeer—tD—Peer w

Peer-to-Peer %
Transmit Rate: IFuII\; Autamatic -

YESwireless Configuration Dialog Box

e Profile. To set up a new profile, type the desired profile name in this box. If you already have several
profiles, you can see their names, and select one if you wish to edit, by clicking on the drop-down arrow. If
you wish, you can keep the name Default but change the other configuration parameters.

o Network. Type in the access point Service Set ID (SSID). You will have to type the SSID here even if it is
being broadcast by the access point, since the utility does not display broadcast SSID names.

o Network. You have a choice of the default Access Point or Peer-to-Peer. Most wireless networks use an
access point, which connects wireless devices into a standard wired LAN. But it is possible for wireless
devices to communicate with each other without going through an access point. This is the Peer-to-Peer
mode; if you choose this mode, define the number of nodes (up to 11) in the Peer-to-Peer box.

e Transmit Rate. If you have a weak connection, you may want to choose one of the slower rates from the
drop-down list to avoid disconnections.

e Defaults. If you click on this button, one of two things will happen:

0 Ifyou are in the Default profile, all of the parametes in this dialog box will revert to factory defaults.
0 If you are in a non-default profile, you will be returned to the Default profile.
e Apply. Click on this button to immediately apply your settings without OKing out of this utility.
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Encryption

Wired Equivalency Protocol (WEP) is a data privacy mechanism based on 64-bit or 128-bit encryption. To use
WEP encryption, all points in the wireless network must enable WEP and have the same 40-bit or 104-bit key
setting. Although the default is Disabled, we recommend that you enable WEP to maintain network security.

Default - ‘fESwireIess Wireless Settings E]

| Status | Configuration | Encryption | apout |

Encryption (WEP security) | RN

TATHIATIN

The: s e 15
Create Kewys Manualky: w{
() Alphanumeric: 13 characters
() Hexadecimal: 26 digits (0-9, A-F)

key 1:
T : Use 'WEP Key:
Key 2:
|1
Key 3: l ¥
Key 4: l

O Create Keys with Passphrase

Passphrase; I Apphy

YESwireless Encryption Dialog Box

e Encryption. Choose your desired encryption level from the drop-down list. If you enable WEP here, the
other parameters in this dialog box will become active.

o Create Keys Manually. The key you use must match the key at the access point. You have a choice of
entering a key manually, as selected here, or creating keys automatically with a passphrase.

0 Alphanumeric. Select this radio button if you want to enter alphanumeric digits for the key.
0 Hexadecimal. Select this radio button if you want to enter hexadecimal digits for the key.
0 Key 1/2/3/4. For manual entry, you must enter at least one key, typically key 1.

o Create Keys with Passphrase. Click this radio button to generate four keys automatically by entering an
alphanumeric passphrase in the box. Of course, you must use this same passphrase at the access point to
generate the same set of keys there.

e Use WEP Key. From the drop-down list, choose which of the four keys you want to use.

e Apply. Click on this button to immediately apply your settings without OKing out of this utility.

About

Default. - YESwireless Wireless Settings

[Status I Configuration ]Encryption | Ahout

Affirmative Computer Products, Inc, I [ 1 | | [
| m YESwireless 502,110 "i"[. J“Hii!}
o

Copyright {c) 2004 AFfirmative Computer Products,

Mekwork Driver
Version:  3.01.04,0040 Dake: Apr 7 2004

Configuration Ukilicy
Wersion:  3.01.04 Date: Jan 29 2004

MIC Firmware
Version:  1.08.03.00 Address  00.20.E0.58.2F.Ea

YESwireless About Information Box

This box has information that may be useful for troubleshooting purposes.
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Connection Manager

It is tempting to use the terms “connection” and “session” interchangeably, but we do try to maintain a

distinction in this document.

e Connection. A connection defines the parameters used to establish and control communication between a
server and a YEStation client.

e Session. When a connection is activated and successful communication is established between the server
and the client, the server/client communication becomes a session.

Despite these precise definitions, it is necessary to confess that the Connection Manager “Add” list includes
some items that do not meet the above definition for Connection. These items are the Microsoft viewers and the
Cisco utilities—more accurately called “Programs” since they do not invoke or configure connections to servers.

Connection Manager is used in both the Desktop and WBT shells to create, delete, configure, and activate
connections. In WBT Shell, this is the only way to access connections; in Desktop Shell, activation and some
connection manipulation can also be done from Start>Programs. Connection Manager is very similar, but not
identical, in the Desktop and WBT Shells. The significant differences are shown in the following table.

Table 1. Connection Manager Differences between Desktop and WBT Shells

ITEM DESKTOP WBT
“New Connection” List e No Email client (Inbox located | ¢ Email client titled “PMail”
in Start>Programs)
e Does not include Microsoft e Includes Microsoft Viewers
Viewers
Access to Control Panel Start>Settings>Control Panel Press F2
Graceful Shutdown Start>Shutdown Click on Shutdown button

To open Connection Manager in Desktop Shell, use one of the following methods:

e Select it from the Start menu.

e Double-click on the Connection Manager icon in the upper left corner of the Desktop.
e Double-click on the Connection Manager icon in the System Tray

To open Connection Manager in WBT Shell, use one of the following methods:
e This is the default screen at bootup, unless you have Autostart sessions.

e Press Ctrl+Alt+End at any time.

In the Connection Manager window, you can select either the Connections or the Configure tab to manage or
activate your terminal's network connections and viewers.
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Configure

The Configure tab allows five basic functions.

Connection Manager,

Connections | Canfigure

Connection MName Type Startup

Edit.... Delete Startup...

Desktop Connection Manager Configure Tab

Add

Activate the Add button to create a new connection. A New Connection dialog box is displayed.

New Connection

Select the type of connection to create:

Microsoft Remote Desktop Client
FPPoE

Wirtual Private Metwork

WTC Wienwer

YESterm IP 3270 Display
“ESterm [P 3270 Printer
YESterm IP 5250 Display

New Connection Dialog Box

Click on the drop-down arrow to see the list of possible connections. The exact list will depend upon your
terminal model. See Creating a New Connection for information on adding specific connections. As
connections are added, they will be displayed alphabetically. If you are using Desktop Shell, they will also be
displayed under Start>Programs>Connections.

Edit

Activate the Edit button to edit the properties of a highlighted connection. A properties or edit window for that
connection will pop up. Please refer to Editing an Existing Connection for more information about editing a
connection. You can also bring up the window by double-clicking on the highlighted connection.
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Delete

Activate the Delete button to delete the highlighted connection. When you activate this button, a Confirm
Connection Delete dialog box is displayed.

Confirm Connection Delete

@ Ara you sure you want to delete the connection "WRM'?

G ) [

Confirm Connection Delete Dialog Box

Activate the Yes button to complete the deletion. Activate NoO to cancel the deletion.

Startup

Activate the Startup button to specify the Autostart connection option when the terminal boots up. The
Connection Startup dialog box displays after the Startup button is pressed. Using the dialog box, your terminal
can be set to automatically connect to a server when the terminal is turned on. Any or all connections can be
configured for automatic startup.

Connection Startup @

Choose one of the following startup options for the connection you have
selected:

Startup Options

Make the selected connection your Default connection:

|:| Automnatically start the selected connection at startup,
D Create shortcut on desktop
Default connection auto-start delay time : |6 = second

I OK l [ Cancel ]

Connection Startup Dialog Box

. Make the selected.... Enable this function to use the selected connection as the default connection. This
connection will be highlighted in Connection Manager when the terminal is powered up.

o Automatically start.... Enable this function to automatically activate the selected connection when the
terminal starts up.

e Create shortcut.... Check this box to place a shortcut on the Desktop. If you are using WBT Shell, a check
here will have no effect unless you subsequently switch to Desktop Shell; then you will see the shortcut.

e Default Connection.... You can adjust the delay time before the Autostart connections attempt to connect.
This is especially useful if the terminal is using a wireless LAN adapter, since wireless typically takes several
seconds to establish a network connection.

Failover

FailOver allows you to establish backup connections if any connection that is configured for Autostart fails to
establish communication with its server.
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Click on FailOver to display the FailOver dialog box.

FailOverTimeOut:IlD i’
~C tion —FailOver order
Name= =Type Name= =Type
Steve==ICA : Denny==ICA
John Lee==RDP Neil Hsu==RDP
Samuel ==RDP => Up |
<= Down |
Cancel | OK |

FailOver Dialog Box

A list of all connections eligible for use as backup connections is shown in the left-hand box; browser

connections cannot be used for backup, although they can initiate fail-over backup if they are set for Autostart

but fail to start. A list of all connections selected for use as backup connections is shown in the right-hand box.

FailOver operates as follows:

1. FailOver operation is activated if any Autostart connection fails to connect to its server when the terminal is
powered on.

2. FailOver pings the first (top) connection from the FailOver list. If the ping is successful, then the backup
connection is made.

3. [If ping is not successful, then FailOver pings next connection from the FailOver list, and so on.

4. If no connection is made, FailOver stops and displays an error message.

For example, in the dialog box shown in this section: If an Autostart connection fails for some reason, the
terminal will automatically search and connect to the Denny (an ICA server) server. If the connection to the
Denny server fails also, the terminal will automatically search and connect to the Neil Hsu (a RDP server) server.
If that connection fails, the terminal will display an error message. Note: FailOver does not match the type of
backup connection with the failed Autostart connection. In this example, the failed Autostart could have been an
emulation connection to an IBM server, but the first failover backup is an ICA connection.

The dialog box functions as follows:

e Connection. This box lists all of the terminal connections that are eligible for backup duty.

o Failover order. This box lists all of the terminal connections that are being used for backup duty. The
priority of use is top to bottom.

e FailOver TimeOut. You can set the connection timeout (in seconds) before a connection is considered as

having “failed”.

=>, Add the selected connection to the FailOver list.

<=. Remove the selected connection from the FailOver list.

Up. Increase the FailOver Priority of the selected connection.

Down. Decrease the FailOver priority of the selected connection.

Note: A connection can be manually activated from the Connections tab and used even if it is in the FailOver
list, but not called upon for backup.
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Connections

tFE'."fnﬁnal Corinection Manager (F2 for Teriminal Properties) ﬂ
’Connections Configure

Connection Name Type Status
= Rppzs RDP

End ’ Shutdown ”Enable Screen KB ]

WBT Connection Manager Connections Tab

The Connections tab is used to make or end network connections with the server(s). As you add new
connections, they are listed in alphabetical order.

Connect. Highlight the connection and activate the Connect button to make a network connection. You can
also make a connection by double-clicking on it.

End. Highlight the connection and activate the End button to end a connection shown as Active in the status
field. A dialog box will pop up asking for confirmation. You can also end a connection from the session
screen itself, without going to Connections, and that is the recommended way to end a connection.
Shutdown (WBT Shell only). It is recommended that you shut down your terminal using this button. You
will see a box asking you to confirm your decision.

Enable Screen KB. Click on this button to display an on-screen keyboard. This is typically useful only if
you are using a touch screen. The size and style of the keyboard is determined by the settings in Control
Panel|Screen Keyboard. After you enable the on-screen keyboard, the button will change to Disable Screen
KB, for obvious reasons.

Multiple Sessions

Starting Multiple Sessions

There are several ways to start multiple sessions:

You can configure any or all connections to activate automatically at terminal boot-up, as described in
Configure|Startup.

Invoke Connection Manager from an active connection, highlight another connection, and activate Connect
or double-click to start a new session.

In Desktop Shell, click on another connection from Start>Programs>Connections.
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Moving among Sessions

You do not have to return to Terminal Connection Manager to go to another active session. Alternate methods

are:

Press Ctrl+Alt+UpArrow to proceed to the next session.

Press RightAlt+UpArrow to proceed to the next session.

Press Ctrl+Alt+DownArrow to proceed to the previous session.

Press RightAlt+DownArrow to proceed to the previous session.

In emulator sessions, press the Jump key on your keyboard.

0 Alt+PgDn for a 122-key 5250 keyboard.

o0 Shift+PgDn for a 122-key 3270 keyboard.

o Alt+PgUp for a 101-key 5250 keyboard.

e Every YESterm IP emulator session Buttons toolbar contains the icons I, I, III, and IV. These icons
represent emulator connections, shown from top to bottom, in the Terminal Connection Manager. Click on
an icon to switch to the corresponding connection — if it is already active.

e Click on a session placeholder in the Desktop Task Bar.
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Creating a New Connection

All connections except Inbox are created in the Configure tab of Connection Manager. Click on Add to see the
New Connection dialog box. Then click on the drop-down arrow to see the list of possible connections. Note:
Some of the items that may be seen in the drop-down list are not “connections” in the strict sense defined in the
section on Connection Manager. These items are the Microsoft viewers and the Cisco utilities—more accurately
called “programs” since they do not invoke or configure connections to servers. These “program” items are

discussed in Opening a Program.

New Connection

Select the type of connection to create:

Mlcrusuft Remute Desktop Cllent .

FFPOE

Wirtual Private Network

WHC Wiewer

""ESterm IP 3270 Display

"YESterm IP 3270 Printer ;
YESterm IP 5250 Display Bt

New Connection Dialog Box

Each network client connection can be to a unique server, if desired. The total number of concurrent active
connections is limited by the amount of RAM and the type of emulator in your YEStation. With the standard
64MB RAM, there is seldom any practical limitation unless you are running multiple browser sessions or
multiple file viewers. A 128MB RAM option is available to overcome any limitation that you might encounter.

The connection types available in the drop-down list vary depending upon terminal model. They will be covered
here in alphabetical order. Highlight the desired connection type and then click OK to open the associated dialog
box.

After your setup and configuration are complete, you can secure parameters from any user changes--if you do not
intend to open any “programs”-- as follows:

Open Control Panel.

Double-click on the Security icon.

Check the box for Disable Terminal Connection Configure Tab.

Check the box for Password Enable.

Choose and confirm a password.

OK out of Terminal Properties

Citrix ICA Client

You can configure and run two types of ICA connections: Citrix server connections and published applications.
Citrix server connections allow you to connect to the Windows desktop of a specific Citrix server; you can run
any applications that have been mad available on the desktop by your system administrator, in any order.
Published applications are specific applications set up by an administrator for remote users. When connected,
you are presented with the application itself.

Al S e

This manual describes the simplest way to create a connection entry, either network or dial-up. When you follow
these steps, you set the essential items you need to connect to a Citrix server from the YEStation. See Editing an
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Existing Connection for more information about changing the other properties for a connection entry. For the
ultimate in detailed information about ICA operation and features, please refer to the Windows Based Terminal
Administrator's Guide for Citrix ICA Client at http://www.affirmative.net/pub/icaceUG.pdf.

When you click on OK after selecting Citrix ICA Client, a Setup Wizard with a series of dialog boxes will be
invoked. Some of them will allow you to override some of the global ICA properties that you set in Configure
Terminal Properties|Control Panel|ICA Settings. In each dialog box, click on Next to advance to the next box, or
click on Done to bypass the remaining boxes.

Specify Connection Type

Choose a connection type for the remote application

{@) Metwork Connection
O Dial-In Connection

Cancel

Specify Connection Type Dialog Box

o Click Network Connection to make an Ethernet network connection. Make sure your WBT is connected to
the network through the Ethernet connector or wireless LAN adapter. Click Next to continue.

e Click Dial-In Connection to make a dial-in connection. Make sure your modem is installed and properly
configured. Click Next to continue.

Network Connection

If you chose Network Connection, you will see the following dialog box.

Select a Metaframe Seryer, or. Published Application

Select a Metaframe server from the lisk or enter a server name
@ Server O Published &pplication

ITR-SER\.I'ER

ficel

You can change your server location setkings by clicking Server Location.
Primary Metaframe server: (Auto-Loc. ..

[ Cancel l[ < Back ] Mext = l[ Done ]

Select a MetaFrame Server or Published Application Dialog Box

[a—

Select Server or Published Application.

2. If your server or published application is on the local sub-net, click on Refresh.

3. The terminal will search the local sub-net for all Citrix servers or published applications, and will present a
list in the lower box. You will get an error message if none is found.

4. Double-click on the desired item in the list. It will appear in the upper box.
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5. If your server or application is not found for some reason, you can type in the IP address or application name
in the upper box or you may want to choose an alternate server location.

e If your WBT is not on the same network as the Citrix server you want to connect to (for example, if you
are on the other side of a router, across the Internet, or using RAS to connect to a remote network
containing Citrix servers), the Server and Published Application lists will not contain that server. In this
case, click Server Location and go to the Server Location dialog box to choose, add, or delete a Server
Location. Alternate locations may already have been set up in Configure Terminal Properties|Control
Panel|ICA Settings|Server Location. If not, follow the instructions in that section to add more servers.

6.
Select a Title for the ICA Connection
Select a title For the ICA connection, i Q
TR-SERVER
l Cancel ] l < Back ]uex Done ]

Select a Title Dialog Box

By default, the Citrix server or published application name appears in the edit field. You can accept this
name or enter another. The name you choose will be the name of the entry in the Connection Manager
Connection Name list and will appear in the title bar of the ICA session window.

7. Note: This dialog box does not appear when configuring a published application connection.

Specify, an Application

Cammand Line:

Wiorking Directory:

l Cancel l[ < Back I

Specify an Application Dialog Box

If you want this connection to open in a specific application on the server after the logon to the Citrix server
is successful, enter the path and executable file name of an application in the Command Line field. Leave
this field blank to run a Windows desktop from the Citrix server. Working Directory lets you associate a
directory with the application specified in Command Line.

e For example, if the application Notepad.exe is in the C:\WTSRYV directory on the Citrix server, type
C:\WTSRV\Notepad.exe in the Command Line field. If you use Notepad to work on documents in the
C:\My Documents directory, type C:\My Documents in the Working Directory field. When you log
on to the Citrix server, Notepad begins. In Notepad, if you click the File menu, the directory C:\My
Documents is displayed.
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8.
Specify Logon Information
If desired, wou can specify logon information ko be used when
connecking ko the remake application, M
Lsername: IPEtET’
Password: I**************
Domain: IIF\ division
[a
l Cancel ] [ « Back I et = I [ Done l
Specify Logon Information Dialog Box.
Type a valid user name, domain, and password. If you leave these fields blank, you are prompted for your
user name, domain, and password whenever the ICA connection connects to the Citrix server. Smart Card
logon is not supported.
9.
Select Window, Options
These settings specify how the application window will appear on
wour deskkop: M
‘window Colors
O 16 @ Z56 O Thousands
’ Cancel l ’ < Back ]N Dane l
Select Window Options Dialog Box
We recommend that you select 16 or 256 colors.
10.

Compression, Encryption and Sound

Compress Data Stream |:| Use Disk Cache
|:| Enable Sound

Saund Quality: I

Speedacreen: lnuto w

Encryption Level: IBasic w

[ Cancel l[ < Back ]

Compression, Encryption and Sound Dialog Box

e Compress Data Stream. Check this box to reduce the amount of data transferred between the I[CA
session and the Citrix server hosting the connection. (If your connection is bandwidth-limited, enabling
compression may increase performance. If your WBT is on a high-speed LAN, you may not need
compression.)

e Use Disk Cache. Check this box to store commonly used bitmaps (images) locally on your client so that
they do not have to be transferred over the ICA connection every time they are needed.

e Enable Sound. Check this box to enable sound support. Remote applications will be able to play
sounds on your client. From the Sound Quality pull-down list, select a sound presentation quality level.
High provides the greatest audio quality but should only be used when bandwidth consumption is not a
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concern. Medium results in less bandwidth consumption than when using High. Compression of sound
data provides greater bandwidth efficiency but reduces sound quality somewhat. This value is
recommended for most LAN-based connections. Low offers the most efficient use of bandwidth but also
decreases sound quality severely. This value is recommended for low-bandwidth connections, including
most modem connections.

e Speed Screen. Latency reduction improves responsiveness over high-latency connections by providing
feedback to the user in response to typed data or mouse clicks. Speed Screen will only work if the
server-side Speed Screen feature is available and has been enabled on the Citrix server to which you are
connecting. In this field, select the setting you need:

e For slower connections (for example, if you are connecting over a WAN or a dial-in connection), set
mode to On to decrease the delay between user input and screen display.

e For faster connections (for example, if you are connecting over a LAN), set mode to Off.

e If you are not certain of the connection speed, set the mode to Auto to turn Speed Screen latency
reduction on or off automatically depending on the latency of the connection.

e Encryption Level. Encryption increases the security of your ICA connection. By default, Basic
encryption is enabled on all connections. If the Citrix server you are connecting to supports advanced
encryption (e.g., Secure ICA services), you can use it to improve security. Select the level of encryption
you want to use. Select RC5 128-bit Login Only to use encryption only during authentication. The
Citrix server must be configured to allow the selected encryption level or greater. For example, if the
Citrix server is configured to allow RC5 128-bit connections, the ICA client can connect with RC5 56 or
128-bit encryption.

Note: To use advanced encryption, you need to install Secure ICA on your Citrix server. The Citrix
server must also be configured to allow the selected encryption level or greater.
11.
Frewall Settings
Proy SSLITLS Relay

Inu:nne (direct) w
fddress of relay Port

MOTE: Ensble S5L or 126-hit e
encryption ko assure a secure I ' I
conneckion
Prowy address Port
| : |Loso
Use alternate address through
firewalls
[ Cancel ] [ < Back ]

Firewall Settings Dialog Box

See Configure Terminal Properties|Control Panel[ICA Settings|Firewall Settings for an explanation of these
settings.

Dial-In Connection

Some Citrix servers are configured to allow direct dial-in without going through a RAS dial-up connection. If
this is your situation, you can use this Dial-In Connection option. Do NOT use this option if you want this
connection to connect to a Citrix server through a RAS dial-up connection. In that case, create an ICA
connection as a network connection with the server IP address of the remote Citrix server. Then create a RAS
dial-up connection (see Creating a New Connection|Dial-Up Client) and, in step 3 of that setup, choose the
network connection that you just created to automatically start after the RAS connection has been made.

Note: The ICA Windows CE Client does not support modem callback for Dial-In connections.
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If you have a 22xx terminal, you must have an Edgeport USB-to-Serial converter between your serial modem
and a terminal USB port.

When you choose Dial-in Connection in the Specify Connection Type dialog box, and click on Next, the Dial-
In Devices dialog box displays.

Dial-In Devices
Dial-In Device: ISeriaI Cahle on COM2: "

Phone Mumber

se Tone Dialling

[ Cancel l[ < Back. ]

Dial-In Devices Dialog Box

o Phone Number. Enter the complete phone number, including area code and country code, if applicable, of
the Citrix server.
e Use Tone Dialing. Check this box if your modem uses tone dialing, as is typical these days.

Dial-In Device

Select your device from the drop-down list. Then click on Configure to set the device properties.

Device Properties E]
Port Settings | Call Options
Connection Preferences

Marual Dial (user supplies dialé I—
[ Srings) Baud Rate 19200 v
. Data Bits IE W
Terminals
4 Lse terminal window Parity IN':'”E o
before dialing Stop Bits ﬁ
I:l Use terminal window: after
dialing Flow Control IHardware w

Port Settings Dialog Box

e Manual Dial. Check this box to use manual dialing instead of the number entered in Telephone Number.

e Terminals. Per your application requirement, you can check one or both of these boxes. The default setting
disables both check boxes and executes an automatic log-on to the server.

e Connection Preferences. Select the serial connection preferences from the drop-down lists. These
preferences will be identical for all COM connections in this terminal; you cannot have different preferences
for COM1 and COM2.
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Device  Properties @] E]
Port Settings | Call Options

Call Setup
[v]Cancel the cal if not connected withine 120 seconds
Wait for dial tone before dialing
Wait for credit card tone [0 seconds

Extra Settings (special modern cormmands may be inserted into the dial string)

Call Options Dialog Box

e Call Setup. Check the appropriate boxes and set the time to wait for connection or dial tone before
canceling a call.

o Extra Settings. A common problem is that some “Hayes-compatible” modems, including some from a very
popular vendor, are not really 100% Hayes compatible. When that occurs, it can usually be fixed by entering
a modem initiation string here. Talk to your modem vendor for the details of this initiation string.

The remaining steps of Dial-In Connection setup are the same as Network Connection setup. Please refer to
steps 6 through 11 of Network Connection setup.

Dial-Up Client

The Dial-up networking feature is implemented with Remote Access Service (RAS) and the Point-to-Point
Protocol (PPP). Dial-up Networking allows the terminal to access network resources from a remote server. The
terminal can connect to a remote access server using direct serial as well as dial-up.

If you have a 22xx terminal, you must have an Edgeport USB-to-Serial converter between your serial modem
and a terminal USB port. If you do not have this converter, you will get an error message when you try to add a
dial-up connection.

You will use the Remote Connection Wizard to create a new Dial-Up connection. Click Next to display the next
dialog box in the sequence. Click Back to return to the previous dialog box. When you are finished, a new
connection will be added to the Connection Name list in the Terminal Connection Manager.

There are three major steps for the Dial-Up Remote Connection Wizard process.

Remote Connection Wizard E]

{ Dial-Up Connection Wizard )

This wizard will help you configure a Diallp
Connection

Enter a description for remote connection.

Mame: [Dial-server

Remote Connection Wizard Dialog Box #1

The name entered here is the name that will be listed in the Connection Manager.
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Remote Connection Wizard E

{ Dial-Up Connection Wizard )
Telephone Nurmber Settings
[ |Force long distance [ | Force local

Dialing Properties
Country I
Telephone I TCR/P Setting. ..

Device setting for RaS Connection

Select the device that you want:

ves Compatible on COMI

= Back H Next >

Remote Connection Wizard Dialog Box #2

e Telephone Number.
e Force local/long distance. Leave these boxes unchecked
o Country/Area Code. Ignore these fields.

o Telephone. Put the complete number, including area code, here. If you are making an international
call, enter the international prefix (011) and the country code also.

e Device Setting for RAS Connection: Select a device from the drop-down list.

Dialing Properties
Click on this button to display the Dialing Properties dialog box.

Whien dialing from: | 3=l NlE [ﬂew... ” Remove ]

Local settings are:
The local area code is: - [510 [ Dialing Patterns... l

The local countryfregion code is: |1

Dial using: () Tone () pulse
|:| Disable call waiting by dialing:

Dialing Properties Dialog Box

When Dialing From. Ignore this parameter.

The Local Area/Country Code is. Ignore these fields.

Dial Using. Select the appropriate radio button.

Disable Call Waiting By. Check this box, if applicable, and enter the appropriate disable sequence.

Dialing Patterns

Activate this button to open the Dialing Patterns dialog box.
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Edit the dialing pattern for each type of call to change how
the phone is dialed.

For Local calls dial:

For Long Distance calls dial:

JFa
For International calls dial:
|EFG
(E,e = Country/Region Code; F,f = Area Code;) 5,0 =

Murnber

Dialing Patterns Dialog Box

All calls are treated as local calls. Ignore the Long Distance and International fields, and delete everything

except G from the Local field unless you have to dial a numeral to get an outside line. In that case, add the
numeral to the Local field (i.e. 9,G).

Configure

This button is used to configure the device that you selected in Device Setting for RAS Connection. When
this button is pressed, the Device Properties dialog box displays with two tabs.

Device Properties E]
Port Settings | Call Options
Connection Preferences

D &?irrlgiljmal (Lser supplies dlalg Baud Rate Iﬁ
. Data Bits [~
Terminals
[] Use terminal window Rarity Im
before dialing Stap Bits ﬁ

I:l Use terminal window: after

dialing Flow Control IHardware w

Port Settings Dialog Box

e Manual Dial. Check this box to use manual dialing instead of the number entered in Telephone
Number.

o Terminals. Per your application requirement, you can check one or both of these boxes. The default
setting disables both check boxes and executes an automatic log-on to the server.
e Connection Preferences. Select the serial connection preferences from the drop-down lists. These

preferences will be identical for all COM ports in this terminal; you cannot have different preferences for
COMI and COM2.

Deyice Properties E]
Paort Settings | Call Options

Call Setup
[v]Cancel the call if not connected within: |120 seconds
walt for dial tone before dialing

Wit for credit card tone [0 seconds

Extra Settings (special modem commands may be inserted into the dial string)

Call Options Dialog Box
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Call Setup. Check the appropriate boxes and set the time to wait for connection or dial tone before
canceling a call.

Extra Settings. A common problem is that some “Hayes-compatible” modems, including some from a
very popular vendor, are not really 100% Hayes compatible. When that occurs, it can usually be fixed
by entering a modem initiation string here. Talk to your modem vendor for the details of this initiation
string.

TCP/IP Setting

Click on this button to see the TCP/IP Settings dialog box.

TCR{IP Settings %]

General
[W]Use Server-assianed IP address [ ]use Slip
IP address: Use software compression

ID_ ID_ID_ID_ Uze IP header cornpreszion

Name Servers
pimaryDhs: 0 o o P
vee Server-amsgned  cecondayons: PP P
Primary WINS: IU_ID_ID_ID_
Secondary WING: ID_ID—ID_ID—

TCP/IP Settings Dialog Box

The default settings you see here are commonly used to access a RAS server, and seldom need changing.
Your network administrator will give you any changes that are necessary.

Remate Connection Wizard (x]
{ DialFUp Connection Wizard )
Automatic Logan

User Mame: IPeter
F'aSSWDI’d' I***********

Domain: II!—‘« divigion

Automatic Connection

Default_OEM_ICA [ICA]
RDP_OEI\-"I_DEFAULT [ROP]
Th-server [RDP

l < Back ” Next = l

Remote Connection Wizard Dialog Box #3

Automatic Logon. Click on this box and enter the appropriate parameters here for an automatic RAS
logon.

Automatic Connection. Click on this box to automatically open an ICA, RDP, or emulation session
after the RAS connection is made. A list of all eligible sessions is shown in the list box. Highlight the
desired session. Note: Any session considered for automatic connection in this box MUST have
been configured for network connection, not dial-in connection. Also, the session should NOT be
set to Autostart in Connection Manager.
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Remote Connection Wizard E]

{ DialUp Connection \Wizard )

Yo have successfully created a new
connection called:

fgfdg

Click Finish to save your nesw connection,

’ < Back ” Finish l

Remote Connection Wizard Dialog Box #4

Check "Finish" to complete the Dial-Up connection setup.

Inbox (Desktop Shell)

Inbox is the email client in Desktop Shell and is the connection exception; it is configured and opened from
Start>Programs instead of from Connection Manager/

Inbox is almost identical to the Inbox email program found in Pocket PC devices. You can send and receive e-
mail by connecting to POP3 or IMAP4 servers. Inbox contains an e-mail service for each method you use. For
example, if you receive e-mail through a connection to a POP3 server and through a connection to an IMAP4
server, Inbox will contain two services: POP3 Mail and IMAP4 Mail. Each e-mail service has its own folder
hierarchy with four default folders: Inbox, Outbox, Deleted (local), and Sent. The messages you receive and
send through the mail service are stored in these folders. You can also create additional folders within each
hierarchy. You can set up multiple services of either protocol, but you can only connect to one service at a time.

Note: Inbox only allows email connections through the LAN. Modem connections are not allowed.

Connect to a Malil Server

To connect to your POP3 or IMAP4 mail server, you need to set up a mail service.

1. Get the following information from your ISP or network administrator: POP3 or IMAP4 server name, SMTP
host name, user name, password, and domain name.

2. Open Inbox from Start>Programs, and select Options from the Services menu. You will see the Options
Services dialog box

Options @

 Services | compose | Read | Delete | Storage |

Installed services:

Remove

Properties...

Inbox Options Services Dialog Box
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3. Select Add to see the Service Name dialog box.

Sery¥ice Name m E

Service type:

[m2p4 Mai v

Service name:

[1ra2p4 pai

Service Name Dialog Box

4. From the Service type list, select POP3 Mail or IMAP4 Mail.

Enter a unique name for the service. This name cannot be changed later; if you later want to change the
name, you will have to delete the service and add a new one with the desired name.

Select OK. You will see the first of three Setup wizard dialog boxes.

Follow the steps in the Setup wizard discussed below.

Repeat Steps 2-7 for each mail server or each mailbox within each mail server.

After you finish the wizard for each service, that service name will appear in the Installed services list of the
Option Services Dialog Box and in the left-hand pane of the main Inbox window.

b

0O 0N

Notes:

e Other mail protocols, such as the protocol used by AOL, are not supported. In addition, services that use
special authentication, such as MSN, are not supported.

¢ If you have multiple mailboxes within a mail server, set up and name a different service for each mailbox.

Service Definition (wizard dialog box #1)

The Mail Service Definition dialog box appears after you add a service. If you are adjusting the
settings of an existing service, select Services > Options, select the service you are using, and then Properties.

IMAP4 Mail Seryice Definition (13)

Required Optional

Return address:

Connection: | Domain (Windows NT )
Server: | I
User ID: I SMTR host for sending mail:
Password: I I

[ ] 5ave Password |

«Back [ Next> ] ’ Finish

IMAP Mail Service Definition Dialog Box

Connection. Select Network Connection.

POP3 Host (POP3 only). Enter the name of the mail server you use to receive and send messages.

Server (IMAP4 only). Enter the name of the mail server you use to receive and send messages.

User ID. Enter the user name or mailbox ID assigned to you.

Password. Enter the password you use to access this mail account. If you do not want to be prompted to

enter the password each time you connect, check Save Password.

o Domain (Windows NT). Enter your Windows NT domain name. This name is required only when
connecting to networks, such as a corporate network, that use Windows NT domain security. This is not
required for most ISP accounts. If you have trouble connecting, try clearing this box.

e SMTP Host. If your mail service uses a separate server for SMTP, enter the name in the box. If you are

setting up a POP3 Mail service with an ISP, the ISP must use an SMTP mail gateway.
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o Return Address. By default, the return address is set to username@POP3host or username@Servername,
depending on the type of service you are using. If this is not your e-mail address, enter the correct address in

the box.

Set General Preferences (wizard dialog box #2)

If you are adjusting the settings of an existing service, select Services > Options, select the service you are

using, select Properties, and then select Next.

IMAP4 Maill General Preferences (2/3) E @

Connection settings
|:| Disconnect service after actions are performed
Check for new messages every IE min.

When nesw mail arrives:

Flay a sound
|:| Orly display messages from the last |3_ days

= |

IMAP Mail General Preferences Dialog Box

[ <Back | Einish |

Disconnect service.... Select to automatically disconnect from the server upon completion of all pending
actions. This option minimizes connect time.

Check for new messages every. Select the time interval (in minutes) at which you want the device to check
for new mail. If this option is turned off, you must check for new mail manually by selecting Services >
Send/Receive Mail.

Display a message box ... (POP3 only). Select to be informed that new mail has arrived.

Play a sound (IMAP4 only). Select to be informed that new mail has arrived.

Send using MIME format (POP3 only). Select to send messages with extended characters.

Only display messages.... Select how many day's messages you want downloaded.

Set Inbox Preferences (wizard dialog box #3)

If you are adjusting the settings of an existing service, select Services > Options, select the service you are
using, select Properties, and then select Next twice.

IMAP4 Mail Inhox Preferences (3/3) E] @ E]

When getting messages
@ Get message headers arly,

Include (100 fines.

D Get full copy of messages.

D Orly synchronize folder
hierarchy under Inbox,

IMAP Mail In

When getting full copy

[ ]Get fie attachments and
meeting requests,

Only if srnaller than (100

box Preferences Dialog Box

Mext:s

KB

e Get message headers only. Select to save storage space and time by downloading only headers. You can
download a full copy of the message later by selecting the message and then Services > Get Full Copy.
0 Include <number> lines. You can download a specified number of lines of the actual message, along

with the header, if you wish.

e Get full copy of messages. Select to receive a full copy of all messages. In addition to the message body,
any options you select in When getting full copy will be downloaded.
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o Onlysynchronize... (IMAP4 only). Select to speed download time by preventing the complete download
of the folder list every time you connect.

e Get meeting requests (POP3 only). Select to download and store copies of meeting requests when getting
full copies of messages. This setting applies whether you have chosen to download full copies of messages
by default, or if you selectively download full copies of messages by opening the message and selecting
Services > Get Full Copy. Limitations apply.

o Get file attachments (POP3 only). Select to download and save message attachments when getting full
copies of messages. This option may use significant RAM and slow download time. This setting applies
whether you have chosen to download full copies of messages by default, or if you selectively download full
copies of messages by opening the message and selecting Services > Get Full Copy.

o Getfile attachments and... (IMAP4 only). Select to download and store meeting requests and message
attachments when getting full copies of messages. This setting applies whether you have chosen to
download full copies of messages by default, or if you selectively download full copies of messages by
opening the message and selecting Services > Get Full Copy. Limitations apply.

0 Only if smaller than. Select to restrict the size of the attachments you download. Set to 10K if you
want to receive meeting requests only.

Other Service Options

In addition to the Services options, used to add and define services, there are four other options dialog boxes—
Compose, Read, Delete, and Storage--available from Services>Options. The parameters in these boxes define
the treatment of messages and message attachments. These parameters are global; the same parameters are used
for all services.

Work with Folders

Inbox contains folders from mail services you have set up. You can set up services to connect directly to a
remote mail server. When you set up a service, it appears in the Inbox list view in the left-hand pane. Each
service contains four default folders: Inbox, Deleted (local), Outbox, and Sent; you will not see IMAP service
folders until you connect to the server. The Deleted (local) folder contains messages that have been deleted on
the device. If you are using IMAP4, you may see a Deleted Items folder. This folder is for messages deleted on
the server. The behavior of the Deleted (local) and Sent folders depends on the Inbox options you have chosen.

You can also create your own folders. The behavior of the folders you create depends on whether you are using

POP3 or IMAP4:

e If you are using POP3 and you drag or delete messages from the Inbox, the link is broken between the
messages and their copies on the mail server. The next time you connect, the mail server will see that the
messages are missing from your Inbox and delete them from the server. This prevents you from having
duplicate copies of a message.

e If you are using IMAP4, the folders you create and the messages you move are mirrored on the server. For
example, if you move two messages from the Inbox folder to a folder called Family, the server will create a
copy of the Family folder and copy the messages into that folder. Therefore, messages are available to you
anytime you connect to your mail server, whether it is from your terminal or from some other device. This
synchronization of folders occurs when you create a new folder, move messages into a folder, exit the Inbox
program, or select Services > Synchronize Folders. If you want to view the messages in a folder while
disconnected from your mail server, select the folder and then Services > Offline Folder.
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Create a Folder

You can create a folder in a service, or you can create a subfolder under a service folder. The process is:
1. Highlight the service or folder under which you wish to create the new folder.

2. Select File > Folder > New Folder.

3. Type a name for the folder in the resulting New Folder name box.

4. Click on OK, and you will see the new folder in the list view in the left-hand pane.

Rename a Folder

You can rename folders that you have created for POP3 services. The process is:
1. Highlight the folder you want to rename.

2. Select File > Folder > Rename Folder.

3. Type the new name for the folder.

4. Press Enter or click on another file.

Delete a Folder

You can delete folders that you have created. The process is:
1. Highlight the folder you want to delete.

2. Select File > Delete.

3. Click on Yes when asked to verify your deletion.

Designate a Folder as Offline

Only IMAP4 folders can be designated as offline. All IMAP4 default folders, such as Inbox, are automatically
designated as offline. Messages in offline folders can be viewed when you are disconnected from your mail
server. If a folder is not designated as offline, you will be able to read and respond to messages in that folder only
when connected to the server.

To designate a folder as offline, select the folder, and then select Services > Offline Folder.

Synchronize Folders while Connected

When you synchronize folders, the contents of your device folders and mail server folders are compared and
updated. New mail messages are downloaded, and messages in your device Outbox folder are sent. The
synchronization behavior depends on how you connect to your mail server.

When you connect to a POP3 server, the Inbox and Outbox folders on your device are synchronized with the
corresponding folders on the mail server. To synchronize after the initial connection, select Services >
Send/Receive Mail.

When you connect to an IMAP4 server, Inbox, Outbox, and all folders marked as offline are synchronized. To
synchronize all folders after the initial connection, select Services >Synchronize Folders. To synchronize just
the selected folder and the Outbox folder, select Services > Send/Receive Mail.

Download Messages

When you download messages, you need to create two connections: a Web connection and a mail server
connection. The Web connection connects you to your ISP or network. The mail server connection downloads
messages from your mail server to Inbox on your device. When you select Services > Connect in Inbox, Inbox
starts a Web connection using the connection you specified when setting up the current mail service. If you are
already connected through a Web connection other than the one you specified in the mail service, you will be
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asked if you want to use the current connection. If you choose not to, you will need to disconnect from the

current connection before you can check for new messages. The procedure is:

1. In the left-hand pane of Inbox, click on the + next to the service you want to use

2. Select the Services menu and make sure that the service you want to use is selected (the selected service has
a bullet next to it.)

3. Select Services > Connect.

4. If you did not enter a password and elect to save it when adding the service, you will be asked for a
password.

5. The messages on your terminal and mail server are synchronized: new messages are downloaded to the
Inbox folder, messages in the Outbox folder are sent, and messages that have been deleted on the server are
removed from the device Inbox. Double-click a message in the message list to open it.

6. Ifyouread a message and decide that you need the full copy, select File > Get Full Copy while in the
message window or Services > Get Full Copy while in list view. This will also download message
attachments and meeting requests if you have those options selected in the Inbox Preferences dialog box.
You can also choose to download full copies of messages by default.

7. When finished, select Services > Connect to disconnect. You also need to disconnect your dial-up
connection by double-clicking the icon in the status bar and selecting Disconnect.

Notes:

e Receiving entire messages consumes storage memory.

e The size column in the Inbox list view displays the local size and server size of a message. Even when a
message has been downloaded fully, these numbers may differ because the size of a message can vary
between the server and the device.

e  When using IMAP4 to get Outlook or Schedule+ data, you will see the contents of your Journal folder. File
editing transactions and documents (such as Task items, e-mail messages, and Word documents) attached
using drag and drop will appear as shortcuts on the device. A copy of the document will not be moved to
your device, and the shortcut on the device cannot be used to access the document. To move documents
associated with a journal entry to the device, attach the document to the entry rather than dragging and
dropping it. Also, be sure to set your IMAP4 service to receive full copies of messages, attachments, and
meeting requests. For more information on using Journal, see the Help for the desktop version of Outlook.

Reply To or Forward a Message

Open the message, and then select Compose > Reply to Sender, Reply to All, or Forward.
2. Enter your response.
3. Select File > Send.
e Selections in the Options dialog box determine whether the original text is included.
e To see more header information, select the inverted triangle in the lower-right corner of the header area.
Select the triangle again to collapse the header area.

Add the Sender to Address Book

1. Open the message, and then select Compose > Add Sender to Address Book. A new contact card will
open with the sender's name and e-mail address already entered.
2. Enter other desired information.

Or

1. Select Go > Address Book.
e Toadd a new entry, select New. Enter the name you want to type in the To and CC fields of messages
in the Name field.
e To delete an entry, select it, and then select Delete.
e To edit an entry, select it, and then select Edit.
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Check Inbox Status

In list view, select Compose > Status. You can view details such as the number of messages to be sent, deleted,
and copied, and the number of attachments to be downloaded.

Include the Original Message in a Reply

1. Select Services > Options > Compose tab.

2. Under Reply, select Include Body. This setting will place a copy of the original message beneath your
response text.

3. To indent the original message, select Indent.

4. To add leading characters (such as >) to the original message lines, select Add leading character, and enter
the character you want.

Enlarge the Message Font

1. Open the message you want to read.
2. Select File > Large Font.
3. To return the font to its original size, select File > Large Font again.

Organize Messages
Move or Copy a Message

1. Select the message.
2. Select File > Move To or File > Copy To.
3. Select the destination folder.

If you are working offline, the message will be moved or copied from the server the next time you connect.

Caution: When you move a message that you have received through POP3 or synchronization to a folder you
created on your device, the copy of the message on the server is deleted. This prevents duplicate copies of
messages. Although the complete message is moved, message attachments will be deleted if you have not
selected the option to download attachments. Once the message is moved, you will be able to access the message
only from your device.

Delete a Message

Select the message and select File > Delete. Messages are moved to the Deleted (local) folder and deleted

according to the option you have selected in Services > Options > Delete tab:

e On connect/disconnect: Deletes messages when you connect or disconnect from your mail service or exit
Inbox.

o Immediately: Deletes messages as soon as you select File > Delete.

¢ Manual: Deletes messages when you select File > Empty Deleted (local).

Note If you are working offline, messages that have been deleted from the server will be deleted from the device
the next time you connect.

Empty the Deleted (local) Folder

Select File > Empty Deleted (local). This permanently deletes messages in the Deleted (local) folder. To check
or adjust the current settings for deleting messages, select Services > Options > Delete tab.
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Clear Messages and Folders

When receiving mail from a POP3 or IMAP4 server, select the service that contains the folders and messages
you want to clear, and then select Service > Clear All. All messages and folders that are linked to the selected
service are cleared and memory space is expanded on the device without deleting messages on the server. The
next time you connect, the messages and folders are downloaded again.

Unmark a message

To unmark a message that is marked for download, double-click the marked message.

Compose and Edit Messages

1. In list view, select Compose > New Message.

2. Enter the address of one or more recipients in the To: entry box, separating them with a semicolon. If the
recipient is listed in the Address Book, enter a few letters of the recipient's name and select Compose >
Check Names. If there is o In the Add Attachment dialog box, browse to the desired file.

3. nly one match, the e-mail address is inserted. If there is more than one match, select the correct address from
the Choose E-mail Recipients dialog box. If there is no match, add a new e-mail address through Choose
E-mail Recipients.

4. To send copies to other addresses, press the Tab key to open the Cc: entry box. Enter the addresses of copy
recipients, separating multiple entries with semicolons.

5. Press the Tab key to open the Subject entry box. Enter the subject.

6. To attach a file, select File > Attachments > Add Attachment.

e Inthe Add Attachment dialog box, browse to the desired file.

7. Compose your message in the message entry box.

8. Select File > Send. If you are working offline, the message is moved to the Outbox folder and will be sent
the next time you connect.

To see more header information, select the triangle in the lower-right corner of the header area. Select the
triangle again to collapse the header area.

Save a Message

Select File > Save to save the message you are composing or editing. The message is not sent and is saved in the
Inbox folder of the active service.

Save Copies of Sent Messages

By default, sent messages are not saved on your terminal. To automatically save sent messages:
1. Select Services > Options > Compose tab.
2. Select Keep copy of sent mail in Sent folder.

Work with Message Attachments
Receive Attachments

If you receive messages through a remote mail server, in Inbox on the terminal, select the Get file attachments
and meeting requests (IMAP4) or Get meeting requests (POP3) setting in the Inbox Preferences dialog box.

Notes:
e Embedded images and OLE objects cannot be received as attachments.
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e Embedded messages can be viewed as an attachment when using IMAP4 to receive e-mail. However, this
feature does not work if TNEF is enabled so that you can receive meeting requests.

Check Attachment Status

An attachment sent with an e-mail message, whether it has been downloaded or not, will appear as an icon at
the bottom of the message in its own windowpane. If you don't see this pane, select File > Attachments >
Show Attachments. If TNEF is turned on so you can receive meeting requests, you will not see attachments
until they are fully downloaded.

e To mark an attachment for downloading in a POP3 or IMAP4 service, double-click it. The attachment will
be downloaded the next time you connect. You can also set Inbox to download attachments automatically
when you get a full copy of a message.

Open an Attachment

You can open any attached file that has a name extension compatible with one of the viewers listed in
Start>Programs. With the message open, double-click the attachment's icon at the bottom of the message. The
appropriate viewer will open automatically. If you do not see the attachment pane, select File > Attachments >
Show Attachments.

Store an Attachment

1. Select Services > Options > Storage tab.
2. Select to store attachments on internal RAM or external USB storage (if available).

Note: Once you make the above selection, all attachments will be moved to the selected site.

Delete an Attachment

1. To delete an attachment from a message you are sending, select the attachment, and then select Edit > Clear
or press the DEL key on the keyboard.
2. To delete an attachment you have received, delete the message without storing the attaachment.

Microsoft Internet Explorer

These terminals use Internet Explorer 6.0, which has most of the features of the PC version, but does not support
Java Virtual Machine, Active X, or Flash. New Web connections take on the default properties established in
Configure Terminal Properties|Internet Settings, except for the Start Page. In Desktop Shell, there is a default
browser connection on the Desktop, but this is not available in WBT Shell. If you want a browser connection in
WBT Shell, add it here. In Desktop Shell, if you want to configure a second browser connection, add it here or

from Start>Programs.

Marne:
fcrm

Ol

Start Page:
|www.cnn.com

I OK l ’ Cancel ]

Web Connection Add Dialog Box
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e Name. This name will appear in the Connection Name list of Connections Manager.
o Default Start Page. Check this box to use the default Start Page. If you want a unique Start url, leave the
box unchecked and enter that url here.

Microsoft Remote Desktop Client

The WTS Connection Wizard is used to create a new RDP connection to a Microsoft Terminal Server. When
you are finished, a new connection will be added to the Connection Name list in the Terminal Connection
Manager. There are four dialog boxes for the WTS Connection Wizard process.

1.
WTS Connection Wizard E]
Type a name for the nesw connection,
Mame:
|TM—ser\rer
Type the name of the computer to which you
want to connect.
Server:
Jio2.169.1.231
WTS Connection Wizard Dialog Box #1
e Name. Enter the connection name to be listed in the Connections Name list of Connection Manager.
e Server. If you have a local DNS or WINS server, enter the network name of the selected server.
Otherwise, enter the IP address of the selected server.
2.

WTS Connection Wizard E]

If you want to autoratically log onto the
server, Tab Automatic Logon and enter your
user hame, passwiord and dornain, Otherwise,
you will be prormpted for this information each
time you choose the connection,

[

LIsernarme: |

Password: |

Diornair: |

’ « Back ” Next > l

WTS Connection Wizard Dialog Box #2

Check the box to enable automatic logon. The Username, Password and Domain fields will be enabled, and
you can enter the necessary logon information.
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3.

WTS Connection Wizard ﬂ
On connection, the Windows NT desktop is
displayed by default,

To start an application when you connect,
select application file name and type its name.
() Deskton
() Application file name:

|Deskt0p
When you specify an application, you can also
specify a working directary,
Working directary:

|

[ = Back ” Next =
WTS Connection Wizard Dialog Box #3

e Desktop. Click on this button to start the session with the server desktop.

o Application file name. Click on this button if you want this connection to open in a specific application
on the server after the logon to the Terminal Server is successful. Then, in the first field, enter the path
and executable file name of an application. Working Directory lets you associate a directory with the
application specified in the first field. For example, if the application Notepad.exe is in the C:\WTSRV
directory on the Terminal Server, type C:\WTSRV\Notepad.exe in the first field. If you use Notepad to
work on documents in the C:\My Documents directory, type C:\My Documents in the Working
Directory field. When you log on to the Terminal Server, Notepad begins. In Notepad, if you click the
File menu, the directory C:\My Documents is displayed

4.

WTS, Connection, Wizard E]
You have successfully created a new

connection caled:

TM-server

Tab Finish to save your nesw connection,

[ < Back ” Finish l

WTS Connection Wizard Dialog Box #4

Note: Microsoft Corporation has acknowledged three not-so-obvious RDP connection issues with
Windows 2000 Terminal Services & Windows NT 4.0 Terminal Server.

e Issue #1. Microsoft has acknowledged licensing issues when Thin Clients like the Affirmative YEStation
connect to a Windows 2000 Terminal Services server. Microsoft strongly recommends applying the
Terminal Services Licensing Enhancement Update, which can be found by accessing Microsoft’s Knowledge
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Base Article: Q287687. Duplicate client licenses, inability for a thin client to connect, and other unknown
repercussions could result if this update is not applied.

e [ssue #2. If your organization connects to a Windows 2000 or Windows NT 4.0 Terminal Server with a host
name, the RDP Server parameter in the YEStation requires a fully qualified name. For example, if your
Windows 2000 Terminal Service host name is: SERVERL1 and the DNS Default Domain is:
COMPANY.COM, then the fully qualified name is: SERVER1L.COMPANY.COM

e |[ssue #3. If your organization connects to a Windows 2000 or Windows NT 4.0 Terminal Server using the
RDP Protocol and you use DNS entries in your Thin Client setup, Microsoft requires a local DNS Server to
resolve the server IP address or fully qualified name. Users who do not specify DNS entries in the
YEStation Network setup will not need a DNS server to resolve the server’s IP address.

PMail (WBT Shell)

PMail is the name for the email client in WBT Shell, but it is exactly the same as Inbox in Desktop Shell. In fact,
if you configure Inbox, those same parameters will be seen in Pmail, and vice-versa. See Inbox for configuration
details.

PPPOE

Point to Point Protocol over Ethernet (PPPoE) allows users to connect to a broadband Internet Service Provider
(ISP) on an as-needed basis rather than being always connected as is typical in a broadband connection. In this
mode of operation, it uses a Point to Point protocol much like a dial-up connection to an ISP. Your system or
network administrator will tell you if you need such a connection. If you do add a PPPoE connection, you will
be led through three Setup wizard boxes.

1.

Remote Connection Wizard

{ PPPCE Connection \Wizard

This wizard will help you configure a Diallp
Connection

Enter & description for remaote connection.

Narme: |SEEe|

PPPoE Wizard Dialog Box #1

Enter a friendly name here. This name will be seen in the connection list of Connection Manager and in
Start>Programs>Connections.
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Remote Connection Wizard

{ PPPOE Connection Wizard )
PPPOE Service Name (blank for any service):
l TCR/IP Settings. .. l
’ « Back ” Next = ]

PPPoE Wizard Dialog Box #2

e PPPOE Service Name. You can enter a service name or IP address here if necessary.
e TCP/IP Settings. Click on this button to see the TCP/IP Settings dialog box.

TCRJIP Settings (%]

General

[W]Use Server-assigned IP address: [Juse Siip

IP address:
ol e o

Name Servers

Use Server-assigned
addresses

Use software cormpression
Use IP header commpression

Primary DMS: ID_ID_ID_ID_
Secondary DMS: IU_IU_IU_IU_
Primary WIMS: IU_ID_ID_ID_
Secondary WINS: ID_ID_ID_ID_

Cancel

TCP/IP Settings Dialog Box

The default settings you see here seldom need changing. Your network administrator will give you any

changes that are necessary.

Remote Connection Wizard

{ PPPOE Connection ‘Aizard )

You have successfully created a new
connection called:

PPPCE

Click Finish to save your new connection.

(x]

:

PPPoE Wizard Dialog Box #3

Click on Finish to complete the PPPoE connection setup.
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Terminal Emulation (2212 only)

The Terminal Emulation selection allows you to add PowerTerm connections for 3270, 5250, and ASCII
terminal emulations. When you add a Terminal Emulation connection, the Connection Properties dialog appears.

Nk W=

10.

11.

Conmection Properties
f Session Tvpe
I Host Mame Terminal ID Terminal Mame Port #:
] |com | [#r220 v | oz
|
16M Terminals WT Terminals apecial General Terminals

(Oserobisplay  (Ovrsz (Ovwrzzes (Otancem (Oos () wrse 50
(sezoprinter  (urioo (Jwr4zo7  (JHP {(scoanst () wyseso

{()sesobisplay (@) 7 ()T 4208 {(Jeesanst () Tviges
{(szsoprinesr (vt 2208 (()vrs257 (Datsse () Tvieso
Propertics.. (Dvrzz07 (15256 () amxTerm  (O) SIEMENS

Idse Terminal Configuration
Setup Name I

Run Scripk ©n Logon

Script Name I |:| Rum Scripl

Keep Alive Timout |IZI
Cannection Mame | H
] wait Before Connect {Sec) IU

Yersion 6.3.5  {huild 9CET)

[ Ok ] [ Cancel

Connection Properties Dialog Box

Click on the radio button for the desired terminal emulation.

Select a Session Type (not applicable for IBM Terminals).

In Host Name, supply the host IP address (non-COM sessions)

Type the Terminal Name if you are using named sessions (non-COM sessions).

Modify the Port # if necessary (non-COM sessions).

Click on the Properties button and set up the serial port parameters (COM sessions only).

Type the Connection Name. This name automatically appears in the Setup Name field.

e If you want to use a terminal configuration that has already been established for another session, click on
the ... button and select one from the resulting Terminal Setups list. When you OK out of the list, that
setup name will appear in the Setup Name field.

If you want to automatically run a script—one that has already been created in another session--at session

logon, check Run Script and click on the ... button. Select a script from the resulting Scripts list. When

you OK out of the list, that script name will appear in the Script Name field.

If your host requires periodic activity in order to maintain a connection, enter a number (in seconds) in the

Keep Alive Timeout field.

In the Wait Before Connect field, you can adjust the delay time before an Autostart connection attempts to

connect. This is especially useful if the terminal is using a wireless LAN adapter, since wireless typically

takes several seconds to establish a network connection. However, this feature is redundant here because
you can also set a global Autostart delay time in Connection Manager>Configure>Startup.

Click OK. The new connection appears in the Connection Name list of Connection Manager and in

Start>Programs>Connections.
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Virtual Private Network

Follow the VPN Connection Wizard to configure a VPN connection.

L.
Remote Connection Wizard
{ “irtual Private Network Connection Wizard b
Thig wizard will help you configure a Diallp
Connection
Erter a description for rermote connection,
Name: [HEE|
VPN Connection Wizard Dialog Box #1
Enter a friendly name here. This name will be seen in the connection list of Connection Manager and in
Start>Programs>Connections.
2.

Remote Connection Wizard [x]

{ Wirtual Private Metwork Connection Wizard )

Flease keyin host name or IP address:

IVF‘N Server

Automatic Logan

User Mame: IF'Eter
Domair: Iwurkgruup

[ TCF/IF Settings... l

[ < Back H Next >

VPN Connection Wizard Dialog Box #2

e Please key in.... Enter the VPN host name or IP address.

e Automatic Logon. Check this box and enter the logon information if you want an automatic logon
after communication is established with the host.

e TCP/IP Settings. Click on this button to see the TCP/IP Settings dialog box.
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TCRJIP Settings B

General
[W]Use Server-assigned IP address [ ]use slip
IP address: Use software compression

IU_ IU_IU_IU_ Uze IP header compression
Name Servers

Brimary DMS: ID_ID—ID_ID—

gégrgsesl’;ser-assigned Secondary DMS; IU_ID_ID_ID_

Primary WINS: ID_ID_ID_ID_

Secondary WING: ID_ID_ID_ID_

TCP/IP Settings Dialog Box

The default settings you see here are commonly used to access a VPN server, and seldom need
changing. Your network administrator will give you any changes that are necessary.

Remote Connection Wizard E]

{ Virtual Private Metwork Connection Wizard )

ou have successfully created a new
connection called:

YPM Server

Click Finish o save vour ness connection,

l < Back ” Finish

VPN Connection Wizard Dialog Box #3
Click on Finish to complete the VPN connection setup.

VNC Viewer

This connection can be made either from Connection Manager or from Start>Programs. See Configure
Terminal Properties\Control Panel|[VNC Viewer Settings for an explanation of VNC viewing. In that Control
Panel utility, you can create a VNC Viewer connection that will Autostart whenever the terminal is booted up.
The VNC Viewer connection added here must be manually started whenever you want to use it. The process for
adding a connection is:
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1. The first time that you add a VNC Viewer, you will see this dialog box.

Connection details

RE e [ v el

Use host: display Cancel

2.0, SNoopYy 2

Options...

VNC Connection Details Dialog Box

e VNC. Enter the network name or the IP address of the VNC server that you wish to view, along with the
display number on the server (display 0 always works for me). For example, if the server name is
snoopy, the entry will be snoopy:0. An IP address entry might be 100.100.10.10:0.

e Options. Click on this button to open the Connection Options dialog box.

Connection Options...

Preferred encoding Allovs CopyRect encading
(@) Hextile | | Deiconify on Bell
CoRRE I:‘ Swap mouse butkons 2 and 3
RRE I:‘ Restrict pixels bo 8-bit (For slow netwaork:

D Feaw

Connection Options Dialog Box

Probably the most important option here is View only. As the name implies, if this box is checked, you
can only view the server desktop. If the box is not checked, you can provide keyboard and mouse input
to the server desktop, much like an ICA or RDP session. For details on using other options, see the
documentation at http://www.realvnc.com. Note: Any option changes that you make here will be lost
when you close the session.

2. When you press OK, the viewer will attempt to make a connection to the server identified in the VNC field.
If the server software is on at that device, you will see a dialog box asking for the password that has been
configured in the VNC server properties. After entering the correct password, you will see a rendition of the
server desktop. Note: When the viewer window is open, you cannot get back to Connection Manager. You
can switch to other sessions by using Ctrl+Alt+UpArrow/DownArrow, but Ctrl+Alt+End will return you
to the open viewer window.

3. In the session window, you will see a Menu bar in the upper left corner. See Configure Terminal
Properties\Control Panel|VNC Viewer Settings for information on using the menus.

4. To close the viewer window, click on Close in the Connection menu.

5. Whenever you want to use VNC Viewer, you will have to go to the Connection Details dialog box from
Start>Programs or Connection Manager|Configure>Add. But the VNC server information will still be in
the dialog box until you reboot, so all you have to do in subsequent viewings is click on OK unless you want
to go to a different server or unless you reboot.

YESterm IP Emulators (2213 and 2613P
models)

The YESterm IP emulators are powerful Telnet emulators that provide users with the capability to connect to
AS/400s or IBM mainframes via the TCP/IP protocol. They provide enhanced emulation functions for a wide
range of IBM terminals and "true" IBM 3812 or 3287 Printer emulation with the support of all the enhanced
features normally available only on very expensive printer interfaces. YESterm can easily support up to 4
concurrent TCP/IP connections with different AS/400 and/or mainframe hosts. In addition, YESterm TN5250E
supports the "Enhanced Display Auto-Signon and Password Encryption" allowing a secure connection to the
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AS/400, with no need of any SSL option. The configuration of connections is made simple by a Wizard
application that guides the user during the configuration process.

Display Connections

Significant characteristics of YESterm IP display connections are:

IBM emulations supported: 3180-2, 3196, 3278/9, 3477-FG, 3477-FC, 5251, 5291.

Numerous resident national keyboard templates and Code Pages.

Enhanced keyboard mapping and customization, using Shift, Caps Lock, Alt, Ctrl, function keys, etc.
EURO (€) symbol supported.

Enhanced copy and paste options.

Programmable Keypad.

Attributes editing.

Enhanced customizable Hot Spot feature.

Enhanced macro Record/Playback feature.

Supports "Enhanced Display Auto-Signon and Password Encryption™ allowing a secure connection to the
AS/400.

e Choice of Windows or 5250 Text presentation modes.

Setup

In the Add drop-down list, you are faced with a choice of TN3270e or TN5250e emulation types. After choosing
one, a wizard will guide you through setup. You can have a maximum of four emulation connections, with any
mixture of 5250 and 3270 display and/or printer emulations.

The Setup Wizard will take you through three dialog boxes. Activate Next to go to the next box, Back to return
to the previous dialog box, and Cancel, X, or the ESc key to abort the process.
1.

Wizard -

Type the Host Mame or IP address and the Pork
number.

Host Mame|IF Address: l

Fart Mumber: ’23

ket
-
-
e
=
-
[
=
e

Press Cancel ko abort this Wizard

< Back I ek = | | Cancel

Display Setup Wizard Dialog Box #1

o Host Name/IP Address. If you have a local DNS or WINS server, you can type in the host network
name. Otherwise, type in the IP address of the host.
o Port Number. Use the default of 23 unless directed to do otherwise by your system administrator.
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Type the Session description name, bype and name of
the dewice. Then press Mext.

Conneckion Mame:

Device Type:

Device Mame!

Press Cancel to abork Ehis Wizard

WAFFIRMATIVER

< Back I Rt = | | Cancel

Display Setup Wizard Dialog Box #2

Connection Name. This is the friendly name that will appear in the Connection Manager screen or

Start>Programs>Connections.
Device Type. Select one from the drop-down list. The default 3477-FC works well for TN5250e

emulation, unless you have special needs.
Device Name. If you are using named sessions, enter the session name here.

Wizard

Select the correct Code Page and kevboard profile.
Then press Finish to save the configuration,

Host Code Page:

Kevboard Tyvpe:

|1IIIl Terminal EI

Tkl
=
-
-
=
e
———
-
e

Fress Cancel ko abart this Wizard

< Back I Finish I | Cancel

Final Display Setup Wizard Dialog Box

Host Code Page. Choose the applicable country from the drop-down list.

Keyboard Type. Choose 101 Terminal if you are using the Affirmative Computer Products 1010T,
1019T, 1023T, or 1027T 101-key keyboard; choose 122 keys if you are using the Affirmative Computer
Products 1220T, 1223T, or 1227T 122-key keyboard; otherwise, choose 101 PC.
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This concludes the configuration parameters covered by the wizard. However, you can customize many more
parameters in each Display Connection by highlighting the connection name in the Configure tab of Connection
Manager and activating Edit.

Printer Connections

Significant characteristics of YESterm IP printer connections are

e IBM emulations supported: 3287, 3812.

e Support for continuous forms, multi drawers, envelope, manual feeders, simplex/duplex, auto page
orientation, and COR (Computer Output Reduction).
Supports CPI, LPI Override and LQ, NLQ.

e Supports Host Transform Feature (5250 only).
Supports Hex Pass-Through (HPT) feature, with customizable leading and ending sequences and support of
"non-printable characters".

e Supports EURO symbol (€).

Setup

You can have multiple local printers, but you must create a printer connection for each one. After you choose
from 3270 Printer or 5250 Printer, a Setup Wizard will take you through three dialog boxes.

1.
.

Wizard

Type the Hosk Mame or IP address and the Paork
numbet,

Host Mame/IP Address; l

Part Hurber: |23

[
=
—
f‘.
.
—
=t
|

Press Cancel to abart this Wizard

= Bact I [k = | | Cancel

Printer Setup Wizard Dialog Box #1

o Host Name/IP Address. If you have a local DNS server, you can type in the host network name.
Otherwise, type in the IP address of the host. If you are creating this connection for extended local
printing, an IP address is irrelevant, but you must enter at least one character to satisfy the Wizard.

o Port Number. Use the default of 23 unless directed otherwise by your system administrator.

102



User Guide for Model 22xx/2613P with CE.net 4.2—Creating a New Connection

Tywpe the Session description name, type and name of
the device, Then press Mext,

Cannection Marme: I

Device Type: |3812 EI

Device Name: I

GAFFIRMATIVE

Press Cancel ko abart this Wizard

= Back I Mlext = I | Zancel

Printer Setup Wizard Dialog Box #2

e Connection Name. This is the friendly name that will appear in the Terminal Connection Manager

screen.
e Device Type. Only 3287 (3270) or 3812 (5250) is available for TCP/IP devices.

e Device Name. If you are using named sessions, enter the session name here.

Wizard

Select the correct Code Page and kevboard profile,
Then press Finish ko save the configuration,

Host Code Page:

Prinker Drivet:
IHF‘ PCL (Letter Paper Format) EI

bl
=
—
-
==
i
———
L =)
F.

Press Cancel bo abort this Wizard

< Back I Finish I | Zancel

Printer SetupWizard Dialog Box #3

Host Code Page. Choose the applicable country from the drop-down list.
e Printer Driver. If you are doing local or extended local Print Screens, or if you are not using the
AS/400 Host Print Transform, choose a driver here that is compatible with the local-attached or LAN

printer. If you cannot find one in the list, try Empty Driver.

This concludes the configuration parameters covered by the wizard. However, you can customize many more
parameters in each Printer Connection by highlighting the connection name in the Configure tab of Connection

Manager and activating Edit.
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Opening a Program

The items discussed in this section are not “Connections” in the strict sense defined in the section on Connection
Manager. These items are the Microsoft viewers and the Cisco utilities—more accurately called ‘“Programs”
since they do not invoke or configure connections to servers. They are included in this section for convenience
since they are opened in WBT Shell from the New Connection drop-down list of Connection
Manager/Configure. In Desktop Shell, most are opened from Start>Programs.

Cisco Aironet Client Utilities (2613P
only)

The ACU is a utility used to configure the properties of the Cisco wireless LAN adapter. It is opened from
Connection Manager in both the Desktop and WBT Shells.

For complete details on using the ACU, please go to the Web site
http://www.cisco.com/univercd/cc/td/doc/product/wireless/airo_350/350cards/index.htm.

Firmware Update

One of the things you can do with the Cisco ACU is to update the firmware in the Aironet card. This is a very
straightforward operation, but it requires browsing to the new firmware image file. See Configure Terminal
Properties|Control Panel|[USB Storage Management|File Management for information on storing and accessing
the image file.

Cisco Wireless Login Module (2613P
only)

The WLM is a utility used to access a LEAP-secured network through a PCMCIA Cisco Aironet wireless LAN
adapter. It is opened from Connection Manager in both the Desktop and WBT Shells.

If LEAP authentication is enabled in the ACU, a valid username and password must be entered whenever a
connection is made to the access point. WLM is used to enter these values. Follow these steps to enter the
LEAP username and password.

1. WLM starts automatically whenever you start ACU, change the LEAP parameter from Disabled to Enabled,
click OK, and then connect to a LEAP-enabled access point. If LEAP is already enabled, WLM starts
automatically whenever you insert the client adapter, or reboot the YEStablet, or load new firmware, and
then connect to a LEAP-enabled access point. You can also start WLM by selecting it from the drop-down
list of Connection Manager>Configure>Add.

When WLM starts, the Wireless Login Module dialog box appears.
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Enter Mame and Password for LEAF

|Iset Marne ||-E*“‘F' Mame

R |*********I

0K Cancel | Logout ‘

£E199

Wireless Login Module Dialog Box

2. Obtain the username and password for your authentication server account from your system administrator.
Note: The password is optional because not all host accounts on the authentication server are set up with a
password.

3. Enter the username in the User Name field. Usernames and passwords are case sensitive and can contain up
to 32 alphanumeric characters. Note: If your RADIUS server account specifies a domain, enter the domain
name before the username and separate the two with a forward slash (e.g., domain/username).

4. Enter the password in the Password field if the authentication server account was set up with a password.
Note: For security reasons, the characters entered for the password are displayed as asterisks.

5. Click OK. Ifthe username and password were entered correctly, they are written to volatile memory on the
Aironet adapter. The username and password remain on the adapter until power is removed from the
adapter, typically due to the adapter being ejected or the 2613P powering down.

6. One of three scenarios occurs:

a) The client adapter authenticates to the authentication server using your username and password and
receives a dynamic, session-based WEP key. The bottom of the ACU screen indicates that your client
adapter is authenticated to an access point.

b) If you enter the username and password incorrectly or enter ones that are not valid, the Wireless Login
Module screen reappears with a message indicating that your login was incorrect. You are able to retry
immediately by re-entering the username and password.

c¢) The adapter times out while trying to authenticate, possibly because it is out of range of an access point.
After 60 seconds, a message appears indicating that the first attempt to authenticate failed and that the
adapter will continue trying. Note: During the 60 seconds before the timeout occurs, WLM is running in
the background. It is hidden and does not appear as a running program. If you try to start WLM during
this time, nothing happens because it is already running.

Microsoft Viewers

Four viewers, Excel, Acrobat PDF, PowerPoint, and Word, are provided in WBT Shell, and those four plus two
more, Media Player and Image Viewer, are provided in Desktop Shell. The appropriate viewer will open
automatically when a document is downloaded in a browser session. Note: When trying to open a downloaded
document, you may get an error message “xxx Viewer encountered an internal error trying to load or display the
requested file”. This usually means that there is not enough room in your browser cache. You can try any or all
of the following corrective procedures:

e Clear cache in View>Internet Options and download again.

e Increase the cache size in View>Internet Options and download again.

e Close the browser session, reopen, and download again.
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You can also view email attachments, files in USB storage, and files in shared network drives with the following
procedure:

L.

SANRANE ol ol

Click on Add in the Configure tab.

Select the desired viewer from the drop-down list.

Click on OK.

In the resulting window, open the File menu.

Click on Open.

Browse to the desired file.

e For email attachments, browse to Program Files\Inbox\Mail Attachments.
e For USB storage, browse to USB Storage.

e For shared network drives, type the path in the Name field.

Close the viewer from the File menu when you are finished. You will have to repeat the procedure when you
want to again use a viewer.

Note: When a viewer window is open in WBT Shell, you cannot get back to Connection Manager. You can
switch to other active sessions by using Ctrl+Alt+UpArrow/DownArrow, but Ctri+Alt+End will return you to
the open viewer window.
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Editing an Existing Connection

Most connection properties are edited in the Configure tab of Connection Manager. Highlight the connection of
interest and click on Edit. Any exceptions to this procedure will be explained below.

Citrix ICA Client

When you click on Edit, you will see an Edit Connection Details window with seven properties tabs.

Edit: Connection Details E]

Server | Application ]LDgDn ]Windu:uw ]Opticuns ] Title ] Firewall Settings ]
Select a Metaframe server From the lisk or enter a server name
ﬁerver D Published Application

ITM-SERVER

‘ou can change your server location settings by clicking Server Location.

Primary Metaframe server: (Auto-Loc. ..

Edit Connection Details Window

The properties in each of these tabs exactly correspond to the properties specified in the dialog boxes of Creating
a New Connection|Citrix ICA Client.

Dial-Up Client

When you click on Edit, you will be led through the same Remote Connection Wizard described in Creating a
New Connection|Dial-Up Client.

Inbox/PMail

The procedure for this one is slightly different. Open Inbox from Start>Programs, or PMail from Connection
Manager>Configure>Add. Then you can edit service parameters in the same way that you added a service in
Creating a New Connection|Inbox.
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Microsoft Internet Explorer

When you click on Edit, you will see the same Web Connection Add Dialog Box seen in Creating a New
Connection|Microsoft Internet Explorer. Other options can be edited within a session from the Internet Options
selection of the View menu.

Microsoft Remote Desktop Client

When you click on Edit, you will see an Edit Connection window with two tabs.

Edit Connection @] E]
Met Connections | application

Connection

Mame:

Server: |192.168.1.231

[] automatic Lagon

Usernamme: |

Password: |

Domain: |

RDP Edit Connection Window

The properties in these two tabs are exactly the same as those specified in the WTS Connection Wizard in
Creating a New Connection|Microsoft Remote Desktop Client.

PPPOE

When you click on Edit, you will be led through the same Remote Connection Wizard described in Creating a
New Connection|PPPoE.

Terminal Emulation

For detail on editing PowerTerm emulation connections, see the Affirmative Computer Products Web site at
http://www.affirmative.net/pub/PowerTermUserGuide.pdf.
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Virtual Private Network

When you click on Edit, you will be led through the same Remote Connection Wizard described in Creating a
New Connection|Virtual Private Network.

VNC Viewer

The procedure for this one is slightly different. Open VNC Viewer from Start>Programs or from Connection
Manager>Configure>Add. Then you can edit parameters in the same way that you added the connection in
Creating a New Connection|VNC Viewer.

YESterm IP Emulators

For details on editing YESterm IP emulation connections, see the Affirmative Computer Products Web site at
http://www.affirmative.net/pics/archive/YESterm-IP_CE.pdf.
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Firmware Upgrade Utilities

You can do a field upgrade of the terminal firmware and/or terminal Desktop wallpaper (see Configure Terminal
Properties|Display|Background). There are two upgrade methods.

Upgrade from FTP Server

This method can be used when an FTP server is available on your Local Area Network (LAN) or on a Wide Area

Network. Notes:

e The FTP server must be able to respond to a file size query from the terminal. The FTP server included
in Windows 2000 servers does provide this information, but some shareware FTP servers do not.

e Your FTP server should not have Proxy protection.

WARNING: You may lose all your configuration information, since some firmware upgrades require a Reset to

Factory Defaults after the upgrade. So record your configuration information before upgrading.

The procedure is:

At the FTP server:

1. Ignore steps 2 and 3 if you are only upgrading your Desktop wallpaper.

2. Download the latest-version firmware from the Affirmative Computer Products Web site, per the Affirmative
Computer Products Technical Support instructions.

3. Extract the downloaded file if it came in a compressed format: the extracted file should have a .bin
extension.

4. Save the extracted .bin file or the wallpaper .bmp file in your FTP server with a known path.

5. Configure your FTP server software with the desired User Name, User Password, and path to the firmware
file, as required by your particular FTP software package.

At the terminal:

6. Open Control Panel.

7. Double-click on the FTPUpdate icon to see the FTPUpdate dialog box.

FTPUpdate

Server

Server Mame;  |EEE SRR

Path Marne: I

Filz Marne: I bt

User

Mame: I

Passward: I

Cd |

[ Download l [ Cancel ]

FPTUpdate Dialog Box
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10.

1.
12.

13.

14.

Enter the information in the fields.

e Server Name. Enter the FTP server’s IP address.

e Server Path Name. Depending upon how you have configured your FTP server, you may have to enter
path information to the desired firmware .bin file.

e Server File Name. Enter the firmware .bin or wallpaper .omp file name. An attractive alternative is to
click on the drop-down arrow at the right of this field. You will see a drop-down list of all the available
.bin and .bmp files in the server path, and you can select the one you want. If you do not see a drop-
down list, there is an error in your path information or in your network connection.

e User Name. Enter your User Name to access the FTP server.

e User Password. Enter your Password to access the FTP server.

Activate the Download button to start the upgrade. WARNING: DO NOT make any change that may

corrupt the upgrade procedure, such as turning off power or disconnecting from the network, after you

activate the Download button.

A progress bar will show if you connect to the FTP server successfully. The upgrade process is done in two

phases, with a progress bar for each phase. In phase 1, the new firmware or wallpaper is transferred over the

network into terminal RAM. If there are any problems in this phase, an error message will pop up; in that
case

e Activate the OK button and re-check your upgrade information. Check the file name for accuracy and
verify that you have established the correct path information at your FTP server. The error may also
possibly be caused by incorrect settings in the Network tab.

In phase 2, which happens automatically after phase 1 is complete, the new file will be written into flash.

If you downloaded new wallpaper, you are done. The wallpaper will take effect immediately if My

Wallpaper is selected in Control Panel>Display>Background.

If you downloaded new firmware, you will be told that the terminal must be rebooted before the upgrade

takes effect. You may think that you have a choice at this point, but you really don’t. You cannot proceed

any further without rebooting.

If necessary, go through the Setup Wizard and reconfigure your terminal.

'Upgrade Using Remote Central
Management

If eProManager central management software is installed on your network, you can use it to remotely upgrade
your firmware. This method is usually used on large network systems with a large quantity of terminals. Please
see the eProManager User Guide for this upgrade procedure.
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Troubleshooting Your YEStation

The following table provides some solutions to common problems that can occur during setting up or using your
YEStation terminal.

Problems Solution

e Make sure the terminal is turned on.

e Make sure the monitor is plugged into an AC outlet and turned
on.

e Make sure the VGA connector is plugged into the terminal.

1 |The monitor screen is blank

The display setting may be at a higher resolution or refresh
frequency than the monitor will support. Execute one of the
following recovery options:

Your monitor can not display after e Use a better monitor for display.
2 |advancing past the logo screen or after | Use a better monitor for display while changing the display
changing the display setting. settings to be compatible with the original monitor.

e Ask your MIS or network administrator to reset your terminal to
factory default settings through the Remote Management"
software, if it is installed at your server site.

e Make sure the mouse is plugged into the mouse port, not the
3 |The mouse does not work. keyboard port.
e Test the terminal using a known good PS/2 mouse.

Your terminal may be under remote control from the

4 |The mouse cursor is erratic
eProManager remote central management software.

e Make sure the keyboard is plugged into the keyboard port, not
5 |The keyboard does not respond. the mouse port.
e Test the terminal using a known good PS/2 keyboard.

e Check the network connection.

e Verify the terminal IP address is correct in the Network
properties sheet of Control Panel.

. Check the server's IP address.
The network connection does not . : .
6 work. e Ifyou are using the terminal default setting of DHCP address
assignment, make sure there is a workable DHCP server on your

network.

e If you are using a specified IP address, make sure that there is
not another network device with the same IP address.

Ask your MIS or network administrator to reset your terminal to
factory default settings through the Remote Management
software, if it is installed at your server site.

Forgot the password setting and cannot
reconfigure the terminal.

You have created a Dial-up Make sure that the Dialing Properties are correct in the Dial-Up
8 |connection, but it cannot dial out Connection dialog box of the Dialup properties sheet of Control
through an external modem. Panel.
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10

11

12

13

Your Dial-up session dials out through .

your external modem, but it cannot
make a connection with the server.

e Your modem may not be 100% Hayes-compatible. If not, you

will have to specify a special modem initialization string in the

Call Options dialog box.

Your Login Name or Password may be incorrect in the Dial-Up

Remote Connection Wizard dialog box #3.

e Your Connection Preferences are incorrect in the Port Settings
part of the Device Properties dialog box in the Dialup properties
sheet of Terminal Properties.

When trying to open a downloaded
document, you get an error message
“xxx Viewer encountered an internal
error trying to load or display the
requested file.

There is not enough room in your browser cache. You can try any or

all of the following corrective procedures:

e Clear cache in View>Internet Options and download again.

e Increase the cache size in View>Internet Options and download
again.

e Close the browser session, reopen, and download again.

You cannot ping your terminal from
another device on the network

Try pinging that device from Control Panel>Network>Ping IP
Address.
If the outgoing ping does not work, see #5 above.
o If the outgoing ping does work, open the Network Status box
from the System Tray or open a connection session.

eProManager cannot communicate
with your terminal.

See #10 above.

You are having erratic printing
problems with a local parallel port
printer

Verify that the parallel port type configured in the terminal BIOS
matches the type supported by your printer. The default is
Extended Capabilities (ECP). Contact Affirmative Computer
Products Technical Support for information on accessing the
BIOS.

Support

Affirmative Computer Products offers Technical Support services for all the Affirmative products. You can
access Affirmative Technical Support in one of the following ways:

via Phone

o 480-946-1444

o 888-353-5250

via Fax

o 480-946-9250

via E-mail

e support@affirmative.net
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Appendix 1. Specifications

22xX Models

ITEM

SPECIFICATIONS

Processor

SIS 550 200 MHz

Communication and Ports

Microsoft RDP and Citrix ICA protocol compliant.
10/100 dual-speed Ethernet, Twisted Pair (RJ45).
One parallel port (DB-25 Female connector).
Enhanced ps/2 keyboard interface.

Enhanced ps/2 mouse interface.

Two USB ports.

Audio out.

Embedded O.S.

Microsoft Windows CE.net 4.2 with Microsoft IE 6.0 browser

Video

SVGA
640x480, 800x600, 1024x768, and 1280x1024 with high color.
Refresh frequency up to 85 Hz

Memory

SDRAM -- 64 MB SDRAM standard. (Max. 256MB)
Flash -- 32 MB DOC

Server Operating System Support

Microsoft Windows 2003 Server
Microsoft Windows 2000 (Server Edition)
Microsoft Windows NT 4.0 (TSE)

Citrix MetaFrame XP

Citrix MetaFrame

Citrix WinFrame
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ITEM SPECIFICATIONS
e USB storage
. . e USB wireless LAN adapter
Optional Devices e USB to COM port adapter
e USB Touch screen
e Remote Management client
e Wake on LAN (WOL)
e SNMP support
e Time zone and SNTP support
e Terminal access password for security
e Multi-session Autostart with Fail-over
Software Features * LI.)D & Th1nPr1nt support
e Virtual Private Network support
e Office Viewers and PDF Viewer
e VNC Viewer
e Inbox email
e RAS dial-up (option)
e Terminal emulation (option)
e Firmware upgrade over the network
Temperature e Operating: 5 °C to 40 °C (41 °F to 104 °F)
P e Storage: -40 °C to 60 °C (-4 °F to 140 °F)
Environment Relative Humidity 90% maximum, non-condensing
Operating Altitude Range |0 to 10,000 feet (0 to 3050 meters)
Full range auto-sensing 100 ~ 240 VAC at 50 Hz ~ 60 Hz
Power
e 10 Watts
e UL
e C-UL
Regulatory Compliance e TUV
FCC Class B
e CE mark
Physical Dimension (WxDxH) 194.5 x 151.5 x 40 (mm)
Characteristics ]
Weight 0.65 Kg
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2613P Model

ITEM SPECIFICATIONS

Processor National Semiconductor Media Gx1 300 MHz with 5530A support chip

Microsoft RDP and Citrix ICA protocol compliant
10/100 dual speed Ethernet, Twisted Pair (RJ45)

One parallel port (DB-25 Female connector)

Two serial ports with RS-232C (DB-9 male connectors)
Enhanced ps/2 keyboard interface

Enhanced ps/2 mouse interface

Two USB ports

Audio out and Microphone in

Communication and Ports

Embedded O.S. Microsoft Windows CE.net 4.2 with Microsoft IE 6.0 browser

SVGA

640x480, 800x600, and 1024x768 with high colors
1280x1024 with 256 colors

Refresh frequency up to 85 Hz

Video

SDRAM -- 64 MB SDRAM standard. (Max. 256MB)

Memory Flash -- 32 MB DOC

Microsoft Windows 2003 Server
Microsoft Windows 2000 (Server Edition)
Microsoft Windows NT 4.0 (TSE)

Citrix MetaFrame XP

Citrix MetaFrame

Citrix WinFrame

Server Operating System Support

Touch Screen (Serial or USB)

USB storage

Wireless LAN adapter, 802.11b (PCMCIA or USB)
USB to COM port adapter

Optional Devices
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ITEM

SPECIFICATIONS

Software Features

Remote Management client

SNMP support

Time zone and SNTP support
Terminal access password for security
Multi-session Autostart with Fail-over
LPD & ThinPrint support

Virtual Private Network support
Office Viewers and PDF Viewer
VNC Viewer

Inbox email

RAS dial-up

Terminal emulation (option)
Firmware upgrade over the network

Temperature

Operating: 5 °C to 40 °C (41 °F to 104 °F)
Storage: -40 °C to 60 °C (-4 °F to 140 °F)

Environment . -
v Relative Humidity

90% maximum, non-condensing

Operating Altitude Range

0 to 10,000 feet (0 to 3050 meters)

Power

Full range auto-sensing 100 ~ 240 VAC at 50 Hz ~ 60 Hz

15 Watts

Regulatory Compliance

UL

C-UL

TUV

FCC Class B
CE mark

Physical Dimension (WxDxH)

231 x 201 x 45 (mm)

Characteristics

Weight

1.35Kg
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Appendix 2. TCP/IP Error Codes

Here is a comprehensive list of standard TCP/IP error codes that can occur during network operation. Some of
them are quite esoteric and may not be applicable to YEStation operation, but this list should include any
networking error code that you encounter. They should be useful in troubleshooting network errors, many of

which are caused by incorrect configuration.

10004
Interrupted function call.

10013
Permission denied.

10014
Bad address.

10022
Invalid argument.

10024
Too many open sockets.

10035
Resource temporarily unavailable.

10036

Operation now in progress. A blocking operation is in progress.

10037
Operation already in progress.

10038
Socket operation on non-socket.

10039
Destination address required.

10040
Message too long.

10041
Protocol wrong type for socket.

10042
Bad protocol option.
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10043
Protocol not supported.

10044
Socket type not supported.

10045
Operation not supported.

10046
Protocol family not supported.

10047
Address family not supported by protocol family.

10048
Address is already in use. If you attempt to set up a server on a port that is already is in use, you will get this
error.

10049
Cannot assign requested address.

10050
Network is down.

10051
Network is unreachable.

10052
Network dropped the connection on reset.

10053
Software caused the connection to abort, usually due to connection or protocol error.

10054
Connection reset by peer. This occurs when an established connection is shut down for some reason by the
remote computer.

10055
No buffer space available.

10056
Socket is already connected.

10057
Socket is not connected.

10058
Cannot send after socket shutdown.

10060
Connection timed out.
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10061
Connection refused. You will usually see this error when a server refuses a connection from a client, because the
server is not listening on that port.

10064
Host is down.

10065
No route to host.

10067
Too many processes.

10091
Network subsystem is unavailable.

10092
Unsupported version of WINSOCK.DLL.

10093
TCP networking has not been initialized on your computer.

10094
Graceful shutdown in progress.

11001
Host not found. (DNS error.)

11002
Non-authoritative host not found. Temporary DNS error.

11003
Non-recoverable error. (DNS error.)

11004
Valid name, no data record of requested type. (DNS error.)
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