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YEStation Limited Warranty 
 

General Terms and Conditions 
 
LIMITED PRODUCT WARRANTY. Affirmative Technology Group warrants that the YEStation Hardware 
Product shall be free from defects in materials and workmanship that arise under proper and normal use and 
service for three years from the date of purchase. A warranty extension of two years is available at extra cost, if 
obtained at the time of the original YEStation purchase. In the event that the YEStation Hardware Product fails 
to comply with the warranty set forth above, Affirmative Technology Group will repair or replace the Product. 
Note: Advanced Replacement for warranted units is only available for user sites in the United States and Canada. 
 
 
SOFTWARE WARRANTY. Affirmative Technology Group warrants that, for a period of ninety (90) days 
from the date of purchase by the End User, its Software Products shall conform to its published specifications 
under normal usage. AFFIRMATIVE TECHNOLOGY GROUP DOES NOT WARRANT THAT THE 
OPERATION OF THE SOFTWARE WILL BE UNINTERRUPTED OR ERROR FREE, OR THAT ALL 
SOFTWARE DEFECTS WILL BE CORRECTED. In the event that a Software Product fails to comply with the 
warranty set forth above, Affirmative Technology Group will replace the product. End User must, however, 
return all copies of the Software, along with proof of purchase, to Affirmative Technology Group within 90 days 
from the Software purchase date. 
 
 
WARRANTY LIMITATIONS. End User’s sole remedy under any Warranty provided by Affirmative 
Technology Group shall be limited to the replacement or repair of the Product or, at Affirmative Technology 
Group’ sole discretion, a refund of the purchase price. AFFIRMATIVE TECHNOLOGY GROUP GRANTS NO 
WARRANTY, EXPRESS OR IMPLIED, OTHER THAN THE WARRANTIES STATED ABOVE. 
EXPRESSLY EXCLUDED ARE THE IMPLIED WARRANTIES OF MERCHANTIBILITY AND FITNESS 
FOR A PARTICULAR PURPOSE. IN NO EVENT SHALL AFFIRMATIVE TECHNOLOGY GROUP BE 
LIABLE FOR SPECIAL, INCIDENTAL, OR CONSEQUENTIAL DAMAGES, INSTALLATION COSTS, 
LOST REVENUE OR PROFITS, OR ANY OTHER COSTS INCURRED BECAUSE OF THE USE OF ANY 
AFFIRMATIVE TECHNOLOGY GROUP PRODUCT, WHETHER OR NOT USED IN ACCORDANCE 
WITH INSTRUCTIONS. 
 
 
WARRANTY PROCEDURE. Affirmative Technology Group will replace or repair any defective, undamaged 
units for which a Return Material Authorization number (RMA#) has been obtained from the Technical Support 
Department. (Contact 855-437-1220 or 602-437-1220 or support@affirmativetg.com) 
 

mailto:support@affirmative.net�
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Copyright and Trademarks 

 

Copyright Notice               
This manual, as well as the software described in it, is furnished under license. No part of this publication may be 
reproduced, transmitted, stored in a retrieval system, or translated into any human or computer language, in any 
form or by any means, electronic, mechanical, magnetic, optical, chemical, manual, or otherwise, without the 
prior written permission of the copyright owner. 
Note: Information in this document is subject to change without notice.  
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Installing Your Terminal 
 

 Your terminal has no internal fan, and relies on natural airflow for cooling. When you mount it, make sure to 
keep as many ventilation holes, as possible, unobstructed. 

 DO NOT USE any AC-DC adapter other than the one provided with the terminal or acquired from 
Affirmative Technology Group or its distributors. 

 

Firmware Requirements 
 

This user guide is intended to be used with all builds of terminal firmware 60xE/TE60xx. However, build 6029 is 
used as the basis for this document, so if you are using other builds, you may see slight differences. Contact 
Affirmative Technical Group Technical Support if you have questions about these differences. 
 

Mounting 
 

2242, 2252 
 

Typically, a 2242 or 2252 terminal is placed horizontally on a flat surface, with the terminal resting upon four 
attached soft plastic feet. However, there are also several vertical mounting options using the four mounting 
holes on the bottom of the terminal. These holes are shown in the following figure. 
 

 

2242 Mounting Holes 

 
The following figure shows one mounting possibility on a wooden wall. 
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2242 Wall Mounting 

 

 
The four terminal mounting holes are spaced to match the mounting pins of a standard VESA mounting plate 
available from Affirmative Technology Group distributors. Such a plate can be attached to most of the current 
crop of LCD monitors, as shown in the following figure. 
 

 

VESA Mounting Plate on an LCD Monitor 

The result is shown below. 
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2242 Mounted on an LCD Monitor 

 

241x, 273x 
 

Horizontal mounting will obstruct the airflow required to cool the terminal. These terminals can either be 
mounted vertically on a flat surface, using the provided stands as shown in the picture on the front cover of this 
manual, or on the rear of LCD monitors using optional VESA mounting plates as shown below. 
 
  
 
      
 

 
 
 
 
 
 

Cabling and Indicators 
 

2242, 2252 
 
Please make all cable connections before turning on the power. The 2242 has the following controls and ports: 
 Power Switch (top). 
 USB (2242 has two front and one rear, 2252 has two front only). 
 VGA (rear). 
 RJ-45 LAN (rear). 
 Printer Parallel (rear). 
 PS/2 Keyboard (rear). 

 

2412 Mounted on an LCD Monitor 

 
 

2732 Mounted on an LCD Monitor 
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 DC Power (rear, 2242 uses 12v, 2252 uses 12v-19v). 
 Kensington Lock (rear). 
 
There are three LED indicator lights: 
 Power. The translucent Power button serves as the Power indicator. This indicator turns green when the 

terminal is powered up. 
 Network Connection. This amber indicator at the upper right corner of the RJ-45 Ethernet connector is on 

when there is a good physical connection to the Local Area Network. 
 Network Activity. This green indicator at the upper left corner of the RJ-45 Ethernet connector flashes to 

indicate LAN activity. 
 

241x 
 
Please make all cable connections before turning on the power. The 2412 has the following controls and ports: 
 Power Switch (front) 
 USB (two front and three rear) 
 DVI-I (rear) 
 RJ-45 LAN (rear) 
 Printer Parallel (rear) 
 Serial (two rear) 
 Earphone Output (rear) 
 Microphone Input (rear) 
 16V DC Power (rear) 
 Kensington Lock (knockout in left rear) 
 
There are three LED indicator lights: 
 Power. The translucent Power button serves as the Power indicator. This indicator turns blue when the 

terminal is powered up. 
 Network Connection. This amber indicator at the upper right corner of the RJ-45 Ethernet connector is on 

when there is a good physical connection to the Local Area Network. 
 Network Activity. This green indicator at the upper left corner of the RJ-45 Ethernet connector flashes to 

indicate LAN activity. 
 

273x 
 
Please make all cable connections before turning on the power. The 2732 has the following controls and ports: 
 Power Switch (front) 
 USB (two front and three rear) 
 DVI-I (rear) 
 VGA (rear) 
 RJ-45 LAN (rear) 
 Serial (two rear) 
 Audio Output (rear) 
 Earphones Output (front 
 Microphone Input (fear) 
 16V DC Power (rear) 
 Optional PCI-e or Two Additional Serial (rear) 
 Kensington Lock (knockout in left rear) 
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There are four LED indicator lights: 
 Power. The translucent Power button serves as the Power indicator. This indicator is faint amber when AC 

power is connected at the rear connector, and turns green when the terminal is powered up. 
 Network Connection. This amber indicator at the upper right corner of the RJ-45 Ethernet connector is on 

when there is a good physical connection to the Local Area Network. 
 Network Activity. This green indicator at the upper left corner of the RJ-45 Ethernet connector flashes to 

indicate LAN activity. 
 Flash Memory Activity. This green indicator flashes when there is read or write activity to the flash 

memory. 
 
 

Power On and Boot Up 
 

These terminals can be powered on in two ways: 
 Locally by pushing on the Power switch on the terminal. 
 Remotely using eProManager remote central management software and the Wake on LAN capability of the 

terminals. 
In either case, the process is: 
1. Turn on the terminal after all rear panel connections have been made. The translucent Power button will 

change from faint orange to light green. 
2. You will see the message Starting System. Please Wait … on a black screen. 
3. After several seconds, you will see the Affirmative Technology Group logo screen with the message Loading 

at the bottom. 
4. After several seconds, you will see the message change to Embedded CE 6.0 Starting….. 
5. After several seconds: 

a) If the terminal has not yet been set up, the first dialog box of the Setup Wizard will appear. Refer to 
WBT Setup Wizard for setup instructions. 

b) If setup has already been done: 
i. If Multi-user Login is enabled, see below for additional steps. 
ii. If Multi-user Login is not enabled, the terminal will go directly to the Desktop, Terminal Connections 

Management, or Kiosk screen, as determined by the setting in Control Panel>Desktop Style. 
 
If you wish to change or examine the BIOS settings in your terminal, rapidly toggle F2 at the start of bootup. 
 

Automatic Boot Up 
 
You may wish to have your terminal boot up automatically if power is interrupted, especially if your terminal is 
in a remote location. In the 241x and 273x terminals, there is a BIOS parameter under the Power tab to allow this 
operation: 
 241x. Select Enabled. 
 273x. Select Always On to boot up whenever power is applied at the DC input port or Previous States to 

boot up to the power state that the terminal was in when power was interrupted. 
 

Multi-user Login 
 

These terminals can be configured for multiple users (see Configure Terminal Properties|Control 
Panel|Security|Enable Multiuser Control). When Multi-user Login is enabled, the procedure, at step 6.b.i above, 
depends upon whether or not Single Connect Mode is enabled in Control Panel>Desktop Style 
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 If Single Connect Mode is not enabled and if Auto Login is not enabled, you will see a login dialog box 
asking for User Name and Password. 
a) Enter a user name and password. 
b) Click on OK or press the Enter key. 
c) If the entries are correct, you will see a Desktop, Connections Management, or Kiosk screen, depending 

upon Desktop Style 
d) If the entries are incorrect, you will be given another chance to make correct entries. There is no way to 

advance without making correct entries. Note: The only way to get out of the login dialog box is to enter 
correct information or to reboot the terminal. 

 If Single Connect Mode is not enabled, but Auto Login is enabled, you have several seconds to open the login 
dialog box by pressing Alt+F3. If you do not press this key combination, you will automatically be logged in 
as the auto login user. 

 If Single Connect Mode is enabled, an auto login user is enabled by default. You will see a Connect button 
along with an option to press Alt+F3 to log in another user. If you click on Connect or press Enter, the auto 
login user will automatically be connected to the Autostart or default sessions configured when you added 
that user in Control Panel>Security>Add User. 

 
 

Shutdown 
 

These terminals should be shut down gracefully by: 
 Going to Start>Shutdown in Desktop Shell (see Display Styles). You will see the following dialog box. 
 

 

Shutdown Dialog Box 

In the case shown here, the terminal is in multi-user mode, so a logout choice is shown. This allows another 
user to take over the terminal without rebooting. In addition to logout, the drop-down list offers the choices 
of Restart and Shutdown.  

 Going to Connection Manager>Connection>Shutdown in WBT Shell. You will see the same dialog box 
as shown above. 

 Executing Shutdown remotely from eProManager. In this case, the local user will receive a ten-second 
warning before shutdown occurs. A logout option is not offered. 

In all of these cases, the terminal will save appropriate settings and make graceful connection disconnects before 
powering down by itself. 
 
Exceptions to the graceful shutdown are Kiosk and Single Connect Mode display styles: 
 Kiosk. The only available shutdown procedure is to power off by pressing the Power switch. 
 Single Connect. If the user is not in the Power User group (see Configure Terminal Properties|Control 

Panel|Security|Enable Multiuser Control|Add User), the only available shutdown procedure is to power off 
by pressing the Power switch. 
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WBT Setup Wizard 
 

The WBT Setup Wizard is used for the terminal initial setup. The wizard runs when: 
 A terminal is first booted up after being received from the factory. 
 A terminal is reset to factory defaults and then rebooted. 
 
The WBT Setup Wizard sets the basic terminal network configuration, display, user input, and printer 
parameters. Any parameters set in the WBT Setup Wizard can be changed later from Terminal Properties (WBT 
or Kiosk mode) or the Control Panel (Desktop mode). Please refer to Configure Terminal Properties. 
 
If you are using an optional wireless LAN adapter, and no connection has yet been made to an access point, 
there will be a Wireless Information dialog box superimposed on the Setup Wizard or hidden beneath it. In this 
case, proceed in one of two ways: 
 If you are using DHCP IP addressing,  

1. Complete the Setup Wizard 
2. Configure the wireless properties (see Display Styles|Desktop Shell|System Tray|Network 

Status|Wireless) for information on configuring wireless properties) in the dialog box. 
3. Disable the wired connection in Start>Settings>Network Connections. 

 If you are using static IP addressing, 
1. Complete the Setup Wizard. 
2. Configure the wireless properties (see Display Styles|Desktop Shell|System Tray|Network 

Status|Wireless) for information on configuring wireless properties) in the dialog box. 
3. Set the static IP address information in Start>Settings>Network Connections and disable the wired 

connection. See Configure Terminal Properties|Network Connections for more information. 
 
When proceeding through the WBT Setup Wizard process: 
 Activate the Next or Accept buttons to display the next dialog box in the sequence. 
 Activate the Back button to return to the previous dialog box. 
 Activate the X button to quit and display the terminal's Desktop. 
  
The WBT Setup Wizard dialog boxes are discussed here in the order in which they will appear on your terminal. 
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1. 

 

Welcome Screen 

2. 

 

Terminal Name Dialog Box 

 Terminal Name. The default name is constructed from the terminal MAC address and is unique. 
However, you may want to enter a more friendly and recognizable name here for network management 
purposes. 
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 Display. If you wish to deviate from the defaults (800x600x75x32), double-click on this icon to see the 
Display dialog box. See Configuring Terminal Properties|Control Panel|Display for an explanation of 
this dialog. 

 RDP/ICA Printers. If you wish to specify a local printer for use in RDP or ICA sessions, double-click 
on this icon to see the Add Printer dialog. See Configuring Terminal Properties|Control Panel|RDP/ICA 
Printers for an explanation of this dialog. 

 Input&Volume. You can configure keyboard, mouse, and audio settings by double-clicking on this 
icon. See Configuring Terminal Properties|Control Panel|Input and Volume for an explanation of this 
dialog. 

 Built-in Network. If you are not using a wireless LAN adapter and if you want to use a static IP address, 
double-click on this box to see the Network dialog box. See Configuring Terminal Properties|Control 
Panel|Network for an explanation of this dialog. 

 
3. 

 

Finish Dialog Box  

 Click on Finish to apply your selections. Depending upon the selections you have made, the terminal will 
either reboot or go to the Desktop screen. 

 Click on Back to return to the previous dialog box. 
 Clicking on X has almost the same effect as clicking on Finish. You will retain any changes you made in 

Display, RDP/ICA Printers, Input&Volume, or Build-in Network, but you will revert to the default Terminal 
Name. 
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Display Styles 
 

You can choose one of four display styles (see Configure Terminal Properties|Control Panel|Desktop Styles) to 
be used during configuration and terminal operation. 
 
NOTE:  In the remainder of this document, a reference to the Ctrl key actually means the LeftCtrl key, a 
reference to the Alt key actually means the LeftAlt key, and a reference to a click actually means a mouse left 
click. 
 
 

Desktop Shell 
 
The Desktop Shell style is the default, presenting the Desktop screen with a Task Bar, Start button, and System 
Tray, very similar to a standard Windows desktop. A full set of configuration options is accessible from 
Start>/Settings. Sessions are launched from the Start menu, Connection Manager, from a desktop icon, or they 
can be configured to Autostart at bootup. 
 

 

Startup Screen in Desktop Style 



Display Styles 
 

12 

 

Task Bar 
 

Right-click anywhere on the Task Bar to see the following menu. 
 

 

Task Bar Right-Click Menu 

Task Manager 
Select Task Manager to open the Task Manager dialog box. 
 

 

Task Manager Dialog Box 

In this box, you will see a list of all active tasks (sessions, utilities, etc.) You can maximize or end a task from 
this box. However, it is usually easier to do this simply by clicking on the appropriate placeholder on the Task 
Bar. 
 

Task Bar Properties 
Select Properties to see the General tab of the Taskbar and Start Menu Properties dialog box. 
 

 

General Taskbar and Start Menu Properties Dialog Box 

Make your choices here. If you check both Auto hide and Always on top, Auto hide will override. 
 
The Advanced tab has no function. 

 

System Tray 
 
The System Tray is located at the right end of the Task Bar, and holds icons for a number of utilities. 
 

 

Desktop System Tray 

These icons provide quick utility access via mouse clicks. 
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Screen Keyboards 
 

Screen Keyboards Icon 

Two virtual screen keyboard layouts are available, useful primarily when the terminal is connected to a 
touchscreen monitor. A single click on this icon opens the Virtual Keyboards menu. 
 

 

Screen Keyboards Menu 

Select either of the two keyboards shown here. 
 
 
 
 
 
 
 
 
 
These images show the keyboard layouts, but the Large KB is actually much bigger than shown here. 
 

Show Desktop 
 

Show Desktop Icon 

A single click on this icon will minimize the current session or utility and display the Desktop. 
 

Date/Time 
 

Date/Time Icon 

Obviously, this icon shows the current time as stored in the terminal. A double-click on the icon will open the 
Date/Time Properties dialog box. 
 

 

Date/Time Properties Dialog Box 

This dialog box is identical to the box opened from the Date/Time icon in Control Panel. See Configure 
Terminal Properties|Control Panel|Date/Time for an explanation of this box. 

 

Large KB 

 

Keyboard 
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Network Status 
The system tray icons and resulting information status boxes are different for wired and wireless network 
connections. 
 

Wired 

 

Wired Network Status Icon 

A double-click on this icon opens the Wired Network Status box. 
  

 

Network Status Box 

This information is especially useful when troubleshooting network problems. 
 Renew. Click on this button to renew your DHCP IP address lease. Typically, a lease is renewed 

automatically, and this manual renewal is not necessary. 
 Details. Click here to see more DHCP details and the physical (MAC) address of the network adaptor. 
 

 

Connection Details Box 
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Wireless (Zero Configuration) 
 

Wireless Network Status Icon 

A double-click on this icon opens the Wireless Network Status box. If the wireless access point broadcasts its 
SSID and does not use any encryption, no configuration of the wireless LAN adapter is necessary. Hence 
Microsoft calls this their zero configuration utility. 
Note: Compatible USB wireless adapters are available from Affirmative Technology Group. It is highly unlikely 
that adapters obtained from any other source will be compatible with your Affirmative thin client. 
 

 

Wireless Network Status Box 

The first two tabs show the same type of information as that shown in the Wired Network Status box above. 
Click on Wireless Information to configure your connection to a network wireless access point. 
 

 

Wireless Information Dialog Box 

If your access point does not broadcast its SSID, you will have to add it by double-clicking on Add New. You 
will see the following dialog box. 
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Wireless Network Properties Dialog Box 

Insert the appropriate information and OK out. You will then see the new SSID shown in the Wireless 
Information Dialog Box, and a wireless connection will be made. 
 

Connection Manager 
 

Connection Manager Icon 

Double-click on this icon to open the Connection Manager. 
 
 

Caps Lock 
 

Caps Lock Icon 

You will see this icon whenever Caps Lock is enabled on your keyboard. 
 

Terminal Properties 
 
Terminal properties are accessed from the Start menu. 
 

 

Terminal Settings Menu 
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 Control Panel. This selection provides the bulk of the terminal properties, and is covered in detail in 
Configure Terminal Properties|Control Panel. The same set of terminal properties is accessible in either the 
WBT or Desktop Control Panel, although the screens look slightly different. 

 Network Connections. Standard network connection properties are set in Control Panel, but some esoteric 
possibilities are configured here. These settings are only accessible from the Desktop Shell. See Configure 
Terminal Properties|Network Connections for details. 

 Taskbar and Start Menu. This same menu is also accessible by right-clicking on the Task Bar and selecting 
Properties. 

 

Taskbar and Start Menu Properties Dialog Box 

Make your choices here. If you check both Auto hide and Always on top, Auto hide will override. 
Note: The Advanced properties are not supported. 
 

Connection Manager 
 
Connection Manager is identical in both the Desktop and WBT styles, except for access to Control Panel and 
Shutdown control. To open Connection Manager in Desktop style, use one of the following methods: 
 Select it from the Start menu. 
 Double-click on the Connection Manager icon in the upper left corner of the Desktop. 
 Double-click on the Connection Manager icon in the System Tray. 
 

 

Connection Manager Screen in Desktop Style 
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Navigation 
 

 To open the Start menu, click on the Start button in the Taskbar. 
 To open Control Panel, select it from Start>Settings. 
 To open Connection Manager: 

o Select it from the Start menu. 
o Double-click on the Connection Manager icon in the upper left corner of the Desktop. 
o Double-click on the Connection Manager icon in the System Tray. 

 To activate non-Autostart connections: 
o In Connection Manager>Connect, highlight the connection name and click on Connect. 
o In Connection Manager>Connect, double-click on the connection name. 
o Select from Start>Programs>Connections. 

 To close a PowerTerm connection: 
o Go to the Sign On screen, open the File menu, and activate Exit. 
o Go to the Sign On screen and click on X in the upper right corner. 
o Go to Connection Manager>Connect, highlight the connection name and click on End. 

 To move among all active connections.  
o Press Ctrl+Alt+UpArrow/DownArrow. 
o Return to Connections Manager and select another connection. 
o Click on the placeholder in the Task Bar. 

 To move among active PowerTerm connections, in addition to the above methods, click on the desired 
session icon, or open the Sessions menu and click on the desired session name. 

 To reset to factory defaults, press Ctrl+Alt+Windows+F3. 
 To power down or reboot, select Shutdown from the Start menu. 
 
 

WBT (Windows Based Terminal) Shell 
 
The Windows Based Terminal display style presents the kind of screens that you normally see in Affirmative 
Technology Group YEStations that use older versions of Windows CE or CE.net operating systems. Connections 
are activated from Terminal Connection Manager, although they can be configured to Autostart at bootup.  
 

Terminal Properties 
 
Terminal properties are set in Control Panel. The same set of terminal properties is accessible in either the WBT 
or Desktop Control Panel, although the screens look slightly different. Control Panel is accessed by pressing F2 
while in the Connection Manager screen. See Configure Terminal Properties for more information. 
 

Connection Manager 
 
Connection Manager functions are identical in both the Desktop and WBT styles, except for Shutdown and 
access to Control Panel. 
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Connection Manager Screen in WBT Style 

To open Connection Manager in WBT style, use one of the following methods: 
 This is the default screen at bootup, unless you have Autostart sessions. 
 Press Ctrl+Alt+End at any time. 
 

Navigation 
 

 To access Control Panel, press F2 while in Connection Manager. 
 To open Connection Manager: 

o This is the default screen at bootup, unless you have Autostart sessions. 
o Press Ctrl+Alt+End at any time 

 To activate non-Autostart connections: 
o In Connection Manager>Connect, highlight the connection name and click on Connect. 
o In Connection Manager>Connect, double-click on the connection name 

 To activate more than one connection: 
o Press Ctl+Alt+End to be returned to Connection Manager from an active connection. You can now 

select another connection for activation. All connections can be activated at the same time. 
o Set any or all connections to activate automatically at boot-up. 
o In an active PowerTerm session, open the PowerTerm Session Manager and select from the list of 

configured PowerTerm sessions.  
 To move among all active connections: 

o Press Ctrl+Alt+UpArrow/DownArrow for all keyboards. 
o Press RightAlt+Up/DownArrow for all keyboards. 
o Return to Connection Manager and select another connection. 

 To move among active PowerTerm connections, in addition to the above methods, click on the desired 
session icon, or open the Sessions menu and click on the desired session name. 

 To close a display session: 
o Go to the Sign On screen, open the File menu, and activate Exit. 
o Click on X in the upper right-hand corner. 
o Go to Connection Manager>Connect, highlight the connection name and click on End. 

 To reset to factory defaults, press Ctrl+Alt+Windows+F3. 
 To power down, select Shutdown from Connection Manager>Connections. 
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Kiosk Style 
 
In Kiosk style, only one session, a browser session, is allowed. This session auto-starts at bootup and goes to the 
configured home page. This is a somewhat limited Internet session, since Favorites cannot be saved, and there 
are none of the usual menu or icon selections. It is primarily intended for intranet access. This default session 
will access the Web site configured as the Start Page in Control Panel>Internet Options. 
 

Terminal Properties 
 
Terminal properties are set in Control Panel. The same set of terminal properties is accessible here as in the WBT 
or Desktop Control Panel. Control Panel is accessed by pressing Ctrl+Alt+End while in the Internet session. 
 

Connection Manager 
 
Connection Manager is not applicable or accessible in Kiosk style. 
 

Navigation 
 
 To access Control Panel, press Ctrl+Alt+End or Ctrl+Alt+UpArrow while in the Internet session. 
 To move to a previously viewed Web site, right-click and select Back or Forward from the resulting menu. 
 To reset to factory defaults, press Ctrl+Alt+Windows+F3. 
 To power off, press the Power switch.  
 
 

Single User Connect 
 
This style is a special case of WBT Shell style. In this style, an auto login user is enabled by default. At bootup, 
you will see a Connect button along with an option to press Alt+F3 to log in another user. If you click on 
Connect or press Enter, the auto login user, selected in Control Panel>Desktop Style> Single User 
Connect>Single Option, will automatically be connected to the uppermost session as configured when you 
added that user in Control Panel>Security>Add User. If you log in as another user, you will advance to 
Connection Manager in WBT Shell style. 
 

Terminal Properties 
 
Terminal properties can only be accessed from the auto login session if the user is in the Power User or 
Administrators group (see Configure Terminal Properties|Control Panel|Security|Enable Multiuser Control|Add 
User). WBT Shell rules apply. 
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Connection Manager 
 
Connection Manager can only be accessed from the auto login session if the user is in the Power User or 
Administrators group (see Configure Terminal Properties|Control Panel|Security|Enable Multiuser Control|Add 
User). WBT Shell rules apply. 
 

Navigation 
 
For a user who is not in the Power User or Administrators group (see Configure Terminal Properties|Control 
Panel|Security|Enable Multiuser Control|Add User), the only navigation option from an auto login session is to 
power off by pressing the Power switch. For a Power User or Administrator, normal WBT Shell rules apply. 
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Configuring Terminal Properties 
 

All of your terminal properties (not to be confused with connection properties) are accessible from 
Start>Settings in Desktop style. You will see the following menu. 
 

 

Settings Menu 

Control Panel is also accessible in the WBT and Kiosk modes, but Network Connections can only be accessed 
here. Taskbar and Start Menu is only accessible, and pertinent, in Desktop style. 
 
 

Network Connections 
 
If you are using a wired connection to your LAN, you can configure that connection from here or from Control 
Panel>Network. If you are using a wireless connection, you will have to open this screen. 
 

 

Network Connections Screen 

Connections are added automatically to this screen as the terminal discovers network adapters. Consequently, 
there will always be a PCI… connection and icon since this is the internal network adapter for a wired 
connection. If you attach a wireless adapter, you will see second connection and icon. Multiple adapters can be 
connected to network(s) at the same time, but a wired connection will generally take precedence in terminal 
operation and there may be some strange results. SO, the rule of connection is ONLY ONE CONNECTION 
SHOULD BE ENABLED AT A TIME. This is true even if you do not have a wired connection and are only 
using wireless. 
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Now let’s go through the menus on this screen. 
 

File 
 

If you have more than one connection on the screen, you must select one by highlighting before opening the File 
menu. 

 

Network Connections File Menu 

 Disable/Enable. Click on this option to disable or enable the selected network connection. If you are using a 
wireless adapter, you should disable the wired connection seen in this window. 

 New/Desktop Shortcut/Delete. These options are permanently grayed out since connections are added 
automatically when the firmware discovers the network adapter(s). 

 Rename. A connection is automatically named with the type of network adapter associated with that 
connection. You can rename if you wish. 

 Close. This option closes the Network Connections window. 
 

Properties   
 
Click here or on the icon to open the Settings dialog box for the selected connection. 
  

 

Network Connection Settings Dialog Box 

These settings can also be set up in the WBT Setup Wizard and are available in Control Panel>Network. 
 Wired Connection. If you are using the wired network adapter, you can make your settings in the Wizard or 

the Control Panel, or you can change them here. 
 Wireless Connection. If you are using a wireless adapter, and are using a static IP address, you must make 

your static settings here. 
 

Edit 
 

This menu is not used. 
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View   
 

 

Network Connections View Menu 

This menu, or one of the icons, controls the manner in which information is displayed in this window, much like 
a View menu in Windows Explorer. 
 

Advanced 
 

Network Connections Advanced Menu 

If you click on Advanced Settings, your only choice here, you will see the Advanced Adapter Settings dialog 
box. 
 

 

Advanced Adapter Settings Dialog Box 

You should never have to use or access this box, because you should never have more than one adapter enabled 
at a time. 
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Control Panel 
 

Almost all terminal properties are configured in Control Panel. Invoke this window: 
 From Start>Settings>Control Panel in the Desktop display mode (see Display Styles|Desktop Shell). 
 By pressing the F2 key in the Terminal Connection Manager window in WBT Shell display mode. 
 By pressing Ctrl+Alt+End in Kiosk display mode. 
 
If a password has been enabled for this terminal (see Control Panel|Security), you will see the Setup Password 
dialog box when you invoke Control Panel. Type in your password and activate OK. 
 
When you get into Control Panel, you will see thirty icons, each representing a utility configuring a sub-set of 
terminal properties. These icons are the same for all display styles, but their order in Control Panel will vary. 
 
 

 

Desktop Style Control Panel with Large Icons View 

You can change the appearance by opening the View menu (via mouse click or Alt+V) and choosing an option.  
 

 

Control Panel View Menu 
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Here is the Control Panel in Details view. 
 

 

Desktop Style Control Panel with Details View 

 
If you need frequent access to one or more of these utilities, you may want to create Desktop shortcuts for them. 
Right-click on the desired icon to see 

 
 
Left-click on Desktop Shortcut, and a shortcut icon will be placed on the desktop. If you want to delete any of 
these shortcuts, you can do so from the Delete Shortcut utility. 
 
These icons and property sub-sets will be discussed here in alphabetical order, as they appear in Desktop style. 
Double-click on an icon to open the associated property dialog box, or highlight an icon and press Enter on your 
keyboard. Those who are mouse-challenged can navigate the Control Panel and its open utilities with the Tab 
and Cursor keys. When using a keyboard, you can exit an open utility without making any changes by using the 
Esc key. 
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Backup/Restore System Settings 
 

 
 

You may want to duplicate a terminal configuration on other terminals. Another possibility is that a terminal has 
been reset to factory defaults because of troubleshooting or a firmware upgrade, and restoration to the original 
configuration is desired. Affirmative Technology Group provides two ways to do this: remotely using the 
eProManager remote central management software; or locally to a USB flash disk using this Backup/Restore 
utility. Double-click on this icon to see the dialog box. 
 

 

Backup/Restore Dialog Box 

Note: USB storage must be enabled in USB Storage Management before it can be used here. 
 

Backup 
To back up, choose the default Fix file name radio button to automatically name the backup file Backup.reg, 
and then click on Backup. If you choose the Variable file name button and then click on Backup, you will be 
given a dialog box to create a backup file name with the .reg extension before continuing with the backup 
operation. 
 

Restore 
To restore, choose the default Fix file name readio button to automatically backup from the file Backup.reg, and 
then click on Restore. If you choose the Variable file name button and then click on Restore, you will be given 
a dialog box showing all the .reg files; choose the one you need and the restoration will continue. After the 
restoration is complete, you will have to restart your thin client. 
 
 

Certificates 

 
 
Many connections allow increased security with authentication certificates. This utility includes some common 
certificates and allows the import of other certificates. 
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Certificates Dialog Box 

Initially, the only available certificates will be those listed under Trusted Authorities, as shown here. 
 

View 
 You can see the properties of a certificate by highlighting it and clicking on View. 
 

 

Certificate Properties Information Box 

Highlight the properties category in the Field box to see the details for that category in the Details box. 
 

Import 
You can import more certificates if you wish. Click on the Import button to select a certificate file for import. 
 

 

Select a Certificate File Dialog Box 

You will see the terminal file system which includes, as shown in this example (HardDisk2), any USB-
connected storage device. A USB device is by far the most convenient source of certificate files. Double-click on 
HardDisk2 to see the available certificate files. 
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Select a Certificate File Dialog Box 

In this case, since the Type is Certificates, all the .cer files will be shown. If the Type was Private Keys (the 
only other option), all the .pvk files would be shown. Select the desired file and OK out. This certificate should 
now be available for selection in the Certificates dialog box. 
 

Com Port Settings 
 

 
 
Use this utility to configure your COM1 port, if necessary. The defaults usually work quite well. 
 

 

COM Port Settings Dialog Box 

 

Date/Time 

 
 

In Desktop Shell style, the time is displayed in the System Tray. This dialog box can also be invoked by double-
clicking on the time in the Desktop System Tray. 
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Date/Time 

 

Date/Time Dialog Box 

 Calendar/Current Time. These settings can be useful in browser sessions when date stamping a site 
printout, and the time is also displayed in the System Tray in Desktop style. 

 Time Zone. Time Zone has two uses: 
o It allows the user, when logging on an RDP or Citrix server in a different time zone, to have the sessions 

reflect the time zone of the local terminal. For example, a user in London (Greenwich Mean Time) logs 
onto a Citrix server in New York City (Eastern time zone), and launches Microsoft Outlook as a 
published application; Microsoft Outlook stamps emails sent during this ICA session with the user’s 
GMT time zone information. 

o When SNTP synchronization is used (see below), Time Zone provides the correct offset from the 
timeserver base time. 

 

SNTP 

 

SNTP Dialog Box 

This dialog box allows the terminal to sync the local Current Time, shown in the Date/Time dialog box, with a 
timeserver on the Web. Obviously, it only works if you have a Web connection (but you do not need a browser 
session). 
 Auto Sync…. Check this box to sync the time whenever the terminal is rebooted. 
 Time Server. Select a timeserver from the drop-down list. 
 Add. Click here to open a dialog box that allows you to add the name of another timeserver of your choice. 
 Synchronize. Click here to synchronize immediately without waiting for a reboot. 
 

Delete Shortcut 

 
 
If you have created desktop shortcuts for some of your Control Panel applets, this applet allows you to delete 
some of all of them. Double click on this icon to see a list of your desktop shortcuts. Choose deletions from this 
list. 
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Desktop Style 

 
 

 

Desktop Style Dialog Box 

Choose a desktop style here. See Display Styles for descriptions of the style choices. The terminal will reboot if 
you change the style here. 
 

Single Connect Mode 
If you select this style, the dialog box will change to 
 

 

Single Option Dialog Box 

In the Auto Login User drop-down list, you will see all of the users configured in the Security applet. Select the 
appropriate one for auto login. Any change you make here will automatically be seen in the Enable Auto Login 
list of the Security applet, and vice versa. 
 
Click on Modify User to configure parameters for the selected user. You will see some semblance of the 
following dialog box. 
 

 

Modify User Account Dialog Box 
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This is the same dialog box as that available in the Security applet when Multiuser Control is enabled and a user 
is modified. See Security|Enable Multiuser Control|Modify User for an explanation of this box. 
Note: If you have more then one Assigned Connection for this user, only the uppermost connection will be auto-
started. 
 

Display 

 
 

 

Display Dialog Box  

Display 
 Desktop Area and Refresh Frequency. Use the scroll list to select the terminal display resolution. 

Supported resolutions and frequencies depend upon your thin client model and your monitor. Wide-screen 
formats are available. The Test Resolution button is active only in the 2412 and 2732 models. A change here 
will result in a terminal reboot when you exit the dialog box. NOTE: Be careful if you are going up in 
frequency or resolution. If you choose the wrong setting, you could be faced with an unreadable screen 
after boot-up. In such a case, you will have to change the display settings using ePro Manager or reset to 
defaults with the magic key combination Ctrl + Alt+ Windows+F3. 
o Test Resolution. Use this button to preview the resolution and frequency selected on the scroll list. 

Testing is recommended before locking in this setting; if the monitor will not support your selection, you 
will be faced with an unreadable screen after boot-up. See Troubleshooting Your YEStation if this 
situation occurs. Note: This function is not available and the button is grayed out in the 2242 terminals. 

 Display Driver Colors. This is the terminal hardware video color setting. By default, Full Colors (32 bit) is 
activated. If you encounter any display problem in your RDP or ICA connection applications, try a lower 
setting. Note:  If the setting is 256 Colors, Colors in the Display tab of the edit dialog box of your RDP 
connection  will automatically revert to 256 Colors, and the Thousands and Millions options will be absent 
in Control Panel>ICA Settings>Preferences. 

 VIA 2 monitors support. This option will be grayed out on a 2242 or 2252 since they do not use a VIA chip 
set. On a 2412, you can use a video Y cable, DVI/VGA/DVI or DVI/DVI/DVI or DVI/VGA/VGA, to 
display on two monitors. Only the DVI/VGA/DVI cable will allow Extend operation on a 2412 unit. On a 
2732, you can use a Y cable or connect a monitor to each video port. 
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Background 

 

Display Background Dialog Box 

 Wallpaper. If you want to see wallpaper on your Desktop, select My Wallpaper. Then you have two 
methods of loading your wallpaper file, which must be a .bmp file, less than 2.6 MB in size. Once loaded, 
your file will remain available even if you reset your terminal to factory defaults (see Control Panel|System). 
The only way to get rid of the file is to load a new picture file. 
o Download Wallpaper. Clicking on this button produces an FTP download screen. See Control 

Panel|FTP Update for information on setting up your FTP download. 
o From USB Disk. Click on this button to load a picture from an attached USB disk. If the disk is already 

attached, you will see the Update Picture… dialog box. 
 

 

Update Picture… Dialog Box 

Click on the drop-down arrow to see a list of all the .bmp files available in the root folder of the USB 
drive. Select one and then click on Copy. After the file has been copied to the terminal, you will see the 
picture in the Wallpaper preview area. When you OK out and return to the Desktop, you will see the 
wallpaper there. It may or may not fill the Desktop screen, depending upon the size of the file and your 
chosen display resolution. 

 Background Color. Click on this button to see a color palette and make your selection. 
 

Screen Saver 
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Screen Saver Dialog Box 

 Enable Power Saving. Check here to enable the screen saver. By default this function is activated. 
o Screen Saver. Click on this radio button to use a screen saver. Then choose one of three types (four 

types if you have a custom screen saver) from the drop-down list. Use the Test button to preview your 
choice for three seconds. 

o Wait. Adjust the amount of idle time before either the Screen Saver or Turn Off Monitor is activated. 
o Turn Off Monitor. For maximum power saving, activate this radio button. 
o Password Protect. Check this box if you wish to require a password to escape screen saver. Then 

specify your password after clicking on Modify Password. 
 Update screen saver picture. You can load your own screen saver .bmp file, less than 300 KB, if you wish. 

Once loaded, your file will remain available even if you reset your terminal to factory defaults (see Control 
Panel|System). The only way to get rid of the file is to load a new picture file. 
o From FTP. Click on this button and then on Update to produce an FTP download screen. See Control 

Panel|FTP Update for information on setting up your FTP download. 
o From USB Disk. Click on this button and then on Update to load a picture from an attached USB disk. 

If the disk is already attached, you will see the Update Picture… dialog box. 
 

 

Update Picture… Dialog Box 

Click on the drop-down arrow to see a list of all the .bmp files available in the root folder of the USB 
drive. Select one and then click on Copy. After the file has been copied to the terminal, you will see the 
picture in the Static field. After you OK out and reboot the terminal, you will see an additional option, 
Customer picture, as shown here. 
 

 

Screen Saver Dialog Box with Customer Picture 
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Edgeport 

 
 

 

Edgeport Status Box 

 
Serial devices can be used with your terminal through an Edgeport USB-to-COM adapter. This status box will 
show you the Edgeport status: Device ready or Device not installed. If your thin client does not have a serial 
port, this is the only way to use a serial device. 
 

FTP Update 

 
 

 

FTPUpdate Dialog Box 

This utility is used to update your terminal's firmware from an FTP server, but an identical dialog box is used to 
download a wallpaper file (see Display|Background) or a screen saver file (see Display|Screen Saver). For more 
information on using this dialog box, please refer to Firmware Upgrade Utilities. 
 

ICA Options Settings 

 
 

You can configure three global ICA settings from this utility. These settings will be used for all Citrix ICA 
connections that are added to the terminal. They are NOT used in Citrix Receiver connections. 
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ICA Options Settings Dialog Box 

 Local Disk…. Local drive mapping allows users to access USB disk drives attached to the client device 
during an ICA session. When both the server and client are configured to allow local drive mapping, users 
can access their locally stored files, work with them within ICA sessions, and then save them either locally or 
on a drive on the server. Check this box to allow local drive mapping. 

 Mouse Timer. This setting determines the interval between the transmissions of mouse events to the Citrix 
server. The default of 500 is the longest interval. The tradeoff is between reduced network bandwidth usage 
and smooth mouse cursor movement in ICA sessions. 

 Scroll Speed. This setting controls the speed of the mouse movements in an ICA session. 
 

ICA Settings 

 
 
Double-click on this icon to see the Citrix Receiver Settings window with two settings sheets that can be invoked 
by activating their individual tabs. These settings will be used for all Citrix Receiver connections that are added 
to the terminal. They are NOT used in ICA Client connections. 
 

 

Global Citrix Receiver Preferences Sheet 
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Preferences 
Click on Settings to see the following dialog box. 
 

 

Citrix Receiver Server Properties Dialog Box 

 

Server 
You must have a valid server url in order to set properties. To enter your server url or to change it, click on 
Change to see the following dialog box. 
 

 

Server URL Dialog Box 

Session Options 
If you have a valid server url, you can click on this tab to see the following dialog box and set your session 
options. 
 

 

Sessions Options Dialog Box 
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Reconnect Options 
If you have a valid server url, you can click on this tab to see the following dialog box and set your reconnect 
options. 
 

 

Reconnect Options Dialog Box 

 

Input and Volume 

 
 
Configure your keyboard, mouse, and audio settings here. 
 

Keyboard, Volume 

 

Keyboard, Volume Settings Sheet 

 Keyboard 
o NumLock on Boot. Check to force Numeric Pad NumLock when the terminal starts up.  
o Locale. Use the scroll list to select a language and number of keys for the keyboard. Default is OEM 

122 USA, which is the setting required if the Affirmative Technology Group 122-key keyboard is used 
with the terminal. If “122” is not shown, the number of keys is assumed to be 101. 
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 Character Repeat 
o Repeat Delay. Use this slider control to define how long a character key must be held down before that 

character will start to repeat on the screen. 
o Repeat Rate. Use this slider control to define how often a character will repeat when that character key 

is held down. 
You can test your repeat settings in the test box. 

 Volume Control. 
o Use the slider control to adjust the volume of the audio.  
o Use the "Mute" check box to disable the audio of the terminal. 

 

Mouse 
Wheel mice, both PS/2 and USB, work well in ICA and RDP sessions and in native applications (viewers, 
browsers). The third button of a three-button mouse works in ICA and RDP sessions, but not in native 
applications. 
 

 

Mouse Settings Sheet 

 Speed. Use the slider control to set the speed of the cursor movement on screen vs. the movement of the 
mouse. 

 Button Configuration. Use the radio buttons to select "Right Handed" or "Left Handed" for your clicking 
convenience. 

 Set. Place the cursor on the grid and then double-click to set speed and distance sensitivity. 
 Test. Test your double-click sensitivities here. 
 

Internet Options 

 
 
This icon opens an Internet Options sheet with six tabs. 
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General Internet Options Sheet 

The settings in these sheets are a sub-set of standard Windows Internet Explorer 6.0 settings, and will not be 
detailed here. 
 

LPD Settings 

 
 
The Berkeley versions of the UNIX™ operating system provide printer spooling with a collection of programs: 
lpr (assign to queue), lpq (display the queue), lprm (remove from queue), and lpc (control the queue). These 
programs interact with an autonomous process on network print servers called the line printer daemon (LPD). 
 
Each YEStation terminal includes an LPD module that allows an LPR device on the network to assign print jobs 
to a local printer attached to the terminal. 
 
Double-click on the LPD Settings icon to see the following box. 
 

 

LPD Settings Box 

 Launch On Startup. Select this setting to launch the daemon automatically on terminal startup. This will 
result in an LPD status of Active after bootup is complete. 

 Start/Stop LPD. If the LPD is Active, this button will be a Stop button. If the LPD is Inactive, this button 
will be a Start button. 

 LPD Settings. The LPD status must be Active to use this button. Click on it to see the LPD dialog box. 
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LPD Dialog Box 

You can define two LPD printers. 
 Queue name. Define a queue name here. This will be the queue name used by LPR devices to assign print 

jobs. 
 Printer Port. Select a port from the drop-down list. You may have two printers on different ports. 
 Queue. This box shows the status and source of all the print jobs currently in the LPD queues. 
 

Network 

 
 
The Network utility lets you control the terminal IP address, name server addresses, and global ICA client 
settings, as well as providing the useful ping function. 
 
Note:   With a wireless adapter, many of the items in this dialog box are invalid. In that case, only Client IP 
Address, Ping IP Address, and Global ICA Client Settings can be used from this utility. 
 

 

Network Dialog Box 

 Obtain an IP address from a DHCP Server. Select this radio button to enable DHCP addressing for a 
wired connection. 
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 Specify an IP address. Select this radio button to enable a specific IP address setting for a wired connection.  
o IP Address. Enter a static IP address in this field. 
o Subnet Mask. Enter the subnet mask of the local network. 
o Gateway. Enter the IP address of a gateway if any server is not on the local sub-net. 

 Network Speed. Specify a wired LAN speed from the drop-down list, or leave at Auto Detect. It is 
recommended that your LAN be configured to use a defined speed since auto-negotiation is a known case of 
LAN performance problems in many cases. 

 Keep Current IP Address…. If you are getting the IP address from a DHCP server, a check here will allow 
the terminal to use the last known IP address if the terminal cannot connect to the DHCP server. 

 TCP KeepAlive Time. It may be advantageous to know if communication to a connection server has been 
lost. If you enter a non-zero value in this field, the terminal will attempt to establish communications with the 
server if no communications has been received within the set Keep Alive number of minutes. The terminal 
will make twenty attempts at five-second intervals. If there is no success, you will get an error message 
notifying you that the connection has been lost. Enter 0 here to disable Keep Alive. 

 Global ICA Client Settings. Click here to see the Global Citrix Receiver Settings dialog box with four 
configuration tabs. These settings will be used for all Citrix Receiver connections that are added to the 
terminal. 

 

 

Global Citrix Receiver Settings Dialog Box 

 

Advanced Network 

Activate this button to configure name server settings if you are using a static IP address for the terminal. 
 

 

Advanced Network Settings Dialog Box 

 Enable DNS. Activate this check box to enable the following three fields for the DNS setting.  
 Enable WINS. Activate this check box to enable the following three fields for the WINS setting 
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Client IP Address 

Click on this button to see the Local Client Information box. 
 

 

Local Client Information Box 

You will see the basic network information for this terminal, either obtained from a DHCP server or manually 
specified. The Client Name is the same as the terminal name. The Adapter Name shows which network adapter 
you are currently using, the default wired adapter or the optional wireless adapter. 
 Renew. If you are using a DHCP-supplied address, you can click on this button to renew your lease. 
 Details. Click on this button to see more network information. 

 

 

Network Connection Details Box 

 

Ping IP Address 
Activate this button to display the Ping dialog box. You can ping the name or IP address of a host or any other 
device connected on the network. You can even ping a web site through a gateway. 
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Ping Dialog Box 

 IP, Name or Web Site. Enter the network name or the IP address of the device to be pinged. 
 Count. Enter the desired number of ping attempts. 
 Timeout. Enter the desired wait time, in milliseconds, before a ping attempt is recorded as failed. 
 Ping. After entering the parameters above, activate this button to execute pings. The results will be shown in 

the list box. 
 

Options 

 
 
This utility allows configuration of a variety of miscellaneous items. 
 

Desktop 

 

Desktop Options Dialog Box 

This utility provides several Desktop options. 
 Enable ShutDown. Uncheck this box to remove ShutDown from the Start menu. 
 Enable IE. Uncheck this box to remove this selection from Start>Programs and Connection 

Manager>Configure>Add. 
 Disable Printing Complete Dialogs. Check this box to disable notification of completed printing jobs to the 

local printer. 
 Enable Connection.... Uncheck this box to remove the Connection manager icon from the Desktop. 
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Printer 

 

Printer Options Dialog Box 

These two selections are intended for printers connected to the LPT1 parallel port. Some printers, especially 
older ones, cannot support full bi-directional capability on this port. If you are using such a printer, select Legacy 
(SPP) Printers. Otherwise, make the Bidirectional… choice for generally faster operation. 
 

Auto Shutdown 

 

Auto Shutdown Dialog Box 

Check the Enable box if you wish the terminal to automatically shut down after all connections are terminated. 
At auto shutdown time, the user will have ten seconds to override the shutdown after the last connection has been 
terminated. 
 

Remote Control 

 

Remote Control Dialog Box 

This option is used in conjunction with the Affirmative Technology Group remote central management software, 
ePro Manager. One of the features of this software is remote control of Affirmative thin clients from the ePro 
console if the Enable… box is checked. If you specify a password here, the ePro user must enter the same 
password in order to take remote control of this thin client. 
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RDP/ICA Printers 

 
 
Open this utility to add, delete, or edit the properties of, a printer for use in RDP and ICA connections. Printer 
parameters for emulator connections are configured in the emulator. The same printer can be used for both 
Windows applications and emulation, but two sets of parameters must be configured. 
 

 

RDP/ICA Printer Dialog Box 

If you already have configured printers on this terminal, double-click on a printer icon, or highlight an icon and 
click on Properties, to see the printer properties. 
 
To add a printer, double-click on the Add Printer icon, or highlight this icon and click on Open, to start the 
WBT Printer Wizard: 
 
1. 

 

Printer Wizard Dialog Box #1 

 You must select a printer port. You can have more than one local printer, but each one must be assigned to a 
different printer port. If you have a USB printer already connected to the terminal, you will see a USB option 
in the drop-down list. The port options that you see in this list will vary depending upon the hardware 
platform of your terminal. 

 You can have multiple network printers. Specify the network path in dialog box #2a. 
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 If you select a COM port, you can configure the properties later in Connection Manager by creating a bogus 
Dial-Up connection (see Creating a New Connection|Dial-Up Client|Configure). 

2. 

 

Printer Wizard Dialog Box #2 

 Select a printer manufacturer from the manufacturer drop-down list. After you select the manufacturer, 
the right-hand drop-down list will provide a list of models for that manufacturer. 

 Select the printer model. If your model is not shown here, try to find a compatible printer in the list. It 
may be that your printer is compatible with a model from a different manufacturer. If that is the case, go 
back, change the manufacturer selection, and then choose the compatible model from that drop-down 
list. Note:  There are no local Windows printer drivers in these terminals. You must have a driver in your 
Windows Terminal Server that corresponds to the selected model. 

 Another option, if your printer is not found in the lists, is to check User Defined. In this case, you will 
then see dialog box #2a. 

2a. 

 

Printer Wizard Dialog Box #2a 

 Model Name. If you chose User Defined in the previous dialog box, #2, you will see this dialog box 
#2a, but you will not see the Network field unless you have specified Network in dialog box #1. Enter 
the model name, in the Model Name field, that corresponds exactly to the printer driver name on your 
Windows Terminal Server. 
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 Network. If you chose Network in dialog box #1, you will also see this dialog box #2a. Enter the 
network path to your networked printer here. Note: This must be a network path; IP addresses will not 
work here. 

 
3. 

 

Printer Wizard Dialog Box #3 

You must provide a “friendly” name for your printer. This name will identify your printer in the Printers 
settings screen on your server. The default name is the model name that you selected in the previous 
dialog boxes. 

4. 

 

Printer Wizard Dialog Box #4 

If this is your only printer, you will not see this dialog box, since the first added printer is automatically 
set as the default printer. If you already have added another printer, you will see this box and you can 
select whether or not you want this local printer to be the default printer for your Windows (ICA and 
RDP connection) applications. 
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5. 

 

Printer Wizard Dialog Box #5 

You are given the opportunity to begin the configuration of another printer. If you select Yes, you will 
repeat the above dialog boxes for that printer. If you select No, you will go on to the Finish dialog box. 

6. 

 

Final Printer Wizard Dialog Box 

 Click on Finish to apply your selections. 
 Click on Back to return to the previous dialog box. 
 Click on X to forget the whole thing and go back to the Control Panel screen. 
 

Note: You do NOT have to add this printer to your Windows Terminal Server. When you connect to the 
Terminal Server, the printer will be automatically configured IF, on that server, you have installed a printer 
driver identified by the same printer model as that selected in step 2, and you have enabled Printers in the Local 
Resources tab of the Configuration dialog box of your RDP session. 
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Screen Keyboard 

 
 

This feature is intended for use only with touch screens, but you can play with it using a mouse cursor if you 
want to. 
 

 

Screen Keyboard Settings Sheet 

 Current input. Choose one of two sizes of keyboard from the drop-down list. See Desktop Styles|Desktop 
Shell|System Tray|Screen Keyboards for descriptions of the screen keyboard layouts. If you are using 
Desktop Shell, you can easily switch between these two sizes from the System Tray Screen Keyboard icon. 

 Enable Screen…. Check this box to cause an Enable/Disable button to be shown in the lower right corner of 
the screen after the terminal is booted up. Then you can click on the button to enable or disable the screen 
keyboard. This is useful when you bypass the Connection Manager, which also has an Enable/Disable 
button, because of an Autostart session. This check box only takes effect on boot up. 

 

Security 

 
 

Several levels of security can be configured in this utility. 
 

 

Security Dialog Box 
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 Control Panel Password Enable. Check this box to enable Control Panel password security. Then enter and 
confirm a password in the boxes. The factory default password is "guest". With password security, a user 
must have the proper password to open any of the Control Panel utilities. 
NOTE: The password is designed to avoid any unreasonable change to the terminal settings. Please do 
NOT change the password unless you are the administrator. If you forget the password, it will be difficult 
to recover. There are two methods of recovery if you forget the password. 
o Contact your distributor or Affirmative Technology Group to get a super password. 
o Use ePro Manager remote management software to change the password settings. 

 Disable Terminal Connection Configure Tab. Check this box to hide the Configure tab of the terminal 
Connection Manager. This can be done even if a password is not enabled. If you do this, the user will be 
unable to add, delete, or edit any connections. 

 Disable Update Default Credentials. Windows CE 6.0 includes the Credential Manager service to allow 
users the option to save authentication information. When a Web site or another computer on the network 
requests authentication, an Update Default Credentials or Save Password check box appears in the dialog 
box. If the user selects the check box, the Credential Manager keeps track of the user's name, password, and 
related information for the authentication service in use. The next time that service is used, the Credential 
Manager automatically supplies the stored credential. If it is not accepted, the user is prompted for the correct 
access information. If access is granted, the Credential Manager overwrites the previous credential with the 
new one. So only one credential can be saved at a time. Check the Disable Update… box to disable the 
Credential Manager service. This will require the user to enter authentication information whenever an 
authentication request is presented. 

 

Enable Multiuser Control 
Check this box to allow multiple users on this terminal. By default there is only one user, called Administrator, 
and that user has all rights. But you can set up multiple users, assigning each one specific Control Panel and 
connection rights. If you establish and enable multiple users, a logon name and password will be required 
whenever the terminal is rebooted, unless Auto Login is enabled. 
 
All users will have the same set of terminal properties. The difference between users is in the connections they 
can activate and the terminal properties that they are allowed to configure. But a terminal property configured by 
any user is then applicable to all users. 
 

Add User 
Click on this button to add a user. You will see the Add User Account dialog box. 
 

 

Add User Account Dialog Box 
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 Account Data. Enter the user name and password here. You can leave the password blank if you wish. 
 Account Privilege. There are three privilege groups. Each group has a set of defined Control Panel 

privileges, which are explained in Group Permissions. Choose one of these groups here for this user. The 
Power Users group gets full administrative privileges. 

 Connection. The left pane shows a list of all the connections that have been defined in Connection Manager. 
To assign one of those connections to this user, highlight the connection name and click on the Assign 
button. The assigned connection name will then appear in the right pane. You can assign multiple 
connections, and you can assign the same connection to multiple users. Delete a connection privilege by 
highlighting a connection name in the right pane and clicking on the Unassign button. When this user signs 
on, only the assigned connections will appear in Connection Manager, and the Configure tab will not be 
seen. A Power User automatically is assigned all connections. 

 Toggle Autostart. You can select any or all of the assigned connections to Autostart at bootup. Highlight the 
desired connection and click on Toggle AutoStart. Repeat the procedure to turn off Autostart. 

 Toggle Failover. You can select one or more non-Autostart sessions to serve as fallback sessions in case an 
Autostart session fails to start. 

 Up/Down. Order only has significance for Autostart and Failover sessions. Move a highlighted session up or 
down in the right-hand pane to establish the order of Autostart and Failover. 

 Save/Cancel. When you are finished with the user settings, click on Save to establish the user, or Cancel to 
forget it. 

 

Modify User 
Highlight a user name and click on this button to modify the settings for that user. 
 

 

Modify User Account Dialog Box 

You can modify any or all of the user settings here, except for User Name. If you want to change the name, you 
will have to delete this user account and add a new one with the desired name. See Add User for an explanation 
of the parameters. 
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Group Permissions 
Click on this button to establish the permissions for each group. 
 

 

User Group Permission Dialog Box 

The Power User group does not appear here, because this group has all permissions. But the User and Guest 
groups can be individually configured. Each group has a set of default permissions; the User defaults are shown 
here. By checking or un-checking the boxes, you can customize group permissions for Control Panel access; all 
properties are available here except for Security. A Control Panel password, if enabled, still applies even to 
access these limited sets of permissions. 
 

User Permissions 
Highlight a user name and click on this button to establish permissions for that user. 
 

 

Individual User Permission Dialog Box 

By default, an individual user will be assigned the permissions set under Group Permissions for that group. But 
these default permissions can be overridden by checking and un-checking permission boxes here; all properties 
are available here except for Security. A Control Panel password, if enabled, still applies even to access these 
limited sets of permissions. 
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Enable Auto Login 
Check this box to allow one user to automatically be logged in at bootup. Then choose one of the users from the 
dropdown list. Other users can still log in at bootup by using the hotkey combination Alt+F3 to open the login 
dialog box. Any choice that you make here is automatically seen in the Single Connect Mode desktop style, and 
vice versa. 
 

Smart Card Reader 

 
 

You can attach an SCM Micro smart card reader to a USB port and configure it here. 
 

 

Smart Card Reader Status Box 

 

SNMP 

 
 

Simple Network Management Protocol (SNMP) is the Internet standard protocol for network management and is 
part of the TCP/IP protocol suite. SNMP uses a distributed architecture that consists of managers and agents. The 
SNMP agent is an application that monitors network traffic and responds to queries from SNMP manager 
applications. The agent also notifies the manager when significant events occur by sending a trap. The SNMP 
manager is an application that generates queries to SNMP-agent applications and receives traps from SNMP-
agent applications. 
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SNMP Description Sheet 

This sheet only provides descriptive information to an SNMP manager. 
 System Name. This is the Terminal Name shown in System. 
 UUID. This is the Product ID shown in System. 
 Description. This gives the version of the Windows CE operating system, with the information provided 

automatically by the operating system. 
 Location/Contact. You can enter information here to aid the SNMP manager. 
 

System 

 
 

 

System Information Sheet 
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This sheet is informational except for Terminal Name and System Settings. 
 Product ID. This is a unique product identification code. The last 12 characters are a permutation of the 

terminal MAC address. 
 DRAM Size. This shows the amount of DRAM in the terminal. DRAM is used for working storage. The 

standard amount More RAM allows you to have more sessions open at the same time. 
 ROM Size. This shows the amount of non-volatile flash memory in the terminal. The title is a misnomer, 

since the terminal uses flash memory rather than Read-Only-Memory. Flash memory is used to store all of 
the operating system and program software. The standard amount is 256MB, and there is no benefit to 
increasing this amount since the current CE firmware image is designed for 256MB. In fact, the current 
image cannot be installed on any other flash size. 

 MAC Address. This is a unique hardware identifier. Every device on every LAN in the world is supposed to 
have a unique identifier in this format. 

 Software Version. This is the version of the firmware installed in this terminal. If you contact Affirmative 
Technology Group Tech Support about a problem, please have this version, including the build number, 
available. 

 Microsoft Windows CE. This is the version of the Windows CE operating system that is installed in the 
terminal. All the terminals discussed in this document should read 6.00 here. The operating system can only 
be upgraded as part of a general firmware upgrade; it cannot be upgraded by itself. 

 Terminal Name. We recommend that you enter a unique name here for easy identification when using 
network management and administration software. The first character of this name must be an alpha 
character, and the name should have no more than fifteen characters. 

 System Settings. 
o Reset to factory-default property settings. Select this option and click on Run to reset the terminal 

to its factory default settings. When you do this, you will get a dialog box asking you to confirm your 
intentions. 

o Load system backup settings. Select this option and click on Run to load system settings that have 
been previously backed up locally (see below). 

o Backup system settings. Select this option and click on Run to back up system settings. This option 
backs up the same settings locally as those backed up on a USB thumb drive in the Backup/Restore 
applet (Backup/Restore System Settings). These settings will remain in local storage until they are 
overwritten by another restore operation. 

 

Terminal Server Client Licenses 
 

 
 

 

Terminal Server Client Licenses 
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This utility provides information about any Terminal Server licenses that have been issued to this terminal. If a 
license has been issued, you will see something like the following information box. 
 

 

Terminal Server License Information 

 

ThinPrint 

 
 

 

ThinPrint Enable Box 

ThinPrint enables direct printing from the terminal to network printers and local printers. With the ThinPrint 
Client, a print job can be delivered over the Citrix ICA protocol to the device and from there directly to the 
selected printer. To learn more about ThinPrint advantages, go to http://www.thinprint.com/ on the Web. 
 
To configure ThinPrint: 
1. Check Enable ThinPrintClient. 
2. You will be told that you have to restart the terminal. Click on Yes. 
3. After the terminal has rebooted, enter Control Panel again and double-click on the ThinPrint icon. 
4. You will see the ThinPrint dialog box again, but now you can click on Enable. Do so. 
5. You will see the ThinPrint Client Configuration dialog box appear. 

http://www.thinprint.com/�
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ThinPrint Client Configuration Dialog Box 

6. For information on using this window, go to 
http://www.thinprint.com/Portals/deutsch/Documentation/Manuals/client_winCE_ce60_en.pdf on the Web. 
NOTE:  Do not enable ThinPrint if you want to do standard local printing through a Citrix server. 

 

TouchSetup 

 
 

 

TouchSetup Dialog Box 

Both USB-attached and COM-port-attached touch screens are supported. Most touch configuration is done from 
on-screen menus under control of the built-in controllers, but you can do some configuration from this dialog 
box, depending upon the touch screen brand. 

http://www.thinprint.com/Portals/deutsch/Documentation/Manuals/client_winCE_ce60_en.pdf�
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USB Storage Management 
 

 
 

 

USB Storage Management Dialog Box 

Click on Enable to allow local USB storage devices to be seen and used in local applications such as 
Backup/Restore, email, Internet Explorer, or a Viewer. Local storage may be useful to store email, email 
attachments, web pages, or downloaded files.  
 

USB Update 

 
 

 

USB Update Dialog Box 

This utility allows you to upgrade your firmware from a USB flash drive. If you do not already have a USB drive 
attached to your terminal, the above dialog box will apply. After you attach your drive and click Refresh, the 
status will change to Device ready, and the drop-down arrow will be active. Clicking on the drop-down arrow 
will display all the .bin files in the root folder of the USB drive, as shown here. 
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USB Update Dialog Box with Device Ready 

Select the appropriate file and click on Copy. It will take about three minutes to load the firmware, after which 
you will see the following announcement, although it may be hidden behind the USB Update dialog box. 
 

 

Successful Announcement 

You are given a choice here, but the update will not take effect until you restart the terminal. 
 

VIA Display Utility (241x and 273x Only) 
 

 
 

This utility gives you additional control over your display if your terminal is a 241x or 273x, the only 
Affirmative models with a Via graphics chip set. 
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Display 
When you double click on the icon from a 2412, you will open this dialog box. 
 

 

2412 Via Display Dialog Box 

The CRT icon and check box enable a VGA-attached monitor, and the DVI icon and check box enable a DVI-
attached monitor. By default, both boxes are checked. If you only have one monitor attached, you can uncheck 
the non-applicable box and nothing will change. But if you uncheck the box pertaining to your lone monitor, and 
then click on APPLY, you will lose your display and then will have to correct your mistake via ePro Manager or 
reset to factory defaults with the key combination Ctrl+Alt+Windows+F3.  
 
You can attach two monitors using a Y cable. Depending upon the cable, you can attach two VGA monitors, two 
DVI monitors, or one of each. In these cases, the CRT icon/box will control all the attached VGA monitors, and 
the DVI icon/box will control all the attached DVI monitors. Note: You can only use Extend mode (see 
Display) with a VGA/DVI combination. 
 
When you double-click on the icon, you will open this dialog box (shown with only a single VGA monitor). 
 

 

Via Display Dialog Box with Single Monitor 
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With only one monitor, this dialog box serves only as an information window. Even if your VGA monitor is an 
LCD monitor, it will be displayed as a CRT monitor in this box. DO NOT attempt to correct the situation by 
checking the LCD box and unchecking the CRT box. Such an attempt will result in your monitor going black 
with no way to recover locally; you can only recover your display from the Affirmative Technology Group ePro 
Manager remote central management software. 
 
With two monitors, you will see this dialog box. 
 

 

Via Display Dialog Box with Two Monitors 

Now you can enable or disable either or both monitors by checking or unchecking their respective boxes. BUT if 
you disable both monitors, you will be faced with black displays, from which you can recover only via the 
Affirmative Technology Group ePro Manager remote central management software. 
 

Gamma 

 

Via Gamma Dialog Box 

Make display adjustments here. Any adjustments will be applied to both monitors in a dual-monitor 
configuration. Schemes are not supported. 
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Info 

 

Via Info Information Box 

Here is some little-used information about the Via chip and driver. The amount of video memory can only be 
changed in the terminal BIOS. 
 

Overlay 
Overlay is not supported. 
 

Rotate 

 

Via Rotate Dialog Box 

You can rotate your display in 90-degree increments, either by selecting the appropriate radio button or by 
clicking on the left or right rotation buttons. Ignore the designations “Primary” and “Secondary”; your selection 
will be applied to both monitors in a dual-monitor configuration. 
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IGA 

 

Via IGA Dialog Box 

This tab is used to direct the display of video streaming. Via graphics is compatible with mpeg1 and mpeg2. 
 

VNC Server Settings 

 
 

VNC (Virtual Network Computing) is a remote display system which allows a device with an installed VNC 
client to view a computing 'desktop' environment from anywhere on the Internet. It is platform-independent; a 
desktop running on a Linux machine may be displayed on a PC, or on your YEStation. VNC requires a server 
software module in the machine that is being viewed. If you enable the VNC Server here, the terminal can be 
viewed and controlled from any machine that is running the VNC Viewer software. Of course, you need a 
TCP/IP connection to allow this to happen. You can learn much more about VNC from the Web site 
http://www.realvnc.com. 
 
When you double-click on the icon, you will see this dialog box. 
 

 

VNC Server Settings Dialog Box 

By default, VNC Server is launched at startup, with the password guest. Make changes here if you wish. You can 
stop the server at any time by clicking on Stop Server. If you do stop the server, the button will change to Start 
Server, so you can restart it again. 
 
If you want the remote viewer to be able to input from his keyboard and mouse, select Enable Remote Input. 
Otherwise, the viewer will only be able to observe, but not participate. 
 

http://www.realvnc.com/�
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VNC Viewer Settings 

 
The VNC Viewer is used to view and control a remote desktop on a computer that has an installed and enabled 
VNC Server. You can use this utility if you want a viewer connection to Autostart at every bootup, or you can 
use the VNC server address entered here for on-demand viewing from Launch Viewer or 
Start>Programs>VNC Viewer. 

 

 

VNC Viewer Settings Dialog Box 

Autostart 
If you check Auto start…, the three entry fields will be opened. 
 VNC server. Enter the network name or the IP address of the device that you wish to view, along with the 

display number on the device (display 0 always works for me). For example, if the device name is snoopy, 
the entry will be snoopy:0. An IP address entry might be 100.100.10.10:0. 

 Password/Confirm. VNC servers typically are password protected. Enter the correct password here and 
confirm it. If you do not enter the password here, you will be asked to enter it when the terminal is booted up. 

 
When you boot up, the viewer will attempt to make a connection to the server identified in VNC server. If the 
server software is enabled at that device, and the password is correct, you will see a rendition of the server 
desktop. In the viewer session, you have some additional options from the session menus. 
 

 

VNC Viewer Session Menu Bar 

Connection 

 

VNC Viewer Connection Menu 

New 
You can launch a new session here, but it will not be a repetitive Autostart session. Click on New to open the 
Connection Details dialog box. 

 

Connection Details Dialog Box 
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Enter the network name or the IP address of the VNC server that you wish to view, along with the display 
number on the device (display 0 always works for me). For example, if the device name is snoopy, the entry will 
be snoopy:0. An IP address entry might be 100.100.10.10:0. When you click on OK, you will see a password 
dialog box. Enter a password, click on OK, and the session will be initiated with the server. If you click on 
Options, you will see the same Connection Options dialog box shown for an Autostart session. The 
name/address of the server will be retained in this field even after a reboot. 
 

Options 
Click on Options in the Connection menu to set some options for this session. 
 

 

Connection Options Dialog Box 

Any option changes that you make here are only good for the life of this session. When you disconnect, the 
options will revert to the defaults. 
 

Info 

 

VNC Connection Information Box 

This information-only box provides some details about your session. 
 

Keys 

 

VNC Viewer Keys Menu 

Computer hot key combinations are typically trapped locally in the terminal, rather than being passed on to the 
VNC server. This menu allows you to select and transmit one of several hot key combinations to the server. 
 

On-Demand 
Click on Launch Viewer to open a session from the VNC Viewer Settings dialog box. You will then go through 
an identical procedure to Autostart|Connection|New. When you close the session, only the connection address 
will be saved. 
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Connection Manager 
 

It is tempting to use the terms “connection” and “session” interchangeably, but we do try to maintain a 
distinction in this document. 
 Connection. A connection defines the parameters used to establish and control communication between a 

server and a YEStation client. 
 Session. When a connection is activated and successful communication is established between the server and 

the client, the server/client communication connection becomes a session. 
 
Connection Manager is used in both the Desktop and WBT shells to create, delete, configure, and activate 
connections. In WBT Shell, this is the only way to access connections; in Desktop Shell, activation and some 
connection manipulation can also be done from Start>Programs. Connection Manager is very similar, but not 
identical, in the Desktop and WBT Shells. The significant differences are shown in the following table. 

Table 1. Connection Manager Differences between Desktop and WBT Shells 

ITEM DESKTOP WBT 
Access to Control Panel Start>Settings>Control Panel Press F2 
Graceful Shutdown Start>Shutdown Connections>Shutdown 

 
To open Connection Manager in Desktop Shell, use one of the following methods: 
 Select it from the Start menu. 
 Double-click on the Connection Manager icon in the upper left corner of the Desktop. 
 Double-click on the Connection Manager icon in the System Tray 
 
To open Connection Manager in WBT Shell, use one of the following methods: 
 This is the default screen at bootup, unless you have Autostart sessions. 
 Press Ctrl+Alt+End at any time. 
 
In the Connection Manager window, you can select either the Connections or the Configure tab to manage or 
activate your terminal's network connections and viewers. 
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Configure 
 

The Configure tab allows five basic functions.   
 

 

Default Desktop Connection Manager Configure Tab 

Add 
 
Activate the Add button to create a new connection. A New Connection dialog box is displayed. 
 

 

Desktop Style New Connection Dialog Box 

Click on the drop-down arrow to see the list of possible connections. See Creating a New Connection for 
information on adding specific connections. As connections are added, they will be displayed alphabetically. If 
you are using Desktop Shell, they will also be displayed under Start>Programs>Connections. 
 

Edit 
 
Activate the Edit button to edit the properties of a highlighted connection. A properties or edit window for that 
connection will pop up. Please refer to Editing an Existing Connection for more information about editing a 
connection. You can also bring up the window by double-clicking on the highlighted connection. 
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Delete 
 
Activate the Delete button to delete the highlighted connection. When you activate this button, a Confirm 
Connection Delete dialog box is displayed. 
 

 

Confirm Connection Delete Dialog Box 

 Activate the Yes button to complete the deletion. Activate No to cancel the deletion.  
 

Startup 
 
Activate the Startup button to specify the Autostart connection option when the terminal boots up. The 
Connection Startup dialog box displays after the Startup button is pressed. Using the dialog box, your terminal 
can be set to automatically connect to a server when the terminal is turned on. Any or all connections can be 
configured for automatic startup. 
 

 

Connection Startup Dialog Box 

 Make the selected…. Enable this function to use the selected connection as the default connection. This 
connection will be highlighted in Connection Manager when the terminal is powered up. 

 Automatically start…. Enable this function to automatically activate the selected connection when the 
terminal starts up. 

 Create shortcut…. Check this box to place a shortcut on the Desktop. If you are using WBT Shell, a check 
here will have no effect unless you subsequently switch to Desktop Shell; then you will see the shortcut. 

 Global Connection…. You can adjust the delay time before the Autostart connections attempt to connect. 
This is especially useful if the terminal is using a wireless LAN adapter, since wireless typically takes several 
seconds to establish a network connection. 

 

Failover 
 
FailOver allows you to establish backup connections if any connection that is configured for Autostart fails to 
establish communication with its server.  
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Click on FailOver to display the FailOver dialog box. 
 

 

FailOver Dialog Box 

A list of all connections eligible for use as backup connections is shown in the left-hand box; browser 
connections cannot be used for backup, although they can initiate fail-over backup if they are set for Autostart 
but fail to start. A list of all connections selected for use as backup connections is shown in the right-hand box. 
FailOver operates as follows:  
1. FailOver operation is activated if any Autostart connection fails to connect to its server when the terminal is 

powered on. 
2. FailOver pings the first (top) connection from the FailOver list. If the ping is successful, then the backup 

connection is made.  
3. If ping is not successful, then FailOver pings next connection from the FailOver list, and so on. 
4. If no connection is made, FailOver stops and displays an error message. 
 
For example, in the dialog box shown in this section: If an Autostart connection fails for some reason, the 
terminal will automatically search and connect to the 101GREEN (an AS/400) server. If the connection to the 
101GREEN server fails also, the terminal will automatically search and connect to the 122GREEN (another 
AS/400) server. If that connection fails, the terminal will display an error message. Note:  FailOver does not 
match the type of backup connection with the failed Autostart connection. In this example, the failed Autostart 
could have been an Internet Explorer connection, but the failover backups are emulation connections to IBM 
AS/400 servers. 
 
The dialog box functions as follows: 
 Connection. This box lists all of the terminal connections that are eligible for backup duty. 
 Failover order. This box lists all of the terminal connections that are being used for backup duty. The 

priority of use is top to bottom. 
 FailOver TimeOut. You can set the connection timeout (in seconds) before a connection is considered as 

having “failed”. 
 =>. Add the selected connection to the FailOver list. 
 <=. Remove the selected connection from the FailOver list. 
 Up. Increase the FailOver priority of the selected connection. 
 Down. Decrease the FailOver priority of the selected connection. 
 
Note:  A connection can be manually activated from the Connections tab and used even if it is in the FailOver 
list, but not called upon for backup. 
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Connections 
 

 

WBT Style Connection Manager Connections Tab  

The Connections tab is used to make or end network connections with the server(s). As you add new connections 
in the Configure tab, they are listed in alphabetical order. 
 Connect. Highlight the connection and activate the Connect button to make a network connection. You can 

also make a connection by double-clicking on it. In Desktop display mode, you can also make a connection 
from Start>Programs>Connections. 

 End. Highlight the connection and activate the End button to end a connection shown as Active in the status 
field. A dialog box will pop up asking for confirmation. You can also end a connection from the session 
screen itself, without going to Connections, and that is the recommended way to end a connection. 

 Shutdown (WBT Shell only). It is recommended that you shut down your terminal using this button. You 
will see a box asking you to confirm your decision. 

 Enable Screen KB (WBT Shell only). Click on this button to display an on-screen keyboard. This is 
typically useful only if you are using a touch screen. The size and style of the keyboard is determined by the 
settings in Control Panel|Screen Keyboard. After you enable the on-screen keyboard, the button will change 
to Disable Screen KB, for obvious reasons. 

 
 

Multiple Sessions 
 

Starting Multiple Sessions 
 
There are several ways to start multiple sessions: 
 You can configure any or all connections to activate automatically at terminal boot-up, as described in 

Configure|Startup.  
 Invoke Connection Manager from an active connection, highlight another connection, and activate Connect 

or double-click to start a new session. 
 In Desktop Shell, click on another connection from Start>Programs>Connections. 
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Moving among Sessions 
 
You do not have to return to Terminal Connection Manager to go to another active session. Alternate methods 
are: 
 Press Ctrl+Alt+UpArrow to proceed to the next session. 
 Press Ctrl+Alt+DownArrow to proceed to the previous session. 
 In emulator sessions, use one of the above or select a session from the Sessions menu. 
 Click on a session placeholder in the Desktop Task Bar. 
 
 
.
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Creating a New Connection 
 

Most connections are created in the Configure tab of Connection Manager, but two types, 2xClient and 
vWorkspace already have Desktop icons and are configured there or from Start>Programs. In Connection 
Manager, click on Add to see the New Connection dialog box. Then click on the drop-down arrow to see the list 
of possible connections. 
 

 

New Connection Dialog Box  

Each network client connection can be to a unique server, if desired. The total number of concurrent active 
connections is limited by the amount of RAM and the type of emulator in your YEStation. The 2242 and 2252 
have a fixed amount of RAM, 128 MB and 256 MB respectively, and graphics-intensive sessions may cause a 
significant slowdown in operation. In 241x (512 MB RAM) and 273x (1 GB RAM) terminals, there is seldom 
any practical limitation. However, for these two models, RAM upgrades are available to overcome any limitation 
that you might encounter. 
 
The connection types will be covered here in alphabetical order. Highlight the desired connection type and then 
click OK to open the associated dialog box. 
 
After your setup and configuration are complete, you can secure parameters from any user changes as follows: 
1. Open Control Panel. 
2. Double-click on the Security icon. 
3. Check the box for Disable Terminal Connection Configure Tab. 
4. Check the box for Password Enable. 
5. Choose and confirm a password. 
6. OK out of Terminal Properties 
 
 

2xClient 

 
 

An icon for this client is already on your terminal desktop by default. You can also open it from 
Start>Programs. The first time that you open the 2xClient, you will see this dialog box. 



Creating a New Connection 
 

76 

 

Initial 2x Connection Dialog Box 

When you click on Yes, you will open this properties dialog box. 
 

 

2x Connection Properties Dialog Box 

For instructions on configuring these properties and using 2x, see the 2x Manual on the 2x web site at 
http://www.2x.com/docs/en/manuals/pdf/2XClientForWindows.pdf 
 
 

Citrix ICA Client 
 
The ICA client described here is used with older Citrix servers or if you need to establish a dial-in connection. 
Access to newer Citrix servers is browser-based and is described in Citrix Receiver. 
 

http://www.2x.com/docs/en/manuals/pdf/2XClientForWindows.pdf�
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With this client, you can configure and run two types of ICA connections: 
 Citrix server connections. This type connects you to the Windows desktop of a specific Citrix server. From 

that desktop, you can run any applications that have been made available on the desktop by your system 
administrator, in any order. 

 Public applications. This type connects you directly to applications set up on a Citrix server for use by 
remote users. When connected, you are presented with the application itself. 

 
This manual describes the simplest way to create either a network or a dial-in connection entry. When you follow 
these steps, you set the essential items you need to connect to a Citrix server from the YEStation. See Editing an 
Existing Connection for more information about changing the other properties for a connection entry. For the 
ultimate in detailed information about ICA operation and features, please refer to the Citrix document at 
.http://www.affirmativetg.com/pub/wbt900-admin_guide.pdf 
 

Network Connection 
 
When you click on OK after selecting Citrix ICA Client, a Setup Wizard with a series of dialog boxes will be 
invoked. Some of them will allow you to override some of the global ICA properties that you set in Configure 
Terminal Properties|Control Panel|ICA Settings. In each dialog box, click on Next to advance to the next box, 
Back to go back to the previous box, Done to bypass the remaining boxes, or Cancel to forget the whole thing. 
 

 

Select a Server or Published Application Dialog Box 

1. Select Server or Published Application. 
2. If your server or published application is on the local sub-net, click on Refresh. 
3. The terminal will search the local sub-net for all Citrix servers or published applications, and will present a 

list in the lower box. You will get an error message if none is found. 
4. Double-click on the desired item in the list. It will appear in the upper box. 
5. If your server or application is not found for some reason, you can type in the IP address or application name 

in the upper box or you may want to choose an alternate server location. 
 If your WBT is not on the same network as the Citrix server you want to connect to (for example, if you 

are on the other side of a router, across the Internet, or using RAS to connect to a remote network 
containing Citrix servers), the Server and Published Application lists will not contain that server. In this 
case, click Server Location and go to the Server Location dialog box to choose, add, or delete a Server 
Location. Alternate locations may already have been set up in Configure Terminal Properties|Control 
Panel|ICA Settings. 

http://www.affirmative.net/pub/wbt900-admin_guide.pdf�
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6.  

 

Select a Title Dialog Box 

By default, the Citrix server or published application name appears in the edit field. You can accept this 
name or enter another. 

7. Note:  This dialog box does not appear when configuring a published application connection. 
 

 

Specify an Application Dialog Box 

If you want this connection to open in a specific application on the server after the logon to the Citrix server 
is successful, enter the path and executable file name of an application in the Command Line field. Leave 
this field blank to run a Windows desktop from the Citrix server. Working Directory lets you associate a 
directory with the application specified in Command Line. 
 For example, if the application Notepad.exe is in the C:\WTSRV directory on the Citrix server, type 

C:\WTSRV\Notepad.exe in the Command Line field. If you use Notepad to work on documents in the 
C:\My Documents directory, type C:\My Documents in the Working Directory field. When you log 
on to the Citrix server, Notepad begins. In Notepad, if you click the File menu, the directory C:\My 
Documents is displayed. 

8.  

 

Specify Logon Information Dialog Box. 
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Type a valid user name, domain, and password. If you leave these fields blank, you are prompted for your 
user name, domain, and password whenever the ICA connection connects to the Citrix server. Smart Card 
logon is not supported. 

9.  

. 

Select Window Options Dialog Box 

We recommend that you select 16 or 256 colors for the fastest interactive experience. 
10.  

 

Compression, Encryption and Sound Dialog Box 

For an explanation of these settings, see Setting Performance Improvement, Sound, Encryption, 
and Keyboard Shortcut Pass-Through Options in http://www.affirmativetg.com/pub/wbt900-
admin_guide.pdf. 

11.  

 

Firewall Settings Dialog Box 

See Configuring a Default Proxy Server in http://www.affirmativetg.com/pub/wbt900-admin_guide.pdf 
for an explanation of these settings. If your ICA connection is not going through a firewall, nothing should 
be needed here. 

http://www.affirmative.net/pub/wbt900-admin_guide.pdf�
http://www.affirmative.net/pub/wbt900-admin_guide.pdf�
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Dial-In Connection 
 

This ICA client does not support direct dial-in without going through a RAS dial-up connection. If you want this 
connection to connect to a Citrix server through a RAS dial-up connection, create an ICA connection as a 
network connection (as shown in Network Connection) with the server IP address of the remote Citrix server. 
Then create a RAS dial-up connection (see Creating a New Connection|Dial-Up Client) and, in step 3 of that 
setup, choose the network connection that you just created to automatically start after the RAS connection has 
been made. 
 
 

Citrix Receiver 
 
This client is used in conjunction with Internet Explorer to access newer Citrix servers via the Web. Welcome to 
the wonderful world of cloud computing! 
 
You won’t see this as a separate line item in Connection Manager>Configure>Add, but when you configure IE 
as described here, Receiver will be in the background enabling the Citrix connection.  
1. Go to Connection Manager>Configure>Add and select Microsoft Internet Explorer as shown here. 
 

 
 

2. OK out to open the Web Connect Page dialog box as shown here. 
 

 
 

3. In the Name field, enter a friendly name which will appear in the Connection Manager list of connections 
and in the Desktop shortcut, should you choose to have one. In the Start Page field, enter the url of your 
Citrix server. Here we have chosen the unimaginative friendly name CitrixDemo and the url of a demo site 
that we use for testing. 
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4. OK out of this box, and open the connection from the Connections tab. You should see something like this. 

 
 
5. Enter your credentials to log on to your Citrix server. Your subsequent experience will be determined by 

your server administrator. 
6. If you want to establish a Desktop shortcut or automatically start at bootup for easy connection in the future, 

select your connection in Connection Manager>Configure and click on Startup to see 
 

 
 

7. Check the desired options and OK out. Also, if you select Autostart, you should increase the auto-start delay 
time beyond the default 6 seconds if the terminal is typically slow to connect to the Web. 

8. Receiver properties can be configured from Terminal Properties>ICA Options and Terminal 
Properties>Network>Global ICA Client Settings. 

 

Dial-Up Client 
 

The Dial-up networking feature is implemented with Remote Access Service (RAS) and the Point-to-Point 
Protocol (PPP). Dial-up Networking allows the terminal to access network resources from a remote server. The 
terminal can connect to a remote access server using direct serial as well as dial-up.  
 
If you have a 2242, 2252, or 2412 terminal, you must have an Edgeport USB-to-Serial converter between your 
serial modem and a terminal USB port. If you do not have this converter, you will get an error message when you 
try to add a dial-up connection. 
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You will use the Remote Connection Wizard to create a new Dial-Up connection. Click Next to display the next 
dialog box in the sequence. Click Back to return to the previous dialog box. When you are finished, a new 
connection will be added to the Connection Name list in the Terminal Connection Manager. 
 
There are three major steps for the Dial-Up Remote Connection Wizard process. 
1.  

 

Remote Connection Wizard Dialog Box #1 

The name entered here is the name that will be listed in the Connection Manager. 
2.  

 

Remote Connection Wizard Dialog Box #2 

 Telephone Number. We have found that the most reliable performance is achieved if all calls are treated 
as local calls. Therefore: 
o Force local/long distance. Leave these boxes unchecked 
o Country/Area Code. Ignore these fields. 
o Telephone. Put the complete number, including area code, here. If you are making an international 

call, enter the international prefix (011) and the country code also. 
 Device Setting for RAS Connection: Select a device from the drop-down list. 
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Dialing Properties 
 
Click on this button to display the Dialing Properties dialog box.  
 

 

Dialing Properties Dialog Box 

 When Dialing From. Ignore this parameter. 
 The Local Area/Country Code is. Ignore these fields. 
 Dial Using. Select the appropriate radio button. 
 Disable Call Waiting By. Check this box, if applicable, and enter the appropriate disable sequence. 

 

Dialing Patterns 
Activate this button to open the Dialing Patterns dialog box. 
 

 

Dialing Patterns Dialog Box 

For the most reliable performance, treat all calls as local calls. Ignore the Long Distance and International 
fields, and delete everything except G from the Local field unless you have to dial a numeral to get an 
outside line. In that case, add the numeral to the Local field (i.e. 9,G). G will bring up the number entered in 
the Telephone field of the Remote Connection Wizard Dialog Box #2 
 

Configure 
 

This button is used to configure the device that you selected in Device Setting for RAS Connection. When 
this button is pressed, the Device Properties dialog box displays with two tabs. 
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Port Settings Dialog Box 

 Manual Dial. Check this box to use manual dialing instead of the number entered in Telephone in the 
Remote Connection Wizard Dialog Box #2. 

 Terminals. Per your application requirement, you can check one or both of these boxes. The default 
setting disables both check boxes and executes an automatic log-on to the server. 

 Connection Preferences. Select the serial connection preferences from the drop-down lists. These 
preferences will be identical for all COM ports in this terminal; you cannot have different preferences for 
COM1 and COM2. 

 

 

Call Options Dialog Box 

 Call Setup. Check the appropriate boxes and set the time to wait for connection or dial tone before 
canceling a call. 

 Extra Settings. A common problem is that some “Hayes-compatible” modems are not really 100% 
Hayes compatible. When that occurs, it can usually be fixed by entering a modem initiation string here. 
Talk to your modem vendor for the details of this initiation string. 

 

TCP/IP Setting 
 

Click on this button to see the TCP/IP Settings dialog box. 
 

 

TCP/IP Settings Dialog Box 
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The default settings you see here are commonly used to access a RAS server, and seldom need changing. 
Your network administrator will give you any necessary changes. 

3.  

 

Remote Connection Wizard Dialog Box #3 

 Automatic Logon. Click on this box and enter the appropriate parameters here for an automatic RAS 
logon. 

 Automatic Connection. Click on this box to automatically open an ICA, RDP, or emulation session 
after the RAS connection is made. A list of all eligible sessions is shown in the list box. Highlight the 
desired session. Note:  Any session considered for automatic connection in this box MUST have 
been previously configured for network connection, not dial-in connection. Also, the session should 
NOT be set to Autostart in Connection Manager. 

4.  

 

Remote Connection Wizard Dialog Box #4 

Click on Finish to complete the Dial-Up connection setup. 
 
 

Microsoft Internet Explorer 
 

These terminals use Internet Explorer 6.0 with most of the features of the PC version, but it does not support Java 
Virtual Machine. It supports Adobe Flash Lite as an Active X Control. New Web connections take on the default 
properties established in Configure Terminal Properties|Internet Options, except for the Start Page. If you want a 
browser connection in WBT Shell, add it here. In Desktop Shell, if you want to open a browser connection, add it 
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here or open the browser from Start>Programs. The advantage of creating the connection here is that you can 
place an icon shortcut on the desktop and you can configure it to Autostart at bootup. 
 

 

Web Connection Add Dialog Box 

 Name. This name will appear in the Connection Name list of Connections Manager. 
 Default Start Page. Check this box to use the default Start Page specified in Configure Terminal 

Properties|Internet Options . If you want a unique Start url, leave the box unchecked and enter that url here. 
   
 

Microsoft Remote Desktop Client 
 

The WTS Connection Wizard is used to create a new RDP connection to a Microsoft Terminal Server. When you 
are finished, a new connection will be added to the Connection Name list in the Terminal Connection Manager. 
There are three dialog boxes for the WTS Connection Wizard process. 
1.  

 

WTS Connection Wizard Dialog Box #1 

 Name. Enter the connection name to be listed in the Connections Name list of Connection Manager. 
 Server. If you have a local DNS or WINS server, you can enter the network name of the selected 

server. Otherwise, enter the IP address of the selected server. 
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2.  

 

WTS Connection Wizard Dialog Box #2 

 Desktop. Click on this button to start the session with the server desktop. 
 Application file name. Click on this button if you want this connection to open in a specific application 

on the server after the logon to the Terminal Server is successful. Then, in the first field, enter the path 
and executable file name of an application. Working Directory lets you associate a directory with the 
application specified in the first field. For example, if the application Notepad.exe is in the C:\WTSRV 
directory on the Terminal Server, type C:\WTSRV\Notepad.exe in the first field. If you use Notepad to 
work on documents in the C:\My Documents directory, type C:\My Documents in the Working 
Directory field. When you log on to the Terminal Server, Notepad begins. In Notepad, if you click the 
File menu, the directory C:\My Documents is displayed 

3. 

 

WTS Connection Wizard Dialog Box #3 

As you see, this wizard just specifies the basics to make an RDP connection. You can configure more connection 
properties in the Edit dialog of the connection in Configuration Manager>Configuration. 
 
 

PPPoE 
 
Point to Point Protocol over Ethernet (PPPoE) allows users to connect to a broadband Internet Service Provider 
(ISP) on an as-needed basis rather than being always connected as is typical in a broadband connection. In this 
mode of operation, it uses a Point-to-Point protocol much like a dial-up connection to an ISP. Your system or 
network administrator will tell you if you need such a connection. If you do add a PPPoE connection, you will be 
led through three Setup wizard boxes. 
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1.  

 

PPPoE Wizard Dialog Box #1 

Enter a friendly name here. This name will be seen in the connection list of Connection Manager and in 
Start>Programs>Connections. 

2.  

 

PPPoE Wizard Dialog Box #2 

 PPPoE Service Name. You can enter a service name or IP address here if necessary. 
 TCP/IP Settings. Click on this button to see the TCP/IP Settings dialog box. 
 

 

TCP/IP Settings Dialog Box 

The default settings you see here seldom need changing. Your network administrator will give you any 
necessary changes. 
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3.  

 

PPPoE Wizard Dialog Box #3 

Click on Finish to complete the PPPoE connection setup. 
 
 

Tarantella Secure Global… 
 
If you use this server, you know a lot more about it than we do. The Tarantella client is included for your 
convenience, and we’re sure that you will be able to figure out how to configure it. 
 
 

Terminal Emulation (2xx2 Only) 
 

Six default IBM 5250 display connections, also called sessions in this document, are provided: 101GREEN, 
101GUI, 101TEXT, 122GREEN, 122GUI, and 122TEXT. As the names indicate, each connection is designed to 
optimize the use of an Affirmative 101-key or 122-key keyboard along with a classic “green screen”, 
contemporary graphical (GUI), or “green-screen” mouseless display style. If you are content with 5250 display 
connections, we recommend that you edit one of these default connections (see Editing an Existing 
Connection|Terminal Emulation) to your requirements.  
 
If you want to configure a new connection from scratch, or need something other than a 5250 display connection, 
the Terminal Emulation selection allows you to add PowerTerm connections for IBM 3270, 5250, and 3151 
emulations, as well as other popular types of terminal emulations. When you add a Terminal Emulation 
connection, the Connection Properties dialog appears. 
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Connection Properties Dialog Box 

Descriptions here assume an IBM 5250 terminal emulation unless otherwise specified. For other emulation types, 
and more detail on IBM 5250 emulation configuration, please access the PowerTerm user guide at 
http://www.affirmativetg.com/pub/PowerTermWBTManual8_1.pdf. 
 Emulation Type. Click on the radio button for the desired terminal emulation. This dialog box will change 

slightly depending upon the selected emulation. 
 Session Type. If you select COM, a Properties button will allow you to set serial port parameters. There is 

no COM option for IBM 3270 and 5250 terminals, since they are, by definition, Telnet terminals. 
 Host Name, Supply the host IP address or the host network name (non-COM sessions). Each emulator 

connection can have a different host if desired. 
 Terminal ID. This selection determines the ID returned by the emulation program to the host. Make sure 

you select an ID that the host application recognizes. 
 Terminal Name. Type a name (ten characters maximum) here if you are using named sessions (non-COM 

sessions). 
 Port #. Modify the host port number if necessary (non-COM sessions). Most hosts use the default 23. 
 Properties. Click on this button to set up the serial port parameters (COM sessions only). 
 Connection Name. This name will be seen in the Connection Manager Connection Name list. It also is the 

default Setup name unless you specifically choose one from the Terminal Setups list (see below). 
 Setup. If you want to use a terminal configuration that has already been established for another session, click 

on the … button and select one from the resulting Terminal Setups list. When you OK out of the list, that 
setup name will appear in the Setup field. 

 Script Name. If you want to automatically run a script—one that has already been created--at session logon, 
type in the script name, or click on the … button to select a script from the resulting Scripts list. When you 
OK out of the list, that script name will appear in the Script Name field. 

 Keep Alive Timeout. If your host requires periodic activity in order to maintain a connection, enter a 
number (in seconds) in the Keep Alive Timeout field. PowerTerm will send a NOP command to the host at 
the specified interval (never, if the setting is 0), and expect a host response. If no response is received, 
PowerTerm will take disconnect action as specified in Setup>Preferences. 

 Language. Choosing another language here will change most of the labels and nomenclature in the 
configuration dialog boxes and the session menus to that language. 

http://www.affirmativetg.com/pub/PowerTermWBTManual8_1.pdf�
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 Security. PowerTerm supports Secure Socket Layers (SSL) and Secure Shell (SSH). If you select either of 
these from the drop-down list, the Details and Setup buttons will become activated for your configuration 
pleasure. 

 Wait Before Connect. Here you can adjust the delay time before a connection attempts to connect after a 
start action (manual or Autostart) is initiated. This is especially useful for Autostart connections if the 
terminal is using a wireless LAN adapter, since wireless typically takes several seconds to establish a 
network connection. However, this feature is redundant here because you can also set a global Autostart 
delay time in Connection Manager>Configure>Startup. 

 For more configuration options, click on Setup, GUI, and Keyboard. These are detailed below. 
 Click OK. The new connection appears in the Connection Name list of Connection Manager and in 

Start>Programs>Connections. 
 
The parameters that you enter in the Connection Properties dialog box are unique to that connection. If you want 
to change properties for all of the connections that use the same Terminal Setup that you selected in the Setup 
field, you can click on the Setup, GUI, and Keyboard buttons to open other property dialog boxes. If you want 
to set unique properties for this connection, access Terminal Setup from the Menu Bar or Tool Bar after making 
the connection with the server, and then save them with a new Terminal Setup name. 
 

IBM 5250 Display-Terminal Setup 
 
Click on Setup to see a Terminal Setup dialog box with five tabs. 
 

 

5250 Display Terminal Setup Dialog Box, General Tab 

General 
 ID. This field displays the Terminal ID selected in the Connection Properties dialog box. 
 Show Response Time. Check this box to display, in the Status Bar, the number of seconds that elapsed 

between the time data was sent to the host and the time that the host response was received. 
 Resize Window. Windows CE applications are normally full-screen only. However, Ericom has designed 

the CE 6.0 PowerTerm screens to be resizable like normal windows applications on a PC. Check this box to 
enable that feature for this connection. 

 Unscaled Screen. This parameter only has significance if Resize Window has been enabled. With Unscaled 
Screen in the default state, unchecked, changing the size of the window will also change the size of the 
character fonts in the window.  

 Cursor Ruler. Select the visibility and the appearance of the cursor ruler. 
 Cursor. Selects the visibility and the appearance of the cursor ruler. 
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o Ins Change. Check this box to enable toggling the cursor between underline and block 
appearance via the Insert key. 

 Power GUI. Check this box for an appearance with 3D look and feel. Use system fonts larger than 10 pt. for 
optimized results. See the default sessions 101GUI and 122GUI for examples of GUI screens. 

 Encoding. This section is not applicable to these terminals. 
 Code Page. These fields specify the host and PowerTerm WBT (keyboard) character sets. If you are in the 

US, you will probably want to use the default host code page of 037, unless you want to use the Euro 
symbol. To use the Euro symbol, choose code page 1140. 

 Alternate Size. This parameter has no effect. 
 
 

Keyboard 
 

 

5250 Display Terminal Setup Dialog Box, Keyboard Tab 

Most of these settings are self-explanatory, but several merit further explanation. 
 Capslock Mode, 

o Caps (Unix), Locks alphabet keys on main keypad in uppercase. 
o Shift, Locks alphabet and numeric keys on main keypad in shift setting. Pressing the shift button on 

your keyboard will release shift-lock mode. 
o Reverse (Win), Same behavior as Caps Lock, however pressing the shift button on your keyboard 

reverses the caps operation. This is the recommended mode for users who are familiar with Windows 
applications. 

o Always On, Enables you to toggle to a different application and turn Caps Lock mode off. On return 
to PowerTerm WTC it will automatically revert to Caps. 

 Use Emulator Alt Keys. This option is always enabled here, even though there is no check mark, since 
Windows CE does not have Alt+ hot keys. 

 Sound bell through Speaker. Check this box to enable emulator sounds through the internal speaker, and 
set the sound parameters in the two input fields. 

 Sound bell through Sound Card. Check this box to enable emulator sounds through an external speaker. 
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Printer 

 

5250 Display Terminal Setup Dialog Box, Printer Tab 

This dialog box is identical to the dialog box used when setting up a printer session. However, in display session 
configuration it is used only to configure a printer for local Print Screens. If the Print Screen Data Conversion is 
set to Graphic, this configuration function is usurped by the Windows Print dialog box. Using this box, accessed 
from the Print Setup option in the File menu of the open session, you can configure a parallel, serial, USB, or 
network printer. You can add multiple printers on different ports; then choose the desired printer in the 
File>Print Setup dialog box when you wish to do a local print (File>Print Screen). Note: Only PCL-
compatible printers are supported in the Windows Print dialog box. Further explanation of this dialog box is 
given in Windows Print Dialog Box below. 
 
If you choose None in Print Screen Data Conversion, and anything except Network in Print Device, the other 
parameters in the Printer dialog box are valid as follows.  
 Print Device. Open the drop-down list to make a selection from Network, File, Serial, Parallel, or USB. 

Your choice here will determine the parameters displayed in the Device area. Network printing invalidates 
the remainder of this dialog box, and requires configuration via the Windows Print dialog box as explained 
above. 

 Use Form Feed. This parameter is not applicable for modern cut-sheet printers. However, if you are using a 
printer with roll paper, the parameter, when checked, will send a form feed after each screen print. 

 LF>CLRF. Not applicable. 
 Print Line…. Converts line graphics to text. This speeds up printing on a slow dot-matrix printer. 
 Print Screen Data Conversion. Choose None or Graphics. The choice of Graphics invalidates the 

remainder of this dialog box as explained above. 
 Delay for Print Closing. Not applicable. 
 
If you wish to print to a file, select File from the Print Device drop-down list. This will activate the Device 
section as seen here. 

 
 

Enter the desired file name in the File Name field. Then select whether to Append or Overwrite in this file. If 
you do not add any path instructions, the file will be sent to the root of My Device, and the file will be lost if the 
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terminal is rebooted. If you wish to keep the file beyond a reboot, you should attach a USB storage device and 
route the file there. The storage device will appear as the folder Hard Disk2 in My Device, so the file name entry 
would be Hard Disk2\Print.txt. 
Note: You cannot use network storage for this file. 
 
If you wish to print to a local serial, parallel, or USB printer that is not PCL-compatible, you are dependent upon 
a PowerTerm printer driver, which you can select by clicking on Advanced Printing as shown here. 
 

 

Advanced Printing Setup Dialog Box 

Select a compatible printer from the Printer Type/Model drop-down list, and adjust other available parameters if 
you wish. 
 

Windows Print Dialog Box 
As explained above, if, in the Printer dialog box, you choose Graphics in the Print Screen Data Conversion list 
or Network in the Print Device list, you must configure your printer in the Windows Print dialog box. This box 
can only be accessed from an open session, via File>Print Setup. 
 

4 

Windows Print Dialog Box 

You have a choice of PCL Laser or PCL Inkjet. You can have one of each, but each must use a different port. 
Your Port choices are COM1 (serial), COM2 (if you have an Edgeport USB-to-serial converter), LPT1 
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(parallel), LPT2 (USB), and Network. You will not see LPT2 in the drop-down list unless you already have a 
USB printer attached. Ignore the IRDA option. 
 
If you choose Network, the Net Path field will be activated, and you can specify a path to a network shared 
printer. This path must be a UNC (Universal Naming Convention) path, for example \\net1\hp4000, 
which just happens to be the naming convention used in Windows networks. 

 
 

Colors 

 

5250 Display Terminal Setup Dialog Box, Colors Tab 

The parameters in this tab determine the appearance of screen information sent from the host. Appearance is 
controlled by field attributes, and this tab helps determine the effects of those attributes. For instance, in this 
default parameter set, the attribute 20 assigns a background color of black and a text color of green to a field, as 
shown in the preview box. 
 Select Attribute. Attributes are assigned by the host programs, and you must know what attributes are 

assigned to various fields in order to make use of this tab. 
 Text. Select the text color here for the selected attribute. 
 Background. Select the background color here for the selected attribute. 
 Enable Underline. Enables underlined characters. Clear to disable underline display for fields with the 

Underline attribute. 
 Enable Blink. Enables blinking. Clear to disable blinking display for fields with the blink attribute. 
 Column Separator. Displays a period as a column separator in fields with the column separator attribute. 
 Color Frame. This parameter is not supported. 
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Preferences 

 

5250 Display Terminal Setup Dialog Box, Preferences Tab 

 On Power Term Exit. These three parameters determine emulator response to a deliberate exit of the 
session. 

o Save Terminal Setup/Confirm Save. These two parameters are mutually exclusive—only one of 
them can be checked at a time. If you check Save Terminal Setup, any setup parameters that were 
changed during the session will automatically be saved in the current Terminal Setup file. If you 
check Confirm Save, PowerTerm displays a dialog where you can decide whether to save any 
changes which were made to the settings during the session. Note: The save dialog will only appear 
if changes have been made. 

o Confirm Disconnect Session. If this box is checked, you will be asked to confirm your action if you 
close the session. 

 Inactivity Timeout. If this number is anything other than 0, keyboard inactivity for the selected number of 
minutes will disconnect the session. 

 On Session Exit. These two parameters are mutually exclusive. They determine emulator response to an exit 
of the session due to a communications failure. Such a failure is detected when PowerTerm sends a NOP 
command to the server and fails to get a response. The interval between NOP commands is determined by 
the parameter Keep Alive Timeout in the Connection Properties dialog box. 

o Auto ReConnect. When this box is checked, PowerTerm will immediately try to reestablish the 
session connection after it detects a disconnect. This will result in an Unable to connect… error 
message on a blank session screen. After you OK out of this message box, Connection Manager will 
still show this session as active and you will have to manually close the session. 

o Auto Exit PowerTerm. If this box is checked, the session will automatically go blank if a 
disconnect is detected, although Connection Manager will still show this session as active. If you hit 
Enter after the screen goes blank, you will see the Unable to connect… error message. After you 
OK out of this message box, you will have to manually close the session. 

o If neither box is checked, the session will react the same as if the Auto Exit PowerTerm box was 
checked. 
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IBM 5250 Display- Terminal GUI Control 
 
Click on the GUI button to see the GUI Control dialog box. 
 

 

5250 Display Terminal-GUI Control Dialog Box 

These parameters are self-explanatory. You can individually control the GUI elements that, by default, appear in 
an open session screen. However, there is an anomaly here. If you, for example, check File in the Hide Menus 
section, the File menu will be hidden when the session is opened, and there will be no way to access this menu. 
But if, instead, you check Hide Menu, the user can access the File menu by keying Alt+F. Similarly, the user 
can open other menus by keying Alt+ and the appropriate letter. So, for some unknown reason, this is what you 
have to do if you want to completely block access to some menus. 
 If you want to selectively hide and block access to specific menus, check the appropriate box, or boxes. But 

don’t check all the boxes, or they will become accessible by keying Alt+ a letter. 
 If you want to hide and block access to all the menus, check Hide Menu and Hide Toolbars. The user will 

still be able to exit a session by keying Alt+x. 
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IBM 5250 Display- Terminal Keyboard 
Mapping 
 
Click on the Keyboard button to see the Keyboard Mapping dialog box. 
 

 

5250 Display Terminal-Keyboard Mapping Dialog Box with PowerTerm 5250 Default Map 

The upper keyboard graphic is PowerTerm’s idea of a 122-key 5250 keyboard. The bottom keyboard graphic, if 
you have selected one of the Affirmative Terminal Setup files in the Connection Properties dialog box, will be an 
Affirmative 122-key or 101-key terminal layout. Otherwise you will see, in the bottom keyboard graphic, 
PowerTerm’s default 102-key PC keyboard layout with many 5250 functions already mapped to it. You can click 
on the modifier keys Shift, Left Ctrl (Reset), and/or Alt to see additional functions or characters in the lower 
graphic and Shift and/or Alt in the upper graphic. If you place the cursor on a key, its mapping to the 102-key 
keyboard will be displayed in the Terminal key and PC key fields below the lower graphic. 
 
There are two mapping methods: 
 Find the desired function or character in the upper graphic and drag it to the desired key, or key plus 

modifiers, in the lower graphic. 
 Right-click on the function/character source key, choose Copy or Cut from the context menu, and then place 

the cursor over the target key in the lower graphic and do a Paste from the right-click context menu. 
You can undo a key’s mapping by doing a drag-and-drop to the wastebasket icon in the lower right corner. 
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Enter Script Commands 
Another mapping option is available from the right-click context menu of a key, as shown here. 
 

 
 

If you click on Enter Script Commands…, you will see the PC Button dialog box. 
 

 

PC Button Dialog Box 

An extensive scripting language has been developed for the PowerTerm emulator, and commands from that 
language can be entered here. Only one command can be entered here, but you can execute a series of commands 
by invoking a more elaborate script which has been constructed in an active PowerTerm session. Contact 
Technical Support at Affirmative Technology Group for more information on PowerTerm scripting.  
 
 

IBM 5250 Printer-Terminal Setup 
 
Click on Setup to see a Terminal Properties dialog box with three tabs. 
 

 

5250 Printer Terminal Setup Dialog Box, General Tab 

 

General 
 ID. This field displays the Terminal ID selected in the Connection Properties dialog box. 
 Resize Window. Windows CE applications are normally full-screen only. However, Ericom has designed 

the CE 6.0 PowerTerm screens to be resizable like normal windows applications on a PC. Check this box to 
enable that feature for this connection. 

 Code Page. If you are in the US, you will probably want to leave the code pages at their default settings 
unless you want to use the Euro symbol. In that case, choose host code page 1140. 
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Printer 

 
 

5250 Printer Terminal Setup Dialog Box, Printer Tab 

This dialog box is the same as the one used to set up a print screen printer in a display session as shown in IBM 
5250 Display-Terminal Setup|Printer, but the Slave Printer Data Conversion is now highlighted instead of Print 
Screen Data Conversion. Setup is also almost identical, except that only one printer can be assigned to a printer 
session. 
 
If you choose None in Slave Printer Data Conversion, and anything other than Network in Print Device, you 
must now click on Advanced Printing to open the Advanced Printing Setup dialog box 
 

 

Advanced Printing Setup Dialog Box 

For the most reliable printing from the host, we recommend that you use Host Print Transform by checking the 
Enable AS/400 Host Print Transform box. This allows a direct passthrough of the print stream from the host to 
the printer, and relies upon the host to do any conversion necessary for the printer model that you select in Printer 
Type/Model. This will also enable the configuration parameters in the lower part of the dialog box and disable 
most of the parameters in the upper part. 
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If you do not select Host Print Transform, you are dependent upon a local PowerTerm printer driver, which you 
select in Printer Type/Model. Trust us, you don’t want to do this unless absolutely necessary because of some 
restriction in host processing. 
 

Preferences 

 

5250 Printer Terminal Setup Dialog Box, Preferences Tab 

These parameters have the same effect as those seen in IBM 5250 Display-Terminal Setup|Preferences, with the 
exception of Inactivity Timeout. This parameter, as common sense would dictate, has no effect on a printer 
terminal. 
 

IBM 5250 Printer-Terminal GUI Control 
 
The same dialog box is offered here as for the display terminal (IBM 5250 Display-Terminal GUI Control). 
Hiding menu options may be more useful here, since several of the options in the Menu Bar are of no use in a 
printer session. 
 

IBM 5250 Printer-Keyboard Mapping 
 
The same dialog box is offered here as for the display terminal (IBM 5250 Display-Terminal Keyboard 
Mapping), but it is absolutely of no use in a printer session. 
 

Editing a Terminal Emulation Connection 
 
Editing display and printer terminal emulation configurations uses exactly the same dialog boxes as those seen in 
Creating a New Connection|Terminal Emulation. 
 Connection Properties. This dialog box is accessed from Connection Manager>Configure by highlighting 

the target connection and clicking on Edit. It can only be accessed if the connection is inactive. 
 Terminal Setup. This dialog box is accessed from the Setup button in Connection Properties for an inactive 

connection, or from Terminal>Setup in the Menu bar of an active connection. Any changes that you make 
here via Connection Properties will automatically be saved when you OK out of Connection Properties and 
will also become effective for any other connection that uses the same Setup name. If you make changes in 
an active session, you will have to save them before closing the session, or else you will lose them. Save via 
File>Save Terminal Setup to save the changes in the currently-open setup file, but remember that the 
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changes will then become effective for any other connection that uses the same Setup name. Save via 
File>Save Terminal Setup As to create a unique setup file. 

 GUI Control. This dialog box can only be accessed from Connection Properties. Any changes that you make 
here will automatically be saved when you OK out of Connection Properties and will also become effective 
for any other connection that uses the same Setup name. 

 Keyboard Mapping. This dialog box is accessed from the Keyboard button in Connection Properties for an 
inactive connection, or from Options>Keyboard Map in the Menu bar of an active connection. Any 
changes that you make here via Connection Properties will automatically be saved when you OK out of 
Connection Properties and will also become effective for any other connection that uses the same Setup 
name or the same Keyboard file. If you make changes in an active session, you will have to save them before 
closing the session, or else you will lose them. First save them via File>Save Keyboard File; you will be 
given the option to save them in the current keyboard map file or to create a new keyboard map file. Then 
save via File>Save Terminal Setup to save the changes in the currently-open setup file or via File>Save 
Terminal Setup As to create a unique setup file. 

 

Selecting a Keyboard Map 
If you have added a new connection, you may want to edit its properties beyond those available in the 
Connection Properties window. If so, follow the same procedure as listed above, but there is one additional 
procedure—selecting a keyboard map: 
1. From an open connection screen, open the File menu. 
2. Click on Open Keyboard File…. The Keyboard Settings list will appear. 
 

 

Default Keyboard Map List  

3. Choose from the following by highlighting your selection, and clicking on OK. If you do not select, your 
keyboard setup will default to a 101-key 5250 or 3270 map intended for use with a standard PC keyboard. 
 122GREEN, 122GUI, and 122TEXT are intended for use with the Affirmative Technology Group 122-

key 5250/PC English keyboard. Actually, these three are identical maps, but they are all included 
because of the eccentricities associated with setting up default sessions. 

 101GREEN, 101GUI, and 101TEXT are intended for use with the Affirmative Technology Group 101-
key 5250/PC English keyboard. These three are identical maps, but they are all included because of the 
eccentricities associated with setting up default sessions. 

 5250Deutsch122Tasten is intended for use with the Affirmative Technology Group 122-key 5250/PC 
German keyboard. 

 3270-122 is intended for use with the Affirmative Technology Group 122-key 3270/PC English 
keyboard. 

 5250/3270Display122Keyboard are not recommended for use. The mappings in these files do not 
accurately represent the Affirmative Technology Group 122-key keyboards. 

4. If you do some custom keyboard mapping and want to save it for later use, be sure to use Save Keyboard 
Setup before exiting the session. If you do not, you will lose this custom map. When you save, the keyboard 
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setup will automatically be given the same name as the connection name. If you do not want that name, use 
Save Keyboard Setup As. 

NOTE: Keyboard and terminal setup names and connection names must not contain a space or a “\” 
character. An invalid name will result in the map/parameters being lost. 
 
For further details on editing PowerTerm emulation connections, see the Affirmative Technology Group Web 
site at http://www.affirmativetg.com/pub/PowerTermWBTManual8_1.pdf.  
 
 

Virtual Private Network 
 

Follow the VPN Connection Wizard to configure a VPN connection. 
1.  

 

VPN Connection Wizard Dialog Box #1 

 Name. Enter a friendly name here. This name will be seen in the connection list of Connection 
Manager and in Start>Programs>Connections. 

 Choose the type of tunneling protocol. L2TP includes iPSec. 
2.  

 

VPN Connection Wizard Dialog Box #2 

 Please key in…. Enter the VPN host name or IP address. 

http://www.affirmativetg.com/pub/PowerTermWBTManual8_1.pdf�
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 Automatic Logon. Check this box and enter the logon information if you want an automatic logon 
after communication is established with the host. 

 TCP/IP Settings. Click on this button to see the TCP/IP Settings dialog box. 
 

 

TCP/IP Settings Dialog Box 

The default settings you see here are commonly used to access a VPN server, and seldom need 
changing. Your network administrator will give you any necessary changes. 

3.  

 

VPN Connection Wizard Dialog Box #3 

Click on Finish to complete the VPN connection setup. 
 

 

VNC Viewer 
 

This connection is made from Start>Programs. See Configure Terminal Properties\Control Panel|VNC Viewer 
Settings for an explanation of VNC viewing. In that Control Panel utility, you can create a VNC Viewer 
connection that will Autostart whenever the terminal is booted up. The VNC Viewer connection added here must 
be manually started whenever you want to use it. The process for adding a connection is: 
1. The first time that you add a VNC Viewer, you will see this dialog box. 
 

 

VNC Connection Details Dialog Box 
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 VNC. Enter the network name or the IP address of the VNC server that you wish to view, along with the 
display number on the server (display 0 always works for me). For example, if the server name is 
snoopy, the entry will be snoopy:0. An IP address entry might be 100.100.10.10:0. 

  Options. Click on this button to open the Connection Options dialog box. 
 

 

Connection Options Dialog Box 

Probably the most important option here is View only. As the name implies, if this box is checked, the 
user can only view the server desktop. If the box is not checked, the user can provide keyboard and 
mouse input to the server desktop, much like an ICA or RDP session. For details on using other options, 
see the documentation at http://www.realvnc.com. Note:  Any option changes made here will be lost 
when you close the session. 

2. When you press OK, the viewer will attempt to make a connection to the server identified in the VNC field. 
If the server software is on at that device, you will see a dialog box asking for the password that has been 
configured in the VNC server properties. After entering the correct password, you will see a rendition of the 
server desktop. Note:  When the viewer window is open, you cannot get back to Connection Manager. You 
can switch to other sessions by using Ctrl+Alt+UpArrow/DownArrow, but Ctrl+Alt+End will return you 
to the open viewer window. 

3. In the session window, you will see a Menu bar in the upper left corner. See Configure Terminal 
Properties\Control Panel|VNC Viewer Settings for information on using the menus. 

4. To close the viewer window, click on Close in the Connection menu. 
 
 

vWorkspace 

 
 

This client is used with a vWorkspace connection broker, a product of Quest Software. An icon for this client, 
called a connector in Quest parlance, is already on your terminal desktop by default, and you can also open it 
from Start>Programs. When you open the vWorkspace client, you will see this dialog box. 
 

http://www.realvnc.com/�
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Initial vWorkspace Dialog Box 

 
The configuration parameters in these tabs are self-explanatory, except perhaps for the Connectivity parameters. 
When you click on this button, you will see the following dialog box. 

 
 

 

Connectivity Dialog Box 

You will have to contact your vWorkspace administrator to get these parameters. When you have entered them, 
click on OK and you will be returned to the General dialog box. Now you will probably want to click on Save 
As… to open this simple dialog box. 
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Save Connection Dialog Box 

Enter a name and then you will be able to call this connection up by clicking on Open in the general tab. You can 
create multiple connections to one or more servers; give each connection a unique name via the Save 
Connection process. 
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Programs and File Management 
 

Programs 
 
In addition to the connections available from Connection Manager, there are applications and file options that are 
only available in Desktop Shell, where they are, in most cases, opened from the Start>Programs menu. Place 
the cursor on Start>Programs to see the following menu. 
 

 

Programs Menu 

Connections 
 
Place the cursor over Connections to see a list of the same connections that are listed in Connection Manager. 
You can open them here instead of going to Connection Manager, if you wish. 
 

File Viewers 
 
Place the cursor here to see the following list of file viewers. 
 

 

File Viewer List 
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In addition to this list of four viewers, you can view media files with Media Player and Word/text files with 
WordPad. The appropriate viewer will open automatically when a document is downloaded in a browser session, 
and you can also open files from these viewers. Text documents can be generated with WordPad. If you want to 
save any downloaded or locally-generated documents, they must be stored externally (see File Management 
below) since they will be lost internally at the next bootup. 
 
You will find that the Print option is grayed out in the File menu of the PDF and Office viewers. This is not a 
problem with your terminal firmware; printing is not available from these viewers. 
 
Note:  When trying to open a downloaded document, you may get an error message “xxx Viewer encountered an 
internal error trying to load or display the requested file”. This usually means that there is not enough room in 
your browser cache. You can try any or all of the following corrective procedures: 
 Clear cache in View>Internet Options and download again. 
 Increase the cache size in View>Internet Options and download again. 
 Close the browser session, reopen, and download again. 
 

2xClient/vWorkspaceConnector/VNC 
Viewer 
 
These clients are discussed in Creating a New Connection. 
 

Internet Explorer 
 
When you open IE here, it will always open in the Start page configured in Terminal Properties>Internet 
Options. You can then browse to other sites and define them as Favorites for easy access later if you wish. In 
contrast to the normal file management in CE, Favorites will be saved even after a reboot of the terminal. For 
access to sites on a one- or two-click basis, create them individually in Connection 
Manager>Configure>Microsoft Internet Explorer. 
 

Email 
 
The CE 6 operating system does not include a dedicated email client. However, there are still two ways to 
process email. 
 

Web Mail 
If you use a web mail service, you can access your account through Internet Explorer. Email can be printed, 
viewed, and sent vie IE, but most downloaded documents can only be viewed locally, with the exception of 
Word and text documents viewable in WordPad. The local viewers, except for WordPad, do not support printing 
and the document files will have to be moved to an external device if printing is required. 
 

Messenger 
Messenger is a Microsoft Instant Messaging program that can process email. However it is no longer supported 
by Microsoft and may disappear in future builds of the CE 6 firmware. As of this writing, it is in your 
Start>Programs menu, but its actual functionality depends upon your hardware platform. For instance, 
Messenger will not open on the model 2242. On the models 241x and 273x, Messenger performs as expected. 
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File Management 
 
There is a limited amount of file management available in your terminal, with several methods to transfer and 
store files: 
 USB-attached storage. Note: This storage must be formatted in FAT32. 
 Shared network storage. 
 Web download 
 Email attachment. 
Regardless of the transfer/storage method, there is no way to save new files internally in the terminal flash 
memory in the event of a Shutdown. To save files, you must move them, before Shutdown, to external USB or 
network storage 
 

Storing Files 
 
If you have external USB or network storage, you can store files, typically obtained as email attachments or 
Internet Explorer downloads. These files can be stored directly from IE, email, or from a Viewer program. The 
procedure is: 
1. Open the File menu. 
2. Click on Save As. 
3. Browse to the desired storage device and folder. 

o For USB storage, browse to USB Storage or Hard Disk2. Note: The device must be enabled in Control 
Panel>USB Storage Management. 

o For shared network drives, type the path in the Name field. 
4. Name the file and click on OK. 
 
You can access the My Computer file structure from an Internet Explorer screen. The process is: 
1. In the Address field, change the path to simply \. 
2. Press the PC Enter key. You will see the My Computer file structure screen. 
 

 

My Computer File Structure Screen 
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3. From the menu and the tool bar at the top of the screen, you can do a sub-set of the functions of the Windows 
Explorer found in a PC. 

 
There is no drag and drop capability between storage folders in the My Computer root. If you want to move 
files among folders, or from external storage to an internal folder, or vice versa, use Cut, Copy, and Paste from 
the Edit menu. 
 

USB-Attached Storage 
If USB storage is enabled in the USB Storage Management dialog box, attached USB storage formatted in 
FAT32 will appear in My Computer as the Hard Disk2 folder. Whenever you are given a storage browse 
option, this folder will be available. You can, of course, create subfolders if you wish. 
 

Shared Network Storage 
From the My Computer screen, you are able to view shared content on Windows PC (Windows 95 and above) 
storage partitions connected to the same network subnet as your terminal. Please make sure that the appropriate 
partitions and folders on the PCs have Sharing enabled. To access this shared storage: 
1. In the address field of My Computer, enter the name of the target PC: \\<target_PC_name>.  
2. You may be prompted for username and password if the sharing or the storage device requires access 

credentials. 
3. After any authentication is processed successfully, the shared folders should be displayed. 
4. You can now transfer files to and from the shared folders. 
Note:  This procedure does not work in the reverse direction. You cannot see or manipulate the terminal file 
structure from a network-attached PC. 
Note:  This shared storage is not visible from a storage browse option of an application, since this shared storage 
is not mapped in the terminal. 
 

Network Files 
If you repeatedly access a specific file or folder in shared network storage, it is convenient to define that storage 
location as a Network File. 
 

 
 
This will make that location accessible with one or two mouse clicks rather than having to go through the shared 
network storage procedure shown above. 
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To define a Network File: 
1. Click on Network File Explorer from Start>Programs. You will see the following window. 
 

 

Empty Network File Explorer Window 

2. Click on Add to see the Add dialog box. 
 

 

Add Dialog Box 

 Name. Enter a friendly name that will be seen in the Network File list 
 NetworkPath. Enter the Windows network path to the desired storage location 
 Create shortcut…. If you want a shortcut icon on the desktop, check this box. 

3. Click on OK to see the result in the Network File list. 
 

 

Network File List 

The friendly name will also appear in Start>Programs>Network Files and on the optional desktop icon. 
Now you can access this location with one or two mouse clicks wherever the name appears. 
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4. The first time that you access your network file, you will probably be asked for credentials, as shown here. 
 

 

Credentials Dialog Box 

Type your credentials. If you want to avoid this dialog in the future, check the Update… box. Your terminal 
only stores one set of default credentials, so if you create another network file in a different file server, you 
will have to type credentials every time you access that server. 

5. Click on OK. After some network delay, you should see your file or folder or whatever displayed in an 
Internet Explorer window. 

 

Web Download 
File downloads from the Web are done in the familiar Web download manner: 
1. You are asked if you want to save or open. 
2. Choose Save. 
3. The My Computer file structure will appear. Browse to the folder where the new file should be stored. If 

you have external USB storage, you can save directly to that external storage. 
4. Tap Go or the PC Enter key. 
5. The file will be downloaded to the designated folder. 
 
 

Printing 
 
You can print local documents from WordPad, Internet Explorer, or email, but your choices are limited. You can 
print to a local or network shared printer, but that printer must be PCL laser or PCL inkjet compatible. Note: 
Settings made in Control Panel>RDP/ICA Printers have no effect here. 
 
The procedure is: 
1. Open the File menu. 
2. Click on Print. You will see the Print dialog box. 
 

 

Print Dialog Box 
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3. Select your options. 
 Printer. Select PCL Inkjet or PCL Laser. 
 Port. Ignore the IRDA option, if one appears, since IRDA is not supported in these terminals. If you 

have a local USB printer, you will see LPT2 or USB as one of the choices. Select the appropriate port. 
 Net Path. If you chose Network in Port, enter the network path here. 

4. Make your other selections and click on OK. 
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Firmware Upgrade Utilities 
 

You can do a field upgrade of the terminal firmware and/or terminal Desktop wallpaper (see Configure Terminal 
Properties|Display|Background). There are two upgrade methods. 
 

Upgrade from FTP Server 
 

This method can be used when an FTP server is available on your Local Area Network (LAN) or on a Wide Area 
Network. Notes: 
 The FTP server must be able to respond to a file size query from the terminal. The FTP server included 

in Windows 2000/2003/2008 servers does provide this information, but some shareware FTP servers do not. 
 Your FTP server should not have Proxy protection. 
WARNING: You may lose some or all of your configuration information, since some firmware upgrades 
require a Reset to Factory Defaults after the upgrade. So record your configuration information before upgrading, 
or use the Backup/Restore app in Control Panel to save your configuration. If you are using the Affirmative 
Technology Group remote central management software, eProManager, you can also upload your configuration 
profile before updating, and then download that profile after the update. 
 
The procedure is: 
At the FTP server: 
1. Ignore steps 2 and 3 if you are only upgrading your Desktop wallpaper or screen saver. 
2. Download the latest-version firmware from the Affirmative Technology Group Web site, per the Affirmative 

Technology Group Technical Support instructions. 
3. Extract the downloaded file if it came in a compressed format: the extracted file should have a .bin 

extension. 
4. Save the extracted .bin file or the wallpaper/screen saver .bmp file in your FTP server with a known path. 
5. Configure your FTP server software with the desired User Name, User Password, and path to the firmware 

file, as required by your particular FTP software package. 
At the terminal: 
6. Open Control Panel. 
7. Double-click on the FTPUpdate icon to see the FTPUpdate dialog box. 
 

 

FTPUpdate Dialog Box 
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8. Enter the information in the fields. 
 Server Name. Enter the FTP server’s IP address. 
 Server Path Name. Depending upon how you have configured your FTP server, you may have to enter 

path information to the desired firmware .bin file. 
 Server File Name. Enter the firmware .bin or wallpaper .bmp file name. An attractive alternative is to 

click on the drop-down arrow at the right of this field. You will see a drop-down list of all the available 
.bin and .bmp files in the server path, and you can select the one you want. If you do not see a drop-
down list, there is an error in your path information or in your network connection. 

 User Name. Enter your User Name to access the FTP server.  
 User Password. Enter your Password to access the FTP server. 

9. Activate the Download button to start the upgrade. WARNING: DO NOT make any change that may 
corrupt the upgrade procedure, such as turning off power or disconnecting from the network, after you 
activate the Download button. 

10. A progress bar will show if you connect to the FTP server successfully. The upgrade process is done in two 
phases, with a progress bar for each phase. In phase 1, the new firmware or wallpaper is transferred over the 
network into terminal RAM. If there are any problems in this phase, an error message will pop up; in that 
case 
 Activate the OK button and re-check your upgrade information. Check the file name for accuracy and 

verify that you have established the correct path information at your FTP server. The error may also 
possibly be caused by incorrect settings in the Network tab. 

11. In phase 2, which happens automatically after phase 1 completes, the new file will be written into flash. 
12. If you downloaded new wallpaper, you are done. The wallpaper will take effect immediately if My 

Wallpaper is selected in Control Panel>Display>Background. 
13. If you downloaded new firmware, you will be told that the terminal must be rebooted before the upgrade 

takes effect. You may think that you have a choice at this point, but you really don’t. You cannot proceed 
any further without rebooting. 

14. If necessary, go through the Setup Wizard and reconfigure your terminal. 
 
. 

Upgrade Using Remote Central 
Management 
 
Upgrading is especially easy if you use the Affirmative Technology Group eProManager central management 
software. It can be installed on any 32-bit W2000, XP, Vista, or Windows 7 PC or any 32-bit Windows server on 
your network. This method is especially useful on large network systems with a large quantity of terminals, since 
you can push down upgrades to multiple terminals at the same time, and you can schedule upgrades to occur 
during periods of user inactivity. Please see the eProManager User Guide for this upgrade procedure at 
http://www.affirmativetg.com/pub/eProManagerUserGuide.pdf. eProManager is available at no charge from  
Affirmative Technology Group. 
 

http://www.affirmative.net/pub/eProManagerUserGuide.pdf�
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Troubleshooting Your YEStation 
 

The following table provides some solutions to common problems that can occur during setting up or using your 
YEStation terminal. 
 

Problems Solution 

1 The monitor screen is blank 

 Make sure the terminal is turned on. 
 Make sure the monitor is plugged into an AC outlet and turned 

on. 
 Make sure the monitor cable is plugged into the terminal. 

2 
Your monitor cannot display after 
advancing past the logo screen or after 
changing the display setting. 

The display setting may be at a higher resolution or refresh 
frequency than the monitor will support. Execute one of the 
following recovery options: 
 Use a better monitor for display. 
 Use a better monitor for display while changing the display 

settings to be compatible with the original monitor. 
 Ask your MIS or network administrator to change your display 

settings through the Remote Management" software, if it is 
installed at your server site. 

 Reset to factory defaults by pressing Ctrl+Alt+Windows+F3. 

3 The PS/2 mouse does not work. 
 Make sure the mouse is plugged into the mouse port, not the 

keyboard port. 
 Test the terminal using a known good PS/2 mouse. 

4 The keyboard does not respond. 
 Make sure the keyboard is plugged into the keyboard port, not 

the mouse port. 
 Test the terminal using a known good PS/2 keyboard. 

5 The network connection does not work. 

 Check the network cable connection. 
 Verify the terminal IP address is correct in the Network 

properties sheet of Control Panel. 
 Check the server's IP address. 
 If you are using the terminal default setting of DHCP address 

assignment, make sure there is a workable DHCP server on your 
network. 

 If you are using a specified IP address, make sure that there is 
not another network device with the same IP address. 

6 
Forgot the password setting and cannot 
reconfigure the terminal. 

 Ask your MIS or network administrator to reconfigure your 
firmware through the eProManager remote management 
software, if it is installed at your server site. 

 Reset to factory defaults by pressing Ctrl+Alt+Windows+F3. 

7 
You have created a Dial-up connection, 
but it cannot dial out through an 
external modem. 

Make sure that the Dialing Properties are correct in the Dial-Up 
Connection dialog box of the Dialup properties sheet of Control 
Panel. 
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Problems Solution 

8 

Your Dial-up connection dials out 
through your external modem, but it 
cannot make a connection with the 
server. 

 Your modem may not be 100% Hayes-compatible. If not, you 
will have to specify a special modem initialization string in the 
Call Options dialog box. 

 Your Login Name or Password may be incorrect in the Dial-Up 
Remote Connection Wizard dialog box #3. 

 Your Connection Preferences are incorrect in the Port Settings 
part of the Device Properties dialog box in the Dialup properties 
sheet of Terminal Properties. 

9 

When trying to open a downloaded 
document, you get an error message 
“xxx Viewer encountered an internal 
error trying to load or display the 
requested file. 
 

There is not enough room in your browser cache. You can try any or 
all of the following corrective procedures: 
 Clear cache in View>Internet Options and download again. 
 Increase the cache size in View>Internet Options and 

download again. 
 Close the browser session, reopen, and download again. 

10 
You cannot ping your terminal from 
another device on the network. 

See #5 above. 
 

11 
eProManager cannot communicate 
with your terminal. 

 See #5 above. 
 Make sure that eProManager has the current IP address for your 

terminal. 

12 
You are having erratic printing 
problems with a local parallel port 
printer 

Verify that the parallel port type configured in the terminal BIOS 
matches the type supported by your printer. The default is Extended 
Capabilities (ECP). Contact Affirmative Technology Group 
Technical Support for information on accessing the BIOS. 

          
                   

Support 
 
Affirmative Technology Group offers Technical Support services for all the Affirmative products. You can 
access Affirmative Technical Support in one of the following ways: 
 
 via Phone 

o 602-437-1220 
o 855-437-1220 

 via Fax 
o 602-437-1320 

 via E-mail 
o support@affirmativetg.com 

 
You are also invited to contact us, using one of the above avenues, if you have any corrections or suggestions to 
enhance the usability of this document.

mailto:support@affirmative.net�
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Appendix 1. TCP/IP Error Codes 
 

Here is a comprehensive list of standard TCP/IP error codes that can occur during network operation. Some of 
them are quite esoteric and may not be applicable to YEStation operation, but this list should include any 
networking error code that you encounter. They should be useful in troubleshooting network errors, many of 
which are caused by incorrect configuration. 
 
10004  
Interrupted function call.  
 
10013  
Permission denied.  
 
10014  
Bad address.  
 
10022  
Invalid argument.  
 
10024  
Too many open sockets.  
 
10035  
Resource temporarily unavailable.  
 
10036  
Operation now in progress. A blocking operation is in progress.  
 
10037  
Operation already in progress.  
 
10038  
Socket operation on non-socket.  
 
10039  
Destination address required.  
 
10040  
Message too long.  
 
10041  
Protocol wrong type for socket.  
 
10042  
Bad protocol option.  
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10043  
Protocol not supported.  
 
10044  
Socket type not supported.  
 
10045  
Operation not supported.  
 
10046  
Protocol family not supported.  
 
10047  
Address family not supported by protocol family.  
 
10048  
Address is already in use. If you attempt to set up a server on a port that is already is in use, you will get this 
error.  
 
10049  
Cannot assign requested address.  
 
10050  
Network is down.  
 
10051  
Network is unreachable.  
 
10052  
Network dropped the connection on reset.  
 
10053  
Software caused the connection to abort, usually due to connection or protocol error.  
 
10054  
Connection reset by peer. This occurs when an established connection is shut down for some reason by the 
remote computer.  
 
10055  
No buffer space available.  
 
10056  
Socket is already connected.  
 
10057  
Socket is not connected.  
 
10058  
Cannot send after socket shutdown.  
 
10060  
Connection timed out.  
 



Appendix 1. TCP/IP Error Codes 
 

123 

10061  
Connection refused. You will usually see this error when a server refuses a connection from a client, because the 
server is not listening on that port. 
  
10064  
Host is down.  
 
10065  
No route to host.  
 
10067  
Too many processes.  
 
10091  
Network subsystem is unavailable.  
 
10092  
Unsupported version of WINSOCK.DLL.  
 
10093  
TCP networking has not been initialized on your computer.  
 
10094  
Graceful shutdown in progress.  
 
11001  
Host not found. (DNS error.)  
 
11002  
Non-authoritative host not found. Temporary DNS error.  
 
11003  
Non-recoverable error. (DNS error.) 
 
11004  
Valid name, no data record of requested type. (DNS error.) 
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