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YEStation Limited Warranty 
 

General Terms and Conditions 
 
LIMITED PRODUCT WARRANTY. Affirmative Computer Products warrants that the YEStation Hardware 
Product shall be free from defects in materials and workmanship that arise under proper and normal use and 
service for three years from the date of purchase. A warranty extension of two years is available at extra cost, if 
obtained at the time of the original YEStation purchase. In the event that the YEStation Hardware Product fails 
to comply with the warranty set forth above, Affirmative Computer Products will repair or replace the Product. 
Note: Advanced Replacement for warranted units is only available for user sites in the United States and Canada. 
 
 
SOFTWARE WARRANTY. Affirmative Computer Products warrants that, for a period of ninety (90) days 
from the date of purchase by the End User, its Software Products shall conform to its published specifications 
under normal usage. AFFIRMATIVE COMPUTER PRODUCTS DOES NOT WARRANT THAT THE 
OPERATION OF THE SOFTWARE WILL BE UNINTERRUPTED OR ERROR FREE, OR THAT ALL 
SOFTWARE DEFECTS WILL BE CORRECTED. In the event that a Software Product fails to comply with the 
warranty set forth above, Affirmative Computer Products will replace the product. End User must, however, 
return all copies of the Software, along with proof of purchase, to Affirmative Computer Products within 90 days 
from the Software purchase date. 
 
 
WARRANTY LIMITATIONS. End User’s sole remedy under any Warranty provided by Affirmative 
Computer Products shall be limited to the replacement or repair of the Product or, at Affirmative Computer 
Products’ sole discretion, a refund of the purchase price. AFFIRMATIVE COMPUTER PRODUCTS GRANTS 
NO WARRANTY, EXPRESS OR IMPLIED, OTHER THAN THE WARRANTIES STATED ABOVE. 
EXPRESSLY EXCLUDED ARE THE IMPLIED WARRANTIES OF MERCHANTIBILITY AND FITNESS 
FOR A PARTICULAR PURPOSE. IN NO EVENT SHALL AFFIRMATIVE COMPUTER PRODUCTS BE 
LIABLE FOR SPECIAL, INCIDENTAL, OR CONSEQUENTIAL DAMAGES, INSTALLATION COSTS, 
LOST REVENUE OR PROFITS, OR ANY OTHER COSTS INCURRED AS A RESULT OF THE USE OF 
ANY AFFIRMATIVE COMPUTER PRODUCTS PRODUCT, WHETHER OR NOT USED IN 
ACCORDANCE WITH INSTRUCTIONS. 
 
 
WARRANTY PROCEDURE. Affirmative Computer Products will replace or repair any defective, undamaged 
units for which a Return Material Authorization number (RMA#) has been obtained from the Technical Support 
Department. (Contact 888-353-5250 or 480-946-1444 or support@affirmative.net) 
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Copyright and Trademarks 

 

Copyright Notice               
This manual, as well as the software described in it, is furnished under license. No part of this publication may be 
reproduced, transmitted, stored in a retrieval system, or translated into any human or computer language, in any 
form or by any means, electronic, mechanical, magnetic, optical, chemical, manual, or otherwise, without the 
prior written permission of the copyright owner. 
Note: Information in this document is subject to change without notice.  

 
 

Trademarks Notice  

 YEStation® is a registered trademark of Affirmative Computer Products® 
 Microsoft® is a registered trademark of Microsoft® Corporation.  
 Windows® is a registered trademark of Microsoft® Corporation.  
 ICA® is a registered trademark of Citrix® Systems Inc.  
 MetaFrame® is a trademark of Citrix® Systems Inc.  
 Adobe®, the Adobe logo, Acrobat®, the Acrobat logo, and Acrobat Reader are trademarks or registered 

trademarks of Adobe Systems Incorporated. 
 Micro Touch® is a trademark of Micro Touch® Inc.  
 Ericom® and PowerTerm® are registered trademarks of Ericom® Software Ltd. 
 Other company and brand, product and service names are trademarks or registered trademarks of their 

respective holders.  
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End User License Agreement (EULA) 

 
EULA for Microsoft Windows CE Operating System for Windows-based Terminal 
Devices Version 1.5. 
 
IMPORTANT! READ CAREFULLY 
 
This End User License Agreement (EULA) is a legal agreement between you (either an individual or a single 
entity) and the manufacturer (MANUFACTURER) of the special-purpose computing device (SYSTEM) you 
acquired which includes certain Microsoft software product(s) installed on the SYSTEM and/or included in the 
SYSTEM package (SOFTWARE). The SOFTWARE includes computer software, the associated media, any 
printed materials, and any online or electronic documentation. By installing, copying, or otherwise using the 
SOFTWARE, you agree to be bound by the terms of this EULA. If you do not agree to the terms of this EULA, 
MANUFACTURER and Microsoft Licensing, Inc. (MS) are unwilling to license the SOFTWARE to you. In 
such event, you may not use or copy the SOFTWARE, and you should promptly contact MANUFACTURER for 
instructions on return of the unused product(s) for a refund. 
 
SOFTWARE LICENSE 
 
The SOFTWARE is protected by copyright laws and international copyright treaties, as well as other intellectual 
property laws and treaties. The SOFTWARE is licensed, not sold. 
 
1. GRANT OF LICENSE 
 

SOFTWARE includes software already installed on the SYSTEM (SYSTEM SOFTWARE) and, if 
included in the SYSTEM package, software contained on the CD-ROM disk and/or floppy disk(s) 
labeled "Desktop Software for Microsoft Windows CE" (DESKTOP SOFTWARE). This EULA grants 
you the following rights to the SOFTWARE: 
 

 System Software. 
 

You may use the SYSTEM SOFTWARE only as installed in the SYSTEM. 
 

 Desktop Software. 
 

DESKTOP SOFTWARE might not be included with your SYSTEM. If DESKTOP SOFTWARE is 
included with your SYSTEM, you may install and use the component(s) of the DESKTOP SOFTWARE 
in accordance with the terms of the end user license agreement provided with such component(s). In the 
absence of a separate end user license agreement for particular component(s) of the DESKTOP 
SOFTWARE, you may install and use only one (1) copy of such component(s) on a single computer with 
which you use the SYSTEM. 
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 Use of Windows CE Operating System for Windows-Based Terminal Devices with Microsoft 
Windows NT Server, Terminal Server Edition.  

 
If the SOFTWARE is Windows CE operating system for Windows-Based Terminal devices, the 
following special provisions apply. In order to use the SYSTEM in connection with Windows NT 
Server, Terminal Server Edition, you must possess (1) a Client Access License for Windows NT Server, 
Terminal Server Edition and (2) an end user license for Windows NT Workstation or an end user license 
agreement for Windows NT Workstation for Windows-Based Terminal Devices (please refer to the end 
user license agreement for Windows NT Server, Terminal Server Edition for additional information). 
MANUFACTURER may have included a Certificate of Authenticity for Windows NT Workstation for 
Windows-Based Terminal Devices with the SYSTEM. In that case, this EULA constitutes an end user 
license for the version of Windows NT Workstation for Windows-Based Terminal Devices indicated on 
such Certificate of Authenticity. 
 

 Back-up Copy.  
 

If MANUFACTURER has not included a back-up copy of the SYSTEM SOFTWARE with the 
SYSTEM, you may make a single back-up copy of the SYSTEM SOFTWARE. You may use the back-
up copy solely for archival purposes. 
 

2. DESCRIPTION OF OTHER RIGHTS AND LIMITATIONS.  
 

 Speech/Handwriting Recognition  
 

If the SYSTEM SOFTWARE includes speech and/or handwriting recognition component(s), you should 
understand that speech and handwriting recognition are inherently statistical processes; that recognition 
errors are inherent in the processes; that it is your responsibility to provide for handling such errors and 
to monitor the recognition processes and correct any errors. Neither MANUFACTURER nor its suppliers 
shall be liable for any damages arising out of errors in the speech and handwriting recognition processes. 

 
 Limitations on Reverse Engineering, Recompilation and Disassembly  

 
You may not reverse engineer, decompile, or disassemble the SYSTEM SOFTWARE, except and only 
to the extent that such activity is expressly permitted by applicable law notwithstanding this limitation. 
 

 Single SYSTEM  
 

The SYSTEM SOFTWARE is licensed with the SYSTEM as a single integrated product. The SYSTEM 
SOFTWARE installed in Read Only Memory (ROM) of the SYSTEM may only be used as part of the 
SYSTEM. 
 

 Single EULA  
 
The package for the SYSTEM SOFTWARE may contain multiple versions of this EULA, such as 
multiple translations and/or multiple media versions (e.g., in the user documentation and in the software). 
Even if you receive multiple versions of the EULA, you are licensed to use only one (1) copy of the 
SYSTEM SOFTWARE. 
 

 Rental  
 
You may not rent or lease the SOFTWARE. 

 

vi 



                        
 

 Software Transfer  
 

You may permanently transfer all of your rights under this EULA only as part of a sale or transfer of the 
SYSTEM, provided you retain no copies, you transfer all of the SOFTWARE (including all component 
parts, the media, any upgrades or backup copies, this EULA and, if applicable, the Certificate(s) of 
Authenticity), and the recipient agrees to the terms of this EULA. If the SOFTWARE is an upgrade, any 
transfer must include all prior versions of the SOFTWARE. 
 

 Termination  
 
Without prejudice to any other rights, MANUFACTURER or MS may terminate this EULA if you fail to 
comply with the terms and conditions of this EULA. In such event, you must destroy all copies of the 
SOFTWARE and all of its component parts. 
 

3. UPGRADES.  
 

If the SYSTEM SOFTWARE and this EULA are provided separate from the SYSTEM by 
MANUFACTURER and the SYSTEM SOFTWARE is on a ROM chip, CD ROM disk(s) or floppy 
disk(s), and labeled "For ROM Upgrade Purposes Only" ("ROM Upgrade"), you may install one copy of 
the ROM Upgrade onto the SYSTEM as a replacement copy for the SYSTEM SOFTWARE originally 
installed on the SYSTEM and use it in accordance with Section 1 of this EULA. 
 

4. COPYRIGHT. 
 

All title and copyrights in and to the SOFTWARE (including but not limited to any images, photographs, 
animations, video, audio, music, text and "applets," incorporated into the SOFTWARE), the 
accompanying printed materials, and any copies of the SOFTWARE, are owned by MS or its suppliers 
(including Microsoft Corporation). You may not copy the printed materials accompanying the 
SOFTWARE. All rights not specifically granted under this EULA are reserved by MS and its suppliers 
(including Microsoft Corporation). 

 
5. PRODUCT SUPPORT. 
 

Product support for the SOFTWARE is not provided by MS, its parent corporation, Microsoft 
Corporation, or their affiliates or subsidiaries. For product support, please refer to MANUFACTURER’S 
support number provided in the documentation for the SYSTEM. Should you have any questions 
concerning this EULA, or if you desire to contact MANUFACTURER for any other reason, please refer 
to the address provided in the documentation for the SYSTEM. 
 

6. EXPORT RESTRICTIONS. 
 

You agree that you will not export or re-export the SOFTWARE to any country, person, or entity subject 
to U.S. export restrictions. You specifically agree not to export or re-export the SOFTWARE: (i) to any 
country to which the U.S. has embargoed or restricted the export of goods or services, which as of March 
1998 include, but are not necessarily limited to Cuba, Iran, Iraq, Libya, North Korea, Sudan and Syria, or 
to any national of any such country, wherever located, who intends to transmit or transport the products 
back to such country; (ii) to any person or entity who you know or have reason to know will utilize the 
SOFTWARE or portion thereof in the design, development or production of nuclear, chemical or 
biological weapons; or (iii) to any person or entity who has been prohibited from participating in U.S. 
export transactions by any federal agency of the U.S. government. 
 
If the SOFTWARE is labeled "North America Only Version" above, on the Product Identification Card, 
or on the SOFTWARE packaging or other written materials, then the following applies: The 
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SOFTWARE is intended for distribution only in the United States, its territories and possessions 
(including Puerto Rico, Guam, and U.S. Virgin Islands) and Canada. Export of the SOFTWARE from 
the United States is regulated under "EI controls" of the Export Administration Regulations (EAR, 15 
CFR 730-744) of the U.S. Commerce Department, Bureau of Export Administration (BXA). A license is 
required to export the SOFTWARE outside the United States or Canada. You agree that you will not 
directly or indirectly, export or re-export the SOFTWARE (or portions thereof) to any country, other 
than Canada, or to any person or entity subject to U.S. export restrictions without first obtaining a 
Commerce Department export license. You warrant and represent that neither the BXA nor any other 
U.S. federal agency has suspended, revoked, or denied your export privileges. 
 

7. NOTE ON JAVA SUPPORT. 
 

The SYSTEM SOFTWARE may contain support for programs written in Java. Java technology is not 
fault tolerant and is not designed, manufactured, or intended for use or resale as on-line control 
equipment in hazardous environments requiring fail-safe performance, such as in the operation of nuclear 
facilities, aircraft navigation or communication systems, air traffic control, direct life support machines, 
or weapons systems, in which the failure of Java technology could lead directly to death, personal injury, 
or severe physical or environmental damage. 
 

8. LIMITED WARRANTY.  
 

 Limited Warranty  
 
MANUFACTURER warrants that the SOFTWARE will perform substantially in accordance with the 
accompanying written materials for a period of ninety (90) days from the date of receipt. Any implied 
warranties on the SOFTWARE are limited to ninety (90) days. Some states/jurisdictions do not allow 
limitations on duration of an implied warranty, so the above limitation may not apply to you. 
 

 Customer Remedies  
 

MANUFACTURER’S and its suppliers’ entire liability and your exclusive remedy shall be, at 
MANUFACTURER’S option, either (a) return of the price paid, or (b) repair or replacement of the 
SOFTWARE that does not meet the above Limited Warranty and which is returned to 
MANUFACTURER with a copy of your receipt. This Limited Warranty is void if failure of the 
SOFTWARE has resulted from accident, abuse, or misapplication. Any replacement SOFTWARE will 
be warranted for the remainder of the original warranty period or thirty (30) days, whichever is longer. 
 

 No Other Warranties  
 

EXCEPT AS EXPRESSLY PROVIDED IN THE LIMITED WARRANTY SECTION ABOVE, THE 
SOFTWARE IS PROVIDED TO THE END USER "AS IS" WITHOUT WARRANTY OF ANY KIND, 
EITHER EXPRESSED OR IMPLIED, INCLUDING, BUT NOT LIMITED TO, WARRANTIES OF 
NON- INFRINGEMENT, MERCHANTABILITY, AND/OR FITNESS FOR A PARTICULAR 
PURPOSE. THE ENTIRE RISK OF THE QUALITY AND PERFORMANCE OF THE SOFTWARE IS 
WITH YOU. 

 
 No Liability for Consequential Damages  

 
MANUFACTURER OR MANUFACTURER’S SUPPLIERS, INCLUDING MS AND ITS 
SUPPLIERS, SHALL NOT BE HELD TO ANY LIABILITY FOR ANY DAMAGES SUFFERED OR 
INCURRED BY THE END USER (INCLUDING, BUT NOT LIMITED TO, GENERAL, SPECIAL, 
CONSEQUENTIAL OR INCIDENTAL DAMAGES INCLUDING DAMAGES FOR LOSS OF 
BUSINESS PROFITS, BUSINESS INTERRUPTION, LOSS OF BUSINESS INFORMATION AND 
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THE LIKE), ARISING FROM OR IN CONNECTION WITH THE DELIVERY, USE OR 
PERFORMANCE OF THE SOFTWARE. 
 

If you acquired this EULA in the United States, this EULA is governed by the laws of the State of Washington. 
 
If you acquired this EULA in Canada, this EULA is governed by the laws of the Province of Ontario, Canada. 
Each of the parties hereto irrevocably attorns to the jurisdiction of the courts of the Province of Ontario and 
further agrees to commence any litigation which may arise hereunder in the courts located in the Judicial District 
of York, Province of Ontario. 
 
If this EULA was acquired outside the United States, then local law may apply. 
Should you have any questions concerning this EULA, please contact the MANUFACTURER of your 
SYSTEM. 

 
U.S. GOVERNMENT RESTRICTED RIGHTS 
 
The SOFTWARE and documentation are provided with RESTRICTED RIGHTS. Use, duplication, or disclosure 
by the Government is subject to restrictions as set forth in subparagraph (c)(1)(ii) of the Rights in Technical Data 
and Computer Software clause at DFARS 252.227-7013 or subparagraphs (c)(1) and (2) of the Commercial 
Computer Software XRestricted Rights at 48 CFR 52.227- 19, as applicable. MANUFACTURER is Microsoft 
Corporation/One Microsoft Way/Redmond, WA 98052-6399.  
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Installing Your Terminal 
 

 
 

Installing Your Terminal 
 

 Your terminal has no internal fan, and relies on natural airflow for cooling. When you mount it, make sure to 
keep as many ventilation holes, as possible, unobstructed. 

 DO NOT USE any AC-DC adapter other than the one provided with the terminal or acquired from 
Affirmative Computer Products or its distributors. 

 

Firmware Requirements 
 

This user guide is fully applicable for terminal firmware 50xEB/TEB5093 and above, but it can also be used with 
older builds of 50xEB/TEB firmware. If you see a feature in this guide that does not apply to your firmware, and 
you want that feature, contact Affirmative Computer Products Technical Support for a firmware upgrade.  
 

Mounting 
 

22x5, 22x2 
 

Typically, a 22xx terminal placed horizontally on a flat surface, with the terminal resting upon four attached soft 
plastic feet. However, there are also several vertical mounting options using the four mounting holes on the 
bottom of the terminal. These holes are shown in the following figure. 
 

 

22xx Mounting Holes 

 
A self-adhesive template and four #3, ½-inch wood screws are included with every terminal. The following 
figure shows one mounting possibility on a wooden wall. 
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Installing Your Terminal 
 

 

22xx Wall Mounting 

Another possibility is shown here. 
 

 

22xx Monitor Mounting 

We have done some testing with the provided screws, and have the following suggestions: 
 In soft wood, such as pine, no pilot holes are needed. 
 In hard wood or plastic, such as the side of a monitor, drill pilot holes with a 3/64” drill bit. 
 In dry wall, these screws do not hold well; if you must install on dry wall, we suggest: 

o Drill 3/64” pilot holes and put super glue in the holes before inserting the screws. 
Or 
o Use longer screws with coarser threads. 

 
The four terminal mounting holes are spaced to match the mounting pins of a standard VESA mounting plate 
available from Affirmative Computer Products distributors. Such a plate can be attached to most of the current 
crop of LCD monitors, as shown in the following figure. 
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VESA Mounting Plate on a 17” LCD Monitor 

The result is shown below. 
 

 

22xx Mounted on a 17” LCD Terminal 

 

23x5, 23x2, 27x2 
 

These terminals can only be mounted vertically on a flat surface, using the provided stand, as shown in the 
picture on the front cover of this manual. Horizontal mounting will obstruct the airflow required to cool the 
terminal. 
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Cabling and Indicators 
 

22x5, 22x2 
 
Please make all cable connections before turning on the power. The following figures show the 22xx rear and 
front connectors. 
 

 

22xx Front Connectors 

 

 

2205, 2212 Rear Connectors 
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2222, 2225 Rear Connectors 

 
 

 

2242 Rear Connectors 

 
 

 

2245 Rear Connectors 

 
There are three LED indicator lights: 
 Power. The translucent Power button serves as the Power indicator. This indicator is faint amber when DC 

power is connected at the rear connector, and turns green when the terminal is powered up. 
 Network Connection. This amber indicator at the upper right corner of the RJ-45 Ethernet connector is on 

when there is a good physical connection to the Local Area Network. 
 Network Activity. This green indicator at the upper left corner of the RJ-45 Ethernet connector flashes to 

indicate LAN activity. 
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Installing Your Terminal 
 

23x5, 23x2, 27x2 
 
Please make all cable connections before turning on the power. The following figure shows the rear and front 
connectors and the card slots on the rear panel of a 23x2 terminal.  

 
Note: The 232x and 27x2 have two additional USB connectors on the rear panel. 
 
There are four LED indicator lights: 
 Power. The translucent Power button serves as the Power indicator. This indicator is faint amber when AC 

power is connected at the rear connector, and turns green when the terminal is powered up. 
 Network Connection. This amber indicator at the upper right corner of the RJ-45 Ethernet connector is on 

when there is a good physical connection to the Local Area Network. 
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 Network Activity. This green indicator at the upper left corner of the RJ-45 Ethernet connector flashes to 

indicate LAN activity. 
 Flash Memory Activity. This green indicator flashes when there is read or write activity to the flash 

memory. 
 

Power On and Boot Up 
 

These terminals can be powered on in two ways: 
 Locally by pushing on the Power switch on the terminal. 
 Remotely using eProManager remote central management software and the Wake on LAN capability of the 

terminals. 
In either case, the process is: 
1. Turn on the terminal after all rear panel connections have been made. The translucent Power button will 

change from faint orange to light green. 
2. You will see the message Starting System. Please Wait … on a black screen. 
3. After several seconds, you will see the Affirmative Computer Products logo screen with the message 

Loading at the bottom. 
4. After several seconds, you will see the message change to Starting Windows CE. 
5. After several seconds: 

a) If the terminal has not yet been set up, the first dialog box of the Setup Wizard will appear. Refer to 
WBT Setup Wizard for setup instructions. 

b) If setup has already been done: 
i. If Multi-user Login is enabled, see below for additional steps. 
ii. If Multi-user Login is not enabled, the terminal will go directly to the Desktop, Terminal Connections 

Management, or Kiosk screen, as determined by the setting in Control Panel>Desktop Style. 
 

Multi-user Login 
 

These terminals can be configured for multiple users (see Configure Terminal Properties|Control 
Panel|Security|Enable Multiuser Control). When Multi-user Login is enabled, the procedure, at step 6.b.i above, 
depends upon whether or not Single Connect Mode is enabled in Control Panel>Desktop Style 
 If Single Connect Mode is not enabled and if Auto Login is not enabled, you will see a login dialog box 

asking for User Name and Password. 
a) Enter a user name and password. 
b) Click on OK or press the Enter key. 
c) If the entries are correct, you will see a Desktop, Connections Management, or Kiosk screen, depending 

upon Desktop Style 
d) If the entries are incorrect, you will be given another chance to make correct entries. There is no way to 

advance without making correct entries. Note: The only way to get out of the login dialog box is to enter 
correct information or to reboot the terminal. 

 If Single Connect Mode is not enabled, but Auto Login is enabled, you have several seconds to open the login 
dialog box by pressing Alt+F3. If you do not press this key combination, you will automatically be logged in 
as the auto login user. 

 If Single Connect Mode is enabled, an auto login user is enabled by default. You will see a Connect button 
along with an option to press Alt+F3 to log in another user. If you click on Connect or press Enter, the auto 
login user will automatically be connected to the Autostart session configured when you added that user in 
Control Panel>Security>Add User. 
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Shutdown 
 

These terminals should be shut down gracefully by: 
 Going to Start>Shutdown in Desktop Shell (see Display Styles). You will see the following dialog box. 
 

 

Shutdown Dialog Box 

In the case shown here, the terminal is in multi-user mode, so a logout choice is shown. This allows another 
user to take over the terminal without rebooting. In addition to logout, the drop-down list offers the choices 
of Restart and Shutdown.  

 Going to Connection Manager>Connection>Shutdown in WBT Shell. You will see the same dialog box 
as shown above. 

 Executing Shutdown remotely from eProManager. In this case, the local user will receive a ten-second 
warning before shutdown occurs. A logout option is not offered. 

In all of these cases, the terminal will save appropriate settings and make graceful connection disconnects before 
powering down by itself. 
 
Exceptions to the graceful shutdown are Kiosk and Single Connect Mode display styles: 
 Kiosk. The only available shutdown procedure is to power off by pressing the Power switch. 
 Single Connect. If the user is not in the Power User group (see Configure Terminal Properties|Control 

Panel|Security|Enable Multiuser Control|Add User), the only available shutdown procedure is to power off 
by pressing the Power switch. 



WBT Setup Wizard 
 
 

 

WBT Setup Wizard 
 

The WBT Setup Wizard is used for the terminal initial setup. The wizard runs when: 
 A terminal is first booted up after being received from the factory. 
 A terminal is reset to factory defaults and then rebooted. 
 
The WBT Setup Wizard sets the basic terminal network configuration, display, and printer parameters. Any 
parameters set in the WBT Setup Wizard can be changed later from Terminal Properties (WBT or Kiosk mode) 
or the Control Panel (Desktop mode). Please refer to Configure Terminal Properties. 
 
If you are using an optional wireless LAN adapter, and no connection has yet been made to an access point, 
there will be a Wireless Information dialog box superimposed on the Setup Wizard or hidden beneath it. In this 
case, proceed in one of two ways: 
 If you are using DHCP IP addressing,  

1. Complete the Setup Wizard 
2. Configure the wireless properties (see Display Styles|Desktop Shell|System Tray|Network 

Status|Wireless) for information on configuring wireless properties) in the dialog box. 
3. Disable the wired connection in Start>Settings>Network Connections. 

 If you are using static IP addressing, 
1. Complete the Setup Wizard. 
2. Configure the wireless properties (see Display Styles|Desktop Shell|System Tray|Network 

Status|Wireless) for information on configuring wireless properties) in the dialog box. 
3. Set the static IP address information in Start>Settings>Network Connections and disable the wired 

connection. See Configure Terminal Properties|Network Connections for more information. 
 
When proceeding through the WBT Setup Wizard process: 
 Activate the Next or Accept buttons to display the next dialog box in the sequence. 
 Activate the Back button to return to the previous dialog box. 
 Activate the X button to quit and display the terminal's Desktop. 
  
The WBT Setup Wizard dialog boxes are discussed here in the order in which they will appear on your terminal. 
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1. 

 

Welcome Screen 

2. 

 

EULA Dialog Box  

Please read the license agreement carefully before you click on Accept. 
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3. 

 

Terminal Name Dialog Box 

 Terminal Name. The default name is constructed from the terminal MAC address and is unique. 
However, you may want to enter a more friendly and recognizable name here for network management 
purposes. 

 Display. If you wish to deviate from the defaults (800x600x75x16), double-click on this icon to see the 
Display dialog box. See Configuring Terminal Properties|Control Panel|Display for an explanation of 
this dialog. 

 RDP/ICA Printers. If you wish to specify a local printer for use in RDP or ICA sessions, double-click 
on this icon to see the Add Printer dialog. See Configuring Terminal Properties|Control Panel|RDP/ICA 
Printers for an explanation of this dialog. 

 Built-in Network. If you are not using a wireless LAN adapter and if you want to use a static IP address, 
double-click on this box to see the Network dialog box. See Configuring Terminal Properties|Control 
Panel|Network for an explanation of this dialog. 
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4. 

 

Finish Dialog Box  

 Click on Finish to apply your selections. Depending upon the selections you have made, the terminal will 
either reboot or go to the Desktop screen. 

 Click on Back to return to the previous dialog box. 
 Clicking on X has almost the same effect as clicking on Finish. You will retain any changes you made in 

Display, RDP/ICA Printers, or Build-in Network, but you will revert to the default Terminal Name.



Display Styles 
 

 

Display Styles 
 

You can choose one of four display styles (see Configure Terminal Properties|Control Panel|Desktop Styles) to 
be used during configuration and terminal operation. 
 
NOTE:  In the remainder of this document, a reference to the Ctrl key actually means the LeftCtrl key, a 
reference to the Alt key actually means the LeftAlt key, and a reference to a click actually means a mouse left 
click. 
 
 

Desktop Shell 
 
The Desktop Shell style is the default, presenting the Desktop screen with a Task Bar, Start button, and System 
Tray, very similar to a standard Windows desktop. A full set of configuration options is accessible from 
Start>/Settings. Sessions are launched from the Start menu or from Connection Manager, although they can be 
configured to Autostart at bootup. 
 

 

Startup Screen in Desktop Style 
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Task Bar 
 

Right-click anywhere on the Task Bar to see the following menu. 
 

 

Task Bar Right-Click Menu 

Task Manager 
Select Task Manager to open the Task Manager dialog box. 
 

 

Task Manager Dialog Box 

In this box, you will see a list of all active tasks (sessions, utilities, etc.) You can maximize or end a task from 
this box. However, it is usually easier to do this simply by clicking on the appropriate placeholder on the Task 
Bar. 
 

Task Bar Properties 
Select Properties to see the General tab of the Taskbar and Start Menu Properties dialog box. 
 

 

General Taskbar and Start Menu Properties Dialog Box 

Make your choices here. If you check both Auto hide and Always on top, Auto hide will override. 
 
The Advanced tab has no function. 

 

System Tray 
 
The System Tray is located at the right end of the Task Bar, and holds icons for a number of utilities. 
 

 

Desktop System Tray 

These icons provide quick utility access via mouse clicks. 
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Screen Keyboards 
 

Screen Keyboards Icon 

Two virtual screen keyboard layouts are available, useful primarily when the terminal is connected to a 
touchscreen monitor. A single click on this icon opens the Virtual Keyboards menu. 
 

 

Screen Keyboards Menu 

Select either of the two keyboards shown here. 
 
 
 
 
 
 
 
 
 
These images show the keyboard layouts, but the Large KB is actually much bigger than shown here. 

 

Large KB 

 

Keyboard 

 

Show Desktop 
 

Show Desktop Icon 

A single click on this icon will minimize the current session or utility and display the Desktop. 
 

Date/Time 
 

Date/Time Icon 

Obviously, this icon shows the current time as stored in the terminal. A double-click on the icon will open the 
Date/Time Properties dialog box. 
 

 

Date/Time Properties Dialog Box 
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This dialog box is identical to the box opened from the Date/Time icon in Control Panel. See Configure 
Terminal Properties|Control Panel|Date/Time for an explanation of this box. 
 
 

Network Status 
The system tray icons and resulting information status boxes are different for wired and wireless network 
connections. 
 

Wired 

 

Wired Network Status Icon 

A double-click on this icon opens the Wired Network Status box. 
  

 

Network Status Box 

This information is especially useful when troubleshooting network problems. 
 Renew. Click on this button to renew your DHCP IP address lease. Typically, a lease is renewed 

automatically, and this manual renewal is not necessary. 
 Details. Click here to see more DHCP details and the physical (MAC) address of the network adaptor. 
 

 

Connection Details Box 
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Wireless (Zero Configuration) 
 

Wireless Network Status Icon 

A double-click on this icon opens the Wireless Network Status box. If the wireless access point broadcasts its 
SSID and does not use any encryption, no configuration of the wireless LAN adapter is necessary. Hence 
Microsoft calls this their zero configuration utility. 
Note: If you are using a Cisco Aironet 350 PCMCIA wireless adapter, you will not see this icon unless you have 
selected External Settings in Control Panel>Cisco Aironet Client Utility>Profiles>Select Active Profile. 
 

 

Wireless Network Status Box 

The first two tabs show the same type of information as that shown in the Wired Network Status box above. 
Click on Wireless Information to configure your connection to a network wireless access point. 
 

 

Wireless Information Dialog Box 

If your access point does not broadcast its SSID, you will have to add it by double-clicking on Add New. You 
will see the following dialog box. 
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Wireless Network Properties Dialog Box 

Insert the appropriate information and OK out. You will then see the new SSID shown in the Wireless 
Information Dialog Box, and a wireless connection will be made. 
 

Connection Manager 
 

Connection Manager Icon 

Double-click on this icon to open the Connection Manager. 
 

ThinPrint Client 
 

ThinPrint Client Icon 

You will see this icon only if the ThinPrint Client is enabled in Control Panel>ThinPrint.  
 

 

ThinPrint Client Configuration Box 

This box is identical to the box opened from the ThinPrint icon in Control Panel. See Configure Terminal 
Properties|Control Panel|ThinPrint for an explanation of this box. 
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Caps Lock 
 

Caps Lock Icon 

You will see this icon whenever Caps Lock is enabled on your keyboard. 
 

Terminal Properties 
 
Terminal properties are accessed from the Start menu. 
 

 

Terminal Settings Menu 

 Control Panel. This selection provides the bulk of the terminal properties, and is covered in detail in 
Configure Terminal Properties|Control Panel. The same set of terminal properties is accessible in either the 
WBT or Desktop Control Panel, although the screens look slightly different. 

 Network Connections. Standard network connection properties are set in Control Panel, but some esoteric 
possibilities are configured here. These settings are only accessible from the Desktop Shell. See Configure 
Terminal Properties|Network Connections for details. 

 Taskbar and Start Menu. This same menu is also accessible by right-clicking on the Task Bar and selecting 
Properties. 

 

Taskbar and Start Menu Properties Dialog Box 

Make your choices here. If you check both Auto hide and Always on top, Auto hide will override. 
Note: The Advanced properties are not supported in more recent firmware builds. 
 

Connection Manager 
 
Connection Manager is identical in both the Desktop and WBT styles, except for access to Control Panel and 
Shutdown control. To open Connection Manager in Desktop style, use one of the following methods: 
 Select it from the Start menu. 
 Double-click on the Connection Manager icon in the upper left corner of the Desktop. 
 Double-click on the Connection Manager icon in the System Tray. 
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Connection Manager Screen in Desktop Style 

 

Navigation 
 

 To open the Start menu, click on the Start button in the Taskbar. 
 To open Control Panel, select it from Start>Settings. 
 To open Connection Manager: 

o Select it from the Start menu. 
o Double-click on the Connection Manager icon in the upper left corner of the Desktop. 
o Double-click on the Connection Manager icon in the System Tray. 

 To activate non-Autostart connections: 
o In Connection Manager>Connect, highlight the connection name and click on Connect. 
o In Connection Manager>Connect, double-click on the connection name. 
o Select from Start>Programs>Connections. 

 To close a PowerTerm connection: 
o Go to the Sign On screen, open the File menu, and activate Exit. 
o Go to the Sign On screen and click on X in the upper right corner. 
o Go to Connection Manager>Connect, highlight the connection name and click on End. 

 To move among all active connections.  
o Press Ctrl+Alt+UpArrow/DownArrow. 
o Return to Connections Manager and select another connection. 
o Click on the placeholder in the Task Bar. 

 To move among active PowerTerm connections, in addition to the above methods, open the Sessions menu 
and click on the desired session name. 

 To power down or reboot, select Shutdown from the Start menu.  
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WBT (Windows Based Terminal) Shell 
 
The Windows Based Terminal display style presents the kind of screens that you normally see in Affirmative 
Computer Products YEStations that use older versions of Windows CE or CE.net operating systems. 
Connections are activated from Terminal Connection Manager, although they can be configured to Autostart at 
bootup.  
 

Terminal Properties 
 
Terminal properties are set in Control Panel. The same set of terminal properties is accessible in either the WBT 
or Desktop Control Panel, although the screens look slightly different. Control Panel is accessed by pressing F2 
while in the Connection Manager screen. See Configure Terminal Properties for more information. 
 

Connection Manager 
 
Connection Manager functions are identical in both the Desktop and WBT styles, except for Shutdown and 
access to Control Panel. 
 

 

Connection Manager Screen in WBT Style 

To open Connection Manager in WBT style, use one of the following methods: 
 This is the default screen at bootup, unless you have Autostart sessions. 
 Press Ctrl+Alt+End at any time. 
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Navigation 
 

 To access Control Panel, press F2 while in Connection Manager. 
 To open Connection Manager: 

o This is the default screen at bootup, unless you have Autostart sessions. 
o Press Ctrl+Alt+End at any time 

 To activate non-Autostart connections: 
o In Connection Manager>Connect, highlight the connection name and click on Connect. 
o In Connection Manager>Connect, double-click on the connection name 

 To activate more than one connection: 
o Press Ctl+Alt+End to be returned to Connection Manager from an active connection. You can now 

select another connection for activation. All connections can be activated at the same time. 
o Set any or all connections to activate automatically at boot-up. 

 To move among all active connections: 
o Press Ctrl+Alt+UpArrow/DownArrow for all keyboards. 
o Press RightAlt+Up/DownArrow for all keyboards. 
o Return to Connection Manager and select another connection. 

 To move among active PowerTerm connections, in addition to the above methods, open the Sessions menu 
and click on the desired session name. 

 To close a display session: 
o Go to the Sign On screen, open the File menu, and activate Exit. 
o Click on X in the upper right-hand corner. 
o Go to Connection Manager>Connect, highlight the connection name and click on End. 

 To power down, select Shutdown from Connection Manager>Connections.  
 
 

Kiosk Style 
 
In Kiosk style, only one session, a browser session, is allowed. This session auto-starts at bootup and goes to the 
configured home page. This is a somewhat limited Internet session, since Favorites cannot be saved, and there 
are none of the usual menu or icon selections. It is primarily intended for intranet access. This default session 
will access the Web site configured as the Start Page in Control Panel>Internet Options. 
 

Terminal Properties 
 
Terminal properties are set in Control Panel. The same set of terminal properties is accessible here as in the WBT 
or Desktop Control Panel. Control Panel is accessed by pressing Ctrl+Alt+End while in the Internet session. 
 

Connection Manager 
 
Connection Manager is not applicable or accessible in Kiosk style. 
 

Navigation 
 
 To access Control Panel, press Ctrl+Alt+End or Ctrl+Alt+UpArrow while in the Internet session. 
 To move to a previously viewed Web site, right-click and select Back or Forward from the resulting menu 
 To power off, press the Power switch.  
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Single User Connect 
 
This style is a special case of WBT Shell style. In this style, an auto login user is enabled by default. At bootup, 
you will see a Connect button along with an option to press Alt+F3 to log in another user. If you click on 
Connect or press Enter, the auto login user, selected in Control Panel>Desktop Style> Single User 
Connect>Single Option, will automatically be connected to the uppermost session as configured when you 
added that user in Control Panel>Security>Add User. If you log in as another user, you will advance to 
Connection Manager in WBT Shell style. 
 

Terminal Properties 
 
Terminal properties can only be accessed from the auto login session if the user is in the Power User group (see 
Configure Terminal Properties|Control Panel|Security|Enable Multiuser Control|Add User). WBT Shell rules 
apply. 
 

Connection Manager 
 
Connection Manager can only be accessed from the auto login session if the user is in the Power User group (see 
Configure Terminal Properties|Control Panel|Security|Enable Multiuser Control|Add User). WBT Shell rules 
apply. 
 

Navigation 
 
For a user who is not in the Power User group (see Configure Terminal Properties|Control Panel|Security|Enable 
Multiuser Control|Add User), the only navigation option from an auto login session is to power off by pressing 
the Power switch. For a Power User, normal WBT Shell rules apply. 
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Configuring Terminal Properties 
 
 

 

Configuring Terminal Properties 
 

All of your terminal properties (not to be confused with connection properties) are accessible from 
Start>Settings in Desktop style. You will see the following menu. 
 

 

Settings Menu 

Control Panel is also accessible in the WBT and Kiosk modes, but Network Connections can only be accessed 
here. Taskbar and Start Menu is only accessible, and pertinent, in Desktop style. 
 

Network Connections 
 
If you are using a wired connection to your LAN, you can configure that connection from here or from Control 
Panel>Network. If you are using a wireless connection, you will have to open this screen. 
 

 

Network Connections Screen 

Connections are added automatically to this screen as the terminal discovers network adapters. Consequently, 
there will always be a PCI… connection and icon since this is the internal network adapter for a wired 
connection. If you attach a wireless adapter, you will see second connection and icon. Multiple adapters can be 
connected to network(s) at the same time, but a wired connection will generally take precedence in terminal 
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operation and there may be some strange results. SO, the rule of connection is ONLY ONE CONNECTION 
SHOULD BE ENABLED AT A TIME. This is true even if you do not have a wired connection and are only 
using wireless. 
 
Now let’s go through the menus on this screen. 
 

File 
 

If you have more than one connection on the screen, you must select one by highlighting before opening the File 
menu. 
 

 

Network Connections File Menu 

 Disable/Enable. Click on this option to disable or enable the selected network connection. If you are using a 
wireless adapter, you should disable the wired connection seen in this window. 

 New/Desktop Shortcut/Delete. These options are permanently grayed out since connections are added 
automatically when the firmware discovers the network adapter(s). 

 Rename. A connection is automatically named with the type of network adapter associated with that 
connection. You can rename if you wish. 

 Close. This option closes the Network Connections window. 
 

Properties   
  

Click here or on the icon to open the Settings dialog box for the selected connection. 
  

 

Network Connection Settings Dialog Box 

These settings can also be set up in the WBT Setup Wizard and are available in Control Panel>Network. 
 Wired Connection. If you are using the wired network adapter, you can make your settings in the Wizard or 

the Control Panel, or you can change them here. 
 Wireless Connection. If you are using a wireless adapter, and are using a static IP address, you must make 

your static settings here. 
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Edit 
 

This menu is not used. 
 

View   
 

 

Network Connections View Menu 

This menu, or one of the icons, controls the manner in which information is displayed in this window, much like 
a View menu in Windows Explorer. 
 

Advanced 
 

Network Connections Advanced Menu 

If you click on Advanced Settings, your only choice here, you will see the Advanced Adapter Settings dialog 
box. 
 

 

Advanced Adapter Settings Dialog Box 

You should never have to use or access this box, because you should never have more than one adapter enabled 
at a time. 
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Control Panel 
 

Almost all terminal properties are configured in Control Panel. Invoke this window: 
 From Start>Settings>Control Panel in the Desktop display mode (see Display Styles|Desktop Shell). 
 By pressing the F2 key in the Terminal Connection Manager window in WBT Shell display mode. 
 By pressing Ctrl+Alt+End in Kiosk display mode. 
 
If a password has been enabled for this terminal (see Control Panel|Security), you will see the Setup Password 
dialog box when you invoke Control Panel. Type in your password and activate OK. 
 
When you get into Control Panel, you will see thirty-two icons, each representing a utility configuring a sub-set 
of terminal properties. These icons are the same for all display styles, but their order in Control Panel will vary. 
 
 

 

Desktop Style Control Panel with Large Icons View 

You can change the appearance by opening the View menu (via mouse click or Alt+V) and choosing an option.  
 

 

Control Panel View Menu 
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Here is the Control Panel in Details view. 
 

 

Desktop Style Control Panel with Details View 

 
These icons and property sub-sets will be discussed here in alphabetical order, as they appear in Desktop style. 
Double-click on an icon to open the associated property dialog box, or highlight an icon and press Enter on your 
keyboard. Those who are mouse-challenged can navigate the Control Panel and its open utilities with the Tab 
and Cursor keys. When using a keyboard, you can exit an open utility without making any changes by using the 
Esc key. 
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Backup/Restore System Settings 
 

 
 

You may want to duplicate a terminal configuration on other terminals. Another possibility is that a terminal has 
been reset to factory defaults because of troubleshooting or a firmware upgrade, and restoration to the original 
configuration is desired. Affirmative Computer Products provides two ways to do this: remotely using the 
eProManager remote central management software; or locally to a USB flash disk using this Backup/Restore 
utility. Double-click on this icon to see the dialog box. 
 

 

Backup/Restore Dialog Box 

Note: USB storage must be enabled in USB Storage Management before it can be used here. 
 

Certificates 

 
 
Many connections allow increased security with authentication certificates. This utility includes some common 
certificates and allows the import of other certificates. 
 

 

Certificates Dialog Box 

Initially, the only available certificates will be those listed under Trusted Authorities, as shown here. 
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View 
 You can see the properties of a certificate by highlighting it and clicking on View. 
 

 

Certificate Properties Information Box 

Highlight the properties category in the Field box to see the details for that category in the Details box. 
 

Import 
You can import more certificates if you wish. Click on the Import button to select a certificate file for import. 
 

 

Select a Certificate File Dialog Box 

You will see the terminal file system which includes, as shown in this example (HardDisk2), any USB-
connected storage device. A USB device is by far the most convenient source of certificate files. Double-click on 
HardDisk2 to see the available certificate files. 
 

 

Select a Certificate File Dialog Box 

In this case, since the Type is Certificates, all the .cer files will be shown. If the Type was Private Keys (the 
only other option), all the .pvk files would be shown. Select the desired file and OK out. This certificate should 
now be available for selection in the Certificates dialog box. 
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Cisco Aironet Client Utility 
 

 
 
This utility is used to configure a Cisco Aironet 802.11b wireless LAN adapter PCMCIA card. If you wish to 
configure your Cisco card with the Microsoft Zero Configuration utility instead of the ACU, select External 
Settings as shown here. 
 

 

Cisco Aironet Client Utility Dialog Box 

For complete details on using the ACU, please go to the Web site 
http://www.cisco.com/univercd/cc/td/doc/product/wireless/airo_350/350cards/win_ce/icg4/vu4ceicg.pdf 
 
Cisco does not support the ACU for Windows CE 5.0, but most of the ACU capabilities survive. However, the 
Firmware Update feature, used to update the firmware in the Cisco Aironet wireless adapter card, no longer 
works. 
 
NOTE: The Cisco card must be at firmware level 5.60 or higher. 
 
 

Cisco WLM (Wireless Login Module) 
 

 
 

The WLM is a utility used to access a LEAP or EAP-FAST secured network through a PCMCIA Cisco Aironet 
wireless LAN adapter. If this authentication is enabled in the ACU, a valid username and password must be 
entered whenever a connection is made to the access point. WLM is used to enter these values. Follow these 
steps to enter the username and password. 
1. WLM starts automatically whenever you start ACU, change the network security parameter from None to 

LEAP or EAP-FAST, click OK, and then connect to a LEAP/EAP-enabled access point. If LEAP/EAP is 
already enabled, WLM starts automatically whenever you insert the client adapter, or reboot the YEStation, 
or load new firmware, and then connect to a LEAP/EAP-enabled access point. You can also start WLM by 
opening it from Control Panel 
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When WLM starts, the Wireless Login Module dialog box appears. 
 

 

LEAP Wireless Login Module Dialog Box 

2. Obtain the username and password for your authentication server account from your system administrator. 
Note: The password is optional because not all host accounts on the authentication server are set up with a 
password. 

3. Enter the username in the User Name field. Usernames and passwords are case sensitive and can contain up 
to 32 alphanumeric characters. Note: If your RADIUS server account specifies a domain, enter the domain 
name before the username and separate the two with a forward slash (e.g., domain/username). 

4. Enter the password in the Password field if the authentication server account was set up with a password. For 
security reasons, the characters entered for the password are displayed as asterisks. 

5. Click OK. If the username and password were entered correctly, they are written to volatile memory on the 
Aironet adapter. The username and password remain on the adapter until power is removed from the adapter, 
typically due to the adapter being ejected or the terminal powering down. 

6. One of three scenarios occurs: 
a) The client adapter authenticates to the authentication server using your username and password and 

receives a dynamic, session-based WEP key. The bottom of the ACU screen indicates that your client 
adapter is authenticated to an access point. 

b) If you enter the username and password incorrectly or enter ones that are not valid, the Wireless Login 
Module screen reappears with a message indicating that your login was incorrect. You are able to retry 
immediately by re-entering the username and password. 

c) The adapter times out while trying to authenticate, possibly because it is out of range of an access point. 
After 60 seconds, a message appears indicating that the first attempt to authenticate failed and that the 
adapter will continue trying. Note: During the 60 seconds before the timeout occurs, WLM is running in 
the background. It is hidden and does not appear as a running program. If you try to start WLM during 
this time, nothing happens because it is already running. 

 

Com Port Settings 
 

 
 
Use this utility to configure your COM1 port, if necessary. The defaults usually work quite well. 
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COM Port Settings Dialog Box 

 

Date/Time 

 
 

In Desktop Shell style, the time is displayed in the System Tray. This dialog box can also be invoked by double-
clicking on the time in the Desktop System Tray. 
 

Date/Time 

 

Date/Time Dialog Box 

 Calendar/Current Time. These settings can be useful in browser sessions when date stamping a site 
printout, and the time is also displayed in the System Tray in Desktop style. 

 Time Zone. Time Zone has two uses: 
o It allows the user, when logging on to a Citrix MetaFrame XP server in a different time zone, to have the 

ICA sessions reflect the time zone of the local terminal. For example, a user in London (Greenwich 
Mean Time) logs onto a MetaFrame XP server in New York City (Eastern time zone), and launches 
Microsoft Outlook as a published application; Microsoft Outlook stamps emails sent during this ICA 
session with the user’s GMT time zone information. 

o When SNTP synchronization is used (see below), Time Zone provides the correct offset from the 
timeserver base time. 
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SNTP 

 

SNTP Dialog Box 

This dialog box allows the terminal to sync the local Current Time, shown in the Date/Time dialog box, with a 
timeserver on the Web. Obviously, it only works if you have a Web connection (but you do not need a browser 
session). 
 Auto Sync…. Check this box to sync the time whenever the terminal is rebooted. 
 Time Server. Select a timeserver from the drop-down list. 
 Add. Click here to open a dialog box that allows you to add the name of another timeserver of your choice. 
 Synchronize. Click here to synchronize immediately without waiting for a reboot. 
 

Desktop Style 

 
 

 

Desktop Style Dialog Box 

Choose a desktop style here. See Display Styles for descriptions of the style choices. The terminal will reboot if 
you change the style here. 
 

Single Connect Mode 
If you select this style, the dialog box will change. 
 

 

Desktop Style Dialog Box in Single Connect Mode 

35 



Configuring Terminal Properties 
 
Click on the Single Option tab to see the following dialog box 
 

 

Single Option Dialog Box 

In the Auto Login User drop-down list, you will see all of the users configured in the Security applet. Select the 
appropriate one for auto login. Any change you make here will automatically be seen in the Enable Auto Login 
list of the Security applet, and vice versa. 
 
Click on Modify User to configure parameters for the selected user. You will see the following dialog box. 
 

 

Modify User Account Dialog Box 

This is the same dialog box as that available in the Security applet when Multiuser Control is enabled and a user 
is modified. See Security|Enable Multiuser Control|Modify User for an explanation of this box. 
Note: If you have more then one Assigned Connection for this user, only the uppermost connection will be auto-
started. 
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Display 

 
 

 

Display Dialog Box 

Display 
 Desktop Area and Refresh Frequency. Use the scroll list to select the terminal display resolution. 

Supported resolutions and frequencies depend upon your thin client model and your monitor. Wide-screen 
formats are available with some thin client models. A change here will result in a terminal reboot when you 
exit the dialog box. NOTE: Be sure to test your new setting if you are going up in frequency or 
resolution. If you do not test, you could be faced with an unreadable screen after boot-up. 
o Test Resolution. Use this button to preview the resolution and frequency selected on the scroll list. 

Testing is recommended before locking in this setting; if the monitor will not support your selection, you 
will be faced with an unreadable screen after boot-up. See Troubleshooting Your Terminal if this 
situation occurs. Note: This function is not available and the button is grayed out in the 2222, 2242, 
2245, and 2322 terminals. 

 Display Driver Colors. This is the terminal hardware video color setting. By default, High Colors (16 bit) 
is activated. If you encounter any display problem in your RDP or ICA connection applications, try a lower 
setting. Note:  If the setting is 256 Colors, the RDP Colors in Control Panel>RDP Settings will 
automatically revert to 256 Colors, and the Thousands and Millions options will be absent in Control 
Panel>ICA Settings>Preferences. 

 

Background 

 

Display Background Dialog Box 
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 Wallpaper.. If you want to see wallpaper on your Desktop, select My Wallpaper. Then you have two 

methods of loading your wallpaper file, which must be a .bmp file, less than 2.6 MB in size. Once loaded, 
your file will remain available even after if you reset your terminal to factory defaults (see Control 
Panel|System). The only way to get rid of the file is to load a new picture file. 
o Download Wallpaper. Clicking on this button produces an FTP download screen. See Control 

Panel|FTP Update for information on setting up your FTP download. 
o From USB Disk. Click on this button to load a picture from an attached USB disk. If the disk is already 

attached, you will see the Update Picture… dialog box. 

 

Update Picture… Dialog Box 

Click on the drop-down arrow to see a list of all the .bmp files available in the root folder of the USB 
drive. Select one and then click on Copy. After the file has been copied to the terminal, you will see the 
picture in the Wallpaper preview area. When you OK out and return to the Desktop, you will see the 
wallpaper there. It may or may not fill the Desktop screen, depending upon the size of the file and your 
chosen display resolution. 

 Background Color. Click on this button to see a color palette and make your selection. 
 

Screen Saver 

 

Screen Saver Dialog Box 

 Enable Power Saving. Check here to enable the screen saver. By default this function is activated. 
o Screen Saver. Click on this radio button to use a screen saver. Then choose one of three types (four 

types if you have a custom screen saver) from the drop-down list. Use the Test button to preview your 
choice for three seconds. 

o Wait. Adjust the amount of idle time before either the Screen Saver or Turn Off Monitor is activated. 
o Turn Off Monitor. For maximum power saving, activate this radio button. 
o Password Protect. Check this box if you wish to require a password to escape screen saver. Then 

specify your password after clicking on Modify Password. 
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 Update screen saver picture. You can load your own screen saver .bmp file, less than 300 KB, if you wish. 

Once loaded, your file will remain available even after if you reset your terminal to factory defaults (see 
Control Panel|System). The only way to get rid of the file is to load a new picture file. 
o From FTP. Click on this button and then on Update to produce an FTP download screen. See Control 

Panel|FTP Update for information on setting up your FTP download. 
o From USB Disk. Click on this button and then on Update to load a picture from an attached USB disk. 

If the disk is already attached, you will see the Update Picture… dialog box. 

 

Update Picture… Dialog Box 

Click on the drop-down arrow to see a list of all the .bmp files available in the root folder of the USB 
drive. Select one and then click on Copy. After the file has been copied to the terminal, you will see the 
picture in the Static field. After you OK out and reboot the terminal, you will see an additional option, 
Customer picture, as shown here. 

 

Screen Saver Dialog Box with Customer Picture 

 

Edgeport 

 
 

 

Edgeport Status Box 

 
Serial devices can be used with your terminal through an Edgeport USB-to-COM adapter. This status box will 
show you the Edgeport status: Device ready or Device not installed. If your thin client does not have a serial 
port, this is the only way to use a serial device. 
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FTP Update 

 
 

 

FTPUpdate Dialog Box 

This utility is used to update your terminal's firmware from an FTP server, but an identical dialog box is used to 
download a wallpaper file (see Display|Background) or a screen saver file (see Display|Screen Saver). For more 
information on using this dialog box, please refer to Firmware Upgrade Utilities. 
 

ICA Options Settings 

 
 

You can configure three global ICA settings from this utility. These settings will be used for all Citrix ICA 
connections that are added to the terminal. 

 

 

ICA Options Settings Dialog Box 

 Local Disk…. Local drive mapping allows users to access USB disk drives attached to the client device 
during an ICA session. When both the server and client are configured to allow local drive mapping, users 
can access their locally stored files, work with them within ICA sessions, and then save them either locally or 
on a drive on the server. Check this box to allow local drive mapping. 

 Mouse Timer. This setting determines the interval between the transmissions of mouse events to the Citrix 
server. The default of 500 is the longest interval. The tradeoff is between reduced network bandwidth usage 
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and smooth mouse cursor movement in ICA sessions, but I couldn’t see any appreciable difference in 
“smoothness” between the setting extremes of 100 and 500. 

 Scroll Speed. This setting controls the speed of the mouse movements in an ICA session. 
 

ICA Settings 

 
 
Double-click on this icon to see the Global ICA Client Settings window with four settings sheets that can be 
invoked by activating their individual tabs. These settings will be used for all Citrix ICA connections that are 
added to the terminal. 
 

 

Global ICA Client Settings Sheet 

Please see the section on Editing Global and Default Settings in the Citrix guide at 
http://www.affirmative.net/pub/wbt900-admin_guide.pdf for an explanation of these settings. 
 

Input and Volume 

 
 
Configure your keyboard, mouse, and audio settings here. 
 

Keyboard, Volume 

 

Keyboard, Volume Settings Sheet 
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 Keyboard 

o NumLock on Boot. Check to force Numeric Pad NumLock when the terminal starts up.  
o Locale. Use the scroll list to select a language and number of keys for the keyboard. Default is OEM 

122 USA, which is the setting required if the Affirmative Computer Products 122-key keyboard is used 
with the terminal. If “122” is not shown, the number of keys is assumed to be 101. 

 Character Repeat 
o Repeat Delay. Use this slider control to define how long a character key must be held down before that 

character will start to repeat on the screen. 
o Repeat Rate. Use this slider control to define how often a character will repeat when that character key 

is held down. 
You can test your repeat settings in the test box. 

 Volume Control. 
o Use the slider control to adjust the volume of the audio.  
o Use the "Mute" check box to disable the audio of the terminal. 

 

Mouse 
Wheel mice, both PS/2 and USB, work well in ICA and RDP sessions and in native applications (viewers, 
browsers). The third button of a three-button mouse works in ICA and RDP sessions, but not in native 
applications. 
 

 

Mouse Settings Sheet 

 Speed. Use the slider control to set the speed of the cursor movement on screen vs. the movement of the 
mouse. 

 Button Configuration. Use the radio buttons to select "Right Handed" or "Left Handed" for your clicking 
convenience. 

 Set. Place the cursor on the grid and then double-click to set speed and distance sensitivity. 
 Test. Test your double-click sensitivities here. 
 

Internet Options 

 
 
This icon opens an Internet Options sheet with six tabs. 
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General Internet Options Sheet 

 
The settings in these sheets are a sub-set of standard Windows Internet Explorer 6.0 settings, and will not be 
detailed here. 
 

LPD Settings 

 
 
The Berkeley versions of the UNIX™ operating system provide printer spooling with a collection of programs: 
lpr (assign to queue), lpq (display the queue), lprm (remove from queue), and lpc (control the queue). These 
programs interact with an autonomous process on network print servers called the line printer daemon (LPD). 
 
Each YEStation terminal includes an LPD module that allows an LPR device on the network to assign print jobs 
to a local printer attached to the terminal. 
 
Double-click on the LPD Settings icon to see the following box. 
 

 

LPD Settings Box 

 Launch On Startup. Select this setting to launch the daemon automatically on terminal startup. This will 
result in an LPD status of Active after bootup is complete. 

 Start/Stop LPD. If the LPD is Active, this button will be a Stop button. If the LPD is Inactive, this button 
will be a Start button. 

 LPD Settings. The LPD status must be Active to use this button. Click on it to see the LPD dialog box. 
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LPD Dialog Box 

You can define two LPD printers. 
 Queue name. Define a queue name here. This will be the queue name used by LPR devices to assign print 

jobs. 
 Printer Port. Select a port from the drop-down list. You may have two printers on different ports. 
 Queue. This box shows the status and source of all the print jobs currently in the LPD queues. 
 

Network 

 
 
The Network utility lets you control the terminal IP address, name server addresses, and global ICA client 
settings, as well as providing the useful ping function. 
 
Note:   With a wireless adapter, many of the items in this dialog box are invalid. In that case, only Client IP 
Address, Ping IP Address, and Global ICA Client Settings can be used from this utility. 
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Network Dialog Box 

 Obtain an IP address from a DHCP Server. Select this radio button to enable DHCP addressing for a 
wired connection. 

 Specify an IP address. Select this radio button to enable a specific IP address setting for a wired connection.  
o IP Address. Enter a static IP address in this field. 
o Subnet Mask. Enter the subnet mask of the local network. 
o Gateway. Enter the IP address of a gateway if any server is not on the local sub-net. 

 Network Speed. Specify a wired LAN speed from the drop-down list, or leave at Auto Detect. It is 
recommended that your LAN be configured to use a defined speed since auto-negotiation is a known case of 
LAN performance problems in many cases. 

 Keep Current IP Address…. If you are getting the IP address from a DHCP server, a check here will allow 
the terminal to use the last known IP address if the terminal cannot connect to the DHCP server. 

 TCP KeepAlive Time. It may be advantageous to know if communication to a connection server has been 
lost. If you enter a non-zero value in this field, the terminal will attempt to establish communications with the 
server if no communications has been received within the set Keep Alive number of minutes. The terminal 
will make twenty attempts at five-second intervals. If there is no success, you will get an error message 
notifying you that the connection has been lost. Enter 0 here to disable Keep Alive. 

 Global ICA Client Settings. Click here to access the same configuration parameters seen in Control 
Panel>ICA Settings. 

 

Advanced Network 

Activate this button to configure name server settings if you are using a static IP address for the terminal. 
 

 

Advanced Network Settings Dialog Box 

 Enable DNS. Activate this check box to enable the following three fields for the DNS setting.  
 Enable WINS. Activate this check box to enable the following three fields for the WINS setting 
 

Client IP Address 

Click on this button to see the Local Client Information box. 
 

 

Local Client Information Box 
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You will see the basic network information for this terminal, either obtained from a DHCP server or manually 
specified. The Client Name is the same as the terminal name. The Adapter Name shows which network adapter 
you are currently using, the default wired adapter or the optional wireless adapter. 
 Renew. If you are using a DHCP-supplied address, you can click on this button to renew your lease. 
 Details. Click on this button to see more network information. 

 

 

Network Connection Details Box 

 

Ping IP Address 
Activate this button to display the Ping dialog box. You can ping the name or IP address of a host or any other 
device connected on the network. You can even ping a web site through a gateway. 
 

 

Ping Dialog Box 

 IP, Name or Web Site. Enter the network name or the IP address of the device to be pinged. 
 Count. Enter the desired number of ping attempts. 
 Timeout. Enter the desired wait time, in milliseconds, before a ping attempt is recorded as failed. 
 Ping. After entering the parameters above, activate this button to execute pings. The results will be shown in 

the list box. 
 

Options 

 
 
This utility allows configuration of a variety of miscellaneous items. 
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Desktop 

 

Desktop Options Dialog Box 

This utility provides several Desktop options. 
 Enable ShutDown. Uncheck this box to remove ShutDown from the Start menu. 
 Enable IE. Uncheck this box to remove this selection from Start>Programs and Connection 

Manager>Configure>Add. 
 Disable Printing Complete Dialogs. Check this box to disable notification of completed printing jobs to the 

local printer. 
 Enable Connection.... Uncheck this box to remove the Connection manager icon from the Desktop. 
 

Printer 

 

Printer Options Dialog Box 

These two selections are intended for printers connected to the LPT1 parallel port. Some printers, especially 
older ones, cannot support full bi-directional capability on this port. If you are using such a printer, select Legacy 
(SPP) Printers. Otherwise, make the Bidirectional… choice for generally faster operation. 
 

Auto Shutdown 

 

Auto Shutdown Dialog Box 

47 



Configuring Terminal Properties 
 
Check the Enable box if you wish the terminal to automatically shut down after all connections are terminated. 
At auto shutdown time, the user will have ten seconds to override the shutdown after the last connection has been 
terminated. 
 

Remote Control 

 

Remote Control Dialog Box 

This option is used in conjunction with the Affirmative Computer Products remote central management software, 
ePro Manager. One of the features of this software is remote control of Affirmative thin clients from the ePro 
console if the Enable… box is checked. If you specify a password here, the ePro user must enter the same 
password in order to take remote control of this thin client. 
 

RDP Settings 

 
 

This utility is used to configure various settings applicable to all RDP connections. Many of these settings are 
only valid when connected to a Windows 2003 or Windows 2008 server. 
 

Local Resources 

 

RDP Local Resources Dialog Box 
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 Remote computer sound. Note: This feature works only with a Windows 2003 or 2008 server. 

o Bring to this computer. Map the audio (sound) from the server to the terminal.  
o Do not play. Do not play computer sound on terminal or server.  
o Leave at remote computer. Does not map the audio (sound) from the server to the terminal.  

 Local devices. These settings are not applicable for local device usage (i.e. using a printer or USB drive from 
the local Internet Explorer or Viewer application). 
o USB Disk drives. Enable local USB port mapping for USB disk drives such as USB FDD, HDD, Flash 

Disk, and CDROM. Note:  This feature works only with Windows 2003/2008 servers. 
o Printers. Enable local printer port mapping. It supports parallel, serial, and USB printers. 
o Serial ports. Enable local serial ports mapping. Note:  This feature works only with Windows 

2003/2008 servers. 
 RDP Colors. You can choose 8, 16, or 24-bit color here for your RDP sessions. 
 Keyboard. Standard Windows hot key combinations can be intercepted and used locally while in an RDP 

session, or passed on to the Terminal Server. 
 Window size. There is a slight difference between the two settings. 

o Full screen. Your RDP session looks exactly like it would if you were sitting locally at the server 
(assuming your display settings are the same locally and at the server) except that you will see the 
connection bar. The local Status bar is covered, and you must click on the Minimize button of the 
Connection bar or press Ctrl+Alt+End  in order to see Connection Manager and the Status bar. 

 

 

Full Screen RDP Connection Bar Example 

o Maximized. When the user first logs on, the RDP session looks exactly like it would if the user were 
sitting locally at the server, except that the user will see the Connection Bar. But this Connection Bar 
differs from a Full Screen Connection Bar, as seen here. 
 

 

Maximized RDP Connection Bar Example 

There is an additional Restore Down button in the bar. When the user clicks on that button, the session 
window is slightly downsized so that the local Status Bar is seen. 

 Display the connection bar. If this box is checked, a Connection bar will be shown at the top of every RDP 
session screen.This bar is useful in several ways: 
o Server IP Address/Name. The bar shows the IP address or network name of the Terminal Server for 

this session. 
o Minimize. Clicking on the Minimize icon will conveniently take you back to the Desktop (Desktop 

shell) or Connection Manager (WBT shell). 
o Restore Down(Maximized window size only). Clicking on this icon reduces the session window is 

slightly downsized so that the local Status bar can be seen. 
o Disconnect. Clicking on the X will evoke the Disconnect dialog, allowing you to disconnect without 

closing your programs. 
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Experience 

 

RDP Experience Properties Sheet 

This properties sheet is only useful if you are connecting to a Windows 2003 or 2008 server. If so, you can 
optimize performance and desktop appearance by selecting connection speed and enabling/disabling desktop 
parameters. Default parameters vary depending upon the chosen connection speed. 
 

RDP/ICA Printers 

 
 
Open this utility to add, delete, or edit the properties of, a printer for use in RDP and ICA connections. Printer 
parameters for emulator connections are configured in the emulator. The same printer can be used for both 
Windows applications and emulation, but two sets of parameters must be configured. 
 

 

RDP/ICA Printer Dialog Box 

If you already have configured printers on this terminal, double-click on a printer icon, or highlight an icon and 
click on Properties, to see the printer properties. 
 
To add a printer, double-click on the Add Printer icon, or highlight this icon and click on Open, to start the 
WBT Printer Wizard: 
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1. 

 

Printer Wizard Dialog Box #1 

 You must select a printer port. You can have more than one local printer, but each one must be assigned 
to a different printer port. If you have a USB printer already connected to the terminal, you will see a 
USB option in the drop-down list. 

 You can have multiple network printers. Specify the network path in dialog box #2a. 
 If you select a COM port, you can configure the properties later in Connection Manager by creating a 

bogus Dial-Up connection (see Creating a New Connection|Dial-Up Client|Configure). 
2. 

 

Printer Wizard Dialog Box #2 

 Select a printer manufacturer from the manufacturer drop-down list. After you select the manufacturer, 
the right-hand drop-down list will provide a list of models for that manufacturer. 

 Select the printer model. If your model is not shown here, try to find a compatible printer in the list. It 
may be that your printer is compatible with a model from a different manufacturer. If that is the case, go 
back, change the manufacturer selection, and then choose the compatible model from that drop-down 
list. Note:  There are no local Windows printer drivers in these terminals. You must have a driver in your 
Windows Terminal Server that corresponds to the selected model. 

 Another option, if your printer is not found in the lists, is to check User Defined. In this case, you will 
then see dialog box #2a. 
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2a. 

 

Printer Wizard Dialog Box #2a 

 Model Name. If you chose User Defined in the previous dialog box, #2, you will see this dialog box 
#2a, but you will not see the Network field unless you have specified Network in dialog box #1. Enter 
the model name, in the Model Name field, that corresponds to the printer driver on your Windows 
Terminal Server. 

 Network. If you chose Network in dialog box #1, you will also see this dialog box #2a. Enter the 
network path to your networked printer here. Note: This must be a network path; IP addresses will not 
work here. 

 
3. 

 

Printer Wizard Dialog Box #3 

You must provide a “friendly” name for your printer. This name will identify your printer in the Printers 
settings screen on your server. The default name is the model name that you selected in the previous 
dialog boxes. 
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4. 

 

Printer Wizard Dialog Box #4 

If this is your only printer, you will not see this dialog box, since the first added printer is automatically 
set as the default printer. If you already have added another printer, you will see this box and you can 
select whether or not you want this local printer to be the default printer for your Windows (ICA and 
RDP connection) applications. 

5. 

 

Printer Wizard Dialog Box #5 

You are given the opportunity to begin the configuration of another printer. If you select Yes, you will 
repeat the above dialog boxes for that printer. If you select No, you will go on to the Finish dialog box. 
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6. 

 

Final Printer Wizard Dialog Box 

 Click on Finish to apply your selections. 
 Click on Back to return to the previous dialog box. 
 Click on X to forget the whole thing and go back to the Control Panel screen. 
 

Note: You do NOT have to add this printer to your Windows Terminal Server. When you connect to the 
Terminal Server, the printer will be automatically configured IF, on that server, you have installed a printer 
driver identified by the same printer model as that selected in step 2, and you have enabled Printers under RDP 
Settings|Local Resources. 
 

Screen Keyboard 

 
 

This feature is intended for use only with touch screens, but you can play with it using a mouse cursor if you 
want to. 
 

 

Screen Keyboard Settings Sheet 

 Current input. Choose one of two sizes of keyboard from the drop-down list. See Desktop Styles|Desktop 
Shell|System Tray|Screen Keyboards for descriptions of the screen keyboard layouts. If you are using 
Desktop Shell, you can easily switch between these two sizes from the System Tray Screen Keyboard icon. 

 Enable Screen…. Check this box to cause an Enable/Disable button to be shown in the lower right corner of 
the screen after the terminal is booted up. Then you can click on the button to enable or disable the screen 
keyboard. This is useful when you bypass the Connection Manager, which also has an Enable/Disable 
button, because of an Autostart session. This check box only takes effect on boot up. 
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Security 

 
 

Several levels of security can be configured in this utility. 
 

 

Security Dialog Box 

 Control Panel Password Enable. Check this box to enable Control Panel password security. Then enter and 
confirm a password in the boxes. The factory default password is "guest". With password security, a user 
must have the proper password to open any of the Control Panel utilities. 
NOTE: The password is designed to avoid any unreasonable change to the terminal settings. Please do 
NOT change the password unless you are the administrator. If you forget the password, it will be difficult 
to recover. There are two methods of recovery if you forget the password. 
o Contact your distributor or Affirmative Computer Products to get a super password. 
o Use ePro Manager remote management software to change the password settings. 

 Disable Terminal Connection Configure Tab. Check this box to hide the Configure tab of the terminal 
Connection Manager. This can be done even if a password is not enabled. If you do this, the user will be 
unable to add, delete, or edit any connections. 

 Disable Update Default Credentials. Windows CE 5.0 includes the Credential Manager service to allow 
users the option to save authentication information. When a Web site or another computer on the network 
requests authentication, an Update Default Credentials or Save Password check box appears in the dialog 
box. If the user selects the check box, the Credential Manager keeps track of the user's name, password, and 
related information for the authentication service in use. The next time that service is used, the Credential 
Manager automatically supplies the stored credential. If it is not accepted, the user is prompted for the correct 
access information. If access is granted, the Credential Manager overwrites the previous credential with the 
new one. So only one credential can be saved at a time. Check the Disable Update… box to disable the 
Credential Manager service. This will require the user to enter authentication information whenever an 
authentication request is presented. 

 

Enable Multiuser Control 
Check this box to allow multiple users on this terminal. By default there is only one user, called Administrator, 
and that user has all rights. But you can set up multiple users, assigning each one specific Control Panel and 
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connection rights. If you establish and enable multiple users, a logon name and password will be required 
whenever the terminal is rebooted, unless Auto Login is enabled. 
 
All users will have the same set of terminal properties. The difference between users is in the connections they 
can activate and the terminal properties that they are allowed to configure. But a terminal property configured by 
any user is then applicable to all users. 
 

Add User 
Click on this button to add a user. You will see the Add User Account dialog box. 
 

 

Add User Account Dialog Box 

 Account Data. Enter the user name and password here. You can leave the password blank if you wish. 
 Account Privilege. There are three privilege groups. Each group has a set of defined Control Panel 

privileges, which are explained in Group Permissions. Choose one of these groups here for this user. The 
Power Users group gets full administrative privileges. 

 Connection. The left pane shows a list of all the connections that have been defined in Connection Manager. 
To assign one of those connections to this user, highlight the connection name and click on the Assign 
button. The assigned connection name will then appear in the right pane. You can assign multiple 
connections, and you can assign the same connection to multiple users. Delete a connection privilege by 
highlighting a connection name in the right pane and clicking on the Unassign button. When this user signs 
on, only the assigned connections will appear in Connection Manager, and the Configure tab will not be 
seen. A Power User automatically is assigned all connections. 

 Toggle Autostart. You can select any or all of the assigned connections to Autostart at bootup. Highlight the 
desired connection and click on Toggle AutoStart. Repeat the procedure to turn off Autostart. 

 Toggle Failover. You can select one or more non-Autostart sessions to serve as fallback sessions in case an 
Autostart session fails to start. 

 Up/Down. Order only has significance for Autostart and Failover sessions. Move a highlighted session up or 
down in the right-hand pane to establish the order of Autostart and Failover. 

 Save/Cancel. When you are finished with the user settings, click on Save to establish the user, or Cancel to 
forget it. 
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Modify User 
Highlight a user name and click on this button to modify the settings for that user. 
 

 

Modify User Account Dialog Box 

You can modify any or all of the user settings here, except for User Name. If you want to change the name, you 
will have to delete this user account and add a new one with the desired name. See Add User for an explanation 
of the parameters. 
 

Group Permissions 
Click on this button to establish the permissions for each group. 
 

 

User Group Permission Dialog Box 
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The Power User group does not appear here, because this group has all permissions. But the User and Guest 
groups can be individually configured. Each group has a set of default permissions; the User defaults are shown 
here. By checking or un-checking the boxes, you can customize group permissions for Control Panel access. A 
Control Panel password, if enabled, still applies even to access these limited sets of permissions. 
 

User Permissions 
Highlight a user name and click on this button to establish permissions for that user. 
 

 

Individual User Permission Dialog Box 

By default, an individual user will be assigned the permissions set under Group Permissions for that group. But 
these default permissions can be overridden by checking and un-checking permission boxes here. A Control 
Panel password, if enabled, still applies even to access these limited sets of permissions. 
 

Enable Auto Login 
Check this box to allow one user to automatically be logged in at bootup. Then choose one of the users from the 
dropdown list. Other users can still log in at bootup by using the hotkey combination Alt+F3 to open the login 
dialog box. Any choice that you make here is automatically seen in the Single Connect Mode desktop style, and 
vice versa. 
 

Smart Card Reader 

 
 

You can attach an SCM Micro smart card reader to a USB port and configure it here. 
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Smart Card Reader Status Box 

 

SNMP 

 
 

Simple Network Management Protocol (SNMP) is the Internet standard protocol for network management and is 
part of the TCP/IP protocol suite. SNMP uses a distributed architecture that consists of managers and agents. The 
SNMP agent is an application that monitors network traffic and responds to queries from SNMP manager 
applications. The agent also notifies the manager when significant events occur by sending a trap. The SNMP 
manager is an application that generates queries to SNMP-agent applications and receives traps from SNMP-
agent applications. 
 

 

SNMP Description Sheet 

This sheet only provides descriptive information to an SNMP manager. 
 System Name. This is the Terminal Name shown in System. 
 UUID. This is the Product ID shown in System. 
 Description. This gives the version of the Windows CE operating system, with the information provided 

automatically by the operating system. 
 Location/Contact. You can enter information here to aid the SNMP manager. 
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System 

 
 

 

System Information Sheet 

This sheet is informational except for Terminal Name and Reset…. 
 Product ID. This is a unique product identification code. The last 12 characters are a permutation of the 

terminal MAC address. 
 DRAM Size. This shows the amount of DRAM in the terminal. DRAM is used for working storage. The 

standard amount is 128MB, but upgrades are available. More RAM allows you to have more sessions open at 
the same time. 

 ROM Size. This shows the amount of non-volatile flash memory in the terminal. The title is a misnomer, 
since the terminal uses flash memory rather than Read-Only-Memory. Flash memory is used to store all of 
the operating system and program software. The standard amount is 32MB, and this number would increase 
only if subsequent firmware builds require more flash memory. 

 MAC Address. This is a unique hardware identifier. Every device on every LAN in the world is supposed to 
have a unique identifier. 

 OEM Software Version. This is the version of the firmware installed in this terminal. If you contact 
Affirmative Computer Products Tech Support about a problem, please have this version, including the build 
number, available. 

 Microsoft Windows CE. This is the version of the Windows CE operating system that is installed in the 
terminal. All the terminals discussed in this document should read CE.NET 5.0 here. The operating system 
can only be upgraded as part of a general firmware upgrade; it cannot be upgraded by itself. 

 Terminal Name. We recommend that you enter a unique name here for easy identification when using 
network management and administration software. The first character of this name must be an alpha 
character, and the name should have no more than fifteen characters 

 Reset the terminal to factory-default property settings. Activate this check box to reset the terminal to its 
factory default settings. When you do this, you will get a dialog box asking you to confirm your intentions. 
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Terminal Server Client Licenses 
 

 
 

 

Terminal Server Client Licenses 

This utility provides information about any Terminal Server licenses that have been issued to this terminal. If a 
license has been issued, you will see something like the following information box. 
 

 

Terminal Server License Information 

 

ThinPrint 

 
 

 

ThinPrint Enable Box 
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ThinPrint enables direct printing from the terminal to network printers and local printers. With the ThinPrint 
Client, a print job can be delivered over the Citrix ICA protocol to the device and from there direct to the selected 
printer. To learn more about ThinPrint advantages, go to http://www.thinprint.com/ on the Web. 
 
To configure ThinPrint: 
1. Check Enable ThinPrintClient. 
2. You will be told that you have to restart the terminal. Click on Yes. 
3. After the terminal has rebooted, enter Control Panel again and double-click on the ThinPrint icon. 
4. You will see the ThinPrint dialog box again, but now you can click on Enable. Do so. 
5. You will see the ThinPrint Client Configuration dialog box appear. Note: You can also open this dialog box 

from the ThinPrint icon in the System Tray. 
 

 

ThinPrint Client Configuration Dialog Box 

6. For information on using this window, go to 
http://www.thinprint.com/download/information/manuals/englisch/dot_print_client_winCE_e_01.pdf on the 
Web. 

NOTE:  Do not enable ThinPrint if you want to do standard local printing through a Citrix server. 
 

TouchSetup 

 
 

 

TouchSetup Dialog Box 
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Both USB-attached and COM-port-attached touch screens are supported. Most touch configuration is done from 
on-screen menus under control of the built-in controllers, but you can do some configuration from this dialog 
box, depending upon the touch screen brand.  
 

USB Storage Management 
 

 
 

 

USB Storage Management Dialog Box 

Click on Enable to allow local USB storage devices to be seen and used in local applications such as 
Backup/Restore, email, Internet Explorer, or a Viewer. Local storage may be useful to store email, email 
attachments, web pages, or downloaded files.  
 

USB Update 

 
 

 

USB Update Dialog Box 

This utility allows you to upgrade your firmware from a USB flash drive. If you do not already have a USB drive 
attached to your terminal, the above dialog box will apply. After you attach your drive and click Refresh, the 
status will change to Device ready, and the drop-down arrow will be active. Clicking on the drop-down arrow 
will display all the .bin files in the root folder of the USB drive, as shown here. 
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USB Update Dialog Box with Device Ready 

Select the appropriate file and click on Copy. It will take about three minutes to load the firmware, after which 
you will see the following announcement, although it may be hidden behind the USB Update dialog box. 
 

 

Successful Announcement 

You are given a choice here, but the update will not take effect until you restart the terminal. 
 

VIA Display Utility (2722 Only) 
 

 
 

This utility gives you additional control over your display if your terminal is a 2722, the only Affirmative model 
with a Via graphics chip set. Also, the 2722 thin client can be ordered with an optional DVI video port, in 
addition to the standard VGA port. If your terminal has that option, this utility allows you to configure two 
monitors. 
Note: If you use two monitors, the display will be duplicated on both monitors; an Extend mode is not available. 
 

Display 
When you double-click on the icon, you will open this dialog box (shown with only a single VGA monitor). 
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Via Display Dialog Box with Single Monitor 

With only one monitor, this dialog box serves only as an information window. Even if your VGA monitor is an 
LCD monitor, it will be displayed as a CRT monitor in this box. DO NOT attempt to correct the situation by 
checking the LCD box and unchecking the CRT box. Such an attempt will result in your monitor going black 
with no way to recover locally; you can only recover your display from the Affirmative Computer Products ePro 
Manager remote central management software. 
 
With two monitors, you will see this dialog box. 
 

 

Via Display Dialog Box with Two Monitors 

Now you can enable or disable either or both monitors by checking or unchecking their respective boxes. BUT if 
you disable both monitors, you will be faced with black displays, from which you can recover only via the 
Affirmative Computer Products ePro Manager remote central management software. 
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Gamma 

 

Via Gamma Dialog Box 

Make display adjustments here. Any adjustments will be applied to both monitors in a dual-monitor 
configuration. Schemes are not supported. 
 

Info 

 

Via Info Information Box 

Here is some little-used information about the Via chip and driver. The amount of video memory can only be 
changed in the terminal BIOS; selections of 16 MB, 32 MB, and 64 MB are available there. 
 

Overlay 
Overlay is not supported. 
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Rotate 

 

Via Rotate Dialog Box 

You can rotate your display in 90-degree increments, either by selecting the appropriate radio button or by 
clicking on the left or right rotation buttons. Ignore the designations “Primary” and “Secondary”; your selection 
will be applied to both monitors in a dual-monitor configuration. 
 

IGA 

 

Via IGA Dialog Box 

This tab is used to direct the display of video streaming. Via graphics is compatible with mpeg1 and mpeg2. 
 

VNC Server Settings 

 
 

VNC (Virtual Network Computing) is, in essence, a remote display system which allows a device with an 
installed VNC client to view a computing 'desktop' environment from anywhere on the Internet. It is platform-
independent; a desktop running on a Linux machine may be displayed on a PC, or on your YEStation. VNC 
requires a server software module in the machine that is being viewed. If you enable the VNC Server here, the 
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terminal can be viewed and controlled by any machine that is running the VNC client software. Of course, you 
need a TCP/IP connection to allow this to happen. You can learn much more about VNC from the Web site 
http://www.realvnc.com. 
 
When you double-click on the icon, you will see this dialog box. 
 

 

VNC Server Settings Dialog Box 

By default, VNC Server is launched at startup, with the password guest. Make changes here if you wish. You can 
stop the server at any time by clicking on Stop Server. If you do stop the server, the button will change to Start 
Server, so you can restart it again. 
 
If you want the remote viewer to be able to input from his keyboard and mouse, select Enable Remote Input. 
Otherwise, the viewer will only be able to observe, but not participate. 
 

VNC Viewer Settings 

 
The VNC Viewer is used to view and control a remote desktop on a computer that has an installed and enabled 
VNC Server. You can use this utility if you want a viewer connection to Autostart at every bootup, or you can 
use it for on-demand viewing, use Start>Programs>VNC Viewer or Add a VNC Viewer connection from 
Connection Manager>Configure. 

 

 

VNC Viewer Settings Dialog Box 

Autostart 
If you check Auto start…, the three entry fields will be opened. 
 VNC server. Enter the network name or the IP address of the device that you wish to view, along with the 

display number on the device (display 0 always works for me). For example, if the device name is snoopy, 
the entry will be snoopy:0. An IP address entry might be 100.100.10.10:0. 

 Password/Confirm. VNC servers typically are password protected. Enter the correct password here and 
confirm it. 
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When you boot up, the viewer will attempt to make a connection to the server identified in VNC server. If the 
server software is enabled at that device, and the password is correct, you will see a rendition of the server 
desktop. In the viewer session, you have some additional options from the session menus. 
 

 

VNC Viewer Session Menu Bar 

Connection 

 

VNC Viewer Connection Menu 

New 
You can launch a new session here, but it will not be a repetitive Autostart session. Click on New to open the 
Connection Details dialog box. 
 

 

Connection Details Dialog Box 

Enter the network name or the IP address of the VNC server that you wish to view, along with the display 
number on the device (display 0 always works for me). For example, if the device name is snoopy, the entry will 
be snoopy:0. An IP address entry might be 100.100.10.10:0. When you click on OK, the session will be initiated 
with the server. If you click on Options, you will see the same Connection Options dialog box shown for an 
Autostart session. The name/address of the server will be retained in this field even after a reboot. 
 

Options 
Click on Options in the Connection menu to set some options for this session. 
 

 

Connection Options Dialog Box 

Any option changes that you make here are only good for the life of this session. When you disconnect, the 
options will revert to the defaults. 
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Info 

 

VNC Connection Information Box 

This information-only box provides some details about your session. 
 

Keys 

 

VNC Viewer Keys Menu 

Computer hot key combinations are typically trapped locally in the terminal, rather than being passed on to the 
VNC server. This menu allows you to select and transmit one of several hot key combinations to the server. 
 

On-Demand 
Click on Launch Viewer to open a session from the VNC Viewer Settings dialog box. You will then go through 
an identical procedure to Autostart|Connection|New. When you close the session, only the connection address 
will be saved.



Connection Manager 
 
 

 

Connection Manager 
 

It is tempting to use the terms “connection” and “session” interchangeably, but we do try to maintain a 
distinction in this document. 
 Connection. A connection defines the parameters used to establish and control communication between a 

server and a YEStation client. 
 Session. When a connection is activated and successful communication is established between the server and 

the client, the server/client communication connection becomes a session. 
 
Despite these precise definitions, it is necessary to confess that the Connection Manager “Add” list includes 
some items that do not meet the above definition for Connection. These items are the Microsoft viewers—more 
accurately called “Programs” since they do not invoke or configure connections to servers.  
 
Connection Manager is used in both the Desktop and WBT shells to create, delete, configure, and activate 
connections. In WBT Shell, this is the only way to access connections; in Desktop Shell, activation and some 
connection manipulation can also be done from Start>Programs. Connection Manager is very similar, but not 
identical, in the Desktop and WBT Shells. The significant differences are shown in the following table. 

Table 1. Connection Manager Differences between Desktop and WBT Shells 

ITEM DESKTOP WBT 
“New Connection” List  No Email client (Inbox located 

in Start>Programs) 
 Does not include Microsoft 

Viewers 

 Email client titled “PMail” 
 
 Includes Microsoft Viewers 
 

Access to Control Panel Start>Settings>Control Panel Press F2 
Graceful Shutdown Start>Shutdown Connections>Shutdown 

 
To open Connection Manager in Desktop Shell, use one of the following methods: 
 Select it from the Start menu. 
 Double-click on the Connection Manager icon in the upper left corner of the Desktop. 
 Double-click on the Connection Manager icon in the System Tray 
 
To open Connection Manager in WBT Shell, use one of the following methods: 
 This is the default screen at bootup, unless you have Autostart sessions. 
 Press Ctrl+Alt+End at any time. 
 
In the Connection Manager window, you can select either the Connections or the Configure tab to manage or 
activate your terminal's network connections and viewers. 
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Configure 
 

The Configure tab allows five basic functions.   
 

 

Default Desktop Connection Manager Configure Tab 

Add 
 
Activate the Add button to create a new connection. A New Connection dialog box is displayed. 
 

 

Desktop Style New Connection Dialog Box 

Click on the drop-down arrow to see the list of possible connections. See Creating a New Connection for 
information on adding specific connections. As connections are added, they will be displayed alphabetically. If 
you are using Desktop Shell, they will also be displayed under Start>Programs>Connections. 
 

Edit 
 
Activate the Edit button to edit the properties of a highlighted connection. A properties or edit window for that 
connection will pop up. Please refer to Editing an Existing Connection for more information about editing a 
connection. You can also bring up the window by double-clicking on the highlighted connection. 
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Delete 
 
Activate the Delete button to delete the highlighted connection. When you activate this button, a Confirm 
Connection Delete dialog box is displayed. 
 

 

Confirm Connection Delete Dialog Box 

 Activate the Yes button to complete the deletion. Activate No to cancel the deletion.  
 

Startup 
 
Activate the Startup button to specify the Autostart connection option when the terminal boots up. The 
Connection Startup dialog box displays after the Startup button is pressed. Using the dialog box, your terminal 
can be set to automatically connect to a server when the terminal is turned on. Any or all connections can be 
configured for automatic startup. 
 

 

Connection Startup Dialog Box 

 Make the selected…. Enable this function to use the selected connection as the default connection. This 
connection will be highlighted in Connection Manager when the terminal is powered up. 

 Automatically start…. Enable this function to automatically activate the selected connection when the 
terminal starts up. 

 Create shortcut…. Check this box to place a shortcut on the Desktop. If you are using WBT Shell, a check 
here will have no effect unless you subsequently switch to Desktop Shell; then you will see the shortcut. 

 Global Connection…. You can adjust the delay time before the Autostart connections attempt to connect. 
This is especially useful if the terminal is using a wireless LAN adapter, since wireless typically takes several 
seconds to establish a network connection. 

 

Failover 
 
FailOver allows you to establish backup connections if any connection that is configured for Autostart fails to 
establish communication with its server.  
 
Click on FailOver to display the FailOver dialog box. 
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FailOver Dialog Box 

A list of all connections eligible for use as backup connections is shown in the left-hand box; browser 
connections cannot be used for backup, although they can initiate fail-over backup if they are set for Autostart 
but fail to start. A list of all connections selected for use as backup connections is shown in the right-hand box. 
FailOver operates as follows:  
1. FailOver operation is activated if any Autostart connection fails to connect to its server when the terminal is 

powered on. 
2. FailOver pings the first (top) connection from the FailOver list. If the ping is successful, then the backup 

connection is made.  
3. If ping is not successful, then FailOver pings next connection from the FailOver list, and so on. 
4. If no connection is made, FailOver stops and displays an error message. 
 
For example, in the dialog box shown in this section: If an Autostart connection fails for some reason, the 
terminal will automatically search and connect to the 101GREEN (an AS/400) server. If the connection to the 
101GREEN server fails also, the terminal will automatically search and connect to the 122GREEN (another 
AS/400) server. If that connection fails, the terminal will display an error message. Note:  FailOver does not 
match the type of backup connection with the failed Autostart connection. In this example, the failed Autostart 
could have been an Internet Explorer connection, but the failover backups are emulation connections to IBM 
AS/400 servers. 
 
The dialog box functions as follows: 
 Connection. This box lists all of the terminal connections that are eligible for backup duty. 
 Failover order. This box lists all of the terminal connections that are being used for backup duty. The 

priority of use is top to bottom. 
 FailOver TimeOut. You can set the connection timeout (in seconds) before a connection is considered as 

having “failed”. 
 =>. Add the selected connection to the FailOver list. 
 <=. Remove the selected connection from the FailOver list. 
 Up. Increase the FailOver priority of the selected connection. 
 Down. Decrease the FailOver priority of the selected connection. 
 
Note:  A connection can be manually activated from the Connections tab and used even if it is in the FailOver 
list, but not called upon for backup. 
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Connections 
 

 

WBT Style Connection Manager Connections Tab  

The Connections tab is used to make or end network connections with the server(s). As you add new connections 
in the Configure tab, they are listed in alphabetical order. 
 Connect. Highlight the connection and activate the Connect button to make a network connection. You can 

also make a connection by double-clicking on it. In Desktop display mode, you can also make a connection 
from Start>Programs>Connections. 

 End. Highlight the connection and activate the End button to end a connection shown as Active in the status 
field. A dialog box will pop up asking for confirmation. You can also end a connection from the session 
screen itself, without going to Connections, and that is the recommended way to end a connection. 

 Shutdown (WBT Shell only). It is recommended that you shut down your terminal using this button. You 
will see a box asking you to confirm your decision. 

 Enable Screen KB. Click on this button to display an on-screen keyboard. This is typically useful only if 
you are using a touch screen. The size and style of the keyboard is determined by the settings in Control 
Panel|Screen Keyboard. After you enable the on-screen keyboard, the button will change to Disable Screen 
KB, for obvious reasons. 

 
 

Multiple Sessions 
 

Starting Multiple Sessions 
 
There are several ways to start multiple sessions: 
 You can configure any or all connections to activate automatically at terminal boot-up, as described in 

Configure|Startup.  
 Invoke Connection Manager from an active connection, highlight another connection, and activate Connect 

or double-click to start a new session. 
 In Desktop Shell, click on another connection from Start>Programs>Connections. 
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Moving among Sessions 
 
You do not have to return to Terminal Connection Manager to go to another active session. Alternate methods 
are: 
 Press Ctrl+Alt+UpArrow to proceed to the next session. 
 Press Ctrl+Alt+DownArrow to proceed to the previous session. 
 In emulator sessions, use one of the above or select a session from the Sessions menu. 
 Click on a session placeholder in the Desktop Task Bar. 
 
 
.
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Creating a New Connection 
 

All connections except Inbox are created in the Configure tab of Connection Manager. Click on Add to see the 
New Connection dialog box. Then click on the drop-down arrow to see the list of possible connections. Note:  
When using the WBT Desktop Style, some of the items that may be seen in the drop-down list are not 
“connections” in the strict sense defined in the section on Connection Manager. These items are the Microsoft 
viewers and the Cisco utilities—more accurately called “programs” since they do not invoke or configure 
connections to servers. These “program” items are discussed in Opening a Program. 
 
 

 

New Connection Dialog Box  

Each network client connection can be to a unique server, if desired. The total number of concurrent active 
connections is limited by the amount of RAM and the type of emulator in your YEStation. With the standard 128 
MB RAM, there is seldom any practical limitation unless you are running multiple browser sessions or multiple 
file viewers. RAM options of 256 MB and 512 MB are available to overcome any limitation that you might 
encounter. 
 
The connection types will be covered here in alphabetical order. Highlight the desired connection type and then 
click OK to open the associated dialog box. 
 
After your setup and configuration are complete, you can secure parameters from any user changes--if you do not 
intend to open any “programs”-- as follows: 
1. Open Control Panel. 
2. Double-click on the Security icon. 
3. Check the box for Disable Terminal Connection Configure Tab. 
4. Check the box for Password Enable. 
5. Choose and confirm a password. 
6. OK out of Terminal Properties 
 

Citrix ICA Client 
 
You can configure and run two types of ICA connections: Citrix server connections and published applications.  
Citrix server connections allow you to connect to the Windows desktop of a specific Citrix server; you can run 
any applications that have been made available on the desktop by your system administrator, in any order. 
Published applications are specific applications set up by an administrator for remote users. When connected, 
you are presented with the application itself. 
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This manual describes the simplest way to create either a network or a dial-in connection entry. When you follow 
these steps, you set the essential items you need to connect to a Citrix server from the YEStation. See Editing an 
Existing Connection for more information about changing the other properties for a connection entry. For the 
ultimate in detailed information about ICA operation and features, please refer to the Citrix document at 
.http://www.affirmative.net/pub/wbt900-admin_guide.pdf 
 

Network Connection 
 
When you click on OK after selecting Citrix ICA Client, a Setup Wizard with a series of dialog boxes will be 
invoked. Some of them will allow you to override some of the global ICA properties that you set in Configure 
Terminal Properties|Control Panel|ICA Settings. In each dialog box, click on Next to advance to the next box, 
Back to go back to the previous box, Done to bypass the remaining boxes, or Cancel to forget the whole thing. 
 

 

Select a Server or Published Application Dialog Box 

1. Select Server or Published Application. 
2. If your server or published application is on the local sub-net, click on Refresh. 
3. The terminal will search the local sub-net for all Citrix servers or published applications, and will present a 

list in the lower box. You will get an error message if none is found. 
4. Double-click on the desired item in the list. It will appear in the upper box. 
5. If your server or application is not found for some reason, you can type in the IP address or application name 

in the upper box or you may want to choose an alternate server location. 
 If your WBT is not on the same network as the Citrix server you want to connect to (for example, if you 

are on the other side of a router, across the Internet, or using RAS to connect to a remote network 
containing Citrix servers), the Server and Published Application lists will not contain that server. In this 
case, click Server Location and go to the Server Location dialog box to choose, add, or delete a Server 
Location. Alternate locations may already have been set up in Configure Terminal Properties|Control 
Panel|ICA Settings. 

6.  

 

Select a Title Dialog Box 
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By default, the Citrix server or published application name appears in the edit field. You can accept this 
name or enter another. 

7. Note:  This dialog box does not appear when configuring a published application connection. 
 

 

Specify an Application Dialog Box 

If you want this connection to open in a specific application on the server after the logon to the Citrix server 
is successful, enter the path and executable file name of an application in the Command Line field. Leave 
this field blank to run a Windows desktop from the Citrix server. Working Directory lets you associate a 
directory with the application specified in Command Line. 
 For example, if the application Notepad.exe is in the C:\WTSRV directory on the Citrix server, type 

C:\WTSRV\Notepad.exe in the Command Line field. If you use Notepad to work on documents in the 
C:\My Documents directory, type C:\My Documents in the Working Directory field. When you log 
on to the Citrix server, Notepad begins. In Notepad, if you click the File menu, the directory C:\My 
Documents is displayed. 

8.  

 

Specify Logon Information Dialog Box. 

Type a valid user name, domain, and password. If you leave these fields blank, you are prompted for your 
user name, domain, and password whenever the ICA connection connects to the Citrix server. Smart Card 
logon is not supported. 

9.  

. 

Select Window Options Dialog Box 

We recommend that you select 16 or 256 colors for the fastest interactive experience. 
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10.  

 

Compression, Encryption and Sound Dialog Box 

For an explanation of these settings, see Setting Performance Improvement, Sound, Encryption, 
and Keyboard Shortcut Pass-Through Options in http://www.affirmative.net/pub/wbt900-
admin_guide.pdf. 

11.  

 

Firewall Settings Dialog Box 

See Configuring a Default Proxy Server in http://www.affirmative.net/pub/wbt900-admin_guide.pdf 
for an explanation of these settings. If your ICA connection is not going through a firewall, nothing should 
be needed here. 

 
 
 

Dial-In Connection 
 

This ICA client does not support direct dial-in without going through a RAS dial-up connection. If you want this 
connection to connect to a Citrix server through a RAS dial-up connection, create an ICA connection as a 
network connection (as shown in Network Connection) with the server IP address of the remote Citrix server. 
Then create a RAS dial-up connection (see Creating a New Connection|Dial-Up Client) and, in step 3 of that 
setup, choose the network connection that you just created to automatically start after the RAS connection has 
been made. 
 
 

Dial-Up Client 
 

The Dial-up networking feature is implemented with Remote Access Service (RAS) and the Point-to-Point 
Protocol (PPP). Dial-up Networking allows the terminal to access network resources from a remote server. The 
terminal can connect to a remote access server using direct serial as well as dial-up.  
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If you have a 2212 or 2242 terminal, you must have an Edgeport USB-to-Serial converter between your serial 
modem and a terminal USB port. If you do not have this converter, you will get an error message when you try to 
add a dial-up connection. 
 
You will use the Remote Connection Wizard to create a new Dial-Up connection. Click Next to display the next 
dialog box in the sequence. Click Back to return to the previous dialog box. When you are finished, a new 
connection will be added to the Connection Name list in the Terminal Connection Manager. 
 
There are three major steps for the Dial-Up Remote Connection Wizard process. 
1.  

 

Remote Connection Wizard Dialog Box #1 

The name entered here is the name that will be listed in the Connection Manager. 
2.  

 

Remote Connection Wizard Dialog Box #2 

 Telephone Number. We have found that the most reliable performance is achieved if all calls are treated 
as local calls. Therefore: 
o Force local/long distance. Leave these boxes unchecked 
o Country/Area Code. Ignore these fields. 
o Telephone. Put the complete number, including area code, here. If you are making an international 

call, enter the international prefix (011) and the country code also. 
 Device Setting for RAS Connection: Select a device from the drop-down list. 
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Dialing Properties 
 
Click on this button to display the Dialing Properties dialog box.  
 

 

Dialing Properties Dialog Box 

 When Dialing From. Ignore this parameter. 
 The Local Area/Country Code is. Ignore these fields. 
 Dial Using. Select the appropriate radio button. 
 Disable Call Waiting By. Check this box, if applicable, and enter the appropriate disable sequence. 

 

Dialing Patterns 
Activate this button to open the Dialing Patterns dialog box. 
 

 

Dialing Patterns Dialog Box 

For the most reliable performance, treat all calls as local calls. Ignore the Long Distance and International 
fields, and delete everything except G from the Local field unless you have to dial a numeral to get an 
outside line. In that case, add the numeral to the Local field (i.e. 9,G). G will bring up the number entered in 
the Telephone field of the Remote Connection Wizard Dialog Box #2 
 

Configure 
 

This button is used to configure the device that you selected in Device Setting for RAS Connection. When 
this button is pressed, the Device Properties dialog box displays with two tabs. 
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Port Settings Dialog Box 

 Manual Dial. Check this box to use manual dialing instead of the number entered in Telephone in the 
Remote Connection Wizard Dialog Box #2. 

 Terminals. Per your application requirement, you can check one or both of these boxes. The default 
setting disables both check boxes and executes an automatic log-on to the server. 

 Connection Preferences. Select the serial connection preferences from the drop-down lists. These 
preferences will be identical for all COM ports in this terminal; you cannot have different preferences for 
COM1 and COM2. 

 

 

Call Options Dialog Box 

 Call Setup. Check the appropriate boxes and set the time to wait for connection or dial tone before 
canceling a call. 

 Extra Settings. A common problem is that some “Hayes-compatible” modems are not really 100% 
Hayes compatible. When that occurs, it can usually be fixed by entering a modem initiation string here. 
Talk to your modem vendor for the details of this initiation string. 
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TCP/IP Setting 
 

Click on this button to see the TCP/IP Settings dialog box. 
 

 

TCP/IP Settings Dialog Box 

The default settings you see here are commonly used to access a RAS server, and seldom need changing. 
Your network administrator will give you any necessary changes. 

3.  

 

Remote Connection Wizard Dialog Box #3 

 Automatic Logon. Click on this box and enter the appropriate parameters here for an automatic RAS 
logon. 

 Automatic Connection. Click on this box to automatically open an ICA, RDP, or emulation session 
after the RAS connection is made. A list of all eligible sessions is shown in the list box. Highlight the 
desired session. Note:  Any session considered for automatic connection in this box MUST have 
been configured for network connection, not dial-in connection. Also, the session should NOT be 
set to Autostart in Connection Manager. 
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4.  

 

Remote Connection Wizard Dialog Box #4 

Check "Finish" to complete the Dial-Up connection setup. 
 
 

Inbox (Desktop Shell) 
 

Inbox is the email client in Desktop Shell and is the connection exception; it is configured and opened from 
Start>Programs instead of from Connection Manager/ 
 
Inbox is almost identical to the Inbox email program found in Pocket PC devices. You can send and receive e-
mail by connecting to POP3 or IMAP4 servers. Inbox contains an e-mail service for each method you use. For 
example, if you receive e-mail through a connection to a POP3 server and through a connection to an IMAP4 
server, Inbox will contain two services: POP3 Mail and IMAP4 Mail. Each e-mail service has its own folder 
hierarchy with four default folders: Inbox, Outbox, Deleted (local), and Sent. The messages you receive and send 
through the mail service are stored in these folders. You can also create additional folders within each hierarchy. 
You can set up multiple services of either protocol, but you can only connect to one service at a time. 
 
Note:  Inbox only allows email connections through the LAN. Modem connections are not allowed. 
 

Connect to a Mail Server 
 

To connect to your POP3 or IMAP4 mail server, you need to set up a mail service. 
1. Get the following information from your ISP or network administrator: POP3 or IMAP4 server name, SMTP 

host name, user name, password, and domain name. 
2. Open Inbox from Start>Programs, and select Options from the Services menu. You will see the Options 

Services dialog box 
 

 

Inbox Options Services Dialog Box 
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3. Select Add to see the Service Name dialog box. 
 

 

Service Name Dialog Box 

4. From the Service type list, select POP3 Mail or IMAP4 Mail. 
5. Enter a unique name for the service. This name cannot be changed later; if you later want to change the 

name, you will have to delete the service and add a new one with the desired name. 
6. Select OK. You will see the first of three Setup wizard dialog boxes. 
7. Follow the steps in the Setup wizard discussed below. 
8. Repeat Steps 2-7 for each mail server or each mailbox within each mail server. 
9. After you finish the wizard for each service, that service name will appear in the Installed services list of the 

Option Services Dialog Box and in the left-hand pane of the main Inbox window. 
 
Notes: 
 Other mail protocols, such as the protocol used by AOL, are not supported. In addition, services that use 

special authentication, such as MSN, are not supported. 
 If you have multiple mailboxes within a mail server, set up and name a different service for each mailbox. 
 

Service Definition (wizard dialog box #1) 
The Mail Service Definition dialog box appears after you add a service. If you are adjusting the 
settings of an existing service, select Services > Options, select the service you are using, and then Properties.  
 

 

IMAP Mail Service Definition Dialog Box 

 Connection. Select Network Connection. 
 POP3 Host (POP3 only). Enter the name of the mail server you use to receive and send messages. 
 Server (IMAP4 only). Enter the name of the mail server you use to receive and send messages. 
 User ID. Enter the user name or mailbox ID assigned to you. 
 Password. Enter the password you use to access this mail account. If you do not want to be prompted to 

enter the password each time you connect, check Save Password. 
 Domain (Windows NT). Enter your Windows domain name. This name is required only when connecting to 

networks, such as a corporate network, that use Windows server domain security. This is not required for 
most ISP accounts. If you have trouble connecting, try clearing this box. 

 SMTP Host. If your mail service uses a separate server for SMTP, enter the name in the box. If you are 
setting up a POP3 Mail service with an ISP, the ISP must use an SMTP mail gateway. 
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 Return Address. By default, the return address is set to username@POP3host or username@Servername, 

depending on the type of service you are using. If this is not your e-mail address, enter the correct address in 
the box. 

 

Set General Preferences (wizard dialog box #2) 
If you are adjusting the settings of an existing service, select Services > Options, select the service you are 
using, select Properties, and then select Next. 
 

 

IMAP Mail General Preferences Dialog Box 

 Disconnect service…. Select to automatically disconnect from the server upon completion of all pending 
actions. This option minimizes connect time. 

 Check for new messages every. Select the time interval (in minutes) at which you want the device to check 
for new mail. If this option is turned off, you must check for new mail manually by selecting Services > 
Send/Receive Mail. 

 Display a message box … (POP3 only). Select to be informed that new mail has arrived. 
 Play a sound (IMAP4 only). Select to be informed that new mail has arrived. 
 Send using MIME format (POP3 only). Select to send messages with extended characters. 
 Only display messages…. Select how many day's messages you want downloaded. 
 

Set Inbox Preferences (wizard dialog box #3) 
If you are adjusting the settings of an existing service, select Services > Options, select the service you are 
using, select Properties, and then select Next twice. 
 

 

IMAP Mail Inbox Preferences Dialog Box 

 Get message headers only. Select to save storage space and time by downloading only headers. You can 
download a full copy of the message later by selecting the message and then Services > Get Full Copy. 
o Include <number> lines. You can download a specified number of lines of the actual message, along 

with the header, if you wish. 
 Get full copy of messages. Select to receive a full copy of all messages. In addition to the message body, 

any options you select in When getting full copy will be downloaded. 
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 Only synchronize… (IMAP4 only). Select to speed download time by preventing the complete download of 

the folder list every time you connect. 
 Get meeting requests (POP3 only). Select to download and store copies of meeting requests when getting 

full copies of messages. This setting applies whether you have chosen to download full copies of messages 
by default, or if you selectively download full copies of messages by opening the message and selecting 
Services > Get Full Copy. Limitations apply. 

 Get file attachments (POP3 only). Select to download and save message attachments when getting full 
copies of messages. This option may use significant RAM and slow download time. This setting applies 
whether you have chosen to download full copies of messages by default, or if you selectively download full 
copies of messages by opening the message and selecting Services > Get Full Copy. 

 Get file attachments and… (IMAP4 only). Select to download and store meeting requests and message 
attachments when getting full copies of messages. This setting applies whether you have chosen to download 
full copies of messages by default, or if you selectively download full copies of messages by opening the 
message and selecting Services > Get Full Copy. Limitations apply. 
o Only if smaller than. Select to restrict the size of the attachments you download. Set to 10K if you want 

to receive meeting requests only. 
 

Other Service Options 
In addition to the Services options, used to add and define services, there are four other options dialog boxes—
Compose, Read, Delete, and Storage--available from Services>Options. The parameters in these boxes define 
the treatment of messages and message attachments. These parameters are global; the same parameters are used 
for all services. 
 

Work with Folders 
 
Inbox contains folders from mail services you have set up. You can set up services to connect directly to a 
remote mail server. When you set up a service, it appears in the Inbox list view in the left-hand pane. Each 
service contains four default folders: Inbox, Deleted (local), Outbox, and Sent; you will not see IMAP service 
folders until you connect to the server. The Deleted (local) folder contains messages that have been deleted on 
the device. If you are using IMAP4, you may see a Deleted Items folder. This folder is for messages deleted on 
the server. The behavior of the Deleted (local) and Sent folders depends on the Inbox options you have chosen. 
 
You can also create your own folders. The behavior of the folders you create depends on whether you are using 
POP3 or IMAP4: 
 If you are using POP3 and you drag or delete messages from the Inbox, the link is broken between the 

messages and their copies on the mail server. The next time you connect, the mail server will see that the 
messages are missing from your Inbox and delete them from the server. This prevents you from having 
duplicate copies of a message. 

 If you are using IMAP4, the folders you create and the messages you move are mirrored on the server. For 
example, if you move two messages from the Inbox folder to a folder called Family, the server will create a 
copy of the Family folder and copy the messages into that folder. Therefore, messages are available to you 
anytime you connect to your mail server, whether it is from your terminal or from some other device. This 
synchronization of folders occurs when you create a new folder, move messages into a folder, exit the Inbox 
program, or select Services > Synchronize Folders. If you want to view the messages in a folder while 
disconnected from your mail server, select the folder and then Services > Offline Folder. 

 

Create a Folder 
You can create a folder in a service, or you can create a subfolder under a service folder. The process is: 
1. Highlight the service or folder under which you wish to create the new folder. 
2. Select File > Folder > New Folder. 
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3. Type a name for the folder in the resulting New Folder name box. 
4. Click on OK, and you will see the new folder in the list view in the left-hand pane. 
 

Rename a Folder 
You can rename folders that you have created for POP3 services. The process is: 
1. Highlight the folder you want to rename. 
2. Select File > Folder > Rename Folder. 
3. Type the new name for the folder. 
4. Press Enter or click on another file. 
 

Delete a Folder 
You can delete folders that you have created. The process is: 
1. Highlight the folder you want to delete. 
2. Select File > Delete. 
3. Click on Yes when asked to verify your deletion. 
   

Designate a Folder as Offline 
Only IMAP4 folders can be designated as offline. All IMAP4 default folders, such as Inbox, are automatically 
designated as offline. Messages in offline folders can be viewed when you are disconnected from your mail 
server. If a folder is not designated as offline, you will be able to read and respond to messages in that folder only 
when connected to the server. 
To designate a folder as offline, select the folder, and then select Services > Offline Folder. 
 

Synchronize Folders while Connected 
When you synchronize folders, the contents of your device folders and mail server folders are compared and 
updated. New mail messages are downloaded, and messages in your device Outbox folder are sent. The 
synchronization behavior depends on how you connect to your mail server. 
 
When you connect to a POP3 server, the Inbox and Outbox folders on your device are synchronized with the 
corresponding folders on the mail server. To synchronize after the initial connection, select Services > 
Send/Receive Mail. 
 
When you connect to an IMAP4 server, Inbox, Outbox, and all folders marked as offline are synchronized. To 
synchronize all folders after the initial connection, select Services >Synchronize Folders. To synchronize just 
the selected folder and the Outbox folder, select Services > Send/Receive Mail. 
 

Download Messages 
 

When you download messages, you need to create two connections: a Web connection and a mail server 
connection. The Web connection connects you to your ISP or network. The mail server connection downloads 
messages from your mail server to Inbox on your device. When you select Services > Connect in Inbox, Inbox 
starts a Web connection using the connection you specified when setting up the current mail service. If you are 
already connected through a Web connection other than the one you specified in the mail service, you will be 
asked if you want to use the current connection. If you choose not to, you will need to disconnect from the 
current connection before you can check for new messages. The procedure is: 
1. In the left-hand pane of Inbox, click on the + next to the service you want to use  
2. Select the Services menu and make sure that the service you want to use is selected (the selected service has 

a bullet next to it.) 
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3. Select Services > Connect. 
4. If you did not enter a password and elect to save it when adding the service, you will be asked for a 

password. 
5. The messages on your terminal and mail server are synchronized: new messages are downloaded to the 

Inbox folder, messages in the Outbox folder are sent, and messages that have been deleted on the server are 
removed from the device Inbox. Double-click a message in the message list to open it. 

6. If you read a message and decide that you need the full copy, select File > Get Full Copy while in the 
message window or Services > Get Full Copy while in list view. This will also download message 
attachments and meeting requests if you have those options selected in the Inbox Preferences dialog box. 
You can also choose to download full copies of messages by default. 

7. When finished, select Services > Connect to disconnect. You also need to disconnect your dial-up 
connection by double-clicking the icon in the status bar and selecting Disconnect. 

Notes: 
 Receiving entire messages consumes storage memory. 
 The size column in the Inbox list view displays the local size and server size of a message. Even when a 

message has been downloaded fully, these numbers may differ because the size of a message can vary 
between the server and the device. 

 When using IMAP4 to get Outlook or Schedule+ data, you will see the contents of your Journal folder. File 
editing transactions and documents (such as Task items, e-mail messages, and Word documents) attached 
using drag and drop will appear as shortcuts on the device. A copy of the document will not be moved to 
your device, and the shortcut on the device cannot be used to access the document. To move documents 
associated with a journal entry to the device, attach the document to the entry rather than dragging and 
dropping it. Also, be sure to set your IMAP4 service to receive full copies of messages, attachments, and 
meeting requests. For more information on using Journal, see the Help for the desktop version of Outlook. 

 

Reply To or Forward a Message 
1. Open the message, and then select Compose > Reply to Sender, Reply to All, or Forward. 
2. Enter your response. 
3. Select File > Send. 

 Selections in the Options dialog box determine whether the original text is included. 
 To see more header information, select the inverted triangle in the lower-right corner of the header area. 

Select the triangle again to collapse the header area. 
 

Add the Sender to Address Book 
1. Open the message, and then select Compose > Add Sender to Address Book. A new contact card will open 

with the sender's name and e-mail address already entered. 
2. Enter other desired information. 
 

Or 
 

1. Select Go > Address Book. 
 To add a new entry, select New. Enter the name you want to type in the To and CC fields of messages in 

the Name field. 
 To delete an entry, select it, and then select Delete. 
 To edit an entry, select it, and then select Edit. 

NOTE: Address Book entries are lost if the terminal is rebooted.  
 

Check Inbox Status 
In list view, select Compose > Status. You can view details such as the number of messages to be sent, deleted, 
and copied, and the number of attachments to be downloaded. 
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Include the Original Message in a Reply 
1. Select Services > Options > Compose tab. 
2. Under Reply, select Include Body. This setting will place a copy of the original message beneath your 

response text. 
3. To indent the original message, select Indent. 
4. To add leading characters (such as >) to the original message lines, select Add leading character, and enter 

the character you want. 
 

Enlarge the Message Font 
1. Open the message you want to read. 
2. Select File > Large Font. 
3. To return the font to its original size, select File > Large Font again. 
 

Organize Messages 
 

Move or Copy a Message 
1. Select the message. 
2. Select File > Move To or File > Copy To. 
3. Select the destination folder. 
 
If you are working offline, the message will be moved or copied from the server the next time you connect. 
 
Caution: When you move a message that you have received through POP3 or synchronization to a folder you 
created on your device, the copy of the message on the server is deleted. This prevents duplicate copies of 
messages. Although the complete message is moved, message attachments will be deleted if you have not 
selected the option to download attachments. Once the message is moved, you will be able to access the message 
only from your device. 
 

Delete a Message 
Select the message and select File > Delete. Messages are moved to the Deleted (local) folder and deleted 
according to the option you have selected in Services > Options > Delete tab: 
 On connect/disconnect: Deletes messages when you connect or disconnect from your mail service or exit 

Inbox. 
 Immediately: Deletes messages as soon as you select File > Delete. 
 Manual: Deletes messages when you select File > Empty Deleted (local). 
 
Note: If you are working offline, messages that have been deleted from the server will be deleted from the device 
the next time you connect. 
   

Empty the Deleted (local) Folder 
Select File > Empty Deleted (local). This permanently deletes messages in the Deleted (local) folder. To check 
or adjust the current settings for deleting messages, select Services > Options > Delete tab. 
 

Clear Messages and Folders 
When receiving mail from a POP3 or IMAP4 server, select the service that contains the folders and messages 
you want to clear, and then select Service > Clear All. All messages and folders that are linked to the selected 
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service are cleared and memory space is expanded on the device without deleting messages on the server. The 
next time you connect, the messages and folders are downloaded again. 
 

Unmark a message 
To unmark a message that is marked for download, double-click the marked message. 
 

Compose and Edit Messages 
 
1. In list view, select Compose > New Message. 
2. Enter the address of one or more recipients in the To: entry box, separating them with a semicolon. If the 

recipient is listed in the Address Book, enter a few letters of the recipient's name and select Compose > 
Check Names. If there is only one match, the e-mail address is inserted. If there is more than one match, 
select the correct address from the Choose E-mail Recipients dialog box. If there is no match, add a new e-
mail address through Choose E-mail Recipients. 

3. To send copies to other addresses, press the Tab key to open the Cc: entry box. Enter the addresses of copy 
recipients, separating multiple entries with semicolons. 

4. Press the Tab key to open the Subject entry box. Enter the subject. 
5. To attach a file, select File > Attachments > Add Attachment. 

 In the Add Attachment dialog box, browse to the desired file. 
6. Compose your message in the message entry box. 
7. Select File > Send. If you are working offline, the message is moved to the Outbox folder and will be sent 

the next time you connect. 
 
To see more header information, select the triangle in the lower-right corner of the header area. Select the 
triangle again to collapse the header area. 
 

Save a Message 
Select File > Save to save the message you are composing or editing. The message is not sent and is saved in the 
Inbox folder of the active service. 
 

Save Copies of Sent Messages 
By default, sent messages are not saved on your terminal. To automatically save sent messages: 
1. Select the Services > Options > Compose tab. 
2. Select Keep copy of sent mail in Sent folder. 
 
 

Work with Message Attachments 
 

Receive Attachments 
If you receive messages through a remote mail server, in Inbox on the terminal, select the Get file attachments 
and meeting requests (IMAP4) or Get meeting requests (POP3) setting in the Inbox Preferences dialog box. 
 
Notes: 
 Embedded images and OLE objects cannot be received as attachments. 
 Embedded messages can be viewed as an attachment when using IMAP4 to receive e-mail. However, this 

feature does not work if TNEF is enabled so that you can receive meeting requests. 
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Check Attachment Status 
 An attachment sent with an e-mail message, whether it has been downloaded or not, will appear as an icon at 

the bottom of the message in its own windowpane. If you do not see this pane, select File > Attachments > 
Show Attachments. If TNEF is turned on so you can receive meeting requests, you will not see attachments 
until they are fully downloaded. 

 To mark an attachment for downloading in a POP3 or IMAP4 service, double-click it. The attachment will be 
downloaded the next time you connect. You can also set Inbox to download attachments automatically when 
you get a full copy of a message. 

 

Open an Attachment 
You can open any attached file that has a name extension compatible with one of the viewers listed in 
Start>Programs. With the message open, double-click the attachment's icon at the bottom of the message. The 
appropriate viewer will open automatically. If you do not see the attachment pane, select File > Attachments > 
Show Attachments.  
 

Store an Attachment 
1. Select Services > Options > Storage tab. 
2. Select to store attachments on internal RAM or external USB storage (if available). 
 

Note: Once you make the above selection, all attachments will be moved to the selected site. 
 

Delete an Attachment 
1. To delete an attachment from a message you are sending, select the attachment, and then select Edit > Clear 

or press the DEL key on the keyboard. 
2. To delete an attachment you have received, delete the message without storing the attachment. 
 

 

Microsoft Internet Explorer 
 

These terminals use Internet Explorer 6.0 with most of the features of the PC version, but it does not support Java 
Virtual Machine, Active X, or Flash. New Web connections take on the default properties established in 
Configure Terminal Properties|Internet Settings, except for the Start Page. If you want a browser connection in 
WBT Shell, add it here. In Desktop Shell, if you want to open a browser connection, add it here or open the 
browser from Start>Programs. If you want the connection to Autostart at bootup or want to save the 
configuration after a reboot, you must add it here rather than using Start>Programs. 
 

 

Web Connection Add Dialog Box 

 Name. This name will appear in the Connection Name list of Connections Manager. 
 Default Start Page. Check this box to use the default Start Page specified in Configure Terminal 

Properties|Internet Settings . If you want a unique Start url, leave the box unchecked and enter that url here. 
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Microsoft Remote Desktop Client 
 

The WTS Connection Wizard is used to create a new RDP connection to a Microsoft Terminal Server. When you 
are finished, a new connection will be added to the Connection Name list in the Terminal Connection Manager. 
There are four dialog boxes for the WTS Connection Wizard process. 
1.  

 

WTS Connection Wizard Dialog Box #1 

 Name. Enter the connection name to be listed in the Connections Name list of Connection Manager. 
 Server. If you have a local DNS or WINS server, you can enter the network name of the selected 

server. Otherwise, enter the IP address of the selected server. 
2.  

 

WTS Connection Wizard Dialog Box #2 

Check the box to enable automatic logon. The Username, Password, and Domain fields will be enabled, 
and you can enter the necessary logon information. 
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3.  

 

WTS Connection Wizard Dialog Box #3 

 Desktop. Click on this button to start the session with the server desktop. 
 Application file name. Click on this button if you want this connection to open in a specific application 

on the server after the logon to the Terminal Server is successful. Then, in the first field, enter the path 
and executable file name of an application. Working Directory lets you associate a directory with the 
application specified in the first field. For example, if the application Notepad.exe is in the C:\WTSRV 
directory on the Terminal Server, type C:\WTSRV\Notepad.exe in the first field. If you use Notepad to 
work on documents in the C:\My Documents directory, type C:\My Documents in the Working 
Directory field. When you log on to the Terminal Server, Notepad begins. In Notepad, if you click the 
File menu, the directory C:\My Documents is displayed 

4. 

 

WTS Connection Wizard Dialog Box #4 

Note:  Microsoft Corporation has acknowledged three not-so-obvious RDP connection issues with 
Windows 2000 Terminal Services & Windows NT 4.0 Terminal Server.  
 
 Issue #1. Microsoft has acknowledged licensing issues when Thin Clients like the Affirmative YEStation 

connect to a Windows 2000 Terminal Services server. Microsoft strongly recommends applying the 
Terminal Services Licensing Enhancement Update, which can be found by accessing Microsoft’s Knowledge 
Base Article: Q287687. Duplicate client licenses, inability for a thin client to connect, and other unknown 
repercussions could result if this update is not applied. 
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 Issue #2. If your organization connects to a Windows 2000 or Windows NT 4.0 Terminal Server with a host 

name, the RDP Server parameter in the YEStation requires a fully qualified name. For example, if your 
Windows 2000 Terminal Service host name is: SERVER1 and the DNS Default Domain is: 
COMPANY.COM, then the fully qualified name is:  SERVER1.COMPANY.COM 

 Issue #3. If your organization connects to a Windows 2000 or Windows NT 4.0 Terminal Server using the 
RDP Protocol and you use DNS entries in your Thin Client setup, Microsoft requires a local DNS Server to 
resolve the server IP address or fully qualified name. Users who do not specify DNS entries in the YEStation 
Network setup will not need a DNS server to resolve the server’s IP address. 

 
 

PMail (WBT Shell) 
 
PMail is the name for the email client in WBT Shell, but it is exactly the same as Inbox in Desktop Shell. In fact, 
if you configure Inbox, those same parameters will be seen in PMail, and vice-versa. See Inbox for configuration 
details. 
 
 

PPPoE 
 
Point to Point Protocol over Ethernet (PPPoE) allows users to connect to a broadband Internet Service Provider 
(ISP) on an as-needed basis rather than being always connected as is typical in a broadband connection. In this 
mode of operation, it uses a Point-to-Point protocol much like a dial-up connection to an ISP. Your system or 
network administrator will tell you if you need such a connection. If you do add a PPPoE connection, you will be 
led through three Setup wizard boxes. 
1.  

 

PPPoE Wizard Dialog Box #1 

Enter a friendly name here. This name will be seen in the connection list of Connection Manager and in 
Start>Programs>Connections. 
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2.  

 

PPPoE Wizard Dialog Box #2 

 PPPoE Service Name. You can enter a service name or IP address here if necessary. 
 TCP/IP Settings. Click on this button to see the TCP/IP Settings dialog box. 
 

 

TCP/IP Settings Dialog Box 

The default settings you see here seldom need changing. Your network administrator will give you any 
necessary changes. 

3.  

 

PPPoE Wizard Dialog Box #3 

Click on Finish to complete the PPPoE connection setup. 
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ProPalm Connection Manager (2xx2 
Only)/Tarantella Secure Global… 
 
If you use one of these servers, you know a lot more about it than we do. We’re sure that you will be able to 
figure out how to configure the appropriate connection client. 
 

Provision Virtual Access Client 
 
This client is used to provide access to the Provision Networks/Quest Software vWorkspace hypervisor. If you 
are already involved with VDI (Virtual Desktop Infrastructure) technology and are using vWorkspace, you will 
know how to configure this client. If you are not yet involved, this client won’t do you any good because Quest 
has deleted their demonstration hypervisor from the Web. 
 

Terminal Emulation (2xx2 Only) 
 

Six default IBM 5250 display connections, also called sessions in this document, are provided: 101GREEN, 
101GUI, 101TEXT, 122GREEN, 122GUI, and 122TEXT. As the names indicate, each connection is designed to 
optimize the use of an Affirmative 101-key or 122-key keyboard along with a classic “green screen”, 
contemporary graphical (GUI), or “green-screen” mouseless display style. If you are content with 5250 display 
connections, we recommend that you edit one of these default connections (see Editing an Existing 
Connection|Terminal Emulation) to your requirements.  
 
If you want to configure a new connection from scratch, or need something other than a 5250 display connection, 
the Terminal Emulation selection allows you to add PowerTerm connections for IBM 3270, 5250, and 3151 
emulations, as well as other popular types of terminal emulations. When you add a Terminal Emulation 
connection, the Connection Properties dialog appears. 
 

 

Connection Properties Dialog Box 
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Descriptions here assume an IBM 5250 terminal emulation unless otherwise specified. For other emulation types, 
and more detail on IBM 5250 emulation configuration, please access the PowerTerm user guide at 
http://www.affirmative.net/pub/PowerTermWBTManual9_1.pdf. 
 Emulation Type. Click on the radio button for the desired terminal emulation. This dialog box will change 

slightly depending upon the selected emulation. 
 Session Type. If you select COM, a Properties button will allow you to set serial port parameters. There is 

no COM option for IBM 3270 and 5250 terminals, since they are, by definition, Telnet terminals. 
 Host Name, Supply the host IP address or the host network name (non-COM sessions). Each emulator 

connection can have a different host if desired. 
 Terminal ID. This selection determines the ID returned by the emulation program to the host. Make sure 

you select an ID that the host application recognizes. 
 Terminal Name. Type a name (ten characters maximum) here if you are using named sessions (non-COM 

sessions). 
 Port #. Modify the host port number if necessary (non-COM sessions). Most hosts use the default 23. 
 Properties. Click on this button to set up the serial port parameters (COM sessions only). 
 Connection Name. This name will be seen in the Connection Manager Connection Name list. It also is the 

default Setup name unless you specifically choose one from the Terminal Setups list (see below). 
 Setup. If you want to use a terminal configuration that has already been established for another session, click 

on the … button and select one from the resulting Terminal Setups list. When you OK out of the list, that 
setup name will appear in the Setup field. 

 Script Name. If you want to automatically run a script—one that has already been created--at session logon, 
type in the script name, or click on the … button to select a script from the resulting Scripts list. When you 
OK out of the list, that script name will appear in the Script Name field. 

 Keep Alive Timeout. If your host requires periodic activity in order to maintain a connection, enter a 
number (in seconds) in the Keep Alive Timeout field. PowerTerm will send a NOP command to the host at 
the specified interval (never, if the setting is 0), and expect a host response. If no response is received, 
PowerTerm will take disconnect action as specified in Setup>Preferences. 

 Language. Choosing another language here will change most of the labels and nomenclature in the 
configuration dialog boxes and the session menus to that language. 

 Security. PowerTerm supports Secure Socket Layers (SSL) and Secure Shell (SSH). If you select either of 
these from the drop-down list, the Details and Setup buttons will become activated for your configuration 
pleasure. 

 Wait Before Connect. Here you can adjust the delay time before a connection attempts to connect after a 
start action (manual or Autostart) is initiated. This is especially useful for Autostart connections if the 
terminal is using a wireless LAN adapter, since wireless typically takes several seconds to establish a 
network connection. However, this feature is redundant here because you can also set a global Autostart 
delay time in Connection Manager>Configure>Startup. 

 For more configuration options, click on Setup, GUI, and Keyboard. These are detailed below. 
 Click OK. The new connection appears in the Connection Name list of Connection Manager and in 

Start>Programs>Connections. 
 
The parameters that you enter in the Connection Properties dialog box are unique to that connection. If you want 
to change properties for all of the connections that use the same Terminal Setup that you selected in the Setup 
field, you can click on the Setup, GUI, and Keyboard buttons to open other property dialog boxes. If you want 
to set unique properties for this connection, access Terminal Setup from the Menu Bar or Tool Bar after making 
the connection with the server, and then save them with a new Terminal Setup name.
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IBM 5250 Display-Terminal Setup 
 
Click on Setup to see a Terminal Setup dialog box with five tabs. 
 

 

5250 Display Terminal Setup Dialog Box, General Tab 

 

General 
 
 ID. This field displays the Terminal ID selected in the Connection Properties dialog box. 
 Show Response Time. Check this box to display, in the Status Bar, the number of seconds that elapsed 

between the time data was sent to the host and the time that the host response was received. 
 Unscaled Screen/Resize Window/Optimize/Alternate Size. On these Windows CE terminals, applications 

are always full-screen. Therefore these parameters are not applicable here. 
 Cursor Ruler. Select the visibility and the appearance of the cursor ruler. 
 Cursor. Selects the visibility and the appearance of the cursor ruler. 

o Ins Change. Check this box to enable toggling the cursor between underline and block 
appearance via the Insert key. 

 Power GUI. Check this box for an appearance with 3D look and feel. Use system fonts larger than 10 pt. for 
optimized results. See the default sessions 101GUI and 122GUI for examples of GUI screens. 

 Encoding. This section is not applicable to these terminals.  
 Code Page. These fields specify the host and PowerTerm WBT (keyboard) character sets. If you are in the 

US, you will probably want to use the default host code page of 037, unless you want to use the Euro 
symbol. To use the Euro symbol, choose code page 1140. 
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Keyboard 
 

 

5250 Display Terminal Setup Dialog Box, Keyboard Tab 

Most of these settings are self-explanatory, but several merit further explanation. 
 Capslock Mode, 

o Caps (Unix), Locks alphabet keys on main keypad in uppercase. 
o Shift, Locks alphabet and numeric keys on main keypad in shift setting. Pressing the shift button on 

your keyboard will release shift-lock mode. 
o Reverse (Win), Same behavior as Caps Lock, however pressing the shift button on your keyboard 

reverses the caps operation. This is the recommended mode for users who are familiar with Windows 
applications. 

o Always On, Enables you to toggle to a different application and turn Caps Lock mode off. On return 
to PowerTerm WTC it will automatically revert to Caps. 

 Use Emulator Alt Keys. This option is always enabled here, even though there is no check mark, since 
Windows CE does not have Alt+ hot keys. 

 Sound Bell…. These settings are used to change the duration and sound of the warning bell. Unfortunately, 
they currently have no effect on the sound. 

 

Printer 
 

 

5250 Display Terminal Setup Dialog Box, Printer Tab 
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This dialog box is identical to the dialog box used when setting up a printer session. However, in display session 
configuration it is used only to configure a printer for local Print Screens. If the Print Screen Data Conversion is 
set to Graphic, this configuration function is usurped by the Windows Print dialog box. Using this box, accessed 
from the Print Setup option in the File menu of the open session, you can configure a parallel, serial, USB, or 
network printer. You can add multiple printers on different ports; then choose the desired printer in the 
File>Print Setup dialog box when you wish to do a local print (File>Print Screen). Note: Only PCL-
compatible printers are supported in the Windows Print dialog box. Further explanation of this dialog box is 
given in Windows Print Dialog Box below. 
 
If you choose None in Print Screen Data Conversion, and anything except Network in Print Device, the other 
parameters in the Printer dialog box are valid as follows.  
 Print Device. Open the drop-down list to make a selection from Network, File, Serial, Parallel, or USB. 

Ignore the Aux option since there is no auxiliary port in these terminals. Your choice here will determine the 
parameters displayed in the Device area. Network printing invalidates the remainder of this dialog box, and 
requires configuration via the Windows Print dialog box as explained above. 

 Use Form Feed. This parameter is not applicable for modern cut-sheet printers. However, if you are using a 
printer with roll paper, the parameter, when checked, will send a form feed after each screen print. 

 LF>CLRF. Not applicable. 
 Print Line…. Converts line graphics to text. This speeds up printing on a slow dot-matrix printer. 
 Print Screen Data Conversion. Choose None or Graphics. The choice of Graphics invalidates the 

remainder of this dialog box as explained above. 
 Delay for Print Closing. Not applicable. 
 
If you wish to print to a file, select File from the Print Device drop-down list. This will activate the Device 
section as seen here. 

 
 

Enter the desired file name in the File Name field. Then select whether to Append or Overwrite in this file. If 
you do not add any path instructions, the file will be sent to the root of My Device, and the file will be lost if the 
terminal is rebooted. If you wish to keep the file beyond a reboot, you should attach a USB storage device and 
route the file there. The storage device will appear as the folder Hard Disk2 in My Device, so the file name entry 
would be Hard Disk2\Print.txt. 
Note: You cannot use network storage for this file. 
 
If you wish to print to a local serial, parallel, or USB printer that is not PCL-compatible, you are dependent upon 
a PowerTerm printer driver, which you can select by clicking on Advanced Printing as shown here. 
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Advanced Printing Setup Dialog Box 

Select a compatible printer from the Printer Type/Model drop-down list, and adjust other available parameters if 
you wish. 
 

Windows Print Dialog Box 
As explained above, if, in the Printer dialog box, you choose Graphics in the Print Screen Data Conversion list 
or Network in the Print Device list, you must configure your printer in the Windows Print dialog box. This box 
can only be accessed from an open session, via File>Print Setup. 
 

 

Windows Print Dialog Box 

You have a choice of PCL Laser or PCL Inkjet. You can have one of each, but each must use a different port. 
Your Port choices are COM1 (serial), COM2 (if you have an Edgeport USB-to-serial converter), LPT1 
(parallel), LPT2 (USB), and Network. You will not see LPT2 in the drop-down list unless you already have a 
USB printer attached. 
 
If you choose Network, the Net Path field will be activated, and you can specify a path to a network shared 
printer. This path must be a UNC (Universal Naming Convention) path, for example \\net1\hp4000, 
which just happens to be the naming convention used in Windows networks. 
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Colors 
 

 

5250 Display Terminal Setup Dialog Box, Colors Tab 

The parameters in this tab determine the appearance of screen information sent from the host. Appearance is 
controlled by field attributes, and this tab helps determine the effects of those attributes. For instance, in this 
default parameter set, the attribute 20 assigns a background color of black and a text color of green to a field, as 
shown in the preview box. 
 Select Attribute. Attributes are assigned by the host programs, and you must know what attributes are 

assigned to various fields in order to make use of this tab. 
 Text. Select the text color here for the selected attribute. 
 Background. Select the background color here for the selected attribute. 
 Enable Underline. Enables underlined characters. Clear to disable underline display for fields with the 

Underline attribute. 
 Enable Blink. Enables blinking. Clear to disable blinking display for fields with the blink attribute. 
 Column Separator. Displays a period as a column separator in fields with the column separator attribute. 
 Color Frame. This parameter is not supported. 
 

Preferences 
 

 

5250 Display Terminal Setup Dialog Box, Preferences Tab 
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 On Power Term Exit. These three parameters determine emulator response to a deliberate exit of the 

session. 
o Save Terminal Setup/Confirm Save. These two parameters are mutually exclusive—only one of 

them can be checked at a time. If you check Save Terminal Setup, any setup parameters that were 
changed during the session will automatically be saved in the current Terminal Setup file. If you 
check Confirm Save, PowerTerm displays a dialog where you can decide whether to save any 
changes which were made to the settings during the session. Note: The save dialog will only appear 
if changes have been made. 

o Confirm Disconnect Session. If this box is checked, you will be asked to confirm your action if you 
close the session. 

 Inactivity Timeout. If this number is anything other than 0, keyboard inactivity for the selected number of 
minutes will disconnect the session. 

 On Session Exit. These two parameters are mutually exclusive. They determine emulator response to an exit 
of the session due to a communications failure. Such a failure is detected when PowerTerm sends a NOP 
command to the server and fails to get a response. The interval between NOP commands is determined by 
the parameter Keep Alive Timeout in the Connection Properties dialog box. 

o Auto ReConnect. When this box is checked, PowerTerm will immediately try to reestablish the 
session connection after it detects a disconnect. This will result in an Unable to connect… error 
message on a blank session screen. After you OK out of this message box, Connection Manager will 
still show this session as active and you will have to manually close the session. 

o Auto Exit PowerTerm. If this box is checked, the session will automatically go blank if a 
disconnect is detected, although Connection Manager will still show this session as active. If you hit 
Enter after the screen goes blank, you will see the Unable to connect… error message. After you 
OK out of this message box, you will have to manually close the session. 

o If neither box is checked, the session will react the same as if the Auto Exit PowerTerm box was 
checked. 

 

IBM 5250 Terminal Display-GUI Control 
 
Click on the GUI button to see the GUI Control dialog box. 
 

 

5250 Display Terminal-GUI Control Dialog Box 

These parameters are self-explanatory. You can individually control the GUI elements that, by default, appear in 
an open session screen. However, there is an anomaly here. If you, for example, check File in the Hide Menus 
section, the File menu will be hidden when the session is opened, and there will be no way to access this menu. 
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But if, instead, you check Hide Menu, the user can access the File menu by keying Alt+F. Similarly, the user 
can open other menus by keying Alt+ and the appropriate letter. So, for some unknown reason, this is what you 
have to do if you want to completely block access to some menus. 
 If you want to selectively hide and block access to specific menus, check the appropriate box, or boxes. But 

don’t check all the boxes, or they will become accessible by keying Alt+ a letter. 
 If you want to hide and block access to all the menus, check Hide Menu and Hide Toolbars. The user will 

still be able to exit a session by keying Alt+x. 
 

IBM 5250 Terminal Display-Keyboard 
Mapping 
 
Click on the Keyboard button to see the Keyboard Mapping dialog box. 
 

 

5250 Display Terminal-Keyboard Mapping Dialog Box with PowerTerm 5250 Default Map 

The upper keyboard graphic is PowerTerm’s idea of a 122-key 5250 keyboard. The bottom keyboard graphic, if 
you have selected one of the Affirmative Terminal Setup files in the Connection Properties dialog box, will be an 
Affirmative 122-key or 101-key terminal layout. Otherwise you will see, in the bottom keyboard graphic, 
PowerTerm’s default 102-key PC keyboard layout with many 5250 functions already mapped to it. You can click 
on the modifier keys Shift, Left Ctrl (Reset), and/or Alt to see additional functions or characters in the lower 
graphic and Shift and/or Alt in the upper graphic. If you place the cursor on a key, its mapping to the 102-key 
keyboard will be displayed in the Terminal key and PC key fields below the lower graphic. 
 
There are two mapping methods: 
 Find the desired function or character in the upper graphic and dragging it to the desired key, or key plus 

modifiers, in the lower graphic. 
 Right-click on the function/character source key, choose Copy or Cut from the context menu, and then place 

the cursor over the target key in the lower graphic and do a Paste from the right-click context menu. 
You can undo a key’s mapping by doing a drag-and-drop to the wastebasket icon in the lower right corner. 
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Enter Script Commands 
 
Another mapping option is available from the right-click context menu of a key, as shown here. 
 

 
 

If you click on Enter Script Commands…, you will see the PC Button dialog box. 
 

 

PC Button Dialog Box 

An extensive scripting language has been developed for the PowerTerm emulator, and commands from that 
language can be entered here. Only one command can be entered here, but you can execute a series of commands 
by invoking a more elaborate script which has been constructed in an active PowerTerm session. Contact 
Technical Support at Affirmative Computer Products for more information on PowerTerm scripting.  
 
 

IBM 5250 Printer-Terminal Setup 
 
Click on Setup to see a Terminal Properties dialog box with three tabs. 
 

 

5250 Printer Terminal Setup Dialog Box, General Tab 

 

General 
 
 ID. This field displays the Terminal ID selected in the Connection Properties dialog box. 
 Resize Window. On these Windows CE terminals, applications are always full-screen. Therefore this 

parameter is not applicable here. 
 Code Page. If you are in the US, you will probably want to leave the code pages at their default settings 

unless you want to use the Euro symbol. In that case, choose host code page 1140. 
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Printer 
 

 

5250 Printer Terminal Setup Dialog Box, Printer Tab 

This dialog box is the same as the one used to set up a print screen printer in a display session as shown in IBM 
5250 Display-Terminal Setup|Printer, except that Slave Printer Data Conversion is now highlighted instead of 
Print Screen Data Conversion. Setup is also almost identical, except that only one printer can be assigned to a 
printer session. 
 
If you choose None in Slave Printer Data Conversion, and anything other than Network in Print Device, you 
must now click on Advanced Printing to open the Advanced Printing Setup dialog box 
 

 

Advanced Printing Setup Dialog Box 

For the most reliable printing from the host, we recommend that you use Host Print Transform by checking the 
Enable AS/400 Host Print Transform box. This allows a direct passthrough of the print stream from the host to 
the printer, and relies upon the host to do any conversion necessary for the printer model that you select in Printer 
Type/Model. This will also enable the configuration parameters in the lower part of the dialog box and disable 
most of the parameters in the upper part. 
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If you do not select Host Print Transform, you are dependent upon a local PowerTerm printer driver, which you 
select in Printer Type/Model. Trust us, you don’t want to do this unless absolutely necessary because of some 
restriction in host processing. 
 

Preferences 
 

 

5250 Printer Terminal Setup Dialog Box, Preferences Tab 

These parameters have the same effect as those seen in IBM 5250 Display-Terminal Setup|Preferences, with the 
exception of Inactivity Timeout. This parameter, as common sense would dictate, has no effect on a printer 
terminal. 
 
 

Virtual Private Network 
 

Follow the VPN Connection Wizard to configure a VPN connection. 
1.  

 

VPN Connection Wizard Dialog Box #1 

 Name. Enter a friendly name here. This name will be seen in the connection list of Connection 
Manager and in Start>Programs>Connections. 

 Choose the type of tunneling protocol. L2TP includes iPSec. 
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2.  

 

VPN Connection Wizard Dialog Box #2 

 Please key in…. Enter the VPN host name or IP address. 
 Automatic Logon. Check this box and enter the logon information if you want an automatic logon 

after communication is established with the host. 
 TCP/IP Settings. Click on this button to see the TCP/IP Settings dialog box. 

 

 

TCP/IP Settings Dialog Box 

The default settings you see here are commonly used to access a VPN server, and seldom need 
changing. Your network administrator will give you any necessary changes. 
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3.  

 

VPN Connection Wizard Dialog Box #3 

Click on Finish to complete the VPN connection setup. 
 

 

VNC Viewer 
 

This connection can be made either from Connection Manager or from Start>Programs. See Configure 
Terminal Properties\Control Panel|VNC Viewer Settings for an explanation of VNC viewing. In that Control 
Panel utility, you can create a VNC Viewer connection that will Autostart whenever the terminal is booted up. 
The VNC Viewer connection added here must be manually started whenever you want to use it. The process for 
adding a connection is: 
1. The first time that you add a VNC Viewer, you will see this dialog box. 
 

 

VNC Connection Details Dialog Box 

 VNC. Enter the network name or the IP address of the VNC server that you wish to view, along with the 
display number on the server (display 0 always works for me). For example, if the server name is 
snoopy, the entry will be snoopy:0. An IP address entry might be 100.100.10.10:0. 

  Options. Click on this button to open the Connection Options dialog box. 
 

 

Connection Options Dialog Box 

Probably the most important option here is View only. As the name implies, if this box is checked, the 
user can only view the server desktop. If the box is not checked, the user can provide keyboard and 
mouse input to the server desktop, much like an ICA or RDP session. For details on using other options, 
see the documentation at http://www.realvnc.com. Note:  Any option changes made here will be lost 
when you close the session. 
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2. When you press OK, the viewer will attempt to make a connection to the server identified in the VNC field. 
If the server software is on at that device, you will see a dialog box asking for the password that has been 
configured in the VNC server properties. After entering the correct password, you will see a rendition of the 
server desktop. Note:  When the viewer window is open, you cannot get back to Connection Manager. You 
can switch to other sessions by using Ctrl+Alt+UpArrow/DownArrow, but Ctrl+Alt+End will return you 
to the open viewer window. 

3. In the session window, you will see a Menu bar in the upper left corner. See Configure Terminal 
Properties\Control Panel|VNC Viewer Settings for information on using the menus. 

4. To close the viewer window, click on Close in the Connection menu. 
5. Whenever you want to use VNC Viewer, you will have to go to the Connection Details dialog box from 

Start>Programs or Connection Manager>Configure>Add. But the VNC server information will still be in 
the dialog box until you reboot, so all you have to do in subsequent viewings is click on OK unless you want 
to go to a different server or unless you reboot. 
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Opening a Program 
 

The items discussed in this section are not “Connections” in the strict sense defined in the section on Connection 
Manager. These items are the Microsoft viewers—more accurately called “Programs” since they do not invoke or 
configure connections to servers. They are included in this section for convenience since they are opened in 
WBT Shell from the New Connection drop-down list of Connection Manager>Configure. In Desktop Shell, 
they are opened from Start>Programs. 
 
Four viewers, Excel, PDF, PowerPoint, and Word, are provided in WBT Shell, and those four plus two more, 
Media Player and Image Viewer, are provided in Desktop Shell. The appropriate viewer will open automatically 
when a document is downloaded in a browser session. 
Note: Viewers, except for the Media Player, are available in 2xx2 units only.   
Note:  When trying to open a downloaded document, you may get an error message “xxx Viewer encountered an 
internal error trying to load or display the requested file”. This usually means that there is not enough room in 
your browser cache. You can try any or all of the following corrective procedures: 
 Clear cache in View>Internet Options and download again. 
 Increase the cache size in View>Internet Options and download again. 
 Close the browser session, reopen, and download again. 
 

File Management 
 
There is a limited amount of file management available in your terminal, with several methods to transfer and 
store files: 
 USB-attached storage. 
 Shared network storage. 
 Web download 
 Email attachment. 
Regardless of the transfer/storage method, there is no way to save new files internally in the terminal flash 
memory in the event of a Shutdown. To save files, you must move them, before Shutdown, to external USB or 
network storage 
 

Storing Files 
 
If you have external USB or network storage, you can store files, typically obtained as email attachments or 
Internet Explorer downloads. These files can be stored directly from IE, email, or from a Viewer program. The 
procedure is: 
1. Open the File menu. 
2. Click on Save As. 
3. Browse to the desired storage device and folder. 

o For USB storage, browse to USB Storage or Hard Disk2. Note: The device must be enabled in Control 
Panel>USB Storage Management. 

o For shared network drives, type the path in the Name field. 
4. Name the file and click on OK. 
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You can access the My Computer file structure from an Internet Explorer screen. The process is: 
1. In the Address field, change the path to simply \. 
2. Press the PC Enter key. You will see the My Computer file structure screen. 
 

 

My Computer File Structure Screen 

3. From the menu and the tool bar at the top of the screen, you can do a sub-set of the functions of the Windows 
Explorer found in a PC. 

 
There is no drag and drop capability between storage folders in the My Computer root. If you want to move 
files among folders, or from external storage to an internal folder, or vice versa, use Cut, Copy, and Paste from 
the Edit menu. 
 

USB-Attached Storage 
If USB storage is enabled in the USB Storage Management dialog box, any type of attached USB storage will 
appear in My Computer as the Hard Disk2 folder. Whenever you are given a storage browse option, this folder 
will be available. You can, of course, create subfolders if you wish. 
 

Shared Network Storage 
From the My Computer screen, you are able to view shared content on Windows PC (Windows 95 and above) 
storage partitions connected to the same network subnet as your terminal. Please make sure that the appropriate 
partitions and folders on the PCs have Sharing enabled. To access this shared storage: 
1. In the address field of My Computer, enter the name of the target PC: \\<target_PC_name>.  
2. You may be prompted for username and password if the sharing or the storage device requires access 

credentials. 
3. After any authentication is processed successfully, the shared folders should be displayed. 
4. You can now transfer files to and from the shared folders. 
Note:  This procedure does not work in the reverse direction. You cannot see or manipulate the terminal file 
structure from a network-attached PC. 
Note:  This shared storage is not visible from a storage browse option of an application, since this shared storage 
is not mapped in the terminal. 
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Network Files 
If you repeatedly access a specific file or folder in shared network storage, it is convenient to define that storage 
location as a Network File. 
 

 
 
This will make that location accessible with one or two mouse clicks rather than having to go through the shared 
network storage procedure shown above. 
 
To define a Network File: 
1. Click on Network File Explorer from Start>Programs. You will see the following window. 
 

 

Empty Network File Explorer Window 

2. Click on Add to see the Add dialog box. 
 

 

Add Dialog Box 

 Name. Enter a friendly name that will be seen in the Network File list 
 NetworkPath. Enter the Windows network path to the desired storage location 
 Create shortcut…. If you want a shortcut icon on the desktop, check this box. 
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3. Click on OK to see the result in the Network File list. 
 

 

Network File List 

The friendly name will also appear in Start>Programs>Network Files and on the optional desktop icon. 
Now you can access this location with one or two mouse clicks wherever the name appears. 

4. The first time that you access your network file, you will probably be asked for credentials, as shown here. 
 

 

Credentials Dialog Box 

Type in your credentials. If you want to avoid this dialog in the future, check the Update… box. Your 
terminal only stores one set of default credentials, so if you create another network file in a different file 
server, you will have to type in credentials every time you access that server. 

5. Click on OK. After some network delay, you should see your file or folder or whatever displayed in an 
Internet Explorer window. 

 

Web Download 
File downloads from the Web are done in the familiar Web download manner: 
1. You are asked if you want to save or open. 
2. Choose Save. 
3. The My Computer file structure will appear. Browse to the folder where the new file should be stored. If 

you have external USB storage, you can save directly to that external storage. 
4. Tap Go or the PC Enter key. 
5. The file will be downloaded to the designated folder. 
 

Email Attachment 
When you configure Inbox, attached files in incoming email are stored in the My Computer\Program 
Files\Inbox\Mail Attachments folder by default. Your only other option here is, if you have external USB 
storage, to send the attachments to that external storage as follows: 
1. Click on the Inbox icon on the Desktop. 
2. Open the Services menu. 
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3. Click on Options. The Options window will open in the Services tab. 
4. Click on the Storage tab. 
5. Select the External Storage Card radio button. 
6. Select Hard Disk2 from the drop-down list 
7. Click OK. 
8. Enter a folder name for attachments in the resulting dialog box. 
9. OK out of Inbox. 
 

Viewing Files 
 
You can view email attachments, files in USB storage, and files in shared network drives with the following 
procedure: 
1. Open the viewer. 
2. In the resulting window, open the File menu. 
3. Click on Open. 
4. Browse to the desired file. 

 For email attachments, browse to Program Files\Inbox\Mail Attachments. 
 For USB storage, browse to USB Storage or Hard Disk2. Note: The device must be enabled in Control 

Panel>USB Storage Management. 
 For shared network drives, type the path in the Name field. 

5. Close the viewer from the File menu when you are finished. You will have to repeat the procedure when you 
want to again use a viewer. 

 
Note:  When a viewer window is open in WBT Shell, you cannot get back to Connection Manager. You can 
switch to other active sessions by using Ctrl+Alt+UpArrow/DownArrow, but Ctrl+Alt+End will return you to 
the open viewer window. 
 

Printing 
 
You can print local documents from Viewer programs, Internet Explorer, or email, but your choices are limited. 
You can print to a local or network shared printer, but that printer must be PCL laser or PCL inkjet compatible. 
Note: Settings made in Control Panel>RDP/ICA Printers have no effect here. 
 
The procedure is: 
1. Open the File menu. 
2.  Click on Print. You will see the Print dialog box. 
 

 

Print Dialog Box 

3. Select your options. 
o Printer. Select PCL Inkjet or PCL Laser. 
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o Port. Ignore the IRDA option, if one appears, since IRDA is not supported in these terminals. If you 
have a local USB printer, you will see LPT2 or USB as one of the choices. Select the appropriate port. 

o Net Path. If you chose Network in Port, enter the network path here. 
4. Make your other selections and click on OK.  
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Editing an Existing Connection 
 

Most connection properties are edited in the Configure tab of Connection Manager and use the same dialog 
boxes and parameter choices that are available when adding a connection. Highlight the connection of interest 
and click on Edit. Any exceptions to this procedure will be explained below. 
 

Citrix ICA Client 
 
When you click on Edit, you will see an Edit Connection Details window with seven properties tabs. 
 

 

Edit Connection Details Window 

 
The properties in each of these tabs exactly correspond to the properties specified in the dialog boxes of Creating 
a New Connection|Citrix ICA Client. 
 
 

Inbox/PMail 
 
The procedure for this one is slightly different. Open Inbox from Start>Programs, or PMail from Connection 
Manager>Configure>Add. Then you can edit service parameters in the same way that you added a service in 
Creating a New Connection|Inbox. 
 

Microsoft Internet Explorer 
 
When you click on Edit, you will see the same Web Connection Add Dialog Box seen in Creating a New 
Connection|Microsoft Internet Explorer. Other options can be edited within a session from the Internet Options 
selection of the View menu. 
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Terminal Emulation (2xx2 only) 
 
Editing display and printer terminal emulation configurations uses exactly the same dialog boxes as those seen in 
Creating a New Connection|Terminal Emulation. 
 Connection Properties. This dialog box is accessed from Connection Manager>Configure by highlighting 

the target connection and clicking on Edit. It can only be accessed if the connection is inactive. 
 Terminal Setup. This dialog box is accessed from the Setup button in Connection Properties for an inactive 

connection, or from Terminal>Setup in the Menu bar of an active connection. Any changes that you make 
here via Connection Properties will automatically be saved when you OK out of Connection Properties and 
will also become effective for any other connection that uses the same Setup name. If you make changes in 
an active session, you will have to save them before closing the session, or else you will lose them. Save via 
File>Save Terminal Setup to save the changes in the currently-open setup file, but remember that the 
changes will then become effective for any other connection that uses the same Setup name. Save via 
File>Save Terminal Setup As to create a unique setup file. 

 GUI Control. This dialog box can only be accessed from Connection Properties. Any changes that you make 
here will automatically be saved when you OK out of Connection Properties and will also become effective 
for any other connection that uses the same Setup name. 

 Keyboard Mapping. This dialog box is accessed from the Keyboard button in Connection Properties for an 
inactive connection, or from Options>Keyboard Map in the Menu bar of an active connection. Any 
changes that you make here via Connection Properties will automatically be saved when you OK out of 
Connection Properties and will also become effective for any other connection that uses the same Setup 
name or the same Keyboard file. If you make changes in an active session, you will have to save them before 
closing the session, or else you will lose them. First save them via File>Save Keyboard File; you will be 
given the option to save them in the current keyboard map file or to create a new keyboard map file. Then 
save via File>Save Terminal Setup to save the changes in the currently-open setup file or via File>Save 
Terminal Setup As to create a unique setup file. 

 
 

Selecting a Keyboard Map 
 
If you have added a new connection, you may want to edit its properties beyond those available in the 
Connection Properties window. If so, follow the same procedure as listed above, but there is one additional 
procedure—selecting a keyboard map: 
1. From an open connection screen, open the File menu. 
2. Click on Open Keyboard File…. The Keyboard Settings list will appear. 
 

 

Default Keyboard Map List  
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3. Choose from the following by highlighting your selection, and clicking on OK. If you do not select, your 

keyboard setup will default to a 101-key 5250 or 3270 map intended for use with a standard PC keyboard. 
 122GREEN, 122GUI, and 122TEXT are intended for use with the Affirmative Computer Products 122-

key 5250/PC English keyboard. Actually, these three are identical maps, but they are all included 
because of the eccentricities associated with setting up default sessions. 

 101GREEN, 101GUI, and 101TEXT are intended for use with the Affirmative Computer Products 101-
key 5250/PC English keyboard. These three are identical maps, but they are all included because of the 
eccentricities associated with setting up default sessions. 

 5250Deutsch122Tasten is intended for use with the Affirmative Computer Products 122-key 5250/PC 
German keyboard. 

 3270-122 is intended for use with the Affirmative Computer Products 122-key 3270/PC English 
keyboard. 

 5250/3270Display122Keyboard are not recommended for use. The mappings in these files do not 
accurately represent the Affirmative Computer Products 122-key keyboards. 

4. If you do some custom keyboard mapping and want to save it for later use, be sure to use Save Keyboard 
Setup before exiting the session. If you do not, you will lose this custom map. When you save, the keyboard 
setup will automatically be given the same name as the connection name. If you do not want that name, use 
Save Keyboard Setup As. 

NOTE: Keyboard and terminal setup names and connection names must not contain a space or a “\” 
character. An invalid name will result in the map/parameters being lost. 
 
For further details on editing PowerTerm emulation connections, see the Affirmative Computer Products Web 
site at http://www.affirmative.net/pub/PowerTermUserGuide.pdf. 
 
 

Virtual Private Network 
 
When you click on Edit, you will be led through the same Remote Connection Wizard described in Creating a 
New Connection|Virtual Private Network. 
 
 

VNC Viewer 
 
The procedure for this one is slightly different. Open VNC Viewer from Start>Programs or from Connection 
Manager>Configure>Add. Then you can edit parameters in the same way that you added the connection in 
Creating a New Connection|VNC Viewer. 
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Firmware Upgrade Utilities 
 

You can do a field upgrade of the terminal firmware and/or terminal Desktop wallpaper (see Configure Terminal 
Properties|Display|Background). There are two upgrade methods. 
 

Upgrade from FTP Server 
 

This method can be used when an FTP server is available on your Local Area Network (LAN) or on a Wide Area 
Network. Notes: 
 The FTP server must be able to respond to a file size query from the terminal. The FTP server included 

in Windows 2000/2003/2008 servers does provide this information, but some shareware FTP servers do not. 
 Your FTP server should not have Proxy protection. 
WARNING: You may lose some or all of your configuration information, since some firmware upgrades 
require a Reset to Factory Defaults after the upgrade. So record your configuration information before upgrading. 
If you are using the Affirmative Computer Products remote central management software, eProManager, you can 
upload your configuration profile before updating, and then download that profile after the update. 
 
The procedure is: 
At the FTP server: 
1. Ignore steps 2 and 3 if you are only upgrading your Desktop wallpaper or screen saver. 
2. Download the latest-version firmware from the Affirmative Computer Products Web site, per the Affirmative 

Computer Products Technical Support instructions. 
3. Extract the downloaded file if it came in a compressed format: the extracted file should have a .bin 

extension. 
4. Save the extracted .bin file or the wallpaper/screen saver .bmp file in your FTP server with a known path. 
5. Configure your FTP server software with the desired User Name, User Password, and path to the firmware 

file, as required by your particular FTP software package. 
At the terminal: 
6. Open Control Panel. 
7. Double-click on the FTPUpdate icon to see the FTPUpdate dialog box. 
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FTPUpdate Dialog Box 

8. Enter the information in the fields. 
 Server Name. Enter the FTP server’s IP address. 
 Server Path Name. Depending upon how you have configured your FTP server, you may have to enter 

path information to the desired firmware .bin file. 
 Server File Name. Enter the firmware .bin or wallpaper .bmp file name. An attractive alternative is to 

click on the drop-down arrow at the right of this field. You will see a drop-down list of all the available 
.bin and .bmp files in the server path, and you can select the one you want. If you do not see a drop-
down list, there is an error in your path information or in your network connection. 

 User Name. Enter your User Name to access the FTP server.  
 User Password. Enter your Password to access the FTP server. 

9. Activate the Download button to start the upgrade. WARNING: DO NOT make any change that may 
corrupt the upgrade procedure, such as turning off power or disconnecting from the network, after you 
activate the Download button. 

10. A progress bar will show if you connect to the FTP server successfully. The upgrade process is done in two 
phases, with a progress bar for each phase. In phase 1, the new firmware or wallpaper is transferred over the 
network into terminal RAM. If there are any problems in this phase, an error message will pop up; in that 
case 
 Activate the OK button and re-check your upgrade information. Check the file name for accuracy and 

verify that you have established the correct path information at your FTP server. The error may also 
possibly be caused by incorrect settings in the Network tab. 

11. In phase 2, which happens automatically after phase 1 is completed, the new file will be written into flash. 
12. If you downloaded new wallpaper, you are done. The wallpaper will take effect immediately if My 

Wallpaper is selected in Control Panel>Display>Background. 
13. If you downloaded new firmware, you will be told that the terminal must be rebooted before the upgrade 

takes effect. You may think that you have a choice at this point, but you really don’t. You cannot proceed 
any further without rebooting. 

14. If necessary, go through the Setup Wizard and reconfigure your terminal. 
 
. 
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Upgrade Using Remote Central 
Management 
 
Upgrading is especially easy if you use the Affirmative Computer Products eProManager central management 
software. It can be installed on any 32-bit W2000, XP, or Vista PC or any 32-bit Windows server on your 
network. This method is especially useful on large network systems with a large quantity of terminals, since you 
can push down upgrades to multiple terminals at the same time, and you can schedule upgrades to occur during 
periods of user inactivity. Please see the eProManager User Guide for this upgrade procedure at 
http://www.affirmative.net/pub/eProManagerUserGuide.pdf. eProManager is available at no charge from  
Affirmative Computer Products. 
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Troubleshooting Your YEStation 
 

The following table provides some solutions to common problems that can occur during setting up or using your 
YEStation terminal. 
 

Problems Solution 

1 The monitor screen is blank 

 Make sure the terminal is turned on. 
 Make sure the monitor is plugged into an AC outlet and turned 

on. 
 Make sure the monitor cable is plugged into the terminal. 

2 
Your monitor cannot display after 
advancing past the logo screen or after 
changing the display setting. 

The display setting may be at a higher resolution or refresh 
frequency than the monitor will support. Execute one of the 
following recovery options: 
 Use a better monitor for display. 
 Use a better monitor for display while changing the display 

settings to be compatible with the original monitor. 
 Ask your MIS or network administrator to reset your terminal to 

factory default settings through the Remote Management" 
software, if it is installed at your server site. 

3 The mouse does not work. 
 Make sure the mouse is plugged into the mouse port, not the 

keyboard port. 
 Test the terminal using a known good PS/2 mouse. 

4 The keyboard does not respond. 
 Make sure the keyboard is plugged into the keyboard port, not 

the mouse port. 
 Test the terminal using a known good PS/2 keyboard. 

5 The network connection does not work. 

 Check the network connection. 
 Verify the terminal IP address is correct in the Network 

properties sheet of Control Panel. 
 Check the server's IP address. 
 If you are using the terminal default setting of DHCP address 

assignment, make sure there is a workable DHCP server on your 
network. 

 If you are using a specified IP address, make sure that there is 
not another network device with the same IP address. 

6 
Forgot the password setting and cannot 
reconfigure the terminal. 

 Obtain the master password from Affirmative Computer 
Products Technical Support. 

 Ask your MIS or network administrator to reload your firmware 
through the eProManager remote management software, if it is 
installed at your server site. 
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Problems Solution 

7 
You have created a Dial-up connection, 
but it cannot dial out through an 
external modem. 

Make sure that the Dialing Properties are correct in the Dial-Up 
Connection dialog box of the Dialup properties sheet of Control 
Panel. 

8 

Your Dial-up connection dials out 
through your external modem, but it 
cannot make a connection with the 
server. 

 Your modem may not be 100% Hayes-compatible. If not, you 
will have to specify a special modem initialization string in the 
Call Options dialog box. 

 Your Login Name or Password may be incorrect in the Dial-Up 
Remote Connection Wizard dialog box #3. 

 Your Connection Preferences are incorrect in the Port Settings 
part of the Device Properties dialog box in the Dialup properties 
sheet of Terminal Properties. 

9 

When trying to open a downloaded 
document, you get an error message 
“xxx Viewer encountered an internal 
error trying to load or display the 
requested file. 
 

There is not enough room in your browser cache. You can try any or 
all of the following corrective procedures: 
 Clear cache in View>Internet Options and download again. 
 Increase the cache size in View>Internet Options and 

download again. 
 Close the browser session, reopen, and download again. 

10 
You cannot ping your terminal from 
another device on the network. 

See #5 above. 
 

11 
eProManager cannot communicate 
with your terminal. 

 See #5 above. 
 Make sure that eProManager has the current IP address for your 

terminal. 

12 
You are having erratic printing 
problems with a local parallel port 
printer 

Verify that the parallel port type configured in the terminal BIOS 
matches the type supported by your printer. The default is Extended 
Capabilities (ECP). Contact Affirmative Computer Products 
Technical Support for information on accessing the BIOS. 

          
                   

Support 
 
Affirmative Computer Products offers Technical Support services for all the Affirmative products. You can 
access Affirmative Technical Support in one of the following ways: 
 
 via Phone 

o 480-946-1444 
o 888-353-5250 

 via Fax 
o 480-946-9250 

 via E-mail 
o support@affirmative.net 

 
You are also invited to contact us, using one of the above avenues, if you have any corrections or suggestions to 
enhance the usability of this document.

mailto:support@affirmative.net
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Appendix 1. TCP/IP Error Codes 
 

Here is a comprehensive list of standard TCP/IP error codes that can occur during network operation. Some of 
them are quite esoteric and may not be applicable to YEStation operation, but this list should include any 
networking error code that you encounter. They should be useful in troubleshooting network errors, many of 
which are caused by incorrect configuration. 
 
10004  
Interrupted function call.  
 
10013  
Permission denied.  
 
10014  
Bad address.  
 
10022  
Invalid argument.  
 
10024  
Too many open sockets.  
 
10035  
Resource temporarily unavailable.  
 
10036  
Operation now in progress. A blocking operation is in progress.  
 
10037  
Operation already in progress.  
 
10038  
Socket operation on non-socket.  
 
10039  
Destination address required.  
 
10040  
Message too long.  
 
10041  
Protocol wrong type for socket.  
 
10042  
Bad protocol option.  
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10043  
Protocol not supported.  
 
10044  
Socket type not supported.  
 
10045  
Operation not supported.  
 
10046  
Protocol family not supported.  
 
10047  
Address family not supported by protocol family.  
 
10048  
Address is already in use. If you attempt to set up a server on a port that is already is in use, you will get this 
error.  
 
10049  
Cannot assign requested address.  
 
10050  
Network is down.  
 
10051  
Network is unreachable.  
 
10052  
Network dropped the connection on reset.  
 
10053  
Software caused the connection to abort, usually due to connection or protocol error.  
 
10054  
Connection reset by peer. This occurs when an established connection is shut down for some reason by the 
remote computer.  
 
10055  
No buffer space available.  
 
10056  
Socket is already connected.  
 
10057  
Socket is not connected.  
 
10058  
Cannot send after socket shutdown.  
 
10060  
Connection timed out.  
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10061  
Connection refused. You will usually see this error when a server refuses a connection from a client, because the 
server is not listening on that port. 
  
10064  
Host is down.  
 
10065  
No route to host.  
 
10067  
Too many processes.  
 
10091  
Network subsystem is unavailable.  
 
10092  
Unsupported version of WINSOCK.DLL.  
 
10093  
TCP networking has not been initialized on your computer.  
 
10094  
Graceful shutdown in progress.  
 
11001  
Host not found. (DNS error.)  
 
11002  
Non-authoritative host not found. Temporary DNS error.  
 
11003  
Non-recoverable error. (DNS error.) 
 
11004  
Valid name, no data record of requested type. (DNS error.) 
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